Microsoft Excel Associate 2019/Office 365

Student Study Guide
Microsoft License Terms

This courseware is the copyrighted work of Microsoft and/or its suppliers, and is licensed, not sold, to you. Microsoft grants you a license to use this courseware, but only in accordance with the “Guidelines” below. Except as expressly provided for herein, you may not copy, adapt, modify, prepare derivative works of, distribute, publicly display, sell or use this courseware, in whole or in part, for any commercial purpose without the express prior written consent of Microsoft Corporation.

This courseware is provided to you “as-is.” Microsoft makes no warranties as to this courseware, express or implied. MICROSOFT CORPORATION HEREBY DISCLAIMS ALL WARRANTIES AND CONDITIONS WITH REGARD TO THE SOFTWARE, INCLUDING ALL WARRANTIES AND CONDITIONS OF MERCHANTABILITY, WHETHER EXPRESS, IMPLIED OR STATUTORY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NON-INFRINGEMENT. Microsoft may change or alter the information in this courseware, including URL and other Internet Web site references, without notice to you. Examples depicted herein are provided for illustration purposes only and are fictitious. No real association or connection is intended or should be inferred.

This courseware does not provide you with any legal rights to any intellectual property in or to any Microsoft products. The Microsoft Terms of Use are incorporated herein by reference.

Guidelines

This courseware is only for use by instructors and only to teach a class for current Microsoft Imagine Academy program members. If you are not an instructor, you are not permitted to use this courseware. The following terms apply to your use of this courseware:

- You may distribute this courseware only to those students enrolled in your class using the courseware, or publish this courseware on a secured website that is restricted to students enrolled in that class, provided that if you distribute this courseware:
  - you will not grant any rights to copy, adapt, modify, prepare derivative works of, distribute, publicly display or sell this courseware;
  - you may not distribute this courseware under terms that would permit commercial use, or under terms that purport to require that this courseware, in whole or in part, be sublicensed to others or redistributable at no charge; and
  - you will maintain and not alter, obscure or remove any copyright or other protective notices, identifications or branding in or on the courseware.

- If you are using this courseware in Microsoft OneNote format, you may use supplemental materials in addition to and in conjunction with your classes, provided that you:
  - will only use supplemental materials developed by you and not by, or in collaboration with, any third party;
  - clearly differentiate the supplemental materials from the Microsoft content, including this courseware, by inserting prominent notice on the supplemental materials clearly indicating to students that they are not Microsoft materials. Such notices must: (i) clearly identify the supplemental materials, and (ii) not state or imply that Microsoft authored or endorsed the supplemental materials; and
  - warrant and represent that the supplemental materials will not infringe or violate any intellectual property, proprietary, personal or any other rights of any third party.

© 2020 Microsoft. All rights reserved.
# Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>4</td>
</tr>
<tr>
<td>Study Guide Features</td>
<td>4</td>
</tr>
<tr>
<td>Strategies for Success</td>
<td>5</td>
</tr>
<tr>
<td>Software Requirements</td>
<td>6</td>
</tr>
<tr>
<td>Additional Information and Resources</td>
<td>6</td>
</tr>
<tr>
<td>Excel Associate 2019 Student Study Guide: Project 1</td>
<td>7</td>
</tr>
<tr>
<td>Excel Associate 2019 Student Study Guide: Project 2</td>
<td>11</td>
</tr>
<tr>
<td>Excel Associate 2019 Student Study Guide: Project 3</td>
<td>15</td>
</tr>
<tr>
<td>Learning Directory</td>
<td>20</td>
</tr>
</tbody>
</table>
Introduction

Welcome to the Microsoft Excel Associate Student Study Guide. This guide prepares you for Microsoft Office Specialist: Excel Associate (Excel and Excel 2019) certification exam. Preparing for certification is exciting! Employers around the world recognize Microsoft certifications as premier technical certifications. Certifications give you a professional edge by providing globally recognized industry endorsed evidence of skills mastery, demonstrating your abilities and willingness to embrace new technologies. Gaining these skills and certifying can unlock your potential and opportunities.

The Student Study Guide includes three 50-minute hands-on projects to help you assess your readiness for the exam. These scenario-based projects consist of multiple real-world tasks that map to exam objectives. Each project covers approximately 35 exam objectives, allowing ample opportunity to gain certification skills through practice and preparation.

Study Guide Features

The following Study Guide features were designed and structured to support achievement of the MO-200: Microsoft Excel (Excel and Excel 2019) certification exam.

Scenario

This Study Guide is based around a single business scenario that unifies all project tasks and gives you a single focus for applying what you learn. As tasks are completed, you will become more productive and efficient with Microsoft Excel while navigating common workplace responsibilities.

The Scenario: Munson’s Pickles and Preserves started as a small farm market focused on fresh produce. Due to the success of the business, coupled with the family’s passion for greenery, Munson’s is now considering expanding the business to include a flower and plant nursery. Envision yourself as a Munson’s Pickles and Preserves Farm employee tasked with evaluating and researching the potential flower and plant nursery expansion. Your collected research and data will guide the future development and expansion of the farm.
Projects

The Student Study Guide is divided into three different projects. Projects include a set of up to 40 tasks to be completed within approximately 50 minutes to simulate the certification exam environment. Based on exam *MO-200: Microsoft Excel (Excel and Excel 2019)*, each task addresses specific objectives to assess your knowledge of the application in a real-world context.

Data Files/Media Files

The Project Files folder contains all data and media files. These resources are the starter and supporting files that you will use to complete the projects.

Learning Directory

The Learning Directory provides a table which includes certification exam objectives, online resources, step-by-step guidance for practice of skills, along with mapping to the Study Guide projects and the MSIA Microsoft Excel Associate 2019 course. This directory allows you the ability to focus on specific concepts to improve competency with Microsoft Excel 2019.

Strategies for Success

- Before beginning each task, read the instructions carefully to ensure the task is performed correctly
- As you move through the project, use the checkbox provided as an organizational tool to track completion
- If you have difficulty completing a task, utilize the Learning Directory to research and practice specific concepts until mastery
- If a project task instructs you to enter “specific text,” the text in quotation marks indicates what you will input into the document. The comma inside the quotations should not be included
- When completing project tasks that include formulas and functions, enter the formula and/or function rather than copying and pasting text
- Use the Insert Function dialog box to simplify using functions in project tasks
- Consider completing all three projects to cover each exam objective
- The Learning Directory may only address one or two options for completion, but there may be multiple ways to complete each project task correctly
Software Requirements

In preparation of using the Student Study Guide, ensure you have a computer with:

- Office 2019 or Office 365

Additional Information and Resources

- To learn more about Microsoft Office certifications, visit Microsoft Office Certification
- To view the Certiport Microsoft Office Specialist 365 and 2019 Exam Tutorial, visit Certiport Exam Tutorial
Excel Associate 2019 Student Study Guide: Project 1

Instructions: In this project there are 36 tasks based on the exam objectives for Exam MO-200: Microsoft Excel (Excel and Excel 2019). For each exam objective, complete the task(s) using the supporting files listed below under Resources. After each task is completed, check the task box to mark as complete.

Note: Refer to the Learning Directory for step-by-step guidance and additional resources, if needed.

Resources: Download file listed below before beginning tasks
- Project1_datafile.xlsx the Project_Files folder

Project 1 Tasks
1.4.1 Customize the Quick Access toolbar
   - Open Project1_datafile.xlsx. Add New, Email, and Fill Color to the Quick Access Toolbar, then Move Email to the first option on the Quick Access Toolbar

1.2.3 Insert and remove hyperlinks
   - In the Shipping Cost worksheet, Remove the Hyperlinks located on row 1

2.1.2 Fill cells by using Auto Fill
   - In the Shipping Cost worksheet, cell A2, enter the text “Zone 3” then use Auto Fill to complete the list to “Zone 9”

4.1.1 Insert relative, absolute, and mixed references
2.1.2 Fill cells by using Auto Fill
   - In the Shipping Cost worksheet, cell E2, calculate the shipping cost for the Red Line, in cell F2 calculate the shipping cost for the Blue Line, in cell G2 calculate the shipping cost for the Green Line. Then, use Auto Fill to complete the formulas for the remaining rows

4.2.1 Perform calculations by using the AVERAGE(), MAX(), MIN(), and SUM() functions
   - In the Shipping Cost worksheet, calculate the total cost of shipping for each shipping line in cells E9, F9, and G9

2.2.5 Apply number formats
   - In the Shipping Cost worksheet, apply the Accounting Number Format to the shipping cost cells E2:G9

4.2.1 Perform calculations by using the AVERAGE(), MAX(), MIN(), and SUM() functions
2.2.5 Apply number formats
☐ In the Shipping Cost worksheet, calculate the lowest shipping cost in cell E11, the average shipping cost in cell E12, the highest shipping cost in cell E13

2.2.4 Wrap text within cells
☐ In the Shipping Cost worksheet, Wrap Text in cells E1, F1, and G1

2.2.2 Modify cell alignment, orientation, and indentation
☐ In the Shipping Cost worksheet, align the text in cells E1, F1, G1, Centered Horizontally and Vertically at 30 Degree Orientation

1.3.2 Adjust row height and column width
☐ In the Shipping Cost worksheet, AutoFit Column Width

2.1.4 Insert and delete cells
☐ In the Shipping Cost worksheet, Insert a row above row 1

2.2.1 Merge and unmerge cells
☐ In the Shipping Cost worksheet, Merge & Center cells A1:G1, then enter the text “Outsourcing Shipping Cost”

2.1.2 Fill cells by using Auto Fill
4.2.2 Count cells by using the COUNT(), COUNTA(), and COUNTBLANK() functions
☐ In the Flowers worksheet, cell C30, enter a function to count how many flowers are in Zone 3
☐ Use Auto Fill to copy the formula to D30:I30

2.1.2 Fill cells by using Auto Fill
4.2.3 Perform conditional operations by using the IF() function
☐ In the Flowers worksheet, cell C31, enter a function to add the shipping cost located in column J if Zone 3 is indicated by an X in column C
☐ Use Auto Fill to copy the formula to D31:I31

2.1.1 Paste data by using special paste options
☐ From the Flowers worksheet, Copy the data, then insert a New Sheet to the right of the Flowers worksheet, and Paste the text Transposed

2.2.6 Apply cell formats from the Format Cells dialog box
☐ In the Flowers worksheet, format row 1 as follows:
  • Alignment: Horizontal: Left (Indent), Indent: 0, Vertical: Center
  • Font: Arial Black, Size: 14
• Border: Line Style: dotted Color: Blue, Accent 1, Bottom Border

☐ Format the worksheet to AutoFit Column Width

1.4.3 Freeze worksheet rows and columns
☐ In the Flowers worksheet, Freeze column A

2.1.3 Insert or delete multiple columns or rows
☐ In the Outsourcing worksheet, Insert 2 rows after row 3 (Zone 4) then enter the text as follows:
• A4: “Zone 5” B4: “Colorado” C4: “Lamar”
• A5: “Zone 6” B5: “Oregon” C4: “Christmas Valley”

2.1.2 Fill cells by using Auto Fill
4.3.3 Format text by using the CONCAT() and TEXTJOIN() functions
☐ In the Outsourcing worksheet, in column D, use a function to combine the text in the “City” column and the “State” column separated by a comma

2.1.2 Fill cells by using Auto Fill
4.3.1 Format text by using the RIGHT(), LEFT(), and MID() functions
☐ In the Outsourcing worksheet, in column E, use a function to enter the first three letters of the state

4.3.2 Format text by using the UPPER(), LOWER(), and LEN() functions
☐ In the Outsourcing worksheet, in column F, use a function to convert the location code text to all upper case

5.1.1 Create charts
☐ In the Shipping Cost worksheet, create a Clustered Column Bar chart that includes the State and Red Line Shipping Cost, then move chart below the data

5.2.1 Add data series to charts
☐ In the Shipping Cost worksheet, add the data for Green Line Shipping Cost to the chart

5.2.2 Switch between rows and columns in source data
☐ In the Shipping Cost worksheet chart, switch the rows and columns

5.3.1 Apply chart layouts
☐ In the Shipping Cost worksheet, format the chart with Layout 5 then resize to Height: 5” and Width: 5”
5.1.2 Create chart sheets
   ☐ In the Shipping Cost worksheet, move the chart to a New Sheet named “Shipping Cost Chart”

5.3.3 Add alternative text to charts for accessibility
   ☐ In Shipping Cost Chart worksheet, add the text “chart with the breakdown of the shipping cost” as Alt Text to the Shipping Cost Chart

1.5.4 Inspect workbooks for issues
   ☐ Inspect the workbook for Accessibility issues, then fix each of the issues

1.4.5 Modify basic workbook properties
   ☐ Change Document Properties to Title “Outsourcing” and your name as the Author

1.3.1 Modify page setup
   ☐ Set the workbook Orientation to Landscape, Margins to .5 for all Top, Bottom, Left and Right

1.5.1 Set a print area
   ☐ In the Shipping Cost worksheet, set the Print Area to the text

1.4.2 Display and modify workbook content in different views
   ☐ View the Flowers worksheet in Page Break Preview

1.5.2 Save workbooks in alternative file formats
   ☐ Save the workbook as a PDF then close the workbook
Excel Associate 2019 Student Study Guide: Project 2

Instructions: In this project there are 29 tasks based on the exam objectives for Exam MO-200: Microsoft Excel (Excel and Excel 2019). For each exam objective, complete the task(s) using the supporting files listed below under Resources. After each task is completed, check the task box to mark as complete.

Note: Refer to the Learning Directory for step-by-step guidance and additional resources, if needed.

Resources: Download files listed below before beginning tasks
- Project2_datafile.xlsx in the Project_Files folder
- Flowers.xlsx in the Project_Files folder

Project 2 Tasks
1.4.4 Change window views
- Open Project2_datafile.xlsx and Flowers.xlsx. View the Windows Side by Side then turn off Synchronous Scrolling
1.5.2 Save workbooks in alternative file formats
- Save the Flowers workbook as a CSV file (Comma delimited) (*.csv) named “CSV_file” then close the workbook
1.1.2 Import data from .csv files
- In the Project2_datafile.xlsx, Import the CSV_file data as a Table in a New worksheet and Rename the worksheet “Flowers”
1.2.2 Navigate to named cells, ranges, or workbook elements
- Use Go To to locate the cell named red
2.3.1 Define a named range
- In the Shipping Cost worksheet, name the Miles to Munson’s data cells (D2:D8) “miles”
4.1.2 Reference named ranges and named tables in formulas
2.1.2 Fill cells by using Auto Fill
- In the Shipping Cost worksheet, enter a formula using the named range and cells to calculate the shipping cost for each of the shipping lines
2.2.5 Apply number formats
- In the Shipping Cost worksheet, format the shipping cost for each of the shipping cost rows to Currency with no decimal places
2.1.2 Fill cells by using Auto Fill
   ☐ In the Estimated Shipment Date worksheet, use Auto Fill to enter the following
     • Zones 4-9 as the column headings
     • The date as row headings, set to enter every other month until January 2022
     • Then resize the columns to show all text

2.1.2 Fill cells by using Auto Fill
   ☐ In the Outsourcing worksheet, use Flash Fill to enter the last name and initials of the Nursery Owners’ names

4.3.1 Format text by using the RIGHT(), LEFT(), and MID() functions
2.1.2 Fill cells by using Auto Fill
   ☐ In the Outsourcing worksheet, use the Function Arguments dialog box to enter a function in cell J2 that only returns the zone number from column A. Use Auto fill to complete the list to J8

2.1.3 Insert or delete multiple columns or rows
   ☐ In the Outsourcing Worksheet, delete the columns “Email,” “Street Address,” and “Phone Number”

1.2.3 Insert and remove hyperlinks
   ☐ In the Outsourcing worksheet, link each of the Zones (column A) to the named ranges within the workbook with the same name

2.2.7 Apply cell styles
   ☐ In the Outsourcing worksheet, apply Cell Style Blue, Accent1 to row 1, and Light Blue, 60% - Accent 1 to column A

2.3.2 Name a table
   ☐ In the Flowers worksheet, name the table on the Flowers worksheet “Flowers”

3.1.2 Apply table styles
   ☐ On the Flowers worksheet, apply the Table Style Blue, Table Style Medium 2

3.2.2 Configure table style options
   ☐ In the Flowers worksheet, configure the table to show Banded Columns and not Banded Rows

3.3.2 Sort data by multiple columns
   ☐ In the Flowers worksheet, Sort the table alphabetically by Region then Flower
3.2.1 Add or remove table rows and columns
   ☐ In the Flowers worksheet, remove the blank row, the “Total number of flowers per zone” row and the “Total shipping cost per zone” row

2.2.2 Modify cell alignment, orientation, and indentation
   ☐ In the Flowers worksheet, format the zone data (C2:I28), except for the column headers, with the following:
      • Number: Text
      • Alignment: Horizontal: Center and Vertical: Center
      • Font: Algerian, Italic, 11, Blue, Accent 1, Darker 50%

3.2.3 Insert and configure total rows
   ☐ In the Flowers worksheet, add a Total Row to the table

2.2.8 Clear cell formatting
   ☐ In the Flowers worksheet, clear the formatting for the zone data (C2:I28)

3.1.3 Convert tables to cell ranges
   ☐ In the Flowers worksheet, convert the table to a cell range

4.2.3 Perform conditional operations by using the IF() function
   ☐ In the Flowers worksheet, in the Total row use a function to count the number of cells containing “x” for each of the Zone columns

2.4.2 Apply built-in conditional formatting
   ☐ In the Flowers worksheet, apply the top 12% Conditional Formatting rule to the Shipping Cost column with Light Red Fill with Dark Red Text

3.3.1 Filter records
   ☐ In the Flowers worksheet, Filter the data to only display flowers from Zone 3 indicated by “x”

1.3.3 Customize headers and footers
1.5.1 Set a print area
1.5.3 Configure print settings
   ☐ Insert a Custom Header to include the File Name in the Center section: and a Custom Footer to include the Date in the Center section:

   ☐ In the Flowers worksheet, set the Print area to A1:J29 with row 1 to repeat at the top and Column A to repeat at the left, Print with Gridlines, Over, then down
☐ Set the sheet to center on the page Horizontally and scale to 80% normal size

1.5.4 Inspect workbooks for issues
☐ Check the workbook for Compatibility for Excel 2016 and copy the report to a New Sheet then save and close the workbook
Excel Associate 2019 Student Study Guide: Project 3

Instructions: In this project there are 39 tasks based on the exam objectives for Exam MO-200: Microsoft Excel (Excel and Excel 2019). For each exam objective, complete the task(s) using the supporting files listed below under Resources. After each task is completed, check the task box to mark as complete.

Note: Refer to the Learning Directory for step-by-step guidance and additional resources, if needed.

Resources: Download files listed below before beginning tasks
- Project3_datafile.xlsx in the Project_Files folder
- Outsourcing_text.txt in the Project_Files folder
- Region.xlsx in the Project_Files folder

Project 3 Tasks
1.4.1 Customize the Quick Access toolbar
   - Open Project3_datafile.xlsx and Add the Spelling and Insert Function to the Quick Access toolbar then move the Quick Access toolbar below the ribbon

1.1.1 Import data from .txt files
   - Import the Outsourcing_text.txt data as a Table in a New worksheet and Rename the sheet “Outsourcing”

3.1.3 Convert tables to cell ranges
   - In the Outsourcing worksheet, convert the Outsourcing table to a cell range

2.1.4 Insert and delete cells
   - In the Outsourcing worksheet, delete the two blank cells (E4 and F9)

2.1.3 Insert or delete multiple columns or rows
   - In the Outsourcing worksheet, Delete rows 1 and 10

3.1.1 Create Excel tables from cell ranges
   - In the Flowers worksheet, create a table from the data

1.4.4 Change window views
   - View Project 3 and Region workbooks side by side
2.2.3 Format cells by using Format Painter
☐ In the Region workbook, use Format Painter to copy the formatting of the column headings to the Project 3 Flowers worksheet column headings then close the Region workbook

4.1.1 Insert relative, absolute, and mixed references
2.1.2 Fill cells by using Auto Fill
☐ In the Flowers worksheet, add a column to the right of the Shipping Cost column named “Discount” then enter a formula that calculates a 10 percent discount of the shipping cost

2.3.1 Define a named range
☐ In the Flowers worksheet, name the Shipping Cost data (J2:J28) “cost” and name the Discount data (K2:K28) “sale”

1.4.6 Display formulas
☐ In the Flowers worksheet, check your formulas by displaying them

2.2.6 Apply cell formats from the Format Cells dialog box
☐ In the Shipping Cost worksheet, resize column A width to 8 pt
☐ In the Shipping Cost worksheet, format columns D:G as follows:
  • Resize column width to 14pt
  • Alignment: center the content Vertically and Horizontally

2.2.5 Apply number formats
☐ In the Shipping Cost worksheet, format the Miles to Munson’s (cells D2:D8) to General Number Format

2.4.2 Apply built-in conditional formatting
☐ In the Shipping Cost worksheet, for cells D2:G8 use Conditional Formatting to highlight the cells over 1,700 red and the cells under 1,000 green

2.4.3 Remove conditional formatting
☐ In the Shipping Cost worksheet, remove the Conditional Formatting from the Miles to Munson’s column (D2:D8)

3.3.2 Sort data by multiple columns
☐ In the Shipping Cost worksheet, Sort the Red line Shipping cost data so red is at the top and Sort Miles to Munson’s data lowest to highest
2.2.1 Merge and unmerge cells
☐ In the Shipping Cost worksheet, Insert a Sheet Row at the top of the worksheet then Merge cells A1:H1 and add the title “Shipping Cost” in 16pt Font

2.2.2 Modify cell alignment, orientation, and indentation
☐ In the Shipping Cost worksheet, Vertical align the A2 “Zone” text

2.2.4 Wrap text within cells
☐ In the Shipping Cost worksheet, Wrap Text in cells D2:G2

2.4.1 Insert Sparklines
☐ In the Shipping Cost worksheet, in cell H3 Insert a Sparkline to include the Data Range: E3:G3

2.1.2 Fill cells by using Auto Fill
☐ In the Shipping Cost worksheet, use Auto Fill to enter the Sparklines for cells H4:H9

1.2.2 Navigate to named cells, ranges, or workbook elements
☐ Go To the “flower” range

4.1.2 Reference named ranges and named tables in formulas
☐ In the Flowers worksheet, beginning in cell L2 enter a formula that uses the named ranges “cost” and “sale” to calculate the final shipping cost after the discount. Then label the column “Discounted Shipping Cost” and resize to fit to content

Quick Tip: To calculate the final shipping cost, subtract the sale price from the cost

1.4.3 Freeze worksheet rows and columns
☐ In the Flowers worksheet, Freeze Panes at column C

4.2.2 Count cells by using the COUNT(), COUNTA(), and COUNTBLANK() functions
4.2.3 Perform conditional operations by using the IF() function
☐ In the Shipping Cost worksheet in cell C11, enter a function to count the number of flower shipping costs less than 200

☐ In cell C12, enter a function to count the number of flower shipping costs greater than 500

4.1.1 Insert relative, absolute, and mixed references
2.1.2 Fill cells by using Auto Fill
   ☐ In the Shipping Cost worksheet, use absolute cell reference to enter a formula to calculate the service fees (located in cells A14, A15, A16) for Edison, Washington in cells E14:G16

5.1.1 Create charts
   ☐ In the Shipping Cost worksheet, create a 3-D Clustered Bar chart for the Red Line Shipping Cost and Blue Line Shipping Cost

5.1.2 Create chart sheets
   ☐ In the Shipping Cost worksheet, move the chart to a New sheet named “Cost Chart”

5.2.1 Add data series to charts
   ☐ In the Cost Chart worksheet, add the Green Line Shipping Cost data from the Shipping Cost worksheet to the chart

5.3.1 Apply chart layouts
   ☐ In the Cost Chart worksheet, change the Chart Type to a Stacked Bar then apply Chart Layout 2

5.3.2 Apply chart styles
   ☐ In the Cost Chart worksheet, apply Chart Style 8

5.2.3 Add and modify chart elements
   ☐ In the Cost Chart worksheet, change the Chart Title to Shipping Cost and remove the Legend

5.3.3 Add alternative text to charts for accessibility
   ☐ In the Cost Chart worksheet, add Alternative Text to the Shipping Cost Chart

1.3.1 Modify page setup
1.3.3 Customize headers and footers
1.5.3 Configure print settings
   ☐ Format each page in the workbook with the following:
     • Print sheet with Gridlines
     • Custom Header: Left section: Date and Right section: Sheet Name
     • Center on page: Horizontally and Vertically
     • Fit to 1 page
3.3.1 Filter records
☐ In the Shipping Cost worksheet, Filter the records to show the Redline Shipping Cost data formatted green

1.4.5 Modify basic workbook properties
☐ Add the following workbook properties:
  • Title: “Munson’s Workbook”
  • Keywords: “Flowers, Shipping Cost”

1.5.4 Inspect workbooks for issues
☐ Inspect the document for Comments and Hidden Worksheets, then Save and Close the workbook
Learning Directory
The Learning Directory allows you the opportunity to research and practice specific concepts until mastery. The table includes certification exam objectives, online resources, step-by-step guidance, along with mapping to the Study Guide projects and the MSIA Microsoft Excel Associate 2019 course. Refer to the Learning Directory table if you have difficulty or need help completing specific tasks within the projects.

<table>
<thead>
<tr>
<th>MO-200 Exam Objective Domain</th>
<th>Online Resources</th>
<th>Step-by-Step</th>
<th>Study Guide Project Map</th>
<th>Excel Associate 2019 Course Map</th>
</tr>
</thead>
<tbody>
<tr>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>1.1.1 Import data from .txt files</td>
<td>Import or export files</td>
<td>From the Data tab &gt; Get &amp; Transform Data group, select From Text/CSV</td>
<td>Project 3</td>
<td>Module 6, Lesson 1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>In the Import Data dialog box, navigate to the .txt file, and then select Import</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• A second dialog box will open displaying the data you will be bringing into Excel. This dialog box allows you to preview the data prior to bringing it into Excel</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>In the Delimiter drop-down, select the type of delimiter that will work</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
| 1.1.2 Import data from .csv files | **Import or export files** | From the **Data** tab > **Get & Transform Data** group, select **From Text/CSV**  
In the **Import Data** dialog box, navigate to the .csv file, and then select **Import**  
- A second dialog box will open displaying the data you will be bringing into Excel. This dialog box allows you to preview the data prior to bringing it into Excel  
In the **Delimiter** drop-down, select **Comma**. A .csv file separates the data into columns using a comma. Then, select the **Load** button | Project 2  
Module 6, Lesson 1 |
|---|---|---|---|
| 1.2.1 Search for data within a workbook | **Find or replace text and numbers on a worksheet** | 1. From the **Home** tab > **Editing** group, select **Find & Select** then **Find**  
In the **Find and Replace dialog** box > **Find what** box, enter the text to find  
Select **Options** to expand the dialog box and set further search criteria  
- **Within**: Sheet or Workbook  
- **Search**: by Rows or By Columns  
- **Look in**: Formulas, Values, Notes or Comments  
- **Match case** | Module 1, Lesson 3 |
<table>
<thead>
<tr>
<th>1.2.2 Navigate to named cells, ranges, or workbook elements</th>
<th>Select cell contents</th>
<th>2. From the Home tab &gt; Editing group, select Find &amp; Select &gt; Go to In the Go To dialog box &gt; Go to: section, select the item you wish to jump to, then select OK</th>
<th>Project 2 Project 3</th>
<th>Module 1, Lesson 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.2.3 Insert and remove hyperlinks</td>
<td>Work with hyperlinks in Excel</td>
<td>Insert a hyperlink 1. Select the cell where you want to create the hyperlink or select the text to embed the hyperlink 2. From the Insert tab &gt; Links group select the Link drop-down 3. From the Insert Hyperlink dialog box, select your link options Remove a hyperlink 1. Select the hyperlink 2. From the Insert tab &gt; Links group, select the Link drop-down 3. In the Edit Hyperlink dialog box, select Remove Link</td>
<td>Project 1-Remove Project 2-Insert to named range</td>
<td>Module 6, Lesson 5</td>
</tr>
</tbody>
</table>
| **1.3.1 Modify page setup** | **Page Setup** | **1.** From the **Page Layout** tab > **Page Setup** group, launch the dialog box  
**2.** In the **Page Setup** dialog box **Page** tab, you can set up the following layout and print options:  
- Orientation  
- Scaling  
- Paper size  
- Print quality  
- First page number | **Project 1**  
**Project 3** | **Module 8, Lesson 1** |
| **1.3.2 Adjust row height and column width** | **Change the column width and row height** | **Select the rows or columns you would like to adjust. From the **Home** tab > **Cells** group, select the **Format** drop-down, then select the options you would like to use** | **Project 1** | **Module 2, Lesson 1** |
| **1.3.3 Customize headers and footers** | **Page Setup** | **1.** From the **Page Layout** tab > **Page Setup** group, launch the dialog box  
**2.** In the **Page Setup** dialog box, select the **Header/Footer** tab, then select **Custom Header** or **Custom Footer** | **Project 2**  
**Project 3** | **Module 8, Lesson 2** |
| **1.4.1 Customize the Quick Access toolbar** | **Customize the Quick Access toolbar** | **1.** At the end of the **Quick Access Toolbar**, select the **Customize Quick Access Toolbar** button. Here, the most popular commands are listed on the menu. Commands already pinned to the toolbar have a checkmark next to them  
**2.** If the command you need is not listed, at the bottom of the menu select **More Commands**. | **Project 1**  
**Project 3** | **Module 2, Lesson 3** |
This takes you to **Excel Options, Quick Access Toolbar** customization area

**Note:** The column on the left displays a list of commands to choose from. However, if the command needed does not display, select the drop-down in the **Choose commands from** field, and then select from one of the options.

3. Select a command, and then select **Add >>**. The command will now display in the **Customize Quick Access Toolbar** column.

4. To re-arrange the order of the commands on the toolbar from left to right, select a command in the **Customize Quick Access Toolbar** column, then select the **Move up** or **Move down** arrows to position the command. The command at the top will be in the farthest left position of the **Quick Access Toolbar** continuing one position to the right for each command listed.

5. After you have completed your modifications, select **OK**.
| 1.4.2 Display and modify workbook content in different views | **Change workbook views** | - From the **View** tab > **Window** group, select either **Page Break Preview** or **Page Layout** or  
- Next to the zoom slider, select from one of three view option icons: **Normal**, **Page Layout**, or **Page Break Preview** | Project 1 | Module 2, Lesson 3 |
|---|---|---|---|---|
| 1.4.3 Freeze worksheet rows and columns | **Freeze top and left panes** | 1. Select the cell where you want the freeze to be applied  
2. From the **View** tab > **Window** group, select **Freeze Panes**  
3. Select **Freeze Panes** to freeze around the current position of your cursor, or select to **Freeze Top Row** or **Freeze First Column** | Project 1  
Project 3 | Module 2, Lesson 3 |
| 1.4.4 Change window views | **Change window views** | **To move between workbooks, you can use either of the following methods:**  
- From the **View** tab > **Window** group, select **Switch Windows**, and then select the workbook name you want to switch to, or select Ctrl F6 or  
- Select the workbook name on the taskbar, and then select Alt+Tab, | Project 2  
Project 3 | Module 2, Lesson 3 |
To simultaneously view all the workbooks you want to interact with:

1. From the View tab > Window group, select Arrange All
2. In the Arrange Windows dialog box, select either Tiled, Horizontal, Vertical, or Cascade, and then select OK
3. In the Window group, select New Window in every worksheet that you want to view
4. Then, from any of the worksheets you’ve just selected, in the Window group, select Arrange All

To view two workbooks side by side:

1. Open the two workbooks you want to view
2. From the View tab > Window group, select View Side by Side
3. If you don’t want the screens to be synchronized when you scroll, de-select Synchronous Scrolling

| 1.4.5 Modify basic workbook properties | Modify document properties | 1. From the File tab, select Info. The right side of the Info window will list Properties | Project 1 | Project 3 | Module 8, Lesson 3 |
2. Select **Properties** at the top of the panel and select **Advanced Properties** to open the **Properties** dialog box. There are five tabs, to work with: **General, Summary, Statistics, Contents,** and **Custom**

3. Select any property field and enter the data you would like to store

<table>
<thead>
<tr>
<th>1.4.6 Display formulas</th>
<th>Display formulas</th>
<th>From the <strong>Formulas</strong> tab &gt; <strong>Formula Auditing</strong> group, select <strong>Show Formulas</strong></th>
<th>Project 3</th>
<th>Module 5, Lesson 1</th>
</tr>
</thead>
</table>
| 1.5.1 Set a print area | Set a print area  | To set a specific print area:  
1. Select the data you wish to print  
2. From the Page Layout tab > **Page Setup** group, select the **Print Area** drop-down, then select **Set Print Area**  

To add further print areas:  
1. Select the data you wish to print  
2. From the Page Layout tab > **Page Setup** group, select the **Print Area** drop-down, then select **Add to Print Area**

To clear a print area:  
From the Page Layout tab > **Page Setup** group, select the **Print Area** drop-down, then select **Clear Print Area** | Project 1 | Project 2 | Module 8, Lesson 1 |
| 1.5.2 Save workbooks in alternative file formats | **Save workbooks in alternative file formats** | 1. From the **File tab**, select **Save As**  
2. Select the location/folder to save the workbook  
3. Enter a suitable name for the workbook and select the drop-down in the **Save as type** box  
4. Select the type of file you would like to save the workbook as, for example, **PDF**, **Template**, or **Excel 97-2003 workbook** | Project 1  
Project 2 | Module 1, Lesson 2 |
| 1.5.3 Configure print settings | **Set print scaling** | 1. From the **Page Layout** tab > **Page Setup** group, launch the dialog box  
2. In the **Page Setup** dialog box > **Page** tab,  
   • **Scaling**  
     o **Adjust to:**  
     o **Fit to:** | Project 2 | Module 8, Lesson 1 |
| Display repeating row and column titles on multipage worksheets | **Display repeating row and column titles on multipage worksheets** | 1. From the **Page Layout** tab > **Page Setup** group, launch the dialog box  
2. In the **Page Setup** dialog box, select the **Sheet** tab,  
   • **Print titles**  
     o **Rows to repeat at top:**  
     o **Columns to repeat at left:** | Project 3 | Module 8, Lesson 1 |
<p>| 1.5.4 Inspect workbooks for issues | <strong>Inspect a workbook for accessibility issues</strong> | 1. From the <strong>Review</strong> tab &gt; <strong>Accessibility</strong> group, select <strong>Check Accessibility</strong>. An <strong>Accessibility Checker</strong> pane will open on the screen and it will list any issues found during the accessibility check | Project 1 | Module 8, Lesson 3 |</p>
<table>
<thead>
<tr>
<th>Task</th>
<th>Instructions</th>
<th>Project</th>
<th>Module</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select the Keep accessibility checker running while I work check box if you would like to know about any new issues while you work</td>
<td>2. Select the Keep accessibility checker running while I work check box if you would like to know about any new issues while you work.</td>
<td>Project 2</td>
<td>Module 8, Lesson 3</td>
</tr>
<tr>
<td>Inspect a workbook for compatibility issues</td>
<td>From the File tab, select Info. From the Inspect Workbook section, select the Check for Issues drop-down, then select Compatibility Checker.</td>
<td>Project 3</td>
<td>Module 8, Lesson 3</td>
</tr>
</tbody>
</table>
| Inspect a workbook for hidden properties or personal information     | 1. From the File tab, select Info. From the Inspect Workbook section, select the Check for Issues drop-down, then select Inspect Document.  
2. Scroll through the list of content and select or clear any item listed. 
3. Select Inspect to inspect the document for possible issues.  
4. Select Remove All if you would like to remove any issues that were found.  
5. Select Reinspect if you wish to reinspect the workbook.  
6. Select Close when you finish with the inspection. | Project 3 | Module 8, Lesson 3 |
| 2.1.1 Paste data by using special paste options                      | Paste data by using special paste options.  
1. Copy the data you want to paste, and then from the Home tab > Clipboard group, select the Paste drop-down, then Paste Special.  
2. From here you have multiple paste options. For example, you can | Project 1 | Module 2, Lesson 2 |
### 2.1.2 Fill cells by using AutoFill

<table>
<thead>
<tr>
<th>Auto fill dates</th>
<th>AutoFill using a pointer device</th>
<th>Project 1</th>
<th>Module 1, Lesson 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell(s) to be sequentially copied</td>
<td>2. Position the pointer at the bottom right corner of the cell(s). The pointer will change to a small black cross</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3. Select and drag over the cells required</td>
<td>4. Release the pointer to complete the action</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5. A Quick Analysis button is displayed in the corner of the filled data</td>
<td>6. Select a tag to change the fill to another option; for example, you might wish to copy the data rather than fill a data series</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**AutoFill using the Fill command**

1. Select the range that you want to fill, including the cell to copy from
2. From the Home tab > Editing group, select Fill
3. Select a direction to fill from the submenu, and the range will contain the same entry as that of the active cell
| 2.1.3 Insert or delete multiple columns or rows | Insert or delete rows or columns | Insert multiple columns or rows | Project 1  
Project 2  
Project 3 | Module 2, Lesson 1 |
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Select the column or row header. From the <strong>Home</strong> tab &gt; <strong>Cells</strong> group, select the <strong>Insert</strong> drop-down, then <strong>Insert Sheet Rows</strong> or <strong>Insert Sheet Columns</strong></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
| | | **Delete multiple columns or rows**  
Select the column or row header. From the **Home** tab > **Cells** group, select the **Delete** drop-down, then **Delete Sheet Rows** or **Delete Sheet Columns**  
**Note**: The number of columns or rows you select will determine the number of rows that will be inserted or deleted | | |

| 2.1.4 Insert and delete cells | Insert a cell  
1. From the **Home** tab > **Cells** group, select the **Insert** drop-down, then select **Insert Cells**  
2. In the **Insert** dialog box, select from the following options:  
   - **Shift cell right**  
   - **Shift cells down**  
   - **Entire row**  
   - **Entire column**  
Delete a cell  
1. From the **Home** tab > **Cells** group, select the **Delete** drop-down, then select **Delete Cells** | Project 1  
Project 3 | Module 2, Lesson 1 |
2. In the **Delete** dialog box, select from the following options:
- **Shift cell left**
- **Shift cells up**
- **Entire row**
- **Entire column**

### 2.2.1 Merge and unmerge cells

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
</table>
| Merge cells | 1. Select the desired cells with the text in the left-most cell  
2. From the **Home** tab > **Alignment** group, select **Merge & Center**
| Project 1 | Project 3 |
| To unmerge cell: | Select the merged cell, and then select **Merge & Center** again |

### 2.2.2 Modify cell alignment, orientation, and indentation

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
</table>
| Align text in a cell | From the **Home** tab > **Alignment** group,  
- Select one of the alignment options such as, **Top**, **Center**, or **Right**  
- Select the **Cell Orientation** drop-down, choose your option or select **Format Cell Alignment** for additional options  
- Select **Decrease Indent** or **Increase Indent** |
| Project 1 | Project 2 | Project 3 |

### 2.2.3 Format cells by using Format Painter

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
</table>
| Copy cell formatting | 1. Select the text of the format you would like to copy  
2. From the **Home** tab > **Clipboard** group, select the **Format Painter**. While **Format Painter** is active |
| Project 3 | |

---

**Project 1**

**Project 2**

**Project 3**

**Module 3, Lesson 2**

**Module 3, Lesson 2**

**Module 3, Lesson 1**
and ready to use, the mouse pointer will have a paint brush symbol

**Note:** If you select the **Format Painter** once, it will turn off automatically after you apply it once. If you double-click the **Format Painter**, it will stay active until you select the **Format Painter** command again.

<table>
<thead>
<tr>
<th>2.2.4 Wrap text within cells</th>
<th><strong>Wrap text within cells</strong></th>
<th>From the <strong>Home</strong> tab &gt; <strong>Alignment</strong> group, select <strong>Wrap Text</strong></th>
<th>Project 1</th>
<th>Project 3</th>
<th>Module 3, Lesson 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.2.5 Apply number formats</td>
<td><strong>Build custom numeric formats</strong></td>
<td>From the <strong>Home</strong> tab &gt; <strong>Number</strong> group, select the <strong>Number Format</strong> drop-down, then choose a number format</td>
<td>Project 1</td>
<td>Project 2</td>
<td>Project 3</td>
</tr>
<tr>
<td>2.2.6 Apply cell formats from the Format Cells dialog box</td>
<td><strong>Format numbers in cells</strong></td>
<td>From the <strong>Home</strong> tab, launch the <strong>Format Cells dialog</strong> box from either the <strong>Font, Alignment, Number, or Cells</strong> groups</td>
<td>Project 1</td>
<td>Project 3</td>
<td>Module 3, Lesson 1</td>
</tr>
<tr>
<td>2.2.7 Apply cell styles</td>
<td><strong>Apply styles</strong></td>
<td>From the <strong>Home</strong> tab &gt; <strong>Styles</strong> group, select the <strong>Styles Gallery</strong> drop-down, then choose a style</td>
<td>Project 2</td>
<td></td>
<td>Module 3, Lesson 3</td>
</tr>
<tr>
<td>2.2.8 Clear cell formatting</td>
<td><strong>Remove conditional formatting</strong></td>
<td>From the <strong>Home</strong> tab &gt; <strong>Editing</strong> group, select the <strong>Clear</strong> drop-down, then choose <strong>Clear Formats</strong></td>
<td>Project 2</td>
<td></td>
<td>Module 3, Lesson 3</td>
</tr>
</tbody>
</table>
| 2.3.1 Define a named range    | **Define and use names in formulas** | 1. Select the range you want to name  
2. Select the **Name Box**  
3. Type or input a name and **Enter** | Project 2 | Project 3 | Module 4, Lesson 3 |
| 2.3.2 Name a table            | **Rename an Excel table**  | 1. Select a cell within the table | Project 2 |         | Module 4, Lesson 3 |
| 2.4.1 Insert Sparklines | **Add sparkline charts** | 1. Select an empty cell near the data you want to represent 2. From the **Insert** tab > **Sparklines** group, select the type of sparkline you want: **Line, Column, or Win/Loss** 3. The **Create Sparklines** dialog box prompts you for the information to create the sparkline 4. In the **Data Range** box, enter the range of cells with data for the sparkline 5. The **Location Range** box specifies the cell or cells in which the sparklines will be placed, and will already be populated with the cell you selected | Project 3 | Module 7, Lesson 6 |
| 2.4.2 Apply built-in conditional formatting | **Conditional formatting** | 1. Select the group of cells 2. From the **Home** tab > **Styles** group, select the **Conditional Formatting** drop-down, then choose the appropriate options | Project 2  Project 3 | Module 7, Lesson 1 |
| 2.4.3 Remove conditional formatting | **Remove conditional formatting** | 1. Select the group of cells 2. From the **Home** tab > **Styles** group, select the **Conditional Formatting** drop-down, then **Clear Rules** | Project 3 | Module 7, Lesson 1 |
| 3.1.1 Create Excel tables from cell ranges | Create and format tables | 1. Select the cells  
2. From the Insert tab > Tables group, select Table  
3. The Create Table dialog box displays. The Where is the data for your table? field displays the range. If changes are needed to the range, select the range of cells in the worksheet or modify the range in the dialog box field  
4. Indicate if the table has headers by selecting the My table has headers check box  
5. Select OK | Project 3 | Module 4, Lesson 1 |
|---|---|---|---|---|
| 3.1.2 Apply table styles | Apply table styles | 1. Select the table  
2. From the Table Design tab > Table Styles group, select the Table Style or select the Table Styles gallery drop-down for more options | Project 2 | Module 4, Lesson 1 |
| 3.1.3 Convert tables to cell ranges | Convert an Excel table to a range of data | 1. Select any cell in the table  
2. From the Table Tools Design tab > Tools group, select Convert to Range | Project 2 Project 3 | Module 4, Lesson 1 |
| 3.2.1 Add or remove table rows and columns | Resize a table by adding or removing rows and columns | Add Table rows and columns  
From the Home tab > Cells group, select the Insert drop-down, then Insert Table Rows above or Insert Table Columns to the left or right | Project 2 | Module 4, Lesson 2 |
### 3.2.2 Configure table style options

<table>
<thead>
<tr>
<th><strong>Format an Excel Table</strong></th>
<th><strong>Delete Table rows and columns</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>From the Home tab &gt; Cells group, select the <strong>Delete</strong> drop-down, then <strong>Delete Table Rows</strong> or <strong>Delete Table Columns</strong></td>
</tr>
</tbody>
</table>

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
</table>
| **1.** | Select any cell in the table  
**2.** From the **Table Tools Design** tab > **Table Style Options** group, select or clear any of the options  
• Header Row allows you to apply or remove formatting from the first row in the table  
• Total Row allows you to quickly add SUBTOTAL functions such as SUM, AVERAGE, COUNT, MIN/MAX to your table from a drop-down selection. SUBTOTAL functions allow you to include or ignore hidden rows in calculations  
• First Column allows you to apply or remove formatting from the first column in the table  
• Last Column allows you to apply or remove formatting from the last column in the table  
• Banded Rows display odd and even rows with alternating shading for ease of reading |

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>Project 2</strong></td>
</tr>
</tbody>
</table>

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>Module 4, Lesson 2</strong></td>
</tr>
</tbody>
</table>
| 3.2.3 Insert and configure total rows | Add a Total row to a table | 1. Select a cell within the table  
2. From the **Table Tools Design** tab > **Table Style Options** group, select the **Total Row** box  
3. The **Total Row** is inserted at the bottom of the table  
**Note:** The default **Total Row** setting uses the **SUBTOTAL** function for **SUM**. This is a Structured Reference formula and is exclusive to Excel tables. You can also apply a different function to the total value by selecting the **More Functions** option or by writing your own | Project 2 | Module 4, Lesson 2 |
| 3.3.1 Filter records | Filter data in a table | Filter a cell range column  
1. Select a cell within a range. If the cells you want to filter are not in a range, select the cells then name the range by entering a new name range in the name box  
2. From the **Home** tab > **Editing** group, select the | Project 2  
Project 3 | Module 4, Lesson 4 |
Sort & Filter drop-down, then Filter
3. Select the column Filter command then choose your filter options

Filter a table column
When you put your data in a table, filter controls are automatically added to the table headers. If your cells are not formatted in a table,

1. From the column you want to filter, select the column Filter option. If someone working in the table has previously turned the filter off, go to the Table Tools Design ribbon > Table Style Options group, and select the Filter Button box
2. Clear (Select All) and select the boxes you want to show
3. Select OK
4. The column Filter command icon changes indicating that not all data is displayed in this column. Select this icon to change or clear the filter

Clear a filter from a column or worksheet
Select the Filter button next to the column header, and
<table>
<thead>
<tr>
<th><strong>3.3.2 Sort data by multiple columns</strong></th>
<th><strong>Sort data in a table</strong></th>
<th><strong>Sort a cell range column in ascending or descending order</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1.</strong> Select a cell in the column you want to sort</td>
<td><strong>2.</strong> From the <strong>Home</strong> tab &gt; <strong>Editing</strong> group, select the <strong>Sort &amp; Filter</strong> drop-down then choose one of the following options:</td>
<td></td>
</tr>
<tr>
<td>• <strong>Sort A to Z</strong></td>
<td>• <strong>Sort Z to A</strong></td>
<td></td>
</tr>
<tr>
<td>• <strong>Custom Sort...</strong></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>4.1.1 Insert relative, absolute, and mixed references</strong></th>
<th><strong>Create formulas</strong></th>
<th><strong>Relative cell reference</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>•</strong> A formula that references changes based upon where you copy the formula Example: =A1+B1</td>
<td><strong>Absolute cell reference</strong></td>
<td></td>
</tr>
<tr>
<td><strong>•</strong> A formula that contains a specific cell or range of cells that do not change regardless of where the formula is copied or moved to, with the absolute reference indicator ($) Example: =$A$1+$B$1</td>
<td><strong>Mixed cell reference</strong></td>
<td></td>
</tr>
<tr>
<td><strong>•</strong> A formula that must only change the row reference and keep the column reference the same, or change the</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Project</strong></th>
<th><strong>Module</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>4, Lesson 4</td>
</tr>
<tr>
<td>3</td>
<td>4, Lesson 4</td>
</tr>
<tr>
<td>1</td>
<td>5, Lesson 2</td>
</tr>
<tr>
<td>3</td>
<td>5, Lesson 2</td>
</tr>
<tr>
<td>Column</td>
<td>4.1.2 Reference named ranges and named tables in formulas</td>
</tr>
<tr>
<td>--------</td>
<td>----------------------------------------------------------</td>
</tr>
<tr>
<td>4.2.1</td>
<td>Perform calculations by using the AVERAGE(), MAX(), MIN(), and SUM() functions</td>
</tr>
<tr>
<td></td>
<td>MAX function</td>
</tr>
<tr>
<td></td>
<td>MIN function</td>
</tr>
<tr>
<td></td>
<td>SUM function</td>
</tr>
</tbody>
</table>
### 4.2.2 Count cells by using the COUNT(), COUNTA(), and COUNTBLANK() functions

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
<th>Example</th>
<th>Module</th>
</tr>
</thead>
<tbody>
<tr>
<td>COUNT function</td>
<td>The COUNT function is used to indicate how many cells contain a numeric value</td>
<td>=count(A1:Z1)</td>
<td>Module 5, Lesson 4</td>
</tr>
<tr>
<td>COUNTA function</td>
<td>The COUNTA function counts the number of cells that are not empty in a specified range</td>
<td>=counta(A1:Z1)</td>
<td>Project 1</td>
</tr>
<tr>
<td>COUNTBLANK function</td>
<td>The COUNTBLANK function counts the number of empty or blank cells in a specified range</td>
<td>=countblank(A1:Z1)</td>
<td>Project 3</td>
</tr>
</tbody>
</table>

### 4.2.3 Perform conditional operations by using the IF() function

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
<th>Example</th>
<th>Module</th>
</tr>
</thead>
<tbody>
<tr>
<td>IF function</td>
<td>The IF function allows you to make logical comparisons between values</td>
<td>=IF(C2=&quot;Yes&quot;,1,2) says IF(C2 = Yes, then return a 1, otherwise return a 2)</td>
<td>Module 5, Lesson 4</td>
</tr>
<tr>
<td>SUMIF function</td>
<td>The SUMIF function adds the values in a range that meet a given criteria</td>
<td>=SUMIF(A3:A10, &quot;Happy&quot;, F3:F10)</td>
<td>Project 1</td>
</tr>
<tr>
<td>AVERAGEIF function</td>
<td>The AVERAGEIF function returns the average of all the values in a range that meet a given criteria</td>
<td></td>
<td>Project 3</td>
</tr>
<tr>
<td>Task</td>
<td>Function</td>
<td>Description</td>
<td>Module</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>----------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>----------</td>
</tr>
<tr>
<td>Find cells in a range that meet a given criteria</td>
<td>COUNTIF</td>
<td>The COUNTIF function counts the number of cells that meet a criterion. Example: =COUNTIF(A2:A5, &quot;London&quot;)</td>
<td>Module 5, Lesson 5</td>
</tr>
<tr>
<td>4.3.1 Format text by using the RIGHT(), LEFT(), and MID() functions</td>
<td>RIGHT,</td>
<td>The RIGHT function allows you to select a specific number of characters starting from the right side of the data. Example: =RIGHT(A3, 4)</td>
<td>Module 6, Lesson 2</td>
</tr>
<tr>
<td></td>
<td>LEFTB</td>
<td>The LEFT function allows you to select a specific number of characters starting from the left side of the data. Example: =LEFT(A3, 4)</td>
<td>Module 6, Lesson 2</td>
</tr>
<tr>
<td></td>
<td>MID, MIDB</td>
<td>The MID functions return a specific number of characters from a text string starting at the specified position, based on the number of characters specified. Example: =MID(A3, 4)</td>
<td>Module 6, Lesson 2</td>
</tr>
</tbody>
</table>
| 4.3.2 Format text by using the UPPER(), LOWER(), and LEN() functions | **UPPER function** | The **UPPER** function converts text to all uppercase  
Example: =UPPER(A3) | Project 1 | Module 6, Lesson 3 |
|---|---|---|---|---|
| **LOWER function** | The **LOWER** function converts text to all lowercase  
Example: =LOWER(A3) |  | Module 6, Lesson 3 |
| **LEN, LENB functions** | The **LEN** function returns the number of characters in a text string  
Example: =LEN(A3) |  | Module 6, Lesson 2 |
| 4.3.3 Format text by using the CONCAT() and TEXTJOIN() functions | **CONCAT function** | The **CONCAT** function enables you to take data from two different cells and combine them into one cell  
Example: =CONCAT(A2,B2) | Project 1 | Module 6, Lesson 4 |
| **TEXTJOIN function** | The **TEXTJOIN** function can be used for simple combinations of data with a delimiter  
Explanation:  
TEXTJOIN(delimiter, ignore_empty, text1, [text2], ...)  
Example: =TEXTJOIN(", ", TRUE, A2:A8) |  | Module 6, Lesson 4 |
### 5.1.1 Create charts

**Create charts**

| Select the data for the chart **From the Insert** tab > **Charts** group, select **Recommended Chart**
| Select a chart on the **Recommended Charts** tab, to preview the chart
| Choose a chart, then select **OK**

**Project 1**

**Project 3**

**Module 7, Lesson 2**

### 5.1.2 Create chart sheets

**Move or resize a chart**

| 3. Place your cursor anywhere in the chart **From the Chart Tools Design** tab > **Location** group, select **Move Chart**
| 4. Do one of the following:
| • To move the chart to a new worksheet, select **New sheet**, and then in the **New sheet** box, enter a name for the worksheet
| • To move the chart as an object in another worksheet, select **Object in**, and then in the **Object in** box, select the worksheet in which you want to place the chart

**Project 1**

**Project 3**

**Module 7, Lesson 2**

### 5.2.1 Add data series to charts

**Add a data series to your chart**

| 1. Select the chart
| 2. From the **Chart Tools Design** tab > **Data** group, select **Select Data**
| 3. In the **Select Data Source** dialog box > **Chart data range**, enter the new range of cells to include in the chart

**Project 1**

**Project 3**

**Module 7, Lesson 3**
<table>
<thead>
<tr>
<th>Topic</th>
<th>Instruction</th>
<th>Actions</th>
<th>Project</th>
<th>Module</th>
</tr>
</thead>
</table>
| 5.2.2 Switch between rows and columns in source data | Change the data series in a chart | 1. Select the chart  
2. From the Chart Tools Design tab > Data group, select Select Data  
3. In the Select Data Source dialog box, select Switch Row/Column | Project 1 | Module 7, Lesson 3 |
| 5.2.3 Add and modify chart elements | Format elements of a chart | 1. Select the chart  
2. From the Chart Tools Design tab > Chart Layout group, select Add Chart Elements | Project 3 | Module 7, Lesson 4 |
| 5.3.1 Apply chart layouts | Format Charts | 1. Select the chart  
2. From the Chart Tools Design tab > Chart Layout group, select Quick Layout | Project 1  
Project 3 | Module 7, Lesson 5 |
| 5.3.2 Apply chart styles | Format Charts | 1. Select the chart  
2. From the Chart Tools Design tab > Chart Styles group, select a style | Project 3 | Module 7, Lesson 5 |
| 5.3.3 Add alternative text to charts for accessibility | Add alternative text | Right-click or access the context menu for the object, and then select Edit Alt Text | Project 1  
Project 3 | Module 7, Lesson 2 |