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Module overview 
Description 
This module consists of three lessons that help you to learn how to use some of the 
advanced features of Microsoft Word 2019. By the end of this module, you will be able 
to enable macros, change default font, customize the Quick Access Toolbar and ribbon 
tab, configure editing and display languages, and use the language-specific features 
available in Word. 

The following table outlines the lessons in this module and their corresponding learning 
objectives. 

Lesson Learning objective Exam 
objective(s) 

Enabling macros 
and changing the 
default font 

Enable macros and change the Normal 
template default font. 

• 1.1.5 
• 1.1.8 

Customizing 
toolbars and tabs 

Customize the Quick Access Toolbar and 
ribbon tab. 

• 1.1.6 
• 1.1.7 

Configuring 
languages and 
using language 
features 

Configure and use language-specific 
features. 

• 1.3.1 
• 1.3.2 

Cornerstone: 
Configuring 
options and 
settings 

Enable macros in an existing document, 
translate words and phrases into other 
languages, and check them for spelling 
and grammar. Customize the Quick 
Access Toolbar and ribbon tab. 

• 1.1.5 
• 1.1.6 
• 1.1.7 
• 1.1.8 
• 1.3.1 
• 1.3.2 

Table 1: Objectives by lesson 
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Scenario 
Munson’s Pickles and Preserves Farm would like to offer their community supported 
agriculture (CSA) program materials in several different languages, as people in their 
community speak a wide variety of languages. The language options in Microsoft Word 
need to be configured on your computer so that grammar and spelling can be checked 
in other languages as you work on company documents. 

Your first task as a new employee is to make sure your computer has the appropriate 
settings configured to enable macros in documents that you’ll be working with, 
configure the Quick Access Toolbar and the ribbon, and set up language editing and 
display options as requested by your manager. Setting up and configuring Word in this 
way is the first step toward accessing and using the advanced features of Word that you 
will use later to improve your productivity and expertise. 

Cornerstone 
In this cornerstone, you will use the background information for the Munson’s Pickles 
and Preserves Farm to create a social media message for their new CSA program by 
changing the Normal template default font and then creating a new document. You will 
create a copy of your message for the Dutch- and Filipino-speaking customers, then 
wow your co-workers by creating a custom ribbon with your favorite commands.  
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Lesson 1: Enabling macros and 
changing the default font 
Overview 
In this lesson, you’ll learn how to enable macros in a document and change the default 
font in the Normal template. You’ll participate in discussions and step-by-step 
demonstrations, and you’ll have opportunities to put into practice what you learn along 
the way. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Macros are used to: 

Select the correct option. 

a. Lock a document 

b. Automatically recover documents 

c. Perform repetitive work 

d. Do work that is not performed daily 

2. If you create a document with a macro and you want to save the document to 
include the macro, you must save the document in which file format? 

Select the correct option. 

a. docx 

b. doct 

c. dotx 

d. docm 

3. You sometimes want to set your font preference when you work on a document. To 
do this, you must customize the ________________________________. 

Fill in the blank space. 
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Topic 1: Enable macros 
Creating macros in documents and applications can assist you in saving time when 

completing repetitive tasks throughout the day. You might sometimes receive a 
document with an embedded macro. When this happens, if the document comes from a 
trusted source, you can enable the macro. This will allow you to work with the document 
and the macro embedded within it. In this topic, you will practice enabling macros in 
two different ways: in the message bar or in the Backstage view for more advanced 
features. 

Enable macros when the message bar appears 
When you open a file that includes macros, a yellow message bar appears, as depicted 
in the following screenshot, with a shield icon and the Enable Content button. 

 
Figure 1: Enable Content button on the macro message bar 

If you know that the macro or macros are from a reliable source, select Enable Content. 
The file opens and becomes a trusted document. 

Enable macros in the Backstage view 
Another method to enable macros in a file is via the Microsoft Office Backstage view, a 
view that appears after you select the File tab. To enable macros in a document from 
the Backstage view, you need to perform the following steps: 

1. Select the File tab. 

2. In the Security Warning area, select Enable Content. 

3. Under Enable Content, select Enable All Content. 

The file becomes a trusted document. The following screenshot depicts the Security 
Warning setting. 
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Figure 2: Security Warning setting 

Change macro settings in the Trust Center from the 
Backstage view 
Macro settings are in the Trust Center. The Trust Center is where you can find the 
security and privacy settings for Microsoft Office programs. If you work in an 
organization, the system administrator might change the default security and privacy 
settings. To change the macro settings, you need to perform the following steps: 

1. Select the File tab. 

2. Select Options. 

3. Select Trust Center, and then select Trust Center Settings. 

4. In the Trust Center window, select Macro Settings. 

5. Make the selections that you want, as depicted in the following screenshot. 

 
Figure 3: Trust Center window 

6. Select OK. 
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Did you know? 

When you change your macro settings in the Trust Center, they 
change only for the Office program that you are currently using. 

 

Additional information 

For more information on enabling or disabling macros in Office files, 
go to: Enable or disable macros in Office files 

Activity: Show me how 
In this activity, you’ll follow a step-by-step demonstration on how to enable macros and 
change the macro settings in the Trust Center. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to enable macros in a document. 

2. Ask the teacher clarifying questions. 

3. Participate in the discussion. 

Try-it: Enable macros 
In this leveled try-it activity, you’ll practice enabling the embedded macros in a 

document and changing the macro settings in the Trust Center. 

Try-it 1 
In this try-it, you will enable macros in a document from the message bar. 

  

https://aka.ms/enable-or-disable-macros-in-office-files
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Resources 
You will need the following resource for this try-it: 

• Open L1_T1_try1_background_starter.docm in this lesson’s Learning Activity 
Resources. 

Instructions 
The following is the general task that you need to perform during this try-it: 

• Enable the macros in the document from the message bar. 

Try-it 2 
In this try-it, you will enable macros in a document from the Backstage view. 

Resources 
You will need the following resource for this try-it: 

• Open L1_T1_try2_background_starter.docm in this lesson’s Learning Activity 
Resources. 

Instructions 
The following is the general task that you need to perform during this try-it: 

• Enable the macros in the document in the Backstage view. 

Try-it 3 
In this try-it, you will enable macros in a document from the Backstage view and view 
the macro settings in the Trust Center. 

Resources 
You will need the following resource for this try-it: 

• Open L1_T1_try3_background_starter.docm in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Use the L1_T1_try3_background_starter.docm file to enable macros in the 
Backstage view. 

2. Review the macro settings in the Trust Center. 
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3. Insert a header with the text, Munson’s Pickles and Preserves Farm’s CSA social 
media message. 

4. Insert a footer with the date. 

Topic 2: Change the default font 
As you work on documents, you might want to set your font preferences. Word 

allows you to do this by customizing the default font in the Normal template. 

To change the default font in the Normal template, you need to perform the following 
steps: 

1. On the Home tab, select the Font Dialog Box Launcher. 

2. Select the font and size you want to use. 

3. Select Set As Default. The following screenshot depicts the Set As Default button 
that is available in the Font dialog box. 

 
Figure 4: Set As Default button 

4. Select one of the following: 

o This document only 
o All documents based on the Normal template 

5. Select OK twice. 

 

Additional information 

For more information on changing the default font in Word, go to: 
Change the default font in Word 

  

https://aka.ms/change-the-default-font-in-word
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Activity: Guess and tell 
In this activity, you will explore Word to find the location where you can change the 
default font. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Pair with a classmate and discuss why you would want to change the default font. 

2. With your partner, search where in Word you can change the default font. 

Try-it: Change the default font 
In this leveled try-it activity, you will change the default font and use it in your work. 

Try-it 1 
In this try-it, you will change the default font. 

Resources 
None 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open a blank document. 

2. Change the default font to 12-point Cambria to align with Munson’s Pickles and 
Preserves Farm corporate document requirements. 

3. Open a new document and enter your name and date. 

4. Ensure the default font has changed. 

5. Save and close the document. 

Try-it 2 
In this try-it, you will change the default font and then explain how to change the 
default font. 
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Resources 
None 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open a blank document. 

2. Change the default font to 12-point Cambria to align with Munson’s Pickles and 
Preserves Farm corporate document requirements. 

3. Open a new blank document and enter the steps to change the default font. 

4. Ensure the default font has changed. 

5. Save and close the document. 

Try-it 3 
In this try-it, you will change the default font and then explain why and how to change 
the default font. 

Resources 
None 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open a blank document. 

2. Change the default font to 12-point Cambria to align with Munson’s Pickles and 
Preserves Farm corporate document requirements. 

3. Create a letter to your co-workers explaining why and how to change their default 
font. 

4. Save and close the document. 
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Wrap-up 
Use these questions to check what you learned in this lesson: 

1. You have a document in which you constantly change the font from 11-point to 12-
point as per your company policy. How can you set your documents to use 12-point 
font in a new document? 

Select the correct option. 

a. Change the font size on the Home tab. 

b. Record a macro. 

c. Change the default font. 

d. Create a new style in the Styles gallery. 

2. You received a document from your coworker to edit. However, when you attempted 
to open it, you received a security warning. What should you do? 

Select all that apply. 

a. Enable macros from the message bar. 

b. Disable the macros because you will not use them. 

c. Send the document back to your coworker to fix the security warning. 

d. Enable the macros from the Backstage view. 

3. The ________________________________ is where you can find the security and privacy 
settings for Office programs. 

Fill in the blank space. 
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Lesson 2: Customizing toolbars 
and tabs 
Overview 
In this lesson, you’ll learn how to easily access the frequently used commands by 
customizing your Quick Access Toolbar and the ribbon tabs. You’ll participate in 
discussions, follow step-by-step demonstrations, and explore where to find additional 
options and tools. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. The Quick Access Toolbar: 

Select all that apply. 

a. Is independent of any other ribbon tab. 

b. Can be anchored above the ribbon or below the ribbon. 

c. Is customizable to include frequently used tools. 

d. Can be anchored on a specific ribbon tab. 

2. The ________________________________ can be anchored either above or below the 
ribbon. 

Fill in the blank space. 

3. You can find the Customize the Ribbon option at which two places? 

Select all that apply. 

a. On the Insert tab 

b. By right-clicking or accessing the context menu on any ribbon tab 

c. In the Backstage Properties 

d. By selecting File and Options 
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4. You can customize the ribbon groups in what two ways? 

Select all that apply. 

a. You can create, add, or delete command buttons. 

b. You can provide animation for command buttons. 

c. You can group command buttons together for ease of use. 

d. You can color-code command buttons on the ribbon. 

Topic 1: Customize the Quick Access 
Toolbar 

Wouldn’t it be great to keep your frequently used commands close to your 
document and easily access them no matter which tab you have open? Just think of how 
much time you could save by having commands that you frequently use at one location. 

The Quick Access Toolbar is a customizable toolbar that contains a set of commands 
that are independent of the tab or the ribbon that is currently displayed. The following 
screenshot depicts the Quick Access Toolbar. 

 
Figure 5: Quick Access Toolbar 

You can customize the Quick Access Toolbar in several ways. 

Add a command to the Quick Access Toolbar 
1. On the ribbon, select the appropriate tab or group to display the command that you 

want to add to the Quick Access Toolbar. 

2. Right-click the command, and then select Add to Quick Access Toolbar on the 
shortcut menu. The following screenshot depicts the Add to Quick Access Toolbar 
option. 
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Figure 6: Add to Quick Access Toolbar option 

Add a command to the Quick Access Toolbar that 
isn’t on the ribbon 
1. Select Customize Quick Access Toolbar, More Commands, as depicted in the 

following screenshot. 

 
Figure 7: More Commands option 

2. In the Choose commands from list, select Commands Not in the Ribbon. 

3. Locate the command in the list, and then select Add. 
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Did you know? 

 If you can't locate the command you want, try setting Choose 
commands from to All commands. 

 

Change the order, add, or remove commands on 
the Quick Access Toolbar 
1. Right-click the Quick Access Toolbar, and then select Customize Quick Access 

Toolbar… on the shortcut menu. 

2. In the Word Options dialog box, under Customize Quick Access Toolbar, select 
the command you want to move, add, or remove, and then select the Move Up or 
Move Down arrow, Add, or Remove. The following screenshot depicts the features 
within the Word Options dialog box. 
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Figure 8: Word Options dialog box 

Move the Quick Access Toolbar 
The Quick Access Toolbar can be moved to one of two places: 

• Upper-left corner, on the title bar, as depicted in the following screenshot. 

 
Figure 9: Quick Access Toolbar positioned to the upper-left corner of the title bar 
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• Below the ribbon, as depicted in the following screenshot. 

 
Figure 10: Quick Access Toolbar moved below the ribbon 

1. To move the Quick Access Toolbar, select Customize Quick Access Toolbar… (on 
the right end of the Quick Access Toolbar). 

2. From the Customize the Quick Access Toolbar list, select Show Below the Ribbon 
or Show Above the Ribbon. 

 

Additional Information 

For more information on customizing the Quick Access Toolbar, go 
to: Customize the Quick Access Toolbar.  

Activity: Discuss and learn 
In this activity, you’ll participate in a teacher-led group discussion on Word commands 
that you frequently use. Then you will explore the Backstage view to discover how to 
move the Quick Access Toolbar and add, remove, and change the order of commands 
on the Quick Access Toolbar. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Ask the teacher clarifying questions. 

2. Participate in the discussion. 

3. Open a blank document.  

  

https://aka.ms/Customize-the-Quick-Access-Toolbar
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4. Go to the Backstage view, select Options, and then Quick Access Toolbar. 

a. Explore the available commands. 

b. Make sure to change your options from the Choose commands from section. 

c. Reach out to your teacher if you need help to find these options. 

d. Share your findings when prompted by the teacher. 

Try-it: Customize the Quick Access Toolbar 
In this leveled try-it activity, you’ll customize your Quick Access Toolbar in 

different ways. 

Try-it 1 
In this try-it, you will move the Quick Access Toolbar to appear below the ribbon and 
add the Open and New commands to it. 

Resources 
None 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open a blank document. 

2. Move the Quick Access Toolbar to appear below the ribbon. 

3. Add the Open and New commands. 

4. Remove the touch mode. 

Try-it 2 
In this try-it, you will move the Quick Access Toolbar below the ribbon, add the Open 
and New commands to it, add the format painter from the Home tab of the ribbon to 
the Quick Access Toolbar, and reorder the commands so that the format painter 
command follows Undo and Redo. 

Resources 
None 
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open a blank document. 

2. Move the Quick Access Toolbar to appear below the ribbon. 

3. Add the Open and New commands. 

4. Add the format painter to your Quick Access Toolbar from the Home tab of the 
ribbon. 

5. Reorder the commands so that the format painter command follows Undo/Redo. 

Try-it 3 
In this try-it, you will move the Quick Access Toolbar below the ribbon and add your 
frequently used commands from your Home tab. 

Resources 
None 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open a blank document. 

2. Move the Quick Access Toolbar to appear below the ribbon. 

3. From your Home tab on your ribbon, add commands that you frequently use. 

4. Explore additional commands in the Backstage view. 

5. Add the tools that you would use the most to your Quick Access Toolbar. 

6. Reorder the commands on your Quick Access Toolbar. 

Topic 2: Customize the ribbon tabs 
What if you could organize all your favorite commands on a personalized ribbon? 

Think of how much faster it would be to have all your frequently used commands 
organized on one ribbon. The good news is that you can create, customize, and even 
view hidden ribbons. By default, not all tabs are displayed in Word or any other Office 
program. The Developer tab is one such tab. Tabs can be viewed or hidden by changing 
the ribbon tabs settings. 
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What you can customize: You can personalize your ribbon to arrange tabs and 
commands in the order you want them, hide or unhide your ribbon, and hide the 
commands that are used less often. Also, you can export or import a customized ribbon. 
The following screenshot depicts the options that appear in the ribbon. 

 
Figure 11: Ribbon 

What you can't customize: You cannot reduce the size of your ribbon, the size of the 
text, or the icons on the ribbon. Also, you cannot change the placement of the File tab. 

Open the Customize the Ribbon window 
1. Right-click or access the context menu on any empty space in the ribbon, as 

depicted in the following screenshot. 

 
Figure 12: Customize the Ribbon option 

2. Select Customize the Ribbon. 
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Change the order of default or custom tabs 
1. In the Customize the Ribbon window, under the Customize the Ribbon list, select 

the tab that you want to move, as depicted in the following screenshot. 

 
Figure 13: Customize the Ribbon window 

2. Select the Move Up or Move Down arrow until you have the order you want. 

3. Review and save your changes, and then select OK. 

Add a custom tab 
1. In the Customize the Ribbon window under the Customize the Ribbon list, 

select New Tab. 

2. Review and save your changes, and then select OK. 
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Rename a default or custom tab 
1. In the Customize the Ribbon window under the Customize the Ribbon list, select 

the tab that you want to rename. 

2. Select Rename, and then enter a new name. 

3. Review and save your changes, and then select OK. 

Hide or unhide a tab 
1. In the Customize the Ribbon window under the Customize the Ribbon list, 

uncheck or check the box next to the tab that you wish to hide or unhide. 

2. Review and save your changes, and then select OK. 

 

Did you know? 

When you customize your ribbon, the customizations only apply to 
the Office application you are working in at that time. For example, if 
you personalize your ribbon in Word, the changes won't be visible in 
Excel. If you want the customizations to be reflected in other Office 
applications, you will have to open each of those applications and 
make the same changes. 

 

Additional information 

For more information on customizing the ribbon, go to: Customize 
the ribbon in Office 

Activity: Think-pair-share 
In this activity, you will think about how you customized your Quick Access Toolbar 
and how it relates to customizing your ribbons. Then share your thoughts with a 
classmate. 

Resources required 
None 

  

https://aka.ms/customize-the-ribbon-in-office
https://aka.ms/customize-the-ribbon-in-office
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Activity instructions 
Participate in the activity by following these instructions: 

1. Think about how you customized the Quick Access Toolbar. What steps did you 
take? What commands did you add? How did you rearrange your commands? 

2. Draw a conclusion of how that would relate to customizing your ribbon. 

3. Turn to a classmate and discuss your ideas. 

Try-it: Customize the ribbon tabs 
In this leveled try-it activity, you’ll unhide the Developer tab and customize other 

visible ribbon tabs. 

Try-it 1 
In this try-it, you will customize your ribbon by adding the Developer tab to the ribbon. 

Resources 
None 

Instructions 
The following is the general task that you need to perform during this try-it: 

• Add the Developer tab to the ribbon. 

Try-it 2  
In this try-it, you will add the Developer tab to the ribbon and rearrange the Home tab 
so that the Header & Footer group appears right after the Pages group. 

Resources 
None 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open a blank document. 

2. Customize your ribbon by adding the Developer tab. 

3. Customize the Home tab so the Header & Footer group appears right after the 
Pages group. 
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Try-it 3 
In this try-it, you will add the Developer tab to the ribbon and create a new tab that 
contains at least three commands. Name the new tab with your name. 

Resources 
None 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open a blank document. 

2. Customize your ribbon by adding the Developer tab. 

3. Create a new tab that contains at least three commands. 

4. Name the tab with your name. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. Choosing ________________________________ from the Customize Quick Access Toolbar 
will open additional options in the Backstage view. 

Fill in the blank space.  

2. When customizing your ribbon, you cannot change the placement of the 
________________________________ tab. 

Fill in the blank space. 

3. You will need to add the ________________________________ tab to your ribbon to access 
additional features in Word. 

Fill in the blank space. 

4. When customizing the Quick Access Toolbar or ribbon in the Backstage view, you 
must change your options under ________________________________ to display additional 
commands. 

Fill in the blank space.  
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Lesson 3: Configuring the 
languages and using the 
language features 
Overview 
In this lesson, you’ll learn how to translate a document to another language and change 
the language options in your document. The activities, discussions, and demonstrations 
in this lesson will give you an opportunity to practice the concepts you learn. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. The ________________________________ tab has the Options, then Language feature 
where you configure the language settings in Office programs. 

Fill in the blank space. 

2. Using Word language options, you can do which of the following? 

Select all that apply. 

a. Translate words, phrases, or entire documents. 

b. Display your document in a different language. 

c. Change the keyboard layout to a different language. 

d. Automatically translate a document upon opening it. 

3. You can add multiple proofing languages by going to ________________________________ 
then ________________________________ in the Backstage view. 

Fill in the blank spaces. 
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Topic 1: Configure the editing and 
display languages 

You may want to receive and send documents in multiple languages. Additionally, 
to reach a larger audience you may want to use the built-in tools to translate your 
documents into another language. In such situations, you can use the Office language 
options to add a language or specify the language in which the Help and ScreenTips 
should display. This will allow you to use features in Word while working in another 
language. 

Set the Office language preferences 
1. Select the File tab. 

2. Select Options, then Language. 

3. From here you have two options: 

o Office display language—Buttons, menus, and other controls 
o Office authoring and proofing—Manage languages used for creating and editing 

documents. 
The following screenshot depicts the features within the Set the Office Language 
Preferences dialog box. 
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Figure 14: Set the Office Language Preferences dialog box 

 

Did you know? 

The display and help languages can be set independently. For 
example, you could have buttons, menus, and other controls to 
match the language of your operating system. Or you could use a 
combination of languages for your operating system for editing, 
display, and Help. 

Add a language 
You can add a language to the Office programs by adding an editing language. An 
editing language consists of a keyboard layout and proofing tools for that language. 

1. Select the File tab. 

2. Select Options, and then select Language. 
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3. Under Choose Editing Languages, select the editing language that you want to add 
from the Add additional editing languages list, and then select Add, as depicted in 
the following screenshot. 

 
Figure 15: Language option 

The added language appears in the list of editing languages. 

If Proofing not installed appears, do the following: 

1. Select the proofing not installed link. 

2. Under Step 1: Install the language accessory pack, select your language in the list, 
and then select Add, as depicted in the following screenshot. 

 
Figure 16: Install the language accessory pack 

 

Additional information 

For more information on language preferences, go to: Add an editing 
language or set language preferences in Office and Language 
Accessory Pack for Office. 

https://aka.ms/add-an-editing-language-or-set-language-preferences-in-office
https://aka.ms/add-an-editing-language-or-set-language-preferences-in-office
https://aka.ms/language-accessory-pack-for-office
https://aka.ms/language-accessory-pack-for-office
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Activity: Show and tell 
In this activity, follow as your teacher demonstrates how to add an additional editing 
and display language. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to add an additional editing and display 
language. 

2. Ask the teacher clarifying questions. 

3. Participate in the discussion. 

Try-it: Configure editing and display Languages 
In this standalone try-it activity, you will configure the language settings in Word. 

Resources 
None 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open a blank document. 

2. Add an additional editing language. 

Topic 2: Break the language barrier 
You are working on your assignment with students who speak or use different 

languages. This could become a roadblock while sharing ideas for the assignment, so 
you need to look for tools available in Word to offer language translation. 

To translate words or phrases into other languages, you need to perform the following 
steps: 

1. In your document, select the text you want to translate. 

2. Select Review tab, then Translate, and then Translate Selection. 
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3. Select your language to review the translation. 

4. Select Insert. 

The translated text will replace the text you selected in step 1, as depicted in the 
following screenshot. 

 
Figure 17: Translated text 

 

Video 

To review the video on language translation, go to: Translate text into 
a different language 

Activity: Pose a challenge 
In this activity, follow as the teacher leads a discussion about why and how to translate 
phrases and documents. 

Resources required 
None 

Activity instructions 
Think about the new tools that you have learned to use in previous lessons. On a new 
blank document, enter at least two paragraphs about the new tools you learned in Word 
and how you would use them in the workplace. Then use this document to follow the 
demonstration on translating a document. 

  

https://aka.ms/translate-text-into-a-different-language
https://aka.ms/translate-text-into-a-different-language


Updating Word settings 
 

 
34 

Participate in the activity by following these instructions: 

1. Open a blank document. 

2. Enter at least two paragraphs about the new tools you have learned about in Word 
and how you would use them in the workplace. 

3. Open language settings. 

4. Follow the demonstration to: 

a. Translate a paragraph. 

b. Translate an entire document. 

c. Use spelling and grammar options for the set language. 

Try-it: Break the language barrier 
In this leveled try-it activity, you will translate a document. 

Try-it 1 
In this try-it, you will translate a document. 

Resources 
You will need the following resource for this try-it: 

• Open L3_T2_try1_translate_starter.docm from this lesson’s Learning Activity 
Resources. 

Instructions 
1. Translate the entire document to a different language. 
2. Save and close the document. 

Try-it 2: 
In this try-it, you will translate a paragraph into two different languages. 

Resources 
You will need the following resource for this try-it: 

• Open L3_T2_try2_translate_starter.docm from this lesson’s Learning Activity 
Resources. 
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Translate the entire document to a different language.

2. Copy the paragraph.

3. Paste it below the first paragraph.

4. Translate the selected text to another language.

5. Save and close the document.

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. You receive a document from a coworker that is in a different language. Which
option should you use to complete your work?

Select the correct option.

a. Enable display language.

b. Use the translator tool to translate each paragraph.

c. Enable editing language.

d. Use the translator tool to translate the entire document.

2. You could have everything match the language of your
________________________________, or you could use a combination of languages for your
operating system, editing, display, and Help.

Fill in the blank space.

3. You can set the Translator ________________________________ to offer to translate
content that isn’t in a language that you read.

Fill in the blank space.
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Glossary 
The following table defines the key terms used in the module. 

Collaborative Produced or conducted by two or more parties working together. 

Default Pre-existing value of a user-configurable setting that is assigned to a 
software application, computer program, or device; the norm. 

Embedded Independent but part of a bigger whole. 

Macro A single instruction that expands automatically into a set of 
instructions to perform a task; a recording of steps. 

Media Any written or communicated item used to promote someone or 
something—posters, letters, flyers, videos, websites, etc. 

More Command A down-arrow button used to show more options. 

Normal Template The default group of settings for a document. 

Proficiency A high degree of competence or skill; expertise.  

Quick Access 
Toolbar  

A toolbar that holds the most-used functions, such as save, 
undo/redo, and print. This toolbar is customizable. 

Shortcut An icon that represents a set command or program link. When 
selected, it activates the program linked to it. 

Translate To change from one language to another. 

Trust Center Where you can find security and privacy settings for Microsoft Office 
programs. 

Table 2: Glossary terms and definitions 
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Cornerstone 
Overview 
In this cornerstone, you will enable macros in your documents to configure the Quick 
Access Toolbar and ribbons. You will also set up the language editing and display 
options. 

Objectives 
The following table outlines the Cornerstone objectives and their corresponding MOS 
exam objectives. 

Enable macros in an existing 
document 

• 1.1.5: Enable macros in a document 

Customize the Quick Access 
Toolbar 

• 1.1.6: Customize the Quick Access Toolbar 

Display hidden ribbon tabs • 1.1.7: Display hidden ribbon tabs 

Change the Normal template 
default font 

• 1.1.8: Change the Normal template default 
font 

Configure editing and display 
languages 

• 1.3.1: Configure editing and display 
languages 

Use language-specific features • 1.3.2: Use language-specific features 

Table 3: Cornerstone objectives 
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Duration 
50 minutes 

Instructions 
1. Complete the tasks for each file.

2. When saving your file, add your name to the end of the filename; for example,
“Background_Espino”. Follow your teacher’s directions for where to save your files.

3. When you’re done with the Cornerstone, assess your completion and enter the
points you think you earned within the task lists below. You can ask your teacher for
help if you need it.

Tasks 
In this Cornerstone, you will work with two files; each has 10 tasks (a total of 20 tasks). 
Save each file separately, and then move on to the next. 

File 1: Cornerstone_background_starter.docm 
Task: Enable macros in a document (3 points) 
1. Open the document. (0 points)

2. Enable the macros. (3 points) (Exam objective 1.1.5)

Points scored: ________ / 3

Task: Change the Normal template default font (6 points) 
1. Change font to Arial, 14 pt., Black, Text 1, and Lighter 50%. (3 points) (Exam 
objective 1.1.8)

2. Apply the new default font. (3 points) (Exam objective 1.1.8)

Points scored: ________ / 6

Task: Configure the editing and display languages (3 points) 
1. Below your paragraph, enter a one-line social media message. (1 point) (N/A)

2. Add two different editing languages. (2 points) (Exam objective 1.3.1) Points 

scored: ________ / 3
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Task: Use language features (4 points) 
1. Copy and paste your social media message and add a title for your first language 
(for example, “English”). (1 point) (Exam objective N/A)

2. Translate the message to another language. (1 point) (Exam objective 1.3.2)

3. Copy and paste your social media message that you just translated and add the title 
for your second language. (1 point) (Exam objective N/A)

4. Translate the message to a second language. (1 point) (Exam objective 1.3.2) Points 

scored: ________ / 4

Task: Enable all macros (1 point) 
• Enable all macros in the Trust Center. (1 point) (Exam objective 1.1.5) 

Points scored:  ________ / 1

Task: Customize the Quick Access Toolbar (3 points) 
1. Add Save-as. (1 point) (Exam objective 1.1.6)

2. Reposition Save-as to the first option on your Quick Access Toolbar. (1 point)
(Exam objective 1.1.6)

3. Move your Quick Access Toolbar to the bottom of your ribbon. (1 point) (Exam
objective 1.1.6)

Points scored: ________ / 3 

Task: Disable macros (1 point) 
• Disable all macros with notification. (1 point) (Exam objective 1.1.5) 

Points scored: ________ / 1

Task: Customize the ribbon tabs (4 points) 
1. Add a new ribbon tab with two new groups. (1 point) (Exam objective 1.1.7)

2. Rename your ribbon tab. (1 point) (Exam objective 1.1.7)

3. Rename your groups. (1 point) (Exam objective 1.1.7)

4. Add three commands to each group. (1 point) (Exam objective 1.1.7)

Points scored: ________ / 4
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Task: Configure the editing and display languages (1 point) 
• Remove the proofing languages you added previously. (1 point) (Exam objective

1.3.1)

Points scored: ________ / 1 

Task: Modify your Normal template font (1 point) 
• Add a Word only underline, Blue, Accent 5, Darker 25 percent to your default

font. (1 point) (Exam objective 1.1.8)

Points scored: ________ / 1 

FILE 1 TOTAL POINTS: ________ /27 

File 2: Cornerstone_Munson_ft_starter.docm 
Task: Open the document and enable the macros (1 point) 
1. Open the file. (0 points) (Exam objective N/A)

2. Enable the macros. (1 point) (Exam objective 1.1.5)

Points scored: ________ / 1

Task: Change the Normal template font (2 points) 
1. Change the default font to Comic Sans, 18 point, Green, Accent 6, Darker 25%. (2

points) (Exam objective 1.1.8)

2. Apply it to the first line of text. (1 point) (Exam objective 1.1.8)

Points scored: ________ / 2

Task: Customize the ribbon tabs (1 point) 
• Delete your new ribbon tab that you created in the previous project. (1 point) (Exam

objective 1.1.7)

Points scored: ________ / 1 

Task: Customize the Quick Access Toolbar (1 point) 
• From the Layout tab, add the Selection Pane to the Quick Access Toolbar. (1

point) (Exam objective 1.1.6)

Points scored: ________ / 1 
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Task: Use language features (1 point) 
• Translate the first paragraph to another language. (1 point) (Exam objective 1.3.2) 

Points scored: ________ / 1 

Task: Use language features (1 point) 
• Add a language to the translator preferences. (1 point) (Exam objective 1.3.2) 

Points scored: ________ / 1 

Task: Document properties (1 point) 
• Add Munson to the document properties as a keyword. (1 point) (Exam objective 

N/A) 

Points scored: ________ / 1 

Task: Customize the Quick Access Toolbar (2 points) 
1. Reposition the Selection Pane on the Quick Access Toolbar. (1 point) (Exam 

objective 1.1.6) 

2. Move your Quick Access Toolbar to the top of your ribbon. (1 point) (Exam 
objective 1.1.6) 

Points scored: ________ / 2 

Task: Enable macros (1 point) 
• Disable all macros with notification. (1 point) (Exam objective 1.1.5) 

Points scored: ________ / 1 

Task: Customize the ribbon tabs (1 point) 
• Display the Developer tab. (1 point) (Exam objective 1.1.7) 
Points scored: ________ / 1 

FILE 2 TOTAL POINTS: ________ /12 
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Module overview 
Description 
As you learned in course 40566A, Microsoft Word associate, you can edit a document 
with other users and make it user-friendly, concise, and readable by tracking individual 
edits. This module provides more detail about how to merge those documents into one 
and control the document version along the way. You'll learn how to save time by 
defining styles and creating templates to ensure consistent formatting between multiple 
documents. 

The following table outlines the lessons in this module and their corresponding learning 
objectives. 

Lesson Learning objective Exam 
objective(s) 

Working with styles • Create paragraph and character styles 
• Modify existing styles 
• Copy styles to other documents or 

templates 

• 2.3.1 
• 2.3.2 
• 2.3.3 

Modifying templates 
and managing 
versions 

• Modify existing document templates  
• Manage document versions 

• 1.1.1 
• 1.1.2 

Comparing and 
combining 
documents, and 
AutoRecover options 

• Compare and combine multiple 
documents 

• Manage AutoRecover options  

• 1.1.3 

Cornerstone: 
Comparing and 
combining two 
versions of a Microsoft 
Word document 

• Compare and combine multiple 
documents formatted with custom 
styles and templates 

• 1.1.1 
• 1.1.2 
• 1.1.3 
• 1.1.8 
• 2.3.1 
• 2.3.2 
• 2.3.3 

Table 1: Objectives by lesson 
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Scenario 
During this module, you'll learn how to create custom themes and work collaboratively 
with others on documents. In this scenario, you'll put those learned skills into practice to 
create the final version of the Munson’s Company Overview document. as the expansion 
of the Munson's Pickles and Preserves Farm’s CSA Program. The document must 
conform to the current styles and branding used by the company. 

You'll work on documents drafted by your team, compare changes made in each version 
for future reference, create a final document based on the comments and changes 
suggested, and present to the team for a final review. 

Cornerstone 
This module concludes with a cornerstone, in which you’ll set your styles to Munson’s 
specifications and create a template for use in future documents. After you set the 
formatting styles for the documents, you'll compare and combine two documents 
submitted to you by coworkers and finalize the document. In the cornerstone, you’ll: 

• Modify existing document templates 
• Manage document versions 
• Compare and combine multiple documents 
• Change the Normal template default font 
• Create paragraph and character styles  
• Modify existing styles 
• Copy styles to other documents or templates 
• Enable Macros 
  



Modifying and creating document styles and templates 

6 

Lesson 1: Working with styles 
Overview 
In this lesson, you’ll learn how to modify the existing styles available in the Word Styles 
gallery. You'll also learn how to create new paragraph and character styles, and copy 
styles in documents and templates. You’ll participate in discussions and step-by-step 
demonstrations, and you’ll have opportunities to put to practice what you learn along 
the way. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Word offers built-in, ________________________ styles that help you to automatically
create a table of contents in your documents.

Fill in the blank.

2. There are two types of styles in Word, ________________________ and
________________________.

Select the correct options.

a. Page

b. Character

c. Document

d. Paragraph

3. You can copy ________________________ and ________________________ from one document
to another.

Select the correct options.

a. Macros

b. Styles

c. Properties

d. Fonts

4. The ________________________ organizes styles in Word and allows you to create new
styles.

Fill in the blank.
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Topic 1: Customize existing styles 
As you begin to work with more advanced documents in Word—such as business 

documents and reports—you can use styles to quickly apply a set of formatting choices 
consistently throughout your document. If you don't like some the styling features 
already available in Word, you can easily change the existing styles to your preferred 
formatting. You've already practiced changing the default font in the previous module. 
In this topic, you'll build on that knowledge to customize existing styles, and then add 
your preferred formatting with one step. 

Customize a style by updating it to match the 
formatting in your document 
To change the formatting style of the text in your document and apply it to the styles in 
the Styles gallery, you need to perform the following steps: 

1. Select the text in your document that has the style applied, such as Heading 1. 
When you select the text that has a style applied, that style is highlighted in the 
Styles gallery. 

2. Format the selected text with the new attributes that you want. For example, you 
might want to change the font size for the Heading 1 style from 16 to 14 point. 

3. Right-click or access the context menu on the style that you want to change, and 
then select Update [Style Name] to Match Selection. The following screenshot 
depicts options within the Styles gallery. 

 
Figure 1: Styles gallery 
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Modify a style manually in the Modify Style dialog 
box 
To modify a style in the Styles gallery without using the text in your document, you 
need to perform the following steps: 
1. On the Home tab, right-click or access the context menu on any style in the Styles 

gallery, and then select Modify. The following screenshot depicts the Modify sub-
menu options. 

 
Figure 2: Modify sub-menu options 

2. In the Modify Style dialog box, in the Formatting section, make the formatting 
changes you want, such as font style, size, color, alignment, line spacing, or 
indentation. The following screenshot depicts the features within the Modify Style 
dialog box. 

Figure 3: Modify Style dialog box 
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3. Select the Add to the Styles gallery check box, and then select the radio button for 
whether you want the style changes to apply to only this document, or to new 
documents based on this template. The following screenshot depicts the features in 
the Add to the Styles gallery option. 

 
Figure 4: Add to the Styles gallery 

 

Did you know? 

The difference between paragraph and character styles is that you 
must apply paragraph styles to an entire paragraph, whereas you can 
apply character styles to a single letter or word, to several words, or 
to a whole paragraph. 

 

 

Additional information 

For more information on creating new styles, go to: Customize or 
create new styles 

 

 

Video 

To review the video on applying styles, go to: Apply styles 

Activity: Pose a challenge 
In this activity, follow the teacher-led discussion about why you would modify a built-in 
style. Then, research how to modify a built-in style and observe the demonstration. 

Resources required 
None 

  

https://aka.ms/Customize-or-create-new-styles
https://aka.ms/Customize-or-create-new-styles
https://aka.ms/apply-styles
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Activity instructions 
Participate in the activity by following these instructions: 

1. Ask the teacher clarifying questions. 

2. Participate in the discussion. 

3. Use the Help options to locate the procedures to modify a built-in style. 

4. Observe or lead the student demonstration on modifying a built-in style. 

Try-it: Customize existing styles 
In this leveled try-it activity, you'll practice modifying existing styles and applying 

them to the text in your document. 

Try-it 1 
In this try-it, you’ll modify the Heading 1 style. 

Resources 
You'll need the following resource for this activity: 

• Open L1_T1_try1_pickle_people_starter.docx in this lesson’s Learning Activity 
Resources folder. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Modify the Heading 1 style to the font, color, and size of your choice. 

2. Save and close the document. 

Try-it 2 
In this try-it, you’ll modify the Heading 1 style, Heading 2 style, and the Strong 
character style. 

Resources 
You'll need the following resource for this activity: 

• Open L1_T1_try2_pickle_people_starter.docx in this lesson’s Learning Activity 
Resources folder. 
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Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Modify the following styles to the font, color, and size of your choice. 

a. Heading 1 style 

b. Heading 2 style 

c. Strong character style 

2. Save and close the document. 

Topic 2: Create new paragraph and 
character styles 

In the previous topic, you learned how to save time formatting text by creating 
styles and modifying existing styles. It's just as simple to create additional styles. You 
can create new paragraph styles when you want to apply formatting to an entire 
paragraph, and character styles when you want to apply formatting to a single character. 

To create a new style based on your document formatting, you need to perform the 
following steps: 

1. Select the text on which you want to base a new style. 

2. From the menu, select Styles, and then select Create a Style. The following 
screenshot depicts the options that appear when you select this option. 
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Figure 5: Create a style 

3. In the Create New Style from Formatting dialog box, provide a name for your 
style, and then select OK. Your new style will in the Styles gallery. 

 

Did you know? 

If you want your new style to be available in all new Word documents, 
right-click or access the context menu on the new style in the Styles 
gallery, select Modify, and then at the bottom of the Modify Style 
dialog box select New documents based on this template. 

 

 

Additional information 

For more information on customizing styles, go to: Customize or 
create new styles 

 

  

https://aka.ms/Customize-or-create-new-styles
https://aka.ms/Customize-or-create-new-styles
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Activity: One step back, two steps forward 
In this activity, you'll think about what you've just learned about modifying existing 
styles and how that knowledge will help you create your own style. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Open a blank document and list two things that you learned about modifying an 
existing style, which you think will help you when creating a new style. 

2. Share your ideas with the class. 

3. Explore the Styles gallery and discover how you can create your own style. 

4. Explain the steps to the class. 

5. Save and close the document. 

Try-it: Create new paragraph and character styles 
 In this leveled try-it activity, you'll practice formatting text in your document to 

create new character and paragraph styles, and then apply these styles to the text in 
your document. 

Try-it 1 
In this try-it, you’ll create a new character style. 

Resources 
You'll need the following resource for this try-it: 

• Open L1_T2_try1_farmers_market_starter.docx in this lesson’s Learning Activity 
Resources folder. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Format the word Munson's. 

2. After you've formatted it to your liking, save the character style to your Style gallery 
as Munson heading. 
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3. Use this style to format the rest of the company name, Pickles and Preserves Farm. 

4. Save and close the document. 

Try-it 2 
In this try-it, you’ll create a new character and paragraph style. 

Resources 
You'll need the following resource for this try-it: 

• Open L1_T2_try2_farmers_market_starter.docx in this lesson’s Learning Activity 
Resources folder. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Format the word Munson's. 

2. After you've formatted it to your liking, save the character style to your Style gallery 
as Munson heading. 

3. Use this style to format the rest of the company name, Pickles and Preserves Farm. 

4. Format the paragraph beginning with Try our new to your liking, and then save the 
paragraph style to your Style gallery as Munson paragraph. 

5. In the text box after See you Saturday and Sunday at the Towne Center Farmers 
Market, type a short paragraph about the new preserves that Munson's will be 
showcasing at the farm show. 

6. Use the new Munson paragraph style to format the second paragraph. 

7. Save and close the document. 

Topic 3: Copy styles to other 
documents 

Now that you've modified and created styles, you can use them in all documents. 
You can easily copy styles from one document to another. Just think about how helpful 
this would be for businesses wanting a consistent appearance for their documents. To 
save time and remain consistent you can copy styles between any documents, including 
reports and business letters that are used at an office. 
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To import and export styles using the Manage Styles dialog box, you need to perform 
the following steps: 

1. On the Home tab, in the Styles group, select the dialog box launcher. The following 
screenshot depicts the options that display when you select this option. 

 
Figure 6: Styles group 

2. In the Styles dialog box, select Manage Styles. The following screenshot depicts 
some of the available styles within the Styles dialog box: 

 
Figure 7: Styles dialog box 
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3. In the Manage Styles dialog box, select Import/Export, as depicted in the following 
screenshot. 

 
Figure 8: Manage Styles dialog box 

4. In the Organizer dialog box: 

o From the first Styles available in drop-down list, select the first document. 
Note: If you don't find the document that you want to use, select Close File, and 
then navigate to the location of your saved file. 
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From the second Styles available in drop-down list, select the second document. 
The following screenshot depicts the features within the Organizer dialog box. 

 
Figure 9: Organizer dialog box 

5. Select the style, and then select Copy. 

Note: It actually doesn't matter which document you select first and which is second. 
You can copy to and from each open document using the Copy button, which has 
reversable arrows. The following screenshot depicts the Copy style feature with both 
directional arrows, within the Organizer dialog box. 

 
Figure 10: Copy style to another document 
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Did you know? 

You can access the Organizer dialog box by selecting the Document 
Template in the Templates group on the Developer tab. 

Activity: Discuss and learn 
In this activity, you’ll participate in a teacher-led group discussion on the reasons to 
copy styles from one document to another and to the Normal template. After the 
discussion, the teacher will demonstrate how to copy the custom styles to other 
documents and the Normal template. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Discuss why a user might want to copy a custom style to another document. 

2. Discuss why a user might want to copy a custom style to the Normal template. 

3. Participate in the discussion. 

4. Ask the teacher clarifying questions.  

5. Observe the teacher demonstrate how to copy styles. 

Try-it: Copy Styles to other documents 
In this standalone try-it activity, you'll copy your styles from a previous document 

that you created, to the Normal template. 

Resources 
You'll need the following resource for this try-it: 

• Open L1_T3_try_newsletter_starter.docx in this lesson’s Learning Activity 
Resources folder. 
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Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Add the my bullets style to the Normal template. 

2. Open a new document based on the Normal template. 

3. Enter a multilevel list by using the new my bullets style. 

o Level 1 – Pickles 
o Level 2 – List three items for new preserves flavor ideas. 
o Level 1 – Preserves 
o Level 2 – List three items for new preserves flavor ideas. 

4. Don't overthink the list items. They could be fun or serious, and not related to 
Munson's at all. Make sure that the my bullets list style is working. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. You've been working on a new quarterly report design and loved the style that you 
created for your first paragraph. You would like to use the style in other documents 
as well. What should you do? 

Select the correct option. 

a. Modify the style manually in the Modify Styles dialog box. 

b. Copy and paste the paragraph and enter the new text. 

c. Select the paragraph and then create a new style based on the formatted text. 

d. Use the Format painter to copy the style throughout the document. 

2. What's the correct sequence of steps to create a new style based on document 
formatting? 

Indicate the correct sequence by adding numbers 1-3 next to the following items: 

a. From the menu, select Styles, and then select Create a Style. 
________________________ 

b. In the Formatting dialog box, provide your style a name, and then select OK. 
________________________ 

c. Select the text on which you want to base a new style. ________________________ 
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3. In the Create new style from formatting dialog box, you have additional 
formatting options that you can use when you're creating or modifying a style. What 
are these options? 

Select all that apply. 

a. Font 

b. Language 

c. Text effects 

d. Shortcut key 

e. Tabs 

f. Frame  

4. To copy a style from one document to another, go to Styles, and then select 
________________________. 

Fill in the blanks. 
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Lesson 2: Modifying templates 
and managing versions 
Overview 
In this lesson you’ll learn how to modify templates, and practice managing versions of a 
document. The activities, discussions, and demonstrations in this lesson will give you an 
opportunity to practice the concepts you learn. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. A ________________________  is a document with pre-assigned styles, fonts, macros, and 
potentially text that can be reused and edited. 

Fill in the blank. 

2. You can search templates by going to the ________________________ tab and then 
selecting ________________________. 

Fill in the blanks. 

3. To use version control, you must save your documents to ________________________ or 
________________________. 

Fill in the blanks. 

Topic 1: Modify existing document 
templates 

Have you ever needed to create a report, resume, calendar, or brochure? Word has 
a large variety of prebuilt templates available to save you time and help with the 
creative process. The best part is you can modify the templates to fit your requirements, 
and then save them for future use. 
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To modify built-in templates, you need to perform the following steps: 

1. In a blank document, select File, and then select New. 

2. Search for a template by: 

o Entering a keyword in the Search box. 
o Selecting a suggested search topic. 
o Selecting a built-in template icon. 

• The following screenshot depicts the options that display when you search for 
templates. 

 
Figure 11: Template search option 

3. Make the changes you want, and then save the document as a Word template using 
the .dotx format. 

4. Close the template. 

When you save a template, the default location is Custom Templates in the 
Documents folder on the local machine. 

Note: If you don't save your templates in the Custom Templates folder on the local 
computer, they won't be available for use when you search for them using the Open 
feature in Word. Instead, you'll have to navigate to them manually. 
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Additional information 

For more information on modifying Word templates, go to: Edit 
templates 

 

 

Video 

To review the video on using templates, go to: Create a file from a 
template 

Activity: Pose a challenge 
In this teacher-led discussion you'll explain how templates are time-saving tools, and 
how to quickly create documents using templates. Then you'll participate in a step-by-
step demonstration on how to create a new document from a template, modify the 
document, and then save it as a new template. 

Resources required 
None 

Activity instructions 
• Observe the teacher as they demonstrate how to create a new document from a 

template, modify the new document, and then save it as a custom template. 
• Ask the teacher clarifying questions. 
• Participate in the discussion. 
• Open a new document based on the template of your choice. 
• Make formatting changes to the document. 
• Save the document as a Word template. 

Try-it: Modify existing document templates 
In this standalone try-it activity, you'll modify an existing template, and save it as a 

customized template. You'll then create a new document based on the customized 
template. 

Resources 
None 

https://aka.ms/Edit_Templates
https://aka.ms/Edit_Templates
https://aka.ms/create-a-file-from-a-template
https://aka.ms/create-a-file-from-a-template
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Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Open an existing Flyer template of your choice. 

2. Make changes in the template to include the text Munson’s Pickles and Preserves 
Farm. 

3. Change fonts, colors, and pictures based on your preference. 

4. Keep the text placeholder empty so that you can quickly add text for future events. 

5. Save the document as a template. 

6. Create a new document based on this template. 

7. Fill in the details in the document about the release of new preserve flavors at an 
event this weekend. 

8. Save and close the document. 

Topic 2: Manage previous document 
versions 

While working in conjunction with others on the same file you might find that 
changes they've made either need adjustments, or are incorrect—such as important 
information that was deleted. Or perhaps you worked on an existing file and forgot to 
save the new version with a new file name. In any case, to retrieve old versions of the 
document, you'll need to save it to Microsoft OneDrive or Microsoft SharePoint. 

To review version history in Word for files that are stored in OneDrive or SharePoint 
Online, you need to perform the following steps: 

1. Open the file. 

2. Select File, select Info, and then select Version history. 

3. In the Version history pane, select a version to open, and then open it in a separate 
window. 
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A Previous Version bar displays at the top of the file, from where you can compare 
or restore document version. The following screenshot depicts the 
Compare/Restore options that display when you select this option. 

 
Figure 12: Compare and Restore options 

4. Select Restore, and then from the Task pane select the document version you want 
to restore. 

 

Did you know? 

If you work in a SharePoint environment, you have some powerful 
versioning tools at your fingertips. SharePoint libraries offer version 
tracking, sharing, and recycle bin storage when you delete something. 
Rarely is something really lost! 

 

 

Additional information 

For more information on versioning Office files, go to: View previous 
versions of Office files 

Activity: Discuss and learn 
In this activity, you’ll participate in a teacher-led group discussion on how and when you 
could use version history. Then explore the Backstage view to review version history 
options. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Ask the teacher clarifying questions. 

2. Participate in the discussion. 

https://aka.ms/View-previous-versions-of-Office-files
https://aka.ms/View-previous-versions-of-Office-files
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3. Observe the teacher as they demonstrate how to access document history for both 
SharePoint and OneDrive files. 

4. Open any document that you've previously saved in OneDrive or SharePoint. 

5. Go to the Backstage view, select Info, and then select Version History. 

6. Explore the available options. 

Try-it: Manage previous document versions 
In this standalone try-it activity you'll review the document versioning and restore 

options. 

Resources 
None 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Open your OneDrive and create a new Word document. Open the document in the 
Desktop app. 

2. Begin to customize the Quick Access Toolbar and ribbon tabs. 

3. Switch computers with a classmate and start adding content to their document. 

4. Switch with another classmate and add additional content. 

5. Return to your computer and review the version history. 

6. Save and close the document. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. What are the main benefits of modifying an existing template rather than creating a 
new one? 

Select all that apply. 

a. It saves time. 

b. Existing templates give you design ideas. 

c. There is an unlimited number of templates to choose from. 

d. All blank documents are created from the Normal template by default. 
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2. You've created a style and selected For this document only. You would like to share 
it with a friend that has been working on their own document. The best way to do 
this is to ________________________ the style. 

Fill in the blank. 

3. Which pre-designed elements are available in templates? 

Select all that apply. 

a. Font 

b. Styles 

c. Macros 

d. Pictures 

4. The version history pane will allow you to ________________________ or 
________________________ document versions. 

Fill in the blanks. 

  



Modifying and creating document styles and templates 

 
28 

Lesson 3: Comparing and 
combining documents, and 
exploring AutoRecover options 
Overview 
In this lesson, you’ll learn how to compare and combine documents. You'll also set the 
AutoSave and AutoRecover options for Word. The activities, discussions, and 
demonstrations in this lesson will give you an opportunity to practice the concepts you 
learn about. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Use the ________________________ tab on the ribbon to access the Compare and 
Combine features. 

Fill in the blank. 

2. You can review the changes to a document using the Compare and Combine 
features in: 

Select all correct options 

a. A new document. 

b. The original document. 

c. A view window. 

d. A revised document. 
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3. Compare and Combine do virtually the same function, with one small difference.
What is that difference?

Select the correct option.

a. You can only merge two documents in Combine.

b. Combine allows you to create a new document.

c. You can use Combine when the documents have been edited with track changes.

d. Compare allows you to create a new document.

Topic 1: Compare two Word documents 
After you send a document out for review, you might get back multiple copies with 

revisions that you don’t want to miss. In such situations, you can combine all the edits 
and ideas into one document. For example, if you're working in a collaborative group 
and you send out your research paper for your teammates to review, they might each 
make their own changes and then return them separately to you. The easiest way to 
review all of the changes done to your document is to use the Compare feature in 
Word. 

To compare two versions of a document and merge them, you need to perform the 
following steps: 

1. Open Word then select Review tab, in the Compare group, select Compare, and
then in the sub-menu, select Compare again. The following screenshot depicts the
Compare sub-menu.

Figure 13: Compare sub-menu 
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2. In the Compare Documents dialog box, select the original document and the
revised document. The following screenshot depicts the options within the Compare
Documents dialog box.

Figure 14: Compare Documents dialog box 

3. From the Original document drop-down list, select the document you sent out for
review. If you need to browse to the file's location, select the Browse for original
folder icon.

4. From the Revised document drop-down list, select the document you want to
compare your original document with.

5. In the Label changes with box, enter a name or phrase to make out who suggested
the changes.

6. Select the More >> button to get additional options for comparing and combining
the documents, as demonstrated in the following screenshot.

Figure 15: Compare Documents dialog box with the More button highlighted 
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7. Under Show changes in, select how you would like the changes to display, and then
select OK. The following screenshot depicts the options you can choose from.

Figure 16: Show changes in options 

Word opens a new document that's a combination of the original document and the 
copy you compared it to. 

8. To change the display options, in the Compare group, select Compare, and then in
the sub-menu, select Show Source Documents. The following screenshot depicts
the features within the Show Source Documents options.

Figure 17: Show Source Documents options 

9. After you've resolved the combined changes the way you want, save the new
document.

Activity: Show and tell 
In this activity, watch as your teacher demonstrates how to compare documents. 

Resources 
None 
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Activity instructions 
Participate in the activity by following these instructions: 

1. Observe as the teacher demonstrates how to compare documents.

2. Ask the teacher clarifying questions.

3. Participate in the discussion.

Try-it: Compare two Word documents 
In this leveled try-it activity, you'll compare two versions of a document to create a 

combined document with all changes. 

Try-it 1 
In this try-it, you’ll compare two versions of the same document. 

Resources 
You'll need the following resource for this try-it: 

• Open L3_T1_try1_Kathy_starter.docx and L3_T1_try1_John_starter.docx in this
lesson’s Learning Activity Resources folder.

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Compare the changes done in the documents.

2. Do not save the compared document.

Try-it 2 
In this try-it, you’ll compare and resolve the changes made to a document. 

Resources 
You'll need the following resources for this try-it: 

• Open L3_T1_try2_Kathy_starter.docx and L3_T1_try2_John_starter.docx in this
lesson’s Learning Activity Resources folder.
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Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Compare the documents.

2. Use track changes mode to resolve the changes made in the documents.

3. After you've resolved all changes, save your new document.

Topic 2: Combine two Word 
documents 

While working with others on a document, people use track changes and 
comments to point out what edits are made to the original document. If you have two 
different versions of the same document with Markup you can use the Combine feature 
to compare these documents, and combine them into a single document while retaining 
the comments and track changes. The resulting document displays edits from each 
version of the document in the track changes mode. 

The process to compare and combine documents is almost the same. However, the 
difference between the two features is that: 

• The Compare feature takes two documents that are similar (usually an original and
an edited version, but without any tracked changes), and produces a version that
displays tracked changes highlighting the differences between the two. In other
words, Word creates the tracked changes. The resulting document will be identical to
the edited version, with track changes turned on.

• The Combine feature takes two similar documents that already contain tracked
changes (usually two versions of the same original document that have been edited
by different reviewers), and produces a version with both sets of edits displaying with
tracked changes. However, note that the Combine feature can only keep one set of
formatting changes.
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To combine two versions of a document, you need to perform the following steps: 

1. Select the Review tab, in the Compare group, select Compare, and then from the
sub-menu, select Combine. The following screenshot depicts the Combine option.

Figure 18: Combine option 

2. In the Combine Documents dialog box, select the original document and the
revised document, as depicted in the following screenshot.

Figure 19: Combine Documents dialog box 

3. From the Original document drop-down list, select the document you sent for
review. If you need to browse to the file's location, select the Browse original
documents folder icon.

4. From the Revised document drop-down list, select the document you want to
merge (usually your original document).

5. In the Label changes with box, enter a name or phrase to remind you who
suggested the changes.
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6. Select the More button to access additional options for combining the documents,
as depicted in the following screenshot.

Figure 20: Combine Documents dialog box 

7. Under Show changes in, select how you would like to review the changes by
selecting from one of the options in the following screenshot, and then select OK.

Figure 21: Show changes in options 

Word opens the document that combines the original document and the copy you 
are comparing it to. 

8. To change the display options, in the Compare group, select Compare, and then in
the sub-menu, select Show Source Documents. The following screenshot depicts
the features within the Show Source Documents.
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Figure 22: Show Source Documents option 

9. After you've resolved the combined changes, save the document.

Additional information 

For more information on combining document revisions, go to: 
Combine document revisions 

Activity: Discuss and learn 
In this activity, you'll discuss what you learned about comparing and combining two 
document versions. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Discuss with a partner how you compared your two documents.

2. Use that knowledge to go through the steps to combine two documents.

3. Discuss the differences, and when you would use Combine instead of Compare.

4. Ask the teacher clarifying questions.

https://aka.ms/Combine-document-revisions
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Try-it: Combine two Word documents 
 In this standalone try-it activity, you’ll combine two documents that have been 

reviewed with track changes on. 

Try-it 
In this try-it, you’ll combine two documents, review the changes, make the appropriate 
changes, and then save the new document. 

Resources 
You'll need the following resources for this try-it: 

• Open L3_T2_try_Kathy_tracked_starter.docx and
L3_T2_try_John_tracked_starter.docx in this lesson’s Learning Activity Resources
folder.

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Combine the documents.

2. Review the changes.

3. Accept or reject the changes in the document as you review them.

4. Save your new document.

Topic 3: Set AutoSave and AutoRecover 
options 
Everyone knows how frustrating it is when you continue working on a document 
without saving the changes made in it, and then something happens. Thankfully, Word 
2019 is equipped with an AutoSave feature that saves the document automatically, if 
you don't. After you save the document for the first time and set the AutoSave and 
AutoRecover options, you can easily recover the documents if something unexpected 
happens to it. 
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To set the AutoRecover options, you need to perform the following steps: 

1. On the File tab, select Options.

2. In the Word Options dialog box, select Save. In the Word Options dialog box, there
are various AutoRecover settings, that include:

o Save files in this format, to set the type of document
o Save AutoRecover information every, to set the time in minutes
o Keep the last AutoRecovered version if I close without saving option for

where you would like to save the version before closing.
o AutoRecover file location option to set the folder location for files.

The following screenshot depicts the features within the Word Options dialog box.

Figure 23: Word Options dialog box 
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Did you know? 

AutoSave is a new feature that's also available in Microsoft Excel, 
Word, and Microsoft PowerPoint for Microsoft Office 365 subscribers. 
This feature saves your files automatically, every few seconds, as you 
work. 

Additional information 

For more information on AutoSave, go to: What is AutoSave? 

Activity: Show and tell 
In this activity, your teacher will demonstrate how to change the AutoSave options and 
locate the automatically recovered files. 

Resources 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher as they demonstrate how to change the AutoSave options and
locate the automatically recovered files.

2. Ask the teacher clarifying questions.

3. Participate in the discussion.

Try-it: Set AutoSave and AutoRecover options 
 In this standalone try-it activity, you’ll change the AutoSave settings and the 

AutoRecover location. 

https://aka.ms/What-is-AutoSave
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Try-it  
In this try-it, you’ll change the AutoSave settings to 1 minute, and change the default 
AutoRecover location. You'll then open a document from the AutoRecover folder 
location. 

Resources 
None 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Open a blank document. 

2. Change the AutoSave setting to every 1 minute. 

3. Change the default AutoRecover location, and check your settings: 

a. Save the blank document. 

b. For at least one minute, enter text in the document to describe why it's important 
to change the AutoSave option to less than 10 minutes, and explain how to 
change the AutoSave settings. 

c. Close the document without saving. 

d. Go to your AutoRecover folder and open the document that was saved 
automatically. 

e. Verify the text you entered still there. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. When you need to review two similar documents that have been edited using track 
changes, you should select ________________________ under Review > Compare. 

Fill in the blank. 

2. Use ________________________ to adjust the viewing options when you work with 
multiple documents, and use the Compare and Combine features. 

Fill in the blank. 
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3. You would like to compare two documents. What is the correct sequence of steps to 
do this? 

Indicate the correct sequence by adding numbers 1-4 next to the following items. 

a. From the Revised Document drop-down list, select the document you want to 
compare. ________________________ 

b. Select Review > Compare > Compare. ________________________ 

c. From the Original Document drop-down list, select the document. 
________________________ 

d. In the Label changes with text box, enter a name or phrase so you’ll know who 
suggested the changes. ________________________ 
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Glossary 
The following table defines the key terms used in the module. 

AutoSave A Word feature that automatically saves an open document saved in 
OneDrive or SharePoint based on the AutoSave configuration. 

Built-in styles Styles available in the Styles gallery. 

Business plan A document detailing a business's future objectives, and strategies 
for achieving them. 

Compare features A feature that allow you to compare two documents and accept or 
reject changes to make a new document.  

Combine feature  A feature that allows you to compare two documents from multiple 
authors when tracked changes and comments are used then accept 
or reject changes to make a new document. 

Custom templates Documents that you design and save as templates for reuse. 

Dialog box 
launcher 

A small icon that appears in a group that you use to open 
related dialog boxes or task panes, which provide more options for 
that related group. 

Formatting Refers to the how words or paragraphs display, and includes settings 
such as font style, color, size, and spacing. 

Heading A text style that has set formatting but also cross-references to the 
Table of Contents. 

Manage Styles A dialog box from where users create and edit all styles in a 
document.  

Properties Document properties, also known as metadata, are details about a 
file that describe or identify it. They include details such as title, 
author name, subject, and keywords that identify the document's 
topic or contents. 
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Quick Access 
Toolbar 

A customizable toolbar containing a set of commands independent 
of any tab on the ribbon that currently displays. You can move 
the Quick Access Toolbar from one of the two possible locations, 
and you can add options (in the form of icons) to the Quick Access 
Toolbar. 

Style A predefined combination of font style, color, and size that can be 
applied to any text in your document. Styles can help your 
documents achieve a more professional appearance. You can also 
use styles to quickly change several things in your document at the 
same time. 

Styles gallery A library of styles that you access from the Home tab. 

Task pane A multipurpose window pane that displays on the side of the window 
of any Office application, and displays relative information. 

Template A pre-formatted file that serves as a starting point for a new 
document. 

Track changes A feature that, when turned on, captures any changes made to the 
document. They are color-coded based on who is making 
the changes and what level of markup is displayed. 

Version history A feature that provides access to old copies of files. It includes a 
version number, the size of each version, and who created 
each version and when. 

Table 2: Glossary terms and definitions 
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Cornerstone 
Overview 
Use this cornerstone activity to reinforce skills learned throughout this module, and to 
prepare for the certification test exam objectives. Your goal is to complete each task as 
quickly as possible with 100 percent accuracy. 

You have been asked to create the final version of the Munson’s Company Overview 
document. You'll work on documents drafted by your team, compare changes made in 
each version for future reference, and create a final document based on the comments 
and changes suggested. Finally, you'll update the styles and template settings in your 
documents to meet the Munson’s formatting standards. 

Objectives 
The following table outlines the cornerstone objectives and their corresponding MOS 
exam objectives. 

Cornerstone objectives MOS Exam objective(s) 

Modify existing document templates 1.1.1: Modify existing document 
templates 

Manage document versions 1.1.2: Manage document 
versions 

Compare and combine multiple documents 1.1.3: Compare and combine 
multiple documents 

Change the Normal template default font 1.1.8: Change the Normal 
template default font 

Create paragraph and character styles  2.3.1: Create paragraph and 
character styles 

Modify existing styles 2.3.2: Modify existing styles 

Copy styles to other documents or templates 2.3.3: Copy styles to other 
documents or templates 

Table 3: Cornerstone objectives 
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Duration 
50 minutes 

Instructions 
1. Complete the tasks for each file. 

2. When saving your file, add your name to the end of the filename, for example: 
Company_Espino. Follow your teacher’s directions for where to save your file. 

3. When you’re done with the cornerstone, assess your completion and enter the 
points you think you earned within the following task. You can ask for help from 
your teacher if you need it. 

Tasks 
You'll work with two files in this cornerstone. The following steps are the tasks you need 
to complete within each file. 

File 1: Cornerstone_company_starter.docx 
Task: Save a new version of a document (2 points) 
1. Open Cornerstone_company_starter.docx and save it to your OneDrive. (0) points) 

(Exam objective N/A) 

2. Using your Quick Access Toolbar to ensure AutoSave is enabled. (0 points) (Exam 
objective N/A) 

3. Begin making a few changes throughout the text. (0 points) (Exam objective N/A) 

4. Open an earlier version of the document. (1 point) (Exam objective1.1.2) 

5. Save the new version as a separate file with the name 
Cornerstone_company_revised.docx. (1 point) (Exam objective 1.1.2) 

6. Close the revised document. 

Points scored: ________ / 2 

Task: Customize, apply, and copy styles (8 points) 
1. Modify the Heading 1 style. (1 point) (Exam objective 2.3.2) 

2. Modify the Heading 2 style. (1 point) (Exam objective 2.3.2) 
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3. Create your own style to format your paragraphs, and make sure to add advanced 
formatting options. (1 point) (Exam objective 2.3.2) 

4. Apply each style in your document. (3 points) (Exam objective 2.3.2) 

5. Copy the styles from your current file into the Normal template. (2 points) (exam 
objective 2.3.3) 

Points scored: ________ / 8 

Task: Use AutoRecover options (3 points) 
1. Change the AutoRecover option to save every 3 minutes. (1 point) (Exam objective 

N/A) 

2. Change the AutoRecover location. (1 point) (Exam objective N/A) 

3. Manage the document and recover the unsaved version. (1 point) (Exam objective 
N/A) 

Points scored: ________ / 3 

Task: Compare documents (5 points) 
1. Compare the Cornerstone_company_starter.docx document with 

Cornerstone_company_revised.docx. (1 point) (Exam objective 1.1.3) 

2. Display changes in a new document. (1 point) (Exam objective 1.1.3) 

3. Label the changes with your name. (1 point) (Exam objective 1.1.3) 

4. Accept or reject changes as you want. (1 point) (Exam objective 1.1.3) 

5. Save the new document. (1 point) (Exam objective 1.1.3) 

Points scored: ________ / 5 

FILE 1 TOTAL POINTS: ________ /18 

File 2: Cornerstone_overview_starter.docm 
Task: Enable macros (3 points) 
1. Open the document and enable the macros in the backstage display. (1 point) (Exam 

objective 1.1.5) 

2. Review the macro setting in the Trust Center. (1 point) (Exam objective 1.1.5) 

3. Save the document in your OneDrive as a Word document (.docx). (1 point) (Exam 
objective N/A) 

Points scored: ________ / 3 
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Task: Change the Normal template default font (4 points) 
1. Change the default font and save it in the Normal template. (1 point) (Exam

objective 1.1.8)

2. Modify the Heading 1 style in this document. (1 point) (Exam objective 1.1.8)

3. Create a new style for bullets in this document. (1 point) (Exam objective 1.1.8)

4. Apply the new styles in your document. (1 point) (Exam objective N/A)

Points scored: ________ / 4

Task: Version control (4 points) 
1. Review the AutoSave/AutoRecover options. (1 point) (Exam objective N/A)

2. Add an editing language. (1 point) (Exam objective 1.3.1)

3. Copy and paste the first paragraph. Translate the paragraph into another language.
(1 point) (Exam objective 1.3.2)

4. Use version control to open a previous version and save it to your OneDrive as
Cornerstone_Overview_Revised.docx. (1 point) (Exam objective 1.1.2)

Points scored: ________ / 4 

Task: Combine documents (3 points) 
1. Compare the Cornerstone_overview_starter.docx and

Cornerstone_overview_revised.docx for formatting changes in the revised
document. (3 points) (Exam objective 1.1.3)

2. Save and close the documents. (0 points) (Exam objective N/A)

Points scored: ________ / 3

Task: Work with templates (6 points) 
1. Open a new document based on a Business Report Template. (1 point) (Exam

objective N/A)

2. Copy the styles from Cornerstone_overview_starter.docx to your new report. (1
point) (Exam objective 2.3.3)

3. Make additional changes to the document styles. (1 point) (Exam objective 2.3.2)

4. Customize your Quick Access Toolbar using the Word Options window. (1 point)
(Exam objective 1.1.6)
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5. Customize your Ribbon Toolbar using the Word Options window. (1 point) (Exam 
objective 1.1.7) 

6. Save the file as a template. (1 point) (Exam objective 1.1.1) 

Points scored: ________ / 6 

FILE 2 TOTAL POINTS:  ________ /20 
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Module overview 
Description 
As you've learned in the previous modules, you can change the default font to save time 
and maintain formatting in your Microsoft Word documents. In this module, you'll take 
that a step further and create document themes and style sets. But first, you'll create, add, 
and organize Quick Parts and AutoText to use across documents. 

The following table lists the lessons in this module and their corresponding learning 
objectives. 

Lesson Learning objective Exam objective(s) 

Creating and 
adding Quick Parts 
and AutoText 

Create and add Quick Parts and 
AutoText. 

• 3.1.1 

Organizing Quick 
Parts 

Organize Quick Parts.  • 3.1.2 

Creating a custom 
document theme 

Create custom document themes. • 3.2.1 
• 3.2.2 
• 3.2.3 

Creating a custom 
Styles set 

Create a custom Styles set. • 3.2.4 

Applying 
document settings  

Apply paste options, configure 
hyphenation and line numbers, and set 
paragraph pagination options. 

• 2.1.3 
• 2.2.1 
• 2.2.2 
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Lesson Learning objective Exam objective(s) 

Cornerstone: 
Finalizing a 
newsletter for 
review 

Create reusable content with Quick Parts 
and AutoText. Then work with existing 
and custom style sets and themes to 
quickly apply consistent formatting 
throughout a document. 

• 2.2.1 
• 2.1.3 
• 2.2.2 
• 3.1.1 
• 3.1.2 
• 3.2.1 
• 3.2.2 
• 3.2.3 
• 3.2.4 

Table 1: Objectives by lesson 

Scenario 
During this module, you'll learn how to create reusable content with Quick Parts and 
Auto Text. Then you'll work with existing and custom styles to quickly apply consistent 
formatting throughout a document. This scenario is a great opportunity to apply what 
you'll learn and show off your newly learned skills. 

As part of their marketing campaign to introduce Munson's Pickles and Preserves Farm’s 
Community Supported Agriculture (CSA) program to area businesses and consumers, the 
CSA program staff plans to send a monthly newsletter. You've been asked to create a 
draft of the first newsletter to be saved as a template. You'll start from a built-in 
Microsoft Word newsletter template and include specific the branding and styles 
adopted by Munson’s Pickles and Preserves Farm. 

Cornerstone 
At the end of this module, you'll finalize the first edition of the Munson’s Pickles and 
Preserves Farm CSA Program newsletter! However, you learned that the draft document 
requires a few changes. You'll need to update the styles and theme, and then apply paste 
options, configure hyphenation and line numbers, and set paragraph pagination options 
for final review before the noon deadline. 
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Lesson 1: Creating and adding 
Quick Parts and AutoText 
Overview 
In this lesson, you’ll learn how to create and add Quick Parts and AutoText. You’ll 
participate in discussions, engage in activities in which you'll work with your peers, and 
follow your teacher through step-by-step demonstrations. These activities will help you in 
the leveled try-its, where you’ll have opportunities to put into practice what you learn 
along the way. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. All the following are built in Building Blocks except for: 

Select the correct option. 

a. Headers 

b. Heading 2 

c. Bibliography 

d. Quick Tables 

2. You can add the following from the Quick Parts Gallery: 

Select all that apply. 

a. Document properties 

b. AutoText 

c. Text box 

d. Field  

3. Banded headers, text box sidebars, and page numbers are all examples of predefined 
_________________________ 

Fill in the blank. 
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Topic 1: Add content from a Building 
Block 

 How often do you use a predesigned header or footer? Have you used Word Quick 
Tables to apply formatting and design to save time? Well, these predesigned blocks of 
text and formatting are known as Building Blocks, and they're available for easy 
insertion in Word. They include preformatted headers, footers, page numbers, text boxes, 
cover pages, watermarks, Quick Tables, tables of content, bibliographies, and equations. 
You can use these predesigned Building Blocks for all documents, regardless of which 
template you used to create the documents. 

You can access Building Blocks from the Insert tab. The following screenshot depicts 
some of the features on the Insert tab: 

 

Figure 1: The Insert tab 

 

Did you know? 

After you insert a Building Block in your document, you can 
customize its formatting and properties without affecting the 
Building Block that is stored in the template. 

 

Additional information 

For more information on Building Blocks, go to: Create and use 
content Building Blocks in Word documents 

  

https://aka.ms/Create-and-use-content-Building-Blocks-in-Word-documents
https://aka.ms/Create-and-use-content-Building-Blocks-in-Word-documents
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Activity: Tell a story 
In this activity, you'll get ready to share a story. The teacher will share the details. Next, 
you'll learn and then explore for yourself how Quick Parts inserts prebuilt components 
into a document to speed up work and reduce repetitive tasks. You'll also understand 
how you can save any document content as a prebuilt Building Block. 

Resources required 
• None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Think about your daily routine: what tasks or processes do you do every day that you 
really don't like to do? What if you could push a button and that task would be 
quickly done? Get ready to share your story in class, based on direction from your 
teacher. 

2. Locate the available Building Blocks on the Insert tab, including headers, Quick 
Tables, and text boxes. 

3. Ask the teacher clarifying questions. 

Try-it: Add content from a Building Block 
 In this leveled try-it activity, you’ll practice adding content from Building Blocks. 

Try-it 1 
In this try-it, you’ll insert a banded header and text box sidebar. 

Resources 
• None 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a blank document. 

2. Insert a banded header with the text Munson’s Pickles and Preserves Farm. 
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3. Insert a banded sidebar text box and enter the following text: 

CSA (Community Supported Agriculture) project for community members to 
become “farm members” and purchase shares of the produce to feed their 
families. Each week, members receive a box of fresh produce. Members can 
participate in farm events such as workdays, potlucks, and you-pick gardens to 
experience the joy of harvesting their own food.  

4. Save and close the document. 

Try-it 2 
In this try-it, you’ll insert a banded header and a matrix table. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a blank document. 

2. Insert a banded header with the text Munson’s Pickles and Preserves Farm. 

3. Insert a matrix table. 

4. In the header row, enter the following column headings: 

a. Name 

b. Department 

c. Favorite pickle flavor 

d. Favorite preserve flavor 

e. Ideas for the Newsletter 

5. Explore additional Building Blocks such as built-in footer, page numbers, and 
SmartArt, and add at least one that will enhance your design. 

6. Save and close the document. 

Topic 2: Create a Building Block entry in 
the Quick Parts Gallery 

 Think about how much time you can save by having a logo, a signature or email, 
and a phone number that is set for your usage and organized in one location. You can 
use the Quick Parts Gallery to create, store, and reuse pieces of content. 
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The following options are available in the Quick Parts Gallery: 
• AutoText – is reusable content that you can store and access again and again. 
• Document Property – is a list of properties that you can insert in your document. 
• Field – is an automatically updated piece of information. 
• Building Blocks Organizer – offers a preview of all the Building Blocks available in 

Word. 
To add existing text to the Quick Parts Gallery, perform the following steps: 

1. Select a phrase, sentence, or other portion of your document. 

2. On the Insert tab, in the Text group, select Quick Parts. The following screenshot 
depicts Quick Parts: 

 
Figure 2: Quick Parts option 

3. Then select Save Selection to Quick Parts Gallery. The following screenshot depicts 
this: 

 
Figure 3: Save Selection to Quick Parts Gallery option highlighted 

To use Quick Parts, you need to open the Quick Parts Gallery. To open the gallery, on 
the Insert tab, in the Text group, select Quick Parts. 

 

Additional information 

For more information on creating a Building Block entry in the Quick 
Part Gallery, go to: Use Quick Parts and AutoText in Word 

https://aka.ms/Use-Quick-Parts-and-AutoText-in-Word
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Activity: Discuss and learn 
In this activity, your teacher will ask you a few questions to begin a discussion on Quick 
Parts. Your teacher will explain the Quick Parts Gallery and how to add content to your 
gallery. 

Resources 
• None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Participate in the discussion. 

2. Ask the teacher clarifying questions. 

Try-it: Create a Building Block entry in the Quick 
Parts Gallery 

 In this leveled try-it, you'll practice creating new Building Blocks and using them in 
your documents. 

Try-it 1 
In this try-it, you’ll insert a predesigned header, and then create a signature line Building 
Block and add it to your Quick Parts Gallery. 

Resources 
• None 

Instructions 
The following are the steps that you must perform during this try-it: 

1. Open a new blank document. 

2. Use a formatted header to add the text Munson's Pickles and Preserves Farm. 

3. Create a short paragraph explaining the newsletter's purpose. 

4. Add a Microsoft Office Signature line with your name, title, and email. 

5. Save the signature line as a Quick Part. 

6. Save and close the document. 
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Try-it 2 
In this try-it, you’ll insert a predesigned header and create a signature line Building 
Block. Then you'll add the signature line and logo to your Quick Parts Gallery. 

Resources 
You'll need the following resource for this activity: 

• Munsons_logo_banner_large_illustration.png in the media Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a new blank document. 

2. Insert the Munson’s banner logo. 

3. Create a short paragraph explaining the newsletter's purpose. 

4. Add a Microsoft Office Signature line with your name, title, and email. 

5. Save the signature line as a Quick Part. 

o Name: Signature 
6. Save the logo as a Quick Part. 

a. Name: Munson’s banner logo 

a. Category: Munson’s Images 

7. Save the document and keep it open for the next lesson. 

Topic 3: Create an AutoText entry in the 
Quick Parts Gallery 

 AutoText allows you to store reusable parts of your document such as paragraphs, 
headers, and footers. This avoids reentering text that you commonly use in your 
documents, like your name and class information. Using AutoText can save time and 
increase your productivity. 

To create AutoText, perform the following steps: 

1. From the Insert tab, select Quick Parts. 

2. Select AutoText. 
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3. Select Save Selection to AutoText Gallery. The following screenshot depicts this: 

 
Figure 4: Save Selection to AutoText Gallery option 

To use AutoText in a document, begin entering the name of your AutoText. When the 
prompt appears, select Enter. Or, Select Insert > Quick Parts > AutoText. 

 Did you know? 

AutoText can handle large chunks of text, including headings and 
paragraph formatting, and is stored as part of your Word template. 
Alternatively, for a maximum of 255 characters that will be used in all 
your Office apps, use AutoCorrect to replace a few characters with 
your full text. 

 

Additional information 

For more information on creating reusable content, go to: Create 
reusable text snippets 

Activity: One step back, two forward 
In this activity, you’ll think about how you saved a new Quick Part in the gallery and 
predict how to save AutoText. 

Resources required 
• None 

https://aka.ms/Create-reusable-text-snippets
https://aka.ms/Create-reusable-text-snippets
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Activity instructions 
Participate in the activity by following these instructions: 

On a piece of paper or in a new blank Word document, record your responses to the 
following prompts: 

1. Think about the most important things that you learned or performed in the previous 
topic and list any two of them. 

2. Continue to list two things that you think you might learn about AutoText in this 
topic. 

3. Record the steps that you think you'll take to add AutoText to the Quick Part 
Gallery. 

4. Share your thoughts with a classmate. 

Try-it: Create an AutoText entry in the Quick Parts 
Gallery 

 In this leveled try-it activity, you’ll practice creating new AutoText parts and 
inserting them into your document. 

Try-it 1 
In this try-it, you’ll save AutoText and a Quick Part in the gallery. 

Resources 
You'll need the following resource for this activity: 

• Use the document from the previous try-it or open L1_T3_try1_autotext 
_starter.docx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Create AutoText of the paragraph. 

2. Close the document. 

3. Use a new blank document or a letter template. 

4. Insert Munson’s address as the return address: 234 Bridge Street, Edison WA. 

5. Create a Quick Part for the address block. 

6. Address the document to all Munson's employees. 
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7. Use the AutoText that you created for the paragraph by beginning to enter the name 
you assigned to the AutoText. 

8. Insert your signature block from the Quick Parts Gallery. 

9. Save and close the document. 

Try-it 2 
In this try-it, you’ll save AutoText and a Quick Part in the gallery, and then create your 
own custom Quick Parts and AutoText. 

Resources 
You'll need the following resource for this activity: 

• Use the document from the previous try-it or open 
L1_T3_try2_autotext_starter.docx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Create an AutoText of the paragraph. 

2. Close the document. 

3. Use a letter template. 

4. Insert Munson’s address as the return address: 234 Bridge Street, Edison, WA. 

5. Create a Quick Part for the address block. 

6. Address the document to: All Munson's employees. 

7. Use the AutoText that you created for the paragraph by beginning to enter the name 
that you assigned to the AutoText. 

8. Insert your signature block from the Quick Parts Gallery. 

9. Save and close the document. 

10. What other items do you frequently use in your documents? Create at least three 
Quick Parts or AutoText entries to use in future documents. 

Try-it 3 
In this try-it, you’ll save AutoText and a Quick Part in the gallery, create your own 
custom Quick Parts and AutoText, and then apply custom styles. 
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Resources 
You'll need the following resource for this activity: 

• Use the document from the previous try-it, or open 
L1_T3_try3_autotext_starter.docx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the steps that you must perform during this try-it: 

1. Create AutoText of the paragraph text with the option insert contents in its own 
page. 

2. Insert the paragraph. 

3. Insert Munson’s address as the return address: 234 Bridge Street, Edison WA. 

4. Create a Quick Part for the address block. 

5. Address the document to: All Munson's employees. 

6. Use the AutoText that you created for the paragraph by beginning to enter the name 
that you assigned to the AutoText. 

7. Insert your signature block from the Quick Parts Gallery. 

8. Apply the character and paragraph style from the document that you created in the 
previous module. If you can't find the style, import it from a previous document, and 
then apply the style. 

9. What other items do you frequently use in your documents? Create at least three 
Quick Parts in your gallery or AutoText to use in future documents. 

10. Save and close the document. 
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Wrap-up 
Use these questions to check what you learned in this lesson: 

1. You've been working on your newsletter and realize that you keep entering the 
phrase Munson’s Pickles and Preserve Farm. What should you use to create reusable 
content? 

Select the best option. 

a. Quick Parts Gallery 

b. Field 

c. Building Blocks Organizer 

d. AutoText 

2. To insert AutoText, you can select Quick Parts > AutoText or 
_________________________ 

Fill in the blank. 

3. What are some of the options available in the Document Property Quick Part? 

Select all that apply. 

a. Owner 

b. Keywords 

c. Math Settings 

d. Page Numbers 
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Lesson 2: Organizing Quick 
Parts 
Overview 
In this lesson, you’ll learn how to edit and delete Building Blocks from the Quick Parts 
Gallery. You’ll rewrite a user guide and discuss your ideas with a classmate. These 
activities will help you in the leveled try-its, where you’ll have opportunities to put into 
practice what you learn along the way. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Use the _________________________ to view, edit, and delete all Quick Parts.

Fill in the blank.

2. To change a Quick Part, you can make the changes to the Quick Part after you have
inserted it into the document, and then save it as _________________________.

Fill in the blank.

Topic 1: Edit a Building Block from the 
Quick Parts Gallery 

Information that you have included in a Quick Part, such as an address or telephone 
number, might change over time. Instead of starting over, you can simply modify the 
Building Block properties. You can also change a Quick Part by replacing the Building 
Block. 

Change the content of a Quick Part 
1. Select where you want to insert the Building Block.

2. On the Insert tab, in the Text group, select Quick Parts, and then select Building
Blocks Organizer. If you know the name of the building block, select Name to sort by
name.



Creating reusable content and custom design elements 
 

 
20 

3. Select Insert. 

4. Make your changes to the Building Block. 

5. Select the revised text. 

6. On the Insert tab, in the Text group, select Quick Parts, and then select Save 
Selection to Quick Parts Gallery. 

7. In the Create New Building Block dialog box, enter the original name, category, and 
gallery for the Building Block entry, and then select OK. 

8. When asked whether you want to redefine the Building Block entry, select Yes. 

Activity: User-guide rewrite 
Use Word Help to find the steps to modify and rename a Quick Part. Then rewrite the 
steps to be more user friendly. 

Resources required 
• None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Open a new blank document. 

2. Use Word Help to research modifying the Quick Parts Gallery. 

3. In your document, enter the steps to complete updating a Quick Part, then enter the 
steps to renaming a document. 

4. Save and close the document. 

Try-it: Edit a Building Block from the Quick Parts 
Gallery 

In this leveled try-it activity, you'll practice modifying a Building Block from the 
Quick Parts Gallery. 

Try-it 1 
In this try-it, you’ll update the Munson’s address to include the ZIP code, and then 
update it to the Quick Parts Gallery. 
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Resources 
You'll need the following resource for this activity: 

• Open L2_T1_try1_updateqp_starter.docx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Modify the Munson’s address block to include the ZIP code, 10215. 

2. Update the Quick Part. 

3. Save and close the document. 

Try-it 2 
In this try-it, you’ll update the Munson’s address to include the ZIP code, update it to the 
Quick Parts Gallery, and edit the paragraph AutoText. 

Resources 
You'll need the following resource for this activity: 

• Open L2_T1_try2_updateqp_starter.docx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Modify the Munson’s address block to include the ZIP code, 10215. 

2. Update the Quick Part. 

3. Change the paragraph AutoText to include the information about the publication 
date of the first newsletter. 

4. Save and close the document. 

Try-it 3 
In this try-it, you’ll update Munson’s address to include the ZIP code, update it to the 
Quick Parts Gallery, edit the paragraph AutoText, and modify the paragraph properties. 

Resources 
You'll need the following resource for this activity: 

• Open L2_T1_try3_updateqp_starter.docx in this lesson’s Learning Activity Resources. 
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Modify the Munson’s address block to include the ZIP code, 10215. 

2. Update the Quick Part. 

3. Change the paragraph AutoText to include the information about the publication 
date of the first newsletter. 

4. Modify the paragraph properties to insert as its own paragraph in the text box 
gallery. 

5. Save and close the document. 

Topic 2: Delete a Building Block 
If you are no longer using a Building Block, you'll want to delete it so that your 

gallery doesn't get overcrowded. By accessing the Building Blocks Organizer, you can 
delete obsolete Building Blocks. 

To delete a Building Block, perform the following steps: 

1. From the Quick Parts Gallery, right-click or access the context menu on the quick 
part that you want to change and select Organize and Delete. The following 
screenshot depicts the Building Blocks Organizer window. 

 
Figure 5: The Building Blocks Organizer window 

2. Select Delete to remove the Building Block. 

Activity: Think-Pair-Share 
In this activity, you'll think about how you modified a Building Block and how that 
process relates to deleting a Building Block. Then you'll share your thoughts with a 
classmate. 
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Resources required 
• None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Think about how you modified your Building Blocks. What steps did you take? 

2. Draw a conclusion on how you would delete a Building Block. 

3. Turn to a classmate and discuss your ideas. 

Try-it: Delete a Building Block 
 In this standalone try-it activity, you’ll practice deleting a Building Block. 

Resources 
• None 

Instructions 
The following are the general tasks that you must perform during this try-it: 

• Delete the Building Block that you created in the previous lesson. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. You can save your AutoText in Building Blocks or _________________________. 

Fill in the blank. 

2. You can save your Building Blocks in which of the following galleries? 

Select all that apply. 

a. Watermarks 

b. Cover Pages 

c. Styles 

d. Page numbers 
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3. You can set your Quick Parts to: 

Select all that apply. 

a. Insert content only 

b. Insert as its own paragraph 

c. Insert as its own section 

d. Insert as its own page 

4. When modifying a Building Block, the _________________________ will open when you 
choose the organize and delete option. 

Fill in the blank.   
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Lesson 3: Creating a custom 
document theme 
Overview 
In this lesson, you’ll learn how to create and use document themes. The activities, 
discussions, and demonstrations in this lesson give you opportunity to practice the 
concepts that you learn. You’ll participate in teacher- and student-led demonstrations, 
and then teach a classmate a new skill. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Creating a color set allows you to change the color of which of the following 
elements? 

Select all that apply. 

a. Hyperlink 

b. Underline 

c. Accent 

d. Text/background 

2. Use the _________________________ tab to set your color sets, font sets, and custom 
themes. 

Fill in the blank. 

3. Themes can include settings for: 

Select all that apply. 

a. Colors 

b. Font 

c. Paragraph Spacing 

d. Watermarks 
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Topic 1: Create a custom color set 
 As you learned in the Word associate course, document Themes allow you to apply 

a set of fonts, paragraph spacing, effects, and color sets. A color set allows you to preset 
your font color in your theme. If you or your company has font-color preferences for 
accents and hyperlinks, instead of having to change the colors in each document, you 
can set your preferred color sets in your theme and save time. 

To create your own color set for a theme, perform the following steps: 

1. On the Design tab, select Colors, and then select Customize Colors. 

2. In the Create New Theme Colors window, select the drop-down next to the theme 
color that you want to change (for example, Accent 1 or Hyperlink), and then pick a 
color under Theme Colors. The following screenshot depicts this: 

 
Figure 6: The Create New Theme Colors window 

3. In the Sample pane, preview the changes that you made. 

4. Repeat this for all the colors that you want to change. 

5. In the Name box, enter a name for the new theme colors, and select Save. 
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Did you know? 

To create your own color, select More Colors, and then pick a color 
on the Standard tab, or enter numbers or select a color on the 
Custom tab. 

 

Additional information 

For more information on creating custom color themes, go to: Create 
my own color theme 

Activity: Show and tell 
In this activity, you'll observe your teacher demonstrating how to create a custom color 
set. 

Resources 
• None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrating how to create a custom color set. 

2. Ask the teacher clarifying questions. 

3. Participate in the discussion. 

Try-it: Create a custom color set 
 In this leveled try-it activity, you’ll practice creating custom color sets. 

  

https://aka.ms/Create-my-own-color-theme-in-Word-or-Excel
https://aka.ms/Create-my-own-color-theme-in-Word-or-Excel
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Try-it 1 
In this try-it, you’ll create a custom color set. To do this, you'll change two accent colors 
from an existing theme. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a new blank document. 

2. Create a custom color set by changing two accent colors in an existing theme. 

3. Save and close the document. 

Try-it 2 
In this try-it you will create a custom color set with a specific RGB color. To do this, you 
will change at least two accent colors from an existing theme. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a new blank document. 

2. Change at least two colors in an existing theme. 

o One color should be changed to a specific RGB (Red 46, Green 4, Blue 200). 
3. Save and close the document. 

Topic 2: Create a custom font set 
Most businesses, and many resumes, office communications, and invitations, have 

font schemes that are used throughout documents. To make this process consistent and 
easier, you can create a custom font set. 

  



Creating reusable content and custom design elements 
 

 
29 

To create a custom font set, perform the following steps: 

1. On the Design tab, select Fonts, and pick the font set that you want. The following 
screenshot depicts this: 

 
Figure 7: Font options 

2. To create your own font set, select Customize Fonts. The following screenshot 
depicts the Create New Theme Fonts box. 

 
Figure 8: The Create New Theme Fonts box 

3. Under the Heading font and Body font boxes, pick the fonts that you want to use. 

4. In the Name box, enter a name, and select Save. 

 

Additional information 

For more information on changing theme fonts, go to: Change theme 
fonts 

Activity: Pose a challenge 
In this activity, you'll think about how you changed color sets and how you can change 
the font set, and then you'll watch a student demonstration. 

https://aka.ms/Change_theme_fonts_in_Word_or_Excel
https://aka.ms/Change_theme_fonts_in_Word_or_Excel
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Resources 
• None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Review the steps that you took to change the color sets, and then apply that 
knowledge to change the font set. 

2. Observe a student demonstration on how to change the font set. 

Try-it: Create a custom font set 
 In this standalone try-it activity, you’ll create a custom heading. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a new blank document. 

2. Create a custom font by changing the heading font to Segoe UI and body font to 
Arial. 

3. Enter the instructions on customizing the color set and font set. 

4. Save and close the document. 

Topic 3: Save design settings as a new 
theme 

So far, you've created color and font sets. You can place them together with 
additional options to create a custom theme. After you’ve made changes to your theme, 
you can save it for reuse. Or you can set it as a default theme for new documents. 

To save the changes that you made to the theme, perform the following steps: 

1. Make the color and font changes in your document. 

2. On the Design tab, select Themes > Save Current Theme. The following screenshot 
depicts this process. 
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Figure 9: The Themes options, with Save Current Theme highlighted 

3. In the File name box, enter a name for the theme, and select Save Current Theme. 

 

Did you know? 

To remove theme formatting from just a portion of your document, 
select the portion that you want to change, and then change any 
formatting you like, such as font style, font size, or color. 
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Additional information 

For more information on changing themes, go to: Change a theme and 
make it the default in Word or Excel 

Activity: Each one, teach one. 
In this activity, you'll reach out to another student and use the Help feature to learn how 
to change a theme. Teach your partner what you've learned. 

Resources 
• None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Partner with a classmate. 

2. Use Word Help to research how to create a new theme based on color and font sets, 
and how to save and access the theme. 

3. Teach your partner what you've learned. 

Try-it: Save design settings as a new theme 
In this try-it activity, you'll create a new theme based on the color and font sets you 

created. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a new blank document. 

2. Select a theme. 

3. Apply your new font and color styles. 

4. Save the new theme as try-it. 

  

https://aka.ms/Change-a-theme-and-make-it-the-default-in-Word-or-Excel
https://aka.ms/Change-a-theme-and-make-it-the-default-in-Word-or-Excel
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Wrap-up 
Use these questions to check what you learned in this lesson: 

1. You can use a custom color by setting the _________________________ values. 

Fill in the blank. 

2. When you customize the font, you can set the _________________________ and 
_________________________ font. 

Fill in the blanks. 

3. You can change _________________________ and _________________________, and then save 
the new designs as a theme. 

Fill in the blanks. 

  



Creating reusable content and custom design elements 
 

 
34 

Lesson 4: Creating a custom 
style set 
Overview 
In this lesson, you’ll learn how to create and use a custom style set. You’ll participate in 
discussions and step-by-step demonstrations, and you’ll have opportunities to put into 
practice what you learn along the way. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Style sets can only be created in the styles _________________________. 

Fill in the blank. 

2. Using _________________________ in your document is important when you want to add a 
table of contents. 

Fill in the blank. 

3. When modifying a style, in the Formatting section, you can make any formatting 
changes you want to: 

Select all that apply. 

a. Font style 

b. Pagination 

c. Color 

d. Indentation 
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Topic 1: Update an existing style to 
match document formatting 

 You've been working on a document and have formatted the headings and 
paragraph font. Now you would like to use these attributes in future documents. Because 
you've already completed the formatting, you can simply modify style in the Styles 
gallery to match your document text. 

To update a style to match formatting in a document, you must perform the following 
steps: 

1. Select text in your document that has the style applied, such as Heading 1. 

When you select text that has a style applied, that style is highlighted in the Styles 
gallery. The following screenshot depicts this: 

 
Figure 10: The Styles gallery, with Normal and Heading 1 highlighted 

2. Format the selected text with the new attributes that you want. 

3. On the Home tab, in the Styles group, right-click or activate the context menu on the 
style that you want to change, and then select Update [Style Name] to Match 
Selection. 

Activity: Show and tell 
In this activity, watch as your teacher demonstrates how to modify a style by updating it 
to match formatting in your document. 

Resources 
• None 
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Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrating how to create a custom color set. 

2. Ask the teacher clarifying questions. 

3. Participate in the discussion. 

Try-it: Update an existing style to match document 
formatting 

 In this leveled try-it activity, you’ll practice modifying existing styles to match actual 
formatting. 

Try-it 1 
In this try-it, you’ll update the Heading 1 style to match your document formatting. 

Resources 
• None 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a new blank document. 

2. Enter Heading 1, and then format it with the font, color, and size that you like. 

3. Update the Heading 1 style to match your formatting. 

4. Close the document. 

Try-it 2 
In this try-it, you’ll update the heading styles to match your document formatting. 

Resources 
• None 
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a new blank document. 

2. Enter Heading 1, and then format it with the font, color, and size that you choose. 

3. Update the Heading 1 style to match your formatting. 

4. Enter Heading 2, and then format it with the font, color, size, underline style, and text 
effects. 

5. Update Heading 2 to match your formatting. 

6. Enter Heading 3, format it with the font, color, size, underline style, and text effects, 
scale 80%, and spacing expanded by 1.1 pt. 

7. Update Heading 3 to match your formatting. 

8. Close the document. 

Try-it 3 
In this try-it, you’ll update the headings and three additional styles to match your 
document formatting. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a new blank document. 

2. Enter Heading 1, and then format it with the font, color, and size that you like. 

3. Update the Heading 1 style to match your formatting. 

4. Enter Heading 2, and then format it with the font, color, size, underline style, and text 
effects. 

5. Update Heading 2 to match your formatting. 

6. Enter Heading 3, then format it with the font, color, size, underline style, and text 
effects, scale 80%, and spacing expanded by 1.1 pt. 

7. Update Heading 3 to match your formatting. 

8. Select three additional styles to update and format each with a variety of fonts, colors, 
sizes, underline styles, and text effects, scaling, and spacing. 

9. Close the document. 
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Topic 2: Modify an existing style 
manually 

 Previously, you learned how to update an existing style. You can add more 
formatting options by modifying the existing style manually. 

You can modify a style directly in the Styles gallery, without using the text in your 
document. To modify a style directly in the Styles gallery, perform the following steps: 

1. On the Home tab, right-click or access the context menu on any style in the Styles 
gallery and select Modify. The following screenshot depicts this: 

 
Figure 11: Modify option 

Alternatively, on the Home tab, in the Styles group, launch the dialog box, and select 
Manage Styles. 

2. In the Formatting section, make any formatting changes you want, such as font style, 
size, or color, alignment, line spacing, or indentation. The following screenshot depicts 
the Modify Style properties: 
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Figure 12: The Modify Style properties 

3. Choose whether the style change applies to the current document or to all future 
documents. The following screenshot depicts this: 

 
Figure 13: The Add to the Styles gallery option 

Activity: Discuss and learn 
In this activity, you'll participate in a class discussion about modifying styles. 

Resources 
• None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Participate in the discussion. 

2. Ask the teacher clarifying questions. 
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Try-it: Modify an existing style manually 
 In this leveled try-it activity, you’ll practice modifying existing styles manually. 

Try-it 1 
In this try-it, you’ll manually modify the Heading 1 style. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a new blank document. 

2. Modify the following styles as in the new document based on this template. 

o Heading 1 by changing the font and alignment. 
3. Close the document. 

Try-it 2 
In this try-it, you’ll manually modify the heading styles. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a new blank document. 

2. Modify the following styles as in new document based on this template, but don't add 
them to the Styles gallery. 

o Heading 1 by formatting the paragraph so that the spacing before and after it is 
14 pt. 

o Heading 2 by changing the font and alignment. 
3. Close the document. 

Try-it 3 
In this try-it, you’ll manually modify the heading styles and three additional styles to 
match your document formatting. 
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Instructions 
The following are the general steps that you must perform during this try-it: 

1. Open a new blank document. 

2. Modify the following styles in a new document based on this template but do not add 
them to the Styles gallery. 

o Heading 1 by formatting the paragraph so that the spacing before and after it is 
14 pt. 

o Heading 2 by changing the font and alignment. 
3. Modify three additional styles. 

a. One should include Line and Paragraph breaks. 

b. One should include font scale, spacing, and position. 

c. One should include style, color, and border width. 

4. Close the document. 

Topic 3: Create a new style set based on 
document formatting 

So far, you've updated an existing style and modified an existing style manually. 
What if you want to add new styles? You can further customize your formatting options 
by creating new styles to use in your document. 

To create a new style based on document formatting, perform the following steps: 

1. Right-click or activate the context menu on the text on which you want to base a new 
style. 

2. In the Mini Toolbar that appears, select Styles, and then select Create a Style. The 
following screenshot depicts this: 
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Figure 14: The Create a Style option 

3. In the Create New Style from Formatting dialog box, give your style a name and 
select OK. Your new style will now appear in the Styles gallery. 

Alternatively, on the Home tab, in the Styles group, launch the dialog box, and select 
Manage Styles, New Style. 

Activity: Pose a challenge 
In this activity, you'll learn how to create a style and explore the differences between 
templates, themes, and word styles. 

Resources 
• None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Think about the steps you took to update and modify an existing style. 

2. Explore and come up with the steps to create your own style. 
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3. Research differences among templates, themes, and Word styles. 

4. Partner with a classmate and share your findings. 

Try-it: Create a new style based on document 
formatting 

 In this leveled try-it activity, you’ll practice creating new styles. 

Try-it 1 
In this try-it, you’ll create a new style based on formatted text. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a new blank document. 

2. Enter a short paragraph about how to create a new style, then format the text font, 
size, color, and effect. 

3. Create a new style based on the formatted text. 

4. Close the document. 

Try-it 2 
In this try-it, you’ll create a document based on your custom template, create a new style 
based on formatted text, and create formatting for a multilevel list. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a new document based on the template that you created in Module 2. 

2. Enter a short paragraph about how to modify a style, then apply the paragraph style. 

3. Create a new style based on the formatted text. 

4. Create a multilevel list and format each level of the list font, size, and color, and add a 
custom bullet style. 

5. Create a new style for each list level based on the formatting text. 

6. Close the document. 

  

https://aka.ms/Differences-between-templates-themes-and-Word-styles
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Try-it 3 
In this try-it, you’ll create a document based on your custom template, create a new style 
based on formatted text, create formatting for a multilevel list, and create three 
additional styles. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a new, blank document. 

2. Apply your custom template. 

3. Add a paragraph with any text and apply the paragraph style to it. 

4. Create a new style based on the formatting text. 

5. Create a multilevel list and format each level of the list. 

6. Create a new style for each list level based on the formatting text. 

7. Create three additional custom styles. 

a. One by defining a New Number Format 

b. One by marking the selected text as a different language 

c. One by setting the Tab stop position 

8. Close the document. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. You can create a style from _________________________ or _________________________. 

Fill in the blanks. 

2. Default styles include: 

Select all that apply. 

a. Heading 3 

b. Headers 

c. Bulleted list 

d. Normal 
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Lesson 5: Applying document 
settings 
Overview 
In this lesson, you’ll learn how to apply paste options, configure hyphenation and line 
numbers, and set paragraph pagination options. The activities, discussions, and 
demonstrations in this lesson will give you an opportunity to practice the concepts that 
you learn. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. _________________________ is used to divide or connect words with a hyphen. 

Fill in the blank. 

2. Line number options include: 

Select all that apply. 

a. Restart each page 

b. Top of page 

c. Current position 

d. Continuous 

3. You can apply paste options: 

Select all that apply. 

a. From the Clipboard group 

b. From the Insert tab 

c. Using a keyboard shortcut 

d. By right-clicking or accessing the context menu 
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Topic 1: Apply paste options 
When working with the same text between documents or applications, you can save 

time by using the copy and paste options. When you copy text from a Word document, 
webpage, or other app's document and paste it into a Word document, you can also 
choose how the text is formatted. You can keep the original formatting, merge with the 
destination formatting, or just paste the text. 

Change options when pasting content 
When you copy content from a formatted source, such as a webpage or another Word 
document, you can select options at the time that you paste the content into your 
document. To do that, perform the following steps: 

1. Select where you want to paste the content. 

2. Select CTRL+V, and then select Paste Options.  

3. Hover over the buttons for a live review. The following screenshot depicts this: 

 
Figure 15: The Keep Text Only option 

4. Select the paste option to use. 

Set default paste options 
By default, Word preserves the original formatting when you paste content into a 
document by using CTRL+V, the Paste button, or accessing the context menu and 
selecting Paste. To change the default, perform the following steps: 

1. Select File > Options > Advanced. 

2. Under Cut, copy, and paste, select the down arrow for the setting to change. 

o Pasting within the same document – When you paste content into the same 
document from which you copied the content. 

o Pasting between documents – When you paste content that was copied from 
another Word document. 
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o Pasting between documents when style definitions conflict – When you paste 
content that was copied from another Word document, and the style that is 
assigned to the copied text is defined differently in the document where the text is 
being pasted. 

o Pasting from other programs – When you paste content that was copied from 
another program, such as a browser. 

The following screenshot depicts the Cut, copy, and paste options. 

 
Figure 16: The Cut, copy, and paste options 

3. Each setting has options you can set, such as: 

o Keep Source Formatting 
o Merge Formatting 
o Keep Text Only 

4. Select OK. 

 

Did you know? 

When you paste items from a bulleted or numbered list into another 
list, you can keep their original formatting or sequence, or blend in 
with the numbering or bullets of the destination list. 
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Additional information 

For more information on formatting copied text, go to: Control the 
formatting when you paste text 

Activity: Each one, teach one 
In this activity, you'll learn about changing the paste options, and then teach a classmate. 

Resources 
• None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Partner with a classmate. 

2. One partner should research Word Help center for instruction on how to set default 
paste options, and the other should research how to change options when pasting 
content. 

3. Teach your partner what you have learned. 

Try-it: Apply paste options 
 In this standalone try-it activity, you’ll practice using the paste options, and then set 

default paste options. 

Try-it 
In this try-it, you’ll copy a paragraph and paste it as a merge formatting, and picture, and 
text only. 

Resources 
You'll need the following resources for this activity: 

• Open L5_T1_try_copy_starter.docx in this lesson’s Learning Activity Resources. 
  

https://aka.ms/Control-the-formatting-when-you-paste-text
https://aka.ms/Control-the-formatting-when-you-paste-text
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open the copy document and a new blank document. 

2. Copy the first paragraph from the copy document and paste it into the new 
document. 

3. Copy the second paragraph from the copy document and paste it by merge 
formatting into the new document. 

4. Copy the third paragraph from the copy document and paste it as a picture. 

5. Copy the table from the copy document and paste it as text only. 

6. Save and close the file. 

 

Additional information 

For more information on controlling the formatting of copied text, go 
to: Control the formatting when you paste text 

 

Topic 2: Configure hyphenation and line 
numbers 

When you're working on a document such as a legal document, you often want to 
display the line numbers and have control over how Word hyphenates your text. 
Automatic hyphenation is quicker and easier, although manual hyphenation provides 
more control. 

Insert a nonbreaking hyphen 
1. Select where you want to insert a nonbreaking hyphen. 

2. Select Ctrl+Shift+Hyphen. 

Hyphenate text automatically 
1. On the Layout tab, select the arrow next to Hyphenation. 

2. Select Automatic. 

https://aka.ms/Control-the-formatting-when-you-paste-text
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Add line numbers to an entire document 
1. On the Layout tab, in the Page Setup group, select the arrow next to Line Numbers. 

The following screenshot depicts this: 

 
Figure 17: The Line Numbers option in Page Setup 

2. Do one of the following: 

o To number consecutively throughout the document, select Continuous. 
o To start with number 1 on each page, select Restart Each Page. 
o To start with number 1 after each section break, select Restart Each Section. 
o For more advanced line numbering options, such as numbering at different 

intervals, select Line Numbering Options, and then select Line Numbers on the 
Layout tab. 

 

Additional information 

For more information on hyphenation, go to: Control hyphenation 
For more information on line numbers, go to: Add or remove line 
numbers 

Activity: Discuss and learn 
In this activity, you'll learn how to control hyphenation and add and remove line 
numbers. 

Resources 
• None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Participate in the discussion. 

2. Ask the teacher clarifying questions. 

https://aka.ms/control-hyphenation
https://aka.ms/add-or-remove-line-numbers
https://aka.ms/add-or-remove-line-numbers
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Try-it: Configure hyphenation and line numbers 
 In this leveled try-it activity, you’ll practice setting the hyphenation and line number 

options. 

Try-it 1 
In this try-it, you’ll set hyphenation to automatic. 

Resources 
You'll need the following resources for this activity: 

• Open L5_T2_try1_newsletter_draft_starter.docx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Review your hyphenation options. 

2. Set your document to hyphenate automatically. 

3. Review your line number options. 

4. Set continuous line numbers. 

Try-it 2 
In this try-it, you’ll format the document into two columns, set the alignment, set 
hyphenation to automatic, and set line numbers to count by 5. 

Resources 
You'll need the following resources for this activity: 

• Open L5_T2_try2_newsletter_draft_starter.docx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Format the document into two columns. 

2. Set the alignment to Justified. 

3. Review your hyphenation options. 

4. Set your document to hyphenate automatically. 
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5. Review your line number options. 

6. Set line numbers to count by 5, and reset each section. 

Try-it 3 
In this try-it, you’ll format the document into two columns with specific dimensions, set 
the alignment, set hyphenation to automatic, and set line numbers to count by 5 to reset 
in each section. 

Resources 
You'll need the following resources for this activity: 

• Open L5_T2_try3_newsletter_draft_starter.docx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Format the document into two custom columns. Column 1 should be 4” with a space 
and a line between the columns. 

2. Set the alignment to Justified. 

3. Review your hyphenation options. 

4. Set your document to hyphenate automatically. 

5. Review your line number options. 

6. Set line numbers to count by 5, and reset each section. 

Topic 3: Set paragraph pagination 
options 

As you're working on a document, such as a report, you notice that paragraphs are 
splitting pages. You never want to add additional hard enters as you enter content. The 
spacing will change as you edit and format your document. To control your paragraphs 
from displaying on different pages, use the paragraph pagination options. 
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Keep lines of a paragraph together on a page or in 
a column 
1. Select the paragraphs that contain lines that you want to keep together. 

2. On the Home tab, select the Paragraph Dialog Box launcher. The following 
screenshot depicts this: 

 
Figure 18: The Paragraph Dialog Box launcher 

3. Select the Line and Page Breaks tab. 

4. Under Pagination, select Keep lines together. 

5. Select OK. 

Keep paragraphs together on a page or in a column 
1. Select the paragraphs you want to keep together on a page. 

2. On the Home tab, select the Paragraph Dialog Box launcher. 

3. Select the Line and Page Breaks tab. 

4. In the Pagination section, select Keep with next. 

5. Select OK. 

Activity: Show and tell 
In this activity, watch as your teacher demonstrates how to modify line and page breaks 
in a document. 

Resources 
• None 
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Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrating how to set paragraph pagination. 

2. Ask the teacher clarifying questions. 

3. Participate in the discussion. 

Try-it: Set paragraph pagination options 
 In this standalone try-it activity, you’ll keep lines of a paragraph and paragraphs 

together on a page or in a column. 

Try it 
In this try-it, you’ll set pagination. 

Resources 
You'll need the following resources for this activity: 

• Open L5_T3_try_pagination_newsletter_starter.docx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Set the pagination so that Eugenia Austin’s profile paragraphs and the paragraph title 
stay together. 

2. Save and close. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. When you want to insert a nonbreaking hyphen select _________________________ + 
_________________________ + _________________________. 

Fill in the blanks. 

2. You can access the line numbers, hyphenation, and pagination from the 
_________________________ tab. 

Fill in the blank. 
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3. Pagination includes: 

Select the correct option. 

a. Keep with next 

b. Keep with previous 

c. Page break after 

d. Section break before  
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Glossary 
The following table defines the key terms used in the module. 

AutoText A common Building Block that stores text and graphics. 

AutoText Reusable content that you can store and access repeatedly. 

Building Block Reusable block of content.  

Building Blocks 
Organizer 

Offers a preview of all the Building Blocks available in Word. 

Document 
Property 

A list of properties that you can insert in your document. 

Field Automatically updated information. 

Hyphenate  To connect (words) or divide (a word, such as a word at the end of a 
line of print). 

Pagination Used to control how text is displayed on numerous pages. 

Table 2: Glossary terms and definitions 
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Cornerstone 
Overview 
In this Cornerstone, you'll finalize the first Munson’s Pickles and Preserves Farm CSA 
Program newsletter. However, you learned that a few changes must be made to the draft 
document. You'll need to update the styles and theme and then apply paste options, 
configure hyphenation and line numbers, and set paragraph pagination options for final 
review before the noon deadline. 

Objectives 
The following table outlines the Cornerstone objectives and their corresponding MOS 
exam objectives. 

Cornerstone objectives MOS Exam objective(s) 

Apply Paste Options • 2.1.3: Apply Paste Options 

Configure hyphenation and line numbers • 2.2.1: Configure hyphenation and 
line numbers 

Set paragraph pagination options • 2.2.2: Set paragraph pagination 
options 

Create Quick Parts • 3.1.1: Create Quick Parts 

Manage building blocks • 3.1.2: Manage building blocks 

Create custom color sets • 3.2.1: Create custom color sets 

Create custom font sets • 3.2.2: Create custom font sets 

Create custom themes • 3.2.3: Create custom themes 

Create custom style sets • 3.2.4: Create custom style sets 

Table 3: Cornerstone objectives and corresponding MOS exam objectives 

Duration 
50 minutes 



Creating reusable content and custom design elements 
 

 
58 

Instructions 
1. Complete the tasks for each file. 

2. When saving your file, add your name to the end of the filename, for example: 
Company _Espino. Follow your teacher’s directions for where to save your files. 

3. When you’re done with the Cornerstone, assess your completion and enter the points 
that you think you earned within the task lists below. You can ask your teacher for 
help if required. 

Tasks 
You'll work with one file in this Cornerstone. The following are the tasks that you must 
complete within this file. 

File: Cornerstone_newsletter_starter.docx 
Task: Apply Paste options (1 point) 
1. Open the document. 

2. Select all text and copy it. 

3. Open a new blank document and paste by keeping only the text. (1 point) (Exam 
objective 2.1.3) 

Points scored: ________ / 1 

Task: Configure hyphenation and line numbers (7 points) 
1. Set Hyphenation to (3 points) (Exam objective 2.2.1) 

o Automatically Hyphenate 
o Hyphenated word in CAPS 
o Limit consecutive hyphenation to 3 

2. Set Line Number options (4 points) (Exam objective 2.2.1) 

o Start at 1 
o .5 away from text 
o Count by 4 
o Continuous  

Points scored: ________ / 7 
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Task: Set paragraph pagination options (1 point) 
• Set all paragraph headings to stay with next. (1 point) (Exam objective 2.2.2) 

Points scored: ________ / 1 

Task: Create Quick Parts (3 points) 
1. Create AutoText for Munson’s Pickles and Preserves featured staff. (1 point) (Exam 

objective 3.1.1) 

2. Create a Quick Part for the first paragraph. (1 point) (Exam objective 3.1.1) 

3. Insert the document property publication date. (1 point) (Exam objective 3.1.1) 

Points scored: ________ / 3 

Task: Manage Building Blocks (2 points) 
• Delete the AutoText for Munson’s Pickles and Preserves featured staff. (2 points) 

(Exam objective 3.1.2) 

Points scored: ________ / 2 

Task: Custom formatting (5 points) 
1. Create a custom color set based on the default Yellow set. Change at least three-

color settings and name it Cornerstone, and then apply. (1 point) (Exam objective 
3.2.1) 

2. Create a custom font set and name it Cornerstone, and then apply. (1 point) (Exam 
objective 3.2.2) 

3. Format Munson’s Newsletter, then save it as the Heading 1 style.  (1 point) (Exam 
objective 3.2.4) 

4. Format Marcos Serna: Farm General Manager, save it as Heading 2 and then apply 
the Heading 2 style to Hackathon and all the featured staff’s names. (1 point) (Exam 
objective 3.2.4) 

5. Save the new current theme with the name Cornerstone in the File Name box of the 
Save Current Theme dialog box. (1 point) (Exam objective 3.2.3) 

Points scored: ________ /5 

FILE 1 TOTAL POINTS: ________ /19 
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Module overview 
Description 
This module consists of five lessons that will help you learn how to use some of the 
advanced features of Microsoft Word 2019. By the end of this module, you'll be able to 
create and manage indexes, insert and configure table and caption properties, use Find 
and Replace, and help protect documents by limiting formatting and using passwords. 

The following table outlines the lessons in this module and their corresponding learning 
objectives. 

Lesson Learning objective Exam objectives 

Creating and 
updating 
indexes 

Mark index entries and cross reference 
entries and then create and update an index 
from the entries 

• 3.3.1 
• 3.3.2 
• 3.3.3 

Creating a 
Table of 
Figures 

Insert and configure captions and then create 
a Table of Figures 

• 3.4.1 
• 3.4.2 
• 3.4.3 

Restricting 
document 
editing 

Apply formatting restrictions to a document • 1.2.1 
• 1.2.2 

Using Find 
and Replace 

Use Find and Replace to locate text using 
wildcards, characters, and formatting 

• 2.1.1 
• 2.1.2 
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Lesson Learning objective Exam objectives 

Cornerstone: 
Finalizing a 
document for 
a state grant 

Create reference tables for quickly locating 
objects in the document 

• 1.2.1 
• 1.2.2 
• 2.1.1 
• 2.1.2 
• 3.3.1 
• 3.3.2 
• 3.3.3 
• 3.4.1 
• 3.4.2 
• 3.4.3 

Table 1: Objectives by lesson 

Scenario 
Munson’s Pickles and Preserves Farm wants to apply for a state grant to expand their 
community supported agriculture (CSA) program. They've asked you to complete the 
documentation needed for the proposal. You'll therefore prepare a draft document to 
help finalize the proposal. 

Cornerstone 
In the Cornerstone, you'll create a proposal document for a state grant that will include 
reference tables—so that readers will be able to easily find photographs, objects, and 
other details of the proposal. After you finalize the document, you'll restrict editing by 
applying a password to that document. 

  



Creating reference tables and restricting editing 
 

 
6 

Lesson 1: Creating and updating 
indexes 
Overview 
In this lesson, you'll learn how to create, mark, and update indexes. You'll participate in 
step-by-step demonstrations, peer partnerships, and problem-solving, and you’ll have 
opportunities to put what you learn into practice. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Which tab do you use to mark entries? 

Select the correct option. 

a. Home tab 

b. Insert tab 

c. References tab 

d. Review tab 

2. A list of the terms and topics that a document discusses is called: 

Select the correct option. 

a. Table of Contents 

b. Index 

c. Entries 

d. Glossary 

3. If Word doesn't display the XE fields, select: 

Select the correct option. 

a. References 

b. Show/Hide 

c. Group 

d. Update 
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Topic 1: Mark index entries 
 An index lists the terms and topics that a document discusses along with the pages 

on which they appear. This helps people when they're trying to find specific information 
in a long document. This topic will thus help you begin marking text to link to the index. 
To do so: 

1. Select the text you want to use as an index entry, or just select the location where 
you want to insert an entry. 

2. On the References tab, in the Index group, select Mark Entry, as the following 
screenshot depicts. 

 
Figure 1: The Mark Entry command 

3. Note that you can edit the text in the Mark Index Entry dialog box, as the following 
screenshot depicts. 

 
Figure 2: The Mark Index Entry dialog box 
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4. Note that you can add a second level of text in the Subentry box. If you need a third 
level, follow the subentry text with a colon and the third-level text. 

5. If you want to create a cross-reference to another entry, select Cross-reference in 
the Options area, and then in the Cross-reference box, enter the text for the other 
entry. 

6. If you want to format the page numbers that the index will display, select the Bold 
check box, the Italic check box, or both in the Page number format area. 

7. To mark the index entry, select Mark. To mark this text everywhere it appears in the 
document, select Mark All. 

8. To mark more index entries, select the text in the document, and then repeat steps 3 
through 7. 

 

Additional information 

To review additional information about marking index entries, refer to: 
Create and update an index 

Activity: Show and tell 
In this activity, you'll follow a step-by-step demonstration on how to mark index entries 
in a document. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to mark index entries in a document. 

2. Ask the teacher clarifying questions. 

3. Participate in the discussion. 

Try-it: Mark index entries 
 In this leveled try-it, you'll mark entries in an existing document. 

Try-it 1 
In this try-it, you'll mark entries in a document. 

https://aka.ms/Create-and-update-an-index
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Resources 
You'll need the following resource for this try-it: 

• L1_T1_try1_grant_info_starter.docx from this lesson’s Learning Activity Resources 
folder 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Mark an index entry for the first instance of each of the following words: grant, 
proposals, and requirements. 

2. Hide the paragraph marks. 

3. Save the document and keep it open for the next topic. 

Try-it 2 
In this try-it, you'll mark entries in general and mark an entry to cross-reference another 
one in a document. 

Resources 
You'll need the following resource for this try-it: 

• L1_T1_try2_grant_info_starter.docx from this lesson’s Learning Activity Resources 
folder 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Mark all instances of grant as an index entry. 

2. Mark all instances of funding as an index entry. 

3. Mark the first instance of funding to cross-reference the funders entry. 

4. Hide the paragraph marks. 

5. Save the document and keep it open for the next topic. 
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Topic 2: Create an index 
 Now that you've marked the entries, you're ready to insert the index into your 

document. Word collects the index entries, sorts them alphabetically, references their 
page numbers, removes duplicate entries from the same page, and displays the index in 
the document. To insert an index: 

1. Select the location where you want to add the index. 

2. On the References tab, in the Index group, select Insert Index, as the following 
screenshot depicts. 

 
Figure 3: The Insert Index command 

3. Note that in the Index dialog box, you can choose the formatting for text entries, 
page numbers, tabs, and leader characters, as the following screenshot depicts. 

 
Figure 4: The Index dialog box 
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4. Note that you can change the overall formatting of the index by selecting an entry in 
the Formats list. A preview will then display in the Print Preview box. 

5. Select OK. 

 

Additional information 

To review additional information about creating an index, refer to: 
Create and update an index 

Activity: Each one, teach one 
In this activity, you'll use Help files to learn how to create an index and then share your 
findings with a classmate. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Use the help in Word to search for information about how to create an index. 

2. Discuss the steps for creating an index with a classmate. 

Try-it: Create an index 
 In this standalone try-it, you'll create an index from existing marked entries. 

Resources 
You'll need the following resource for this try-it: 

• The document from the previous topic or L1_T2_try_grant_info_starter.docx from 
this lesson’s Learning Activity Resources folder 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Insert a new page titled Index at the end of the document. 

2. Create a Modern, one-column index. 

3. Save the document and keep it open for the next topic. 

https://aka.ms/Create-and-update-an-index
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Topic 3: Update an index 
 If you mark more entries after creating your index, you'll need to update the index 

to display them. To update an index: 

1. If Word isn't displaying the XE fields, on the Home tab, in the Paragraph group, 
select Show/Hide. 

2. Find the XE field for the entry you want to change. 

3. To edit or format the index entry, change the text inside the quotation marks. 

4. To update the index, select the index, and then select the F9 key. Alternatively, on 
the References tab, in the Index group, select Update Index, as the following 
screenshot depicts. 

 
Figure 5: The Update Index command 

If you find an error in the index, find the index entry you want to change, change it, and 
then update the index. 

Delete an index entry and then update the index 
1. If Word isn't displaying the XE fields, on the Home tab, in the Paragraph group, 

select Show/Hide. 

2. Select the entire index entry field, including the braces ({}), and then select the Del 
key. 

3. To update the index, select the index, and then select F9. Or, on the References tab, 
in the Index group, select Update Index. 

 

Additional information 

To review additional information about updating an index, refer to: 
Create and update an index 

  

https://aka.ms/Create-and-update-an-index
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Activity: Pose a challenge 
In this activity, you'll brainstorm to predict how to update an index and then discuss 
your ideas with the class. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Think of the steps for marking entries and creating an index. 

2. Predict how to mark more entries and then update the index. 

3. Participate in the discussion with your classmates. 

Try-it: Update an index 
 In this standalone try-it activity, you'll mark more entries for an index, delete an 

entry, update the index, and then verify the updates. 

Resources 
You'll need the following resource for this try-it: 

• The document from the previous topic or L1_T3_try_grant_info_starter.docx from 
this lesson’s Learning Activity Resources folder 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Mark an entry for the word requirements in the title of the fifth paragraph, which 
begins with Grant eligibility. 

2. Delete the funders cross-reference for the word funding in the first line of the first 
paragraph, which begins with Grants provide non-repayable. 

3. Save and close the document. 
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Wrap-up 
Use these questions to check what you learned in this lesson: 

1. Use ________________________ to refer to another entry. 

Fill in the blank space. 

2. Mark Index Entries options include: 

Select all that apply. 

a. Current page 

b. Page range 

c. Page numbers 

d. Cross-reference 

3. To update an index field, select either Update Index or: 

Select the correct option. 

a. F4 

b. CTRL+I 

c. F9 

d. CTRL+U 
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Lesson 2: Creating a Table of 
Figures 
Overview 
In this lesson, you'll learn how to insert figure and table captions, configure caption 
properties, and insert and modify a Table of Figures. You'll participate in discussions, 
follow step-by-step demonstrations, and explore where to find additional options and 
tools. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. To label pictures or objects, select: 

Select the correct option. 

a. Insert Index 

b. Insert Footnote 

c. Insert Caption 

d. Insert Footnote 

2. To create of list only of labeled pictures or objects, insert: 

Select the correct option. 

a. Table of Contents 

b. Endnotes 

c. Index 

d. Table of Figures 
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3. Examples of preset label options include: 

Select all that apply 

a. Picture 

b. Figure 

c. Table 

d. Chart 

Topic 1: Insert figure and table captions 
 You can add captions to figures, equations, and other objects. A caption is a 

numbered label, such as Figure 1, that you add to a figure, table, equation, or other 
object. It's made up of customizable text (Figure, Table, Equation, or something else 
that you enter), followed by an ordered number or letter (typically, 1, 2, 3, … or 
a, b, c …), and then optionally followed by additional descriptive text. To add a caption 
to an object: 

1. Select the object (table, equation, figure, or other object) that you want to add a 
caption to. 

2. On the References tab, in the Captions group, select Insert Caption, as the 
following screenshot depicts. 

 
Figure 6: The Insert Caption command 

3. In the Caption dialog box, in the Label list, select the label that best describes the 
object, such Figure or Equation. If the list doesn't have the label you want, select 
New Label, enter the new label in the Label box, and then select OK. 
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Figure 7: The Caption dialog box 

4. In the Caption box, enter any text, including punctuation, that you want to appear 
after the label, as the following screenshot depicts. 

 
Figure 8: Custom caption text 

5. Select OK. 

 

Additional information 

To review the article on adding captions, refer to: Add, format, or 
delete captions in Word 

https://aka.ms/add-format-or-delete-captions-in-word
https://aka.ms/add-format-or-delete-captions-in-word
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Did you know? 

Word inserts a sequential caption number as a field. If your caption 
displays like Figure {SEQ Table \* ARABIC}, Word is displaying field 
codes instead of field results. To display the caption normally, select 
ALT+F9. 

Activity: One step back, two forwards 
In this activity, you'll think about how you marked entries and inserted an index. Using 
your prior knowledge, you'll then determine the steps to insert a caption. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. With your partner, discuss how you marked entries and inserted an index. 

2. Using this knowledge, explore the References tab to determine the steps to insert a 
caption. 

3. Share your ideas with the class. 

Try-it: Insert figure and table captions 
 In this standalone try-it activity, you'll insert captions for graphics and tables. 

Resources 
You'll need the following resource for this try-it: 

• Your document from Lesson 1 or L2_T1_try_grant_info_starter.docx from this 
lesson’s Learning Activity Resources folder 
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Insert a caption for the picture of the tracker located under the paragraph ending in 
easy to track. 

2. Insert a caption for the Income and funding and Expenses tables. 

3. Save the document and keep it open for the next topic. 

Topic 2: Configure caption properties 
and create new labels 

 After you've inserted your captions, you can customize their properties by 
changing the label options, creating a new label, and customizing the numbering 
formatting. The Caption dialog box gives you the assorted options. 

Select a label option 
• In the Caption dialog box, in the Label list, select Equation, Figure, or Table, as the 

following screenshot depicts. 

 
Figure 9: The Figure label 
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Select a position option 
• In the Caption dialog box, in the Position list, select Above selected item or Below 

selected item, as the following screenshot depicts. 

 
Figure 10: The caption label position 

Create a new label 
• In the Caption dialog box, select New Label, and then enter a custom label name. 

Customize the numbering 
1. In the Caption dialog box, select Numbering. 

2. In the Format list, select the numbering style you want. 

3. Note that you can choose to include chapter numbers with your captions. 

4. Select OK, as the following screenshot depicts. 

 
Figure 11: The Caption Numbering dialog box 

5. To delete the caption, select the caption, and then select Delete. 
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Did you know? 

After you add at least one caption to your document, the style gallery 
displays a new style named Caption. 

Activity: Pose a challenge 
In this activity, you'll participate in a discussion about configuring caption properties. A 
volunteer will then demonstrate how to create a new label, move the label location, and 
modify the label number formats. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Participate in the teacher-led discussion about configuring caption properties. 

2. Observe the demonstration on how to create a new label, move the label location, 
and modify the label number formats. 

3. Ask clarifying questions. 

Try-it: Configure caption properties and create new 
labels 

 In this leveled try-it, you'll customize label properties. 

Try-it 1 
In this try-it, you'll insert a caption and update all the figure numbers. 

Resources 
You'll need the following resource for this try-it: 

• The document from the previous topic or L2_T2_try1_grant_info_starter.docx from 
this lesson’s Learning Activity Resources folder 
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Insert a caption above the Income chart. 

2. Update all the figure numbers. 

3. Save and the document and keep it open. 

Try-it 2 
In this try-it, you'll insert captions and configure the caption properties. 

Resources 
You'll need the following resource for this try-it: 

• The document from the previous topic or L2_T2_try2_grant_info_starter.docx from 
this lesson’s Learning Activity Resources folder 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Delete all the captions. 

2. Use the A, B, C numbering format for all new captions. 

3. Insert a figure caption for the first image of a tractor. 

4. Insert a new label named Chart, and then add a caption above the Income chart. 

5. Insert a table caption for each of the tables. 

6. Save the document and keep it open. 

Topic 3: Insert and modify a Table of 
Figures 

 You can list and organize the figures, pictures, or tables in your Word document by 
creating a Table of Figures, which is much like a table of contents. First add captions to 
your figures, and then on the References tab. select Insert Table of Figures. Word then 
searches the document for your captions and automatically adds a list of figures, sorted 
by page number. 
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Insert a Table of Figures 
1. Place your cursor in the document where you want to insert a Table of Figures. 

2. On the References tab, select Insert Table of Figures, as the following screenshot 
depicts. 

 
Figure 12: The Insert Table of Figures command 

3. In the Table of Figures dialog box, adjust the formatting and options if you want, 
and then select OK. 

Update a Table of Figures 
If you add, delete, change, or move captions, select Update Table so the Table of 
Figures will reflect your changes: 

1. In your document, select anywhere in the Table of Figures. Word highlights the 
entire table. 

2. On the References tab, select Update Table as the following screenshot depicts. 

 
Figure 13: The Update Table command 

3. In the Update Table of Figures dialog box, select an update option: 

o If you need to adjust only the page numbers, select Update page numbers only. 
o If you moved figures or changed captions, select Update entire table. 

4. Select OK. 

 

Additional information 

To review additional information, refer to: Insert a Table of Figures 

https://aka.ms/insert-a-table-of-figures
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Activity: Research and learn 
In this activity, you'll research how to insert and update a Table of Figures, and then 
you'll create a step-by-step user guide. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Research how to insert and update a Table of Figures. 

2. Create a step-by-step user guide in Word or Microsoft PowerPoint. 

Try-it: Insert and modify a Table of Figures 
 In this leveled try-it, you'll insert a Table of Figures. 

Try-it 1 
In this try-it, you'll insert a Table of Figures for figures, charts, and tables. 

Resources 
You'll need the following resource for this try-it: 

• The document from the previous topic or L2_T3_try1_grant_info_starter.docx from 
this lesson’s Learning Activity Resources folder 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. On a new page following the index, insert a Table of Figures for the figures, charts, 
and tables in the document. 

2. Save and close the document. 

Try-it 2 
In this try-it, you'll insert and format a Table of Figures for figures, charts, and tables. 
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Resources 
You'll need the following resource for this try-it: 

• The document from the previous topic or L2_T3_try2_grant_info_starter.docx from 
this lesson’s Learning Activity Resources folder 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. On a new page following the index, insert one Table of Figures with the Classic 
format that includes all the figures, charts, and tables in the document and that has 
an en dash followed by a space (– ) as the leader. 

2. Save and close the document. 

Wrap-up 
Use these questions to check what you learned in this lesson:  

1. The formatting options for caption numbering include: 

Select the correct option. 

a. 1 2 3 

b. A) B) C) 

c. a b c 

d. I. II. III. 

2. When creating a Table of Figures for the web, you can use ________________________ 
instead of page numbers. 

Fill in the blank space. 

3. Word uses a hyperlink for a ________________________, whereas it automatically 
generates a label. 

Select the correct option. 

a. Caption 

b. AutoCaption 

c. Cross-reference 

d. Table of Figures 
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Lesson 3: Restricting document 
editing 
Overview 
In this lesson, you'll learn the options for restricting document editing and how to apply 
the restrictions by means of a password. You'll participate in discussions, step-by-step 
demonstrations, and collaborative learning, and you’ll have opportunities to put what 
you learn into practice. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Which of the following helps protect a document from editing but allows comments? 

Select the correct option. 

a. Formatting restrictions 

b. Protection from using comments 

c. Comments being turned off 

d. Editing restrictions 

2. ________________________ helps prevent accidental editing changes by asking readers to 
opt in to editing. 

Fill in the blank space. 

3. You can restrict editing from the ________________________ or the 
________________________ tab. 

Fill in the blank spaces. 

Topic 1: Limit formatting 
 When sharing a document or working collaboratively, you might want to limit what 

others will be able to do within the document. By protecting your document and 
restricting editing, you help ensure that other users will be able to change only the areas 
of the document you choose. 
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Restrict styles and themes 
1. On the Review tab, in the Protect group, select Restrict Editing. 

2. In the 1. Formatting restrictions area, select Settings. 

3. In the Formatting Restrictions dialog box, in the Styles area, select the Limit 
formatting to a selection of styles check box, as the following screenshot depicts. 

 
Figure 14: The Formatting Restrictions dialog box 

4. Choose the styles to restrict by clearing the check box for each style you want to 
restrict. 

5. In the Formatting area, select any of the check boxes that apply: 

o Allow AutoFormat to override formatting restrictions 
o Block Theme or Scheme switching 
o Block Quick Style Set switching 
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Restrict editing 
To help protect a document by marking the parts that others will be able to change: 

1. On the Review tab, in the Protect group, select Restrict Editing, as the following 
screenshot depicts. 

 
Figure 15: The Restrict Editing command 

2. In the 2. Editing restrictions area, select the Allow only this type of editing in the 
document check box. 

3. In the list of editing restrictions, select No changes (Read only). 

4. Select the part of the document where you want to allow changes. 

5. In the Exceptions (optional) area, do one of the following: 

a. To allow anyone who opens the document to edit the part you selected, select 
the Everyone check box in the Groups list. 

b. To allow only particular individuals to edit the part you selected, select More 
users, and then enter the usernames. Include your name if you want to be able to 
edit that part of the document. Separate each name from the next name with a 
semicolon. 

Important: If you intend to help protect the document via user authentication rather 
than passwords, make sure to enter email addresses for the usernames. 

6. Select OK, and then select the check boxes for the names of the individuals you're 
allowing to edit the part you selected. 

7. Continue to select parts of the document and assign users permission to edit them. 

8. In the 3. Start enforcement area, select Yes, Start Enforcing Protection. 

9. Do one of the following: 

o To assign a password to the document so that users who know the password can 
remove the protection and work on the document, enter a password in the Enter 
new password (optional) box, and then confirm the password. 

o To encrypt the document so that only authenticated owners of the document can 
remove the protection, select User authentication. 
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Additional information 

To review additional information about helping protect a document, 
refer to: Allow changes to parts of a protected document 

Activity: Discuss and learn 
In this activity, you'll participate in the teacher-led discussion and then observe the 
teacher demonstrate how to restrict editing. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Participate in the class discussion. 

2. Observe the teacher's demonstration. 

3. Ask clarifying questions. 

Try-it: Limit formatting 
 In this leveled try-it, you'll apply editing and formatting restrictions to a document. 

Try-it 1 
In this try-it, you'll restrict editing to no changes (read-only) via a password. 

Resources 
You'll need the following resource for this try-it: 

• The document from the previous lesson or L3_T1_try1_grant_info_starter.docx 
from this lesson’s Learning Activity Resources folder 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Apply read-only document editing protection, and enter password as the password. 

2. Save the document and keep it open. 

https://aka.ms/Allow-changes-to-parts-of-a-protected-document
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Try-it 2 
In this try-it, you'll restrict the theme and specific styles of a document via a password. 

Resources 
You'll need the following resource for this try-it: 

• The document from the previous lesson or L3_T1_try2_grant_info_starter.docx 
from this lesson’s Learning Activity Resources folder 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Restrict the theme and specific styles of the document. 

2. Apply read-only document editing protection, and enter password as the password. 

3. Save the document and keep it open. 

Topic 2: Help protect documents by 
using passwords 

 Just like you can restrict a document from editing and formatting changes, you can 
also help protect the entire document. To choose a document protection option: 

1. On the File tab, select Info. 

2. Select Protect Document, and then select one of the following commands, as the 
following screenshot depicts. 
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Figure 16: The Protect Document commands 

o Always Open Read-Only. Help prevent accidental changes by asking readers to 
opt in to editing. 

o Encrypt with Password. Help protect this document via a password. 
o Restrict Editing. Control the types of changes others can make. 
o Restrict Access. Grant people access while removing their ability to edit, copy, or 

print this document. 
o Add a Digital Signature. Help ensure the integrity of the document by adding 

an invisible digital signature. 
o Mark as Final. Let readers know that the document is final. 

 

Additional information 

To review additional information, refer to: Protect a document with a 
password 

Activity: Four corners 
In this activity, you'll explore helping to protect a document and learn about the options 
for doing so. 

Resources required 
None 

https://aka.ms/protect-a-document-with-a-password
https://aka.ms/protect-a-document-with-a-password
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Activity instructions 
Participate in the activity by following these instructions: 

1. Choose one of the corners: Always Open Read-Only, Encrypt with Password, 
Restrict Editing, or Mark as Final. 

2. Research and practice this Protect Document command. 

3. Choose one or more representatives to teach the rest of the class about your 
command. 

Try-it: Help protect documents by using passwords 
 In this standalone try-it activity, you'll mark a document as final. 

Resources 
You'll need the following resource for this try-it: 

• The document from the previous topic or L3_T2_try_grant_info_starter.docx from 
this lesson’s Learning Activity Resources folder 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Encrypt the document using a password. 

2. Mark the document as final. 

3. Save and close the document. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. To allow people to use only specific styles in a document: 

Indicate the correct sequence by adding the numbers 1–5 next to the following items. 

a. Select Settings. ________________________ 

b. Go to the Review tab. ________________________  

c. Select Restrict Editing. ________________________  

d. Select Protect. ________________________  

e. In the 1. Formatting restrictions area … ________________________  
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2. Word makes the following options available when editing is restricted. 

Select all that apply. 

a. Comments 

b. Tracked changes 

c. Mark as Final 

d. Fill in Forms 

3. Use the ________________________ command to change the status of the document and 
set it as read-only. 

Fill in the blank space. 
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Lesson 4: Using Find and 
Replace 
Overview 
In this lesson, you'll learn how to find and replace text by using wildcards, special 
characters, formatting, and styles. You'll participate in discussions and step-by-step 
demonstrations, and you'll have opportunities to put what you learn to practice. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. You would use the entries, wh*, b?ll, and b[a-c]d when: 

Select the correct option. 

a. Finding all word forms 

b. Searching by using symbols 

c. Finding special characters 

d. Searching by using wildcards 

2. The Replace formatting options include: 

Select all that apply. 

a. Font 

b. Bullets 

c. Tabs 

d. Language 

3. To begin using the advanced Find and Replace options: 

Indicate the correct sequence by adding the numbers 1–4 next to the following items. 

a. In the Editing group … ________________________ 

b. Select Replace. ________________________ 

c. Go to the Home tab. ________________________ 

d. Select More>>. ________________________ 
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Topic 1: Find and replace text by using 
wildcards and special characters 

 Think about a time that you wrote a multiple-page word document and realized 
that you consistently misspelled a word. If you're working with a lot of text and need to 
replace a word, sentence, special character, or formatting choice, use the Find and 
Replace dialog box. But, what if you can't remember the exact spelling of the word you 
need to replace? This is when wildcards in Find and Replace prove especially helpful. 
Wildcards are special characters that stand in for unknown characters in text, and they're 
handy for finding multiple items that consist of similar but not identical data. To use 
wildcards to find text: 

1. On the Home tab, select Replace. Alternatively, select Ctrl+H. 

2. Select More >>. 

3. Select the Use wildcards check box. 

4. In the Find what box, enter the text you want. 

5. In the Replace with box, enter the text you want. 

The following screenshot depicts the Find and Replace dialog box. 

 
Figure 17: The Use wildcards check box 
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Character Description Examples 

An asterisk (*) Matches any number of characters. You 
can use the asterisk (*) anywhere in a 
character string. 

wh* finds what, white, and 
why but not awhile or 
watch. 

A question 
mark (?) 

Matches a single character in a specific 
position. 

b?ll finds ball, bell, and 
bill. 

Brackets ([ ]) Matches characters inside the brackets. b[ae]ll finds ball and bell 
but not bill. 

An 
exclamation 
point (!) 

Excludes characters inside the brackets. b[!ae]ll finds bill and bull 
but not ball or bell. 
[!a]* finds all items that 
don't begin with the letter 
a. 

A hyphen (-) Matches a range of characters. 
Remember to specify the characters in 
ascending order (that is, A to Z and not 
Z to A). 

b[a-c]d finds bad, bbd, 
and bcd. 

A number 
sign (#) 

Matches any single numeric character. 1#3 finds 103, 113, and 
123. 

Table 2: Descriptions and examples of wildcards 

 
 

Additional information 

To review additional information, refer to: Examples of wildcard 
characters 

 

Video 

To review a video, refer to: Find and replace text 

The following table describes the different wildcard characters and includes examples 
of using them. 

https://aka.ms/Examples-of-wildcard-characters
https://aka.ms/Examples-of-wildcard-characters
https://aka.ms/FindandReplaceText
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Activity: Show and tell 
In this activity, you'll follow a step-by-step demonstration on how to find and replace 
text by using wildcard and special characters. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate using wildcards and special characters in Find and 
Replace. 

2. Ask the teacher clarifying questions. 

3. Participate in the discussion. 

Try-it: Find and replace text by using wildcards and 
special characters 

 In this standalone try-it activity, you'll use wildcards and special characters in Find 
and Replace. 

Resources 
You'll need the following resource for this try-it: 

• L4_T1_try_grant_info_starter.docx in this lesson’s Learning Activity Resources 
folder 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Find each instance of GR and replace it with gr. 

2. Replace every caret (^) with a blank space. 

3. Find all the instances of p and n that have another letter between them (for example, 
pen). 

4. Save the document and keep it open for the next topic. 
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Topic 2: Find and replace formatting 
and styles 

 As you learned in the previous topic, you can find words by using wildcards and 
special characters. Similarly, you can find and replace specific formatting in a document. 

1. On the Home tab, select Replace. Alternatively, select Ctrl+H. 

2. Select More. 

3. Select Format. 

4. Select one of the following commands, as the following screenshot depicts: 

o Font 
o Paragraph 
o Tabs 
o Language 
o Frame 
o Style 
o Highlight 

 
Figure 18: The Format menu 

5. In the Find and Replace dialog box, select No Formatting to clear the formatting 
that applies to the text in the Find what and Replace with boxes. 
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Video 

To review a video, refer to: Use a screen reader to find text with 
specific formatting in Word 

Activity: Guess and tell 
In this activity, you'll use your prior knowledge of the advanced Find and Replace 
options to hypothesize about how to find and replace formatting. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Review the Find and Replace dialog box, and hypothesize about the steps for 
finding formatting in the document. 

2. Share your ideas with the class. 

3. Participate in the discussion. 

Try-it: Find and replace formatting and styles 
 In this standalone try-it activity, you'll replace formatted text. 

Resources 
You'll need the following resources for this try-it: 

• Your document from the previous topic or L4_T2_try_grant_info_starter.docx from 
this lesson’s Learning Activity Resources folder 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Replace highlighted text so it's not highlighted. 

2. Replace text that has the Strong style applied so it has the Heading 2 style. 

3. Save and close the document. 

https://aka.ms/Use-a-screen-reader-to-find-text-with-specific-formatting-in-Word
https://aka.ms/Use-a-screen-reader-to-find-text-with-specific-formatting-in-Word


Creating reference tables and restricting editing 
 

 
40 

Wrap-up 
Use these questions to check what you learned in this lesson:  

1. A few of the advanced Search options include: 

Select all that apply. 

a. Match case 

b. Language 

c. Sounds like 

d. Style 

2. You can access the Find and Replace dialog box by going to ________________________ 
or ________________________ 

Fill in the blank spaces. 

3. Which of the following options in the Find and Replace dialog box can you use to 
search and replace by styles? 

Select the correct option. 

a. Find all word forms 

b. Format 

c. Match case 

d. Special 
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Glossary 
Authentication The process of validating information. 

Comments Extra information that you attach to specific parts of a document to 
make feedback clearer. Bubbles in the margin indicate where 
someone has left a comment. 

Encrypt What software does to convert information into a cipher or code to 
prevent unauthorized access. 

Formatting The way in which something is arranged or set out. 

Forms In Word, areas that others can fill out by using content controls. 
Content controls include things like check boxes, text boxes, and lists.  

Read-only A characteristic of a document meaning that others can read or copy 
the document but not modify it. 

Track Changes A tracking capability In Word. When you turn on Track Changes, 
Word marks deletions with strikethrough formatting and additions 
with underlines. Word also indicates different authors’ changes by 
using different colors. 

Table 3: Glossary terms and definitions 
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Cornerstone 
Overview 
In this Cornerstone, you'll create a proposal document for a state grant that will include 
reference tables—so that readers will be able to easily find photographs, objects, and 
other details of the proposal. After you finalize the document, you'll restrict editing by 
applying a password to that document. 

Objectives 
The following table outlines the Cornerstone objectives and their corresponding MOS 
exam objectives. 

Help protect documents 
by limiting formatting 
and using passwords 

• 1.2.1 Restrict editing  
• 1.2.2 Protect documents by using passwords 

Use Find and Replace 
with wildcards, special 
characters, and 
formatting 

• 2.1.1 Find and replace text by using wildcards and 
special characters  

• 2.1.2 Find and replace formatting and styles 

Create and manage 
indexes 

• 3.3.1 Mark index entries  
• 3.3.2 Create indexes  
• 3.3.3 Update indexes 

Insert and configure 
table and caption 
properties 

• 3.4.1 Insert figure and table captions 
• 3.4.2 Configure caption properties 
• 3.4.3 Insert and modify a Table of Figures 

Table 4: Cornerstone objectives 

Duration 
50 minutes 
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Instructions 
1. Complete the tasks for the document. 

2. When saving your document, add your name to the end of the file name—for 
example, use Background_Espino.docx. Follow your teacher’s directions for where 
to save your files. 

3. When you're done with the Cornerstone, assess your completion and enter the 
points you think you earned in the task lists in the following section. You can ask 
your teacher for help if needed. 

Tasks 
You'll work with one file in this Cornerstone. The following section has the tasks you 
need to do within the file. 

File 1: Cornerstone_proposal_starter.docx 
Task: Create a Table of Figures (3 points) 
1. Caption each graphic. (1 point) (Exam objective 3.4.1) 

2. Insert a new page at the end of the document, and then insert the text Table of 
Figures formatted with the Heading 2 style. (1 point) (No exam objective) 

3. Insert a Table of Figures. (1 point) (Exam objective 3.4.1) 

Points scored: ________ / 3 

Task: Create an index (3 points) 
1. Mark an index entry for all text formatted with the Heading 2 style. (1 point) (Exam 

objective 3.3.1) 

2. Insert a new page at the end of the document, and then insert the text Index 
formatted with the Heading 2 style. (1 point) (No exam objective) 

3. On the new page at the end of the document, insert an index. (1 point) (Exam 
objective 3.3.2) 

Points scored: ________ / 3 
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Task: Find and replace (2 points) 
1. Find each instance of Heading style 3 and replace it with Heading style 4. (1 point) 

(Exam objective 2.1.2) 

2. Note that the document has numerous misspellings of the word "corn." Each 
misspelling has the second letter wrong (that is, it uses the letter "i"). Using a 
wildcard, find and replace each misspelling with the correct spelling. (1 point) (Exam 
objective 2.1.2) 

Points scored: ________ / 2 

Task: Update an index (2 points) 
1. Mark an index entry for Community Supported Agriculture on page 2 in the first 

bulleted item, which starts with Our CSA (Community Supported Agriculture) all 
text formatted as Heading 2 style. (1 point) (Exam objective 3.3.1) 

2. Update the index. (1 point) (No exam objective) 

Points scored: ________ / 2 

Task: Update the Table of Figures (2 points) 
1. Insert a caption for the table that appears above the table. (1 point) (Exam objectives 

3.4.1 and 3.4.2) 

2. Update the Table of Figures to include the table. (1 point) (Exam objective 3.4.3) 

Points scored: ________ / 2 

Task: Help protect the document (2 points) 
1. Restrict editing to allow only tracked changes, and enforce that with the password 

1234. (1 point) (Exam objective 1.2.1) 

2. Mark the document as final. (1 point) (Exam objective 1.2.2) 

Points scored: ________ / 2 

Total score: ________ / 14 
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Module overview 
Description 
This module consists of three lessons that help you learn how to use some of the 
advanced features of Microsoft Word 2019. By the end of this module, you will be able 
to modify a form, create and insert custom fields, modify field properties, add a link to 
external document content, and insert and configure standard content controls. Then 
save the file as an HTML document to prepare for use on a website. 

The following table outlines the lessons in this module and their corresponding learning 
objectives. 

Lesson Learning objective Exam objective(s) 

Inserting links 
and objects 

Insert links and external content. • 1.1.4 

Working with 
fields 

Insert and configure fields. • 4.1.1 
• 4.1.2 
• 4.1.3 
• 4.1.4 

Cornerstone: 
Creating a 
new form for 
a seed 
inventory 

Add form controls such as check boxes, 
combo boxes and fields to forms. 

• 1.1.4 
• 4.1.1 
• 4.1.2 
• 4.1.3 
• 4.1.4 

Table 1: Objectives by lesson 

Scenario 
Munson's Pickles and Preserves Farm would like to gather information from website 
visitors who are interested in receiving the community-supported agriculture (CSA) 
program newsletter. You have been asked to finalize the form that they will use to 
collect this information by adding form fields and content controls, and a link for visitors 
to find additional information. 
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Cornerstone 
Munson’s Pickles and Preserves Farm currently tracks their seed inventory manually, on 
multiple pieces of paper. You want to showcase your new skills and create a form in 
Word that staff can use to quickly enter inventory data information. 
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Lesson 1: Inserting links and 
objects 
Overview 
In this lesson, you’ll learn how to insert links and external content. You’ll participate in a 
discussion about the benefits of inserting links and teach a classmate about inserting 
objects. You’ll have opportunities to put into practice what you learn along the way. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. To embed text from another file, navigate to the Insert tab, go to the Text group, 
and then select ________________________ 

Fill in the blank space. 

2. You can link the following content: 

Select all that apply. 

a. Websites 

b. Existing documents 

c. Bookmarks 

d. New documents 

3. You can link any word or ________________________ in the document. 

Fill in the blank space. 

Topic 1: Link to content 
 For the convenience of you and your readers, Word enables you to link to a variety 

of objects, such as webpages, existing or new files, email addresses, and specific 
locations in your document. 
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Link to a file on your computer 
1. Select the text or picture that you want to display as a link. 

2. On the Insert tab, select Link. 

3. In the Insert Hyperlink dialog box, and then under Link to, select Existing File or 
Web Page. 

4. From the Look in drop-down menu, navigate to your file. 

5. Select OK. 

The following screenshot depicts the Insert Hyperlink dialog box: 

 
Figure 1: Insert Hyperlink dialog box 

Link to a new file on your computer 
1. Select the text or picture that you want to display as a link. 

2. On the Insert tab, select Link. 

3. In the Insert Hyperlink dialog box, under Link to, select Create New Document. 

4. Under Link to, enter a name for the new file, and either use the location displayed 
under Full path or browse to a different save location by selecting Change. You can 
also choose whether to Edit the new document later or open and Edit the new 
document now. 

Link to a new email message 
1. Select the text or picture that you want to display as a link. 

2. On the Insert tab, select Link. 

3. In the Insert Hyperlink dialog box, under Link to, select E-mail Address. 
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4. Enter the email address that you want in the E-mail Address box or select an 
address in the Recently used e-mail addresses list. 

5. In the Subject box, enter the subject of the message. 

Link to a location in the document 
1. Select the text or picture that you want to display as a link. 

2. On the Insert tab, select Link. 

3. From the Insert Hyperlink dialog box, under Link to, select Place in This 
Document. 

4. In the list, select the heading (current document only) or bookmark to link to your 
text or picture. 

 

Did you know? 

You can add a ScreenTip that appears when you hover over the 
hyperlink, select ScreenTip in the top-right corner of the Insert 
Hyperlink dialog box and enter your text. 

 

Additional information 

To review additional information on creating links, go to: Create or 
edit a hyperlink 

 

Additional information 

To review additional information on bookmarks, go to: Add or delete 
bookmarks in a Word document or Outlook message 

Activity: Discuss and learn 
Participate in a class discussion about the benefits of linking resources in a document. 
Then, with a partner, determine the steps to linking resources and share your ideas with 
the class. 

https://aka.ms/Create-or-edit-a-hyperlink
https://aka.ms/Create-or-edit-a-hyperlink
https://aka.ms/Add-or-delete-bookmarks-in-Word-document-or-Outlook-message
https://aka.ms/Add-or-delete-bookmarks-in-Word-document-or-Outlook-message
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Resources required 
You will need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Participate in the class discussion about the benefits of linking resources in a 
document. 

2. You should partner with a classmate to explore the Insert tab and its functionality, 
including how to link resources and configure options for screen tips, bookmarks, 
and targets. 

3. Share your ideas with the class. 

Try-it: Link to content 
 In this leveled try-it, you will link a document to additional resources. 

Try-it 1 
In this try-it, you will insert a link to email and create a document. 

Resources 
You will need the following resources for this try-it: 

• Open L1_T1_try1_farm_produce_report_starter.docx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks to perform during this try-it: 

1. At the end of the document add the following text: 

o Submit your ideas. 
o Please submit your ideas for featured produce using this document. 
o Submit your ideas by email. 

2. Format Submit your ideas with the Heading 1 style. 

3. Insert link to the word document to create a new document named Ideas and save 
in the documents folder. 
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4. Insert a link to the word email to the email someone@example.com 

5. Save and keep the document open for the next topic. 

Try-it 2 
In this try-it, you will insert a link to places in the current document and insert a link to 
create a new document. 

Resources 
You will need the following resources for this try-it: 

• Open L1_T1_try2_farm_produce_report_starter.docx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks to perform during this try-it: 

1. At the end of the document add the following text: 

o Submit your ideas. 
o Please submit your ideas for featured produce using this document. 
o Submit your ideas by email. 

2. Format Submit your ideas with the Heading 1 style. 

3. Insert a link to the word document to create a new document named Ideas and 
saved in the documents folder with a new window target frame. 

4. Insert a link to the word email to the email someone@example.com with the screen 
tip email someone@example.com. 

5. In the first sentence beginning with We are happy… link concord grapes to the 
section heading, Concord Grapes. Do the same for pumpkins and romaine lettuce. 

6. Save and keep the document open for the next topic. 

Topic 2: Insert objects 
 In the previous topic you learned how to link a variety of objects to make it easier 

for your readers to access documents, emails, and places in the document. While linking 
objects allows your readers easy access, inserting objects allows you make the resource 
a part of the Word file. 

mailto:someone@example.com
mailto:someone@example.com
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• In the Object dialog box, select the Create New tab, and then select an option from 
the Object type list. You can choose from a variety of object types, as the following 
screenshot depicts: 

 
Figure 2: Object dialog box 

To link or embed an object that's already been 
created 
In the Object dialog box, select the Create from File tab, and then select Browse to 
find the file you want to insert. 

 

Did you know? 

If you want the file to appear as a selectable icon, rather than the first 
page of the file, select Display as icon. If you select this check box, 
you can choose a different icon by selecting Change Icon. 

 

Additional information 

To review the video on inserting objects, go to: Insert an object in Word 
or Outlook 

https://aka.ms/Insert-an-object-in-Word-or-Outlook
https://aka.ms/Insert-an-object-in-Word-or-Outlook
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Activity: Each one, teach one 
Work with a classmate to learn how to insert an object and text. 

Resources required 
You will need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Partner with a classmate. 

2. One partner should choose to insert an object and the other should choose to insert 
text. 

3. Use Help to research the steps to complete your subject. 

4. Teach your partner how to complete the task you choose. 

Try-it: Insert objects 
 In this leveled try-it, you will insert text and objects. 

Try-it 1 
In this try-it, you will insert text from a document. 

Resources 
You will need the following resources for this try-it: 

• Open Uses.docx in this lesson’s Learning Activity Resources. 
• Use the file from the previous topic or open 

L1_T2_try1_farm_produce_report_starter.docx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks to perform during this try-it: 

1. Save the file, Uses.docx to your computer. 

2. Place your cursor in the paragraph before the Submit your ideas text and insert the 
text from the Uses.docx file. 
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3. Place your cursor after the text you just entered and insert an object to create a new 
Excel chart. Keep the preset text. 

4. Save and close the document. 

Try-it 2 
In this try-it, you will insert an object and text into an existing file. Then you will create 
bookmarks and link them to text. 

Resources 
You will need the following resources for this try-it: 

• Open Uses.docx in this lesson’s Learning Activity Resources. 
• Use the file from the previous try-it or open 

L1_T2_try2_farm_produce_report_starter.docx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks to perform during this try-it: 

1. Save the Uses.docx in this lesson’s Learning Activity Resources to your computer. 

2. Place your cursor in the paragraph before the Submit your ideas text and insert the 
text from the Uses.docx file. 

3. Use the text that you just entered to create a bookmark for concord grapes, 
pumpkins, and romaine lettuce. 

4. Add a sentence to each produce section (concord grapes, pumpkins, and romaine 
lettuce) directing the reader to reference the Uses of produce section of the report 
and link a word to the bookmark that you created. 

5. Place your cursor after the text you just entered and insert an object to create a new 
Excel chart then keep the preset text. 

6. Save and close the document. 
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Wrap-up 
1. You can Link to: a Place in This Document using text formatted as a 

________________________ or ________________________ 

Fill in the blank spaces. 

2. You can add descriptive text when you hover over a link by using the 
________________________ option. 

Fill in the blank space. 

3. If you want your link to open in a whole page or new page use the following option: 

Select the correct option. 

a. ScreenTip 

b. Show as icon 

c. Target Frame 

d. Place in this document 
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Lesson 2: Working with fields 
Overview 
In this lesson, you’ll learn how to create custom forms. You’ll participate in a 
demonstration on how to create custom form fields and determine the steps to modify 
the field properties. You’ll have opportunities to put into practice what you learn along 
the way. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. To edit a form, you must be in ________________________ mode. 

Fill in the blank space. 

2. A form field in Word is also known as: 

Select the correct option. 

a. A merge field 

b. A macro 

c. A content control 

d. A module 

3. From which of the following tabs can you enter form fields? 

Select the correct option. 

a. Home 

b. Insert 

c. Review 

d. Developer 
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Topic 1: Insert custom fields 
 Throughout this course you have used a variety of fields, such as Date & Time and 

Page Number. In Module 3, you worked with Quick Parts and AutoText. During this 
topic you will insert custom fields. Fields are useful as placeholders for data that might 
change in your document, and you can use them to automate certain aspects of your 
document. Field codes are automatically inserted when you use Word features like page 
numbers or a table of contents, but you can insert field codes manually for other tasks 
like performing calculations or filling in document content from a data source. 

1. Place your cursor where you want to insert a field. 

2. From the Insert tab, Text group, select Quick Parts then choose Field. 

3. In the Field name list, select a field name. You are probably already familiar with the 
following fields: 

Field Purpose 

Bookmark Creates a bookmark 

Date Creates an automatically updating date code 

Hyperlink Inserts a hyperlink 

NoteRef Inserts a footnote number 

Page Inserts a page numbering code 

TOC Inserts a table of contents 

A few other fields are: 

Field Purpose 

Author field Inserts the author's name specified on the Summary tab in the 
Properties dialog box. 

DocProperty field Inserts the indicated document information that’s currently 
entered in the Properties dialog box. 

Comments field Inserts contents of the Comments box on the Summary tab in 
the Properties dialog box. 
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Field Purpose 

Subject field Inserts the contents of the Subject box from the Properties 
dialog box. 

The Field dialog box assists you in customizing the field. 

• Categories allow you to filter results by a specific category. 
• Field names are listed in alphabetic order. 
• Once you choose a field name a description will appear. 
• Field properties allows you to customize your field with options that are specific to 

the field that you choose. 

 
Figure 3: Field dialog box 

 

Additional information 

To review additional information on inserting fields controls, go to: 
Insert, edit, and view fields in Word 

For a comprehensive list of field codes go to: List of field codes in 
Word 

https://aka.ms/insert-edit-and-view-fields-in-word
https://aka.ms/list-of-field-codes-in-word
https://aka.ms/list-of-field-codes-in-word
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Activity: Show and tell 
Participate in a class discussion and demonstration about inserting fields in a Word 
document. 

Resources required 
You will need the following resources for this activity: 

• Open L2_T1_act_farm_produce_report_starter.docx in this lesson’s Learning 
Activity Resources. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Participate in the class discussion about inserting fields. 

2. Participate in the teacher-led demonstration on inserting fields. 

3. Ask clarifying questions. 

Try-it: Insert custom fields 
 In this standalone try-it, you will create a document with fields. 

Resources 
You will need the following resources for this try-it: 

• Use your file from the previous lesson or open 
L2_T1_try_farm_produce_report_starter.docx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks to perform during this try-it: 

1. In the next paragraph after the Report subtitle, insert an Author field. 

2. In the next paragraph after the Author field insert a Date field.  

3. Save and keep the document open for the next topic. 
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Topic 2: Insert content controls 
 In the previous lesson, you learned to create a convenience for you and your 

readers by inserting links and content into a document. Word allows you to 
conveniently collect information using a form. Word has form options like check boxes, 
text boxes, date pickers, and drop-down lists. 

If the Developer tab isn't displayed in the ribbon, from the File tab, select Options then 
Customize Ribbon. Then select the Developer tab to display it. 

Place your cursor where you want to insert the control. 

• Select Developer tab, and from the Controls group, select one of the following 
options: 
o Rich Text Content Control. Users can format text as bold or italic and enter 

multiple paragraphs. 
o Plain Text Content Control. Limits text formatting options for users. 
o Building Block Content Controls. When you want users to choose a specific 

block of text. 
o Combo Box Content Controls. Users can select from a list of choices that you 

provide, or they can enter in their own information. 
o Drop-Down List Content Controls. Users can only select from the list of choices. 
o Date Picker Content Controls. Allows users to choose a specific date. 
o Check Box Content Controls. Allows users to check a box. 

 

Additional information 

To review additional information on form content controls, go to: 
Create forms that users complete or print in Word 

Activity: Discuss and learn 
Participate in a class discussion and demonstration about content controls in a Word 
document. 

Resources required 
You will need the following resources for this activity: 

None 

https://aka.ms/create-forms-that-users-complete-or-print-in-word
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Activity instructions 
Participate in the activity by following these instructions: 

1. Participate in the class discussion about the options for content-control fields. 

2. Participate in the teacher-led demonstration on inserting content controls. 

3. Ask clarifying questions. 

Try-it: Insert content controls 
 In this standalone try-it, you will create a document with content controls. 

Resources 
You will need the following resources for this try-it: 

• Use your file from the previous topic or open 
L2_T2_try_farm_produce_report_starter.docx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks to perform during this try-it: 

1. Insert a page at the end of your document, and then create a form for Munson’s to 
collect information from customers interested in receiving the newsletter. You need 
to collect the following information. 

o Name 
o Address 
o Phone 
o Email 
o Birthdate 
o Indicate if they would like to receive the newsletter by mail or email 
o Comment area 

2. Choose at least three styles of control boxes for your form. 

3. Save and keep the form open for the next topic. 
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Topic 3: Modify form field properties 
 While creating your form you can customize the content controls by changing the 

properties. Each content control has properties that can be set or changed. 

1. Select the content control that you want to change. 

2. On the Developer tab, select Controls group, and then select Properties. 

3. Select the properties that you want to change. 

The options available in the Content Control Properties dialog box depend on the 
control type. The following screenshot depicts the Content Control Properties: 

 
Figure 4: Content Control Properties 

The following are available Content Control Properties settings, regardless of field 
types: 

o Title: the text that appears in the title bar across the top of the control. 
o Tag: important only if you are using content controls to create a document form. 

If you plan to use the document in conjunction with XML programs, then 
programs use tags like variable names to identify the control boxes. If you are not 
using XML, then you can duplicate the Title in the Tag field. 

o Show As: how the field appears in the document.  
o Bounding Box: a large box around the control. 
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o Start/End Tag: displays graphical brackets around the field. 
o None: makes the field content display like regular text or graphics in the 

document. 
o Remove Content Control When Contents Are Edited: deletes the field 

placeholder after the user enters content into it. 
o Content Control Cannot Be Deleted: prevents the users from deleting the 

control. 
o Contents Cannot Be Edited: prevents the users from changing what can be 

entered in the control. 
o Text: the option Allow Carriage Returns (Multiple Paragraphs) allows users to 

begin a new paragraph in the field. This option is always available in Rich Text 
Content Control. 

The following screenshot of the Content Controls Properties depicts text controls: 

 
Figure 5: Text Content Control Properties 

o List and combo boxes: the option Drop-Down List Properties allows you to set 
up the list that appears. 

4. From the Drop-Down List Properties area, select Add. 

5. Enter the text that should appear on the screen in the Display Name:. 

6. Enter the Value: If you have a database connected to the form, this is what is entered 
into the database. 
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The following screenshot of the Content Control Properties depicts list controls: 

 
Figure 6: Drop-down Content Control Properties 

o Date. Control the following date setting. 
o Display the Date Like This. Set the formatting. 
o Locale. Select a country or region and language. 
o Calendar Type. Select a type based on the country or region. 
o Store XML Contents in the Following Format When Mapped. Important only 

if you will be connecting to an XML data source. 
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The following screenshot of the Content Controls Properties depicts date 
controls: 

 
Figure 7: Date Picker Content Control Properties 

o Building Blocks. Set to access any building block, such as Quick Parts, tables, 
and lists. 

7. Under the Document Building Block Properties in the Gallery drop-down menu, 
select the building block. 

8. In the Category: drop-down menu, select where the building block building block 
is stored. 

9. Select OK. 
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Figure 8: Building Blocks Content Control Properties 

 

Additional information 

To review additional information on content controls, go to: Create 
forms that users complete or print in Word 

Activity: Think-pair-share 
Work in a small group to discover how to modify Content Control Properties. Share 
what you have learned with your group members. 

Resources required 
You will need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Form groups of four. 

2. Each student will select one content control to research, such as: text, date picker, 
lists, and building blocks. 

3. Use the Help feature to determine the steps to modify the form field properties. 

4. Share what you have learned with your group. 

5. Ask any clarifying questions. 

https://aka.ms/create-forms-that-users-complete-or-print-in-word
https://aka.ms/create-forms-that-users-complete-or-print-in-word
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Try-it: Modify form field properties 
 In this standalone try-it, you will modify form field properties. 

Resources 
You will need the following resources for this try-it: 

• Use your file from the previous topic or open 
L2_T3_try_farm_produce_report_starter.docx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks to perform during this try-it: 

1. At the beginning of the document under the Report subtitle, modify your Author 
field to format the content as First Capital. 

2. At the beginning of the document under the Report subtitle, modify your Date field 
to format the content as day of the week, month, day, and year. 

3. At the end of the document, format each of your content controls by adding a title 
and color and modifying one other option. 

4. Save and close the document. 

Wrap-up 
Use these questions to check what you learned in this lesson:  

1. Which of the following actions modifies a field’s properties? 

Select the correct option. 

a. Double-clicking the field 

b. Right-clicking or accessing the context menu on the field and choosing Edit Field 

c. Right-clicking or accessing the context menu on the field and choosing Show 
Field Code 

d. Selecting Modify on the Insert tab 
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2. Which of the following instructions best describes how to insert a custom field in a 
document? 

Select the correct option. 

a. From the Insert tab, select Text group, and then select Quick Parts. 

b. From the Insert tab, select Text group, and then select the Text Box. 

c. From the Insert tab, select the Fields gallery, and then select the custom field. 

d. From the Properties dialog box, on the Custom tab, select the field, and then 
select Insert. 

3. A form field in Word is also known as which of the following? 

Select the correct option. 

a. A merge field 

b. A macro 

c. A content control 

d. A module 
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Glossary 
Content controls Data collection field in a form. 

Field  A placeholder where Word inserts content in a document. Word 
automatically uses fields when specific commands are activated, such 
as those for inserting dates, page numbers, and a table of contents. 

Form A document that has one or more data collection fields (called 
content controls) inserted, which can contain data. 

Field codes Another name for field.  

Table 2: Glossary terms and definitions 
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Cornerstone 
Overview 
In this Cornerstone you will create a document including text from another file, links to 
resources, fields, and content controls. 

Objectives 
The following table outlines the Cornerstone objectives and their corresponding MOS 
exam objectives. 

Add a link to external 
document content 

• OD 1.1.4: Link to external document content 

Create custom fields • OD 4.1.1: Add custom fields 

Modify field properties • OD 4.1.2: Modify field properties 

Insert content controls • OD 4.1.3: Insert standard content controls 

Modify form field properties • OD 4.1.4: Configure standard content 
controls 

Table 3: Cornerstone objectives 

Duration 
50 minutes 

Instructions 
1. Complete the following tasks for each file. 

2. When saving your file, add your name to the end of the filename; for example, 
“Form_Espino.” Follow your teacher’s directions for a location to save your files. 

3. When you finish the Cornerstone, assess your completion and enter the points you 
think you earned within the following task lists. You can ask your teacher for help if 
needed. 
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Tasks 
In this Cornerstone, you will create a file that includes five tasks. 

File 1: None 
Task: Create a new document (3 points) 
1. Create a New Document. (1 point) (Exam objective n/a)

2. Add the title Munson’s Seed Inventory. (1 point) (Exam objective n/a)

3. Format the title Munson’s Seed Inventory with the Title style centered on the page.
(1 point) (Exam objective n/a)

Points scored: ________ / 3 

Task: Insert Document Properties fields (3 points) 
1. Update your Document Properties so the author is Munson’s Pickles and

Preserves Farm. (0 points) (Exam objective n/a)

2. Update your Document Properties to include the comment: Document the seed
inventory. (0 points) (Exam objective n/a)

3. In the paragraph after the title, insert an Author and Comment field. (1 point) (Exam
objective 4.1.1)

4. Configure the Author field to First capital. (1 point) (Exam objective 4.1.2)

5. Update your Document Properties to include the comment: Please use this form
to document the seed inventory. (0 points) (Exam objective n/a)

6. Update the Comment field in your document. (1 point) (Exam objective 4.1.2)

Points scored: ________ / 3

Task: Add content controls (6 points) 
1. Create a form to collect the following information: date, name, type, planting

schedule, and comments. (0 points) (Exam objective n/a)

2. Format the text and layout with your own ideas. (1 point) (Exam objective n/a)

3. Add a Date Picker Content Control to collect the date. (1 point) (Exam objective
1.1.3)

4. Add a Plain Text Content Control to collect the name. (1 point) (Exam objective
1.1.3)
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5. Add a Check Box Content Control to collect the type. (fruit or vegetable) (1 point) 
(Exam objective 1.1.3) 

6. Add a Drop-Down List Content Control to collect the planting schedule. (1 point) 
(Exam objective 1.1.3) 

7. Add a Rich Text Content Control to collect comments. (1 point) (Exam objective 
1.1.3) 

Points scored: ________ / 6 

Task: Configure content controls (13 points) 
1. Configure the Date Picker Content Control with the title Today's date and the 

display date as MMMM d, yyyy. (2 points) (Exam objective 1.1.4) 

2. Configure the Plain Text Content Control with the title Seed name and allow 
carriage returns. (2 points) (Exam objective 1.1.4) 

3. Configure the fruit Check Box Content Control with the title Fruit and change the 
check symbol (2 points) (Exam objective 1.1.4) 

4. Configure the vegetable Check Box Content Control with the title Vegetable and 
change the check symbol. (2 points) (Exam objective 1.1.4) 

5. Configure the Drop-Down List Content Control with the title Season and the 
options spring, summer, fall, and winter. (2 points) (Exam objective 1.1.4) 

6. Configure the Rich Text Content Control with the title Comments. Create a new 
style for the text. (3 points) (Exam objective 1.1.4) 

Points scored: ________ / 13 

Task: Insert links and objects (2 points) 
1. In the paragraph after your drop-down content control, add the following text: We 

have updated planting guidelines. Please refer to the following information:. (0 
points) (Exam objective n/a) 

2. Insert the text from the planting_info.docx. (1 point) (Exam objective 1.1.4) 

3. In the paragraph after the inserted text ending in …growth of the lettuce, insert the 
text Please direct any questions to the Munson’s Pickles and Preserves Farms 
office team via email. (0 points) (Exam objective n/a) 
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4. Insert an email link to the word email in the text you just entered, to email 
someone@example.com with the ScreenTip someone@example.com. (1 point) 
(Exam objective 1.1.4) 

Points scored: ________ / 2 

FILE 1 TOTAL POINTS: ________ / 27 
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Module overview 
Description 
This module consists of two lessons designed to help you learn how to use some of the 
advanced features of Microsoft Word 2019. By the end of this module, you'll be able to 
run, record, edit, and copy macros. 

The following table outlines the lessons in this module and their corresponding learning 
objectives. 

Lesson Learning objective Exam objective(s)

Recording 
simple 
macros 

Run and record simple macros. • 4.2.1
• 4.2.2

Editing and 
copying 
macros 

Edit a simple macro and copy the macro to 
other documents and templates.  

• 4.2.3
• 4.2.4

Cornerstone: 
Mighty 
macro power 

Create macros and edit macros in a 
document, add the new macros to a 
keyboard shortcut button, and then make 
them available from the Quick Access 
Toolbar and a custom ribbon group.  

• 4.2.1
• 4.2.2
• 4.2.3
• 4.2.4

Table 1: Objectives by lesson 

Scenario 
Customers participating in Munson's Pickles and Preserves Farm Community Supported 
Agriculture (CSA) Program can submit recipes to the Annual Recipe Contest. Selected 
recipes are included in the Annual Munson's Pickles and Preserves Farm Cookbook. 
Entries are submitted on digital recipe cards and must be formatted prior to publication. 
You'll record a macro (a shortcut) to apply the correct formatting to the submitted 
recipes before adding them to the Cookbook template. 

Creating and managing macros 
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Cornerstone 
Munson’s Pickles and Preserves Farm would like to be able to quickly create a letter 
document that includes their logo, the current date, and an address placeholder. You 
think that a macro would be great way to accomplish this task! You'll create a new 
macro that creates a new document, inserts the current date, and includes an address 
placeholder, so that your coworkers can quickly create a new document with these 
elements. You'll then make the new macro available in all new Word documents. 
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Lesson 1: Recording simple 
macros 
Overview 
In this lesson, you’ll learn how to run and record simple macros. You’ll participate in 
demonstrations and discussions, and you’ll have opportunities to put into practice what 
you learn along the way. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Macros are used to:

Select the correct option.

a. Lock a document.

b. Automatically recover documents.

c. Perform repetitive work.

d. Do work that is not performed daily.

2. If you create a document with a macro and you want to save the document to
include the macro, you must save the document in which file format?

Select the correct option.

a. .docx

b. .doct

c. .dotx

d. .docm



Creating and managing macros 

6 

3. A macro that has been assigned a keyboard shortcut can be run in which of the
following?

Select all that apply.

a. A blank document

b. An existing document

c. A template

d. A macro-enabled document

Topic 1: Run existing simple macros 
 Think about repetitive tasks that you perform daily. This could be your morning 

routine, when you wake up, brush your teeth, and eat breakfast. Wouldn't it be nice to 
automate those tasks to speed up your morning? In Word, you can automate frequently 
performed tasks by creating and running macros. A macro is a series of commands and 
instructions that you group together as a single command to accomplish a task 
automatically. 

To run a macro, select the button on the Quick Access Toolbar, use the keyboard 
shortcut, or run the macro from the Macros list. 

1. From the View tab, Macros group, select View Macros, as depicted in the following
screenshot.

Figure 1: The View Macros option from the View tab 
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2. In the list under Macro name, select the macro, as depicted in the following
screenshot.

Figure 2: The Macros dialog box 

3. Select Run.

Additional information 

To review the information on running a macro, go to: Create or run a 
macro 

Did you know? 

You can access macro tools from the Developer tab, Code group. 

Activity: Show and tell 
In this activity, follow along as your teacher demonstrates how to add an additional 
editing and display language. 

https://aka.ms/Create-or-run-a-macro
https://aka.ms/Create-or-run-a-macro
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Resources required 
• None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrating how to open a macro-enabled document and
run existing macros.

2. Ask the teacher clarifying questions.

3. Participate in the discussion.

Try-it: Run existing simple macros 
 In this standalone try-it activity, you'll run macros from the Macros list. 

Resources 
You'll need the following resources for this try-it: 

• Open L1_T1_try_macro_demo.docm in this lesson’s Learning Activity Resources.

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. When opening the file, enable the macros.

2. Use the Macro list to run the Welcome macro.

3. Use the Macro list to run the Demo macro.

4. In the next paragraph after the sentence ending in …using macros, enter and select
the sentence I love macros, then run the Format_Macro macro from the Macro list.

5. Discuss your observations with a classmate.

Topic 2: Record a new simple macro 
 As you learned when creating the previous sample macro, you can use macros for 

a variety of tasks. You also can save time on tasks that you do often by bundling the 
steps into a macro. 
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Record a macro 
1. From the View tab, Macros group, select Macros, then choose Record Macro…, as

depicted in the following screenshot.

n 

Figure 3: The Record Macro option 

2. From the Record Macro dialog box in the Macro name box, enter a name for the
macro, as depicted in the following screenshot.

Figure 4: The Macro name option, in the Record Macro dialog box 
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3. To use this macro in any new document, in the Store macro in box, select All
Documents (Normal.dotm), as depicted in the following screenshot.

Figure 5: The Record Macro dialog box, with the Store macro in option 

4. Select OK to begin recording your macro.

5. Record the steps in your macro by selecting the commands or entering the text for
each step in the task. Word records your actions.

o Use the keyboard to select text, by using the SHIFT+arrow keys, while you are
recording your macros. Macros don’t record selections made with a mouse or
other pointing device.

6. When you have completed the steps in your macro, to stop recording, select the
View tab, from the Macros group, select Macros then Stop Recording, as depicted
in the following screenshot.

Figure 6: The Stop Recording option 

7. Access the macro in the Macros list from the View tab, Macros group, then select
View Macros. In the list under Macro name, select the macro.
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Record a macro with a button 
1. From the View tab, Macros group, select Macros, then choose Record Macro… , as

depicted in the following screenshot.

Figure 7: The Record Macro option 

2. From the Record Macro dialog box, in the Macro name box, enter a name for the
macro, as depicted in the following screenshot.

Figure 8: The Macro name box 

3. To use this macro in any new document, in the Store macro in box, select All
Documents (Normal.dotm), as depicted in the following screenshot.

Figure 9: The Store macro in: box 
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4. In the Assign macro to area, select Button, as depicted in the following screenshot.

Figure 10: The Button icon 

5. Select the new macro (example: Normal.NewMacros.<your macro name>), then
select Add, as depicted in the following screenshot.

Figure 11: The Customize the Quick Access Toolbar options 

6. Select Modify, as depicted in the following screenshot.

Figure 12: The Modify option on the Quick Access Toolbar 

7. In the Modify Button dialog box, select a symbol.

8. In the Display name box, enter a name for your macro.

9. Select OK.
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10. Select OK again to exit the Customize the Quick Access Toolbar window, as
depicted in the following screenshot.

• 
Figure 13: The Modify Button options 

11. Record the steps in the macro by selecting the commands or entering the text for
each step in the task. Word records your actions.

o Use the keyboard to select text, by using the SHIFT+arrow keys, while recording
macros. Macros don’t record selections made with a mouse or other pointing
device.

12. When the steps in the macro are complete, to stop recording, go to the View tab,
Macros group, select Macros and then Stop Recording, as depicted in the
following screenshot.

Figure 14: The Stop Recording option 
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13. The button for your macro appears on the Quick Access Toolbar.

Figure 15: The Macro button on the Quick Access Toolbar 

14. To run the macro, select the button from the Quick Access Toolbar.

Record a macro with a keyboard shortcut 
1. From the View tab, in the Macros group, select Record Macro, as depicted in the

following screenshot.

Figure 16: The Record Macro option 

2. From the Record Macro dialog box in the Macro name box, enter a name for the
macro, as depicted in the following screenshot.

Figure 17: The Macro name box 
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3. To use this macro in any new document, in the Store macro in box, select All
Documents (Normal.dotm), as depicted in the following screenshot.

Figure 18: The Store macro in options 

4. In the Assign macro to area, select Keyboard, as depicted in the following
screenshot.

Figure 19: The Keyboard button 
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5. Select a combination of keys in the Press new shortcut key box, as depicted in the
following screenshot.

Figure 20: The Customize Keyboard dialog box 

6. Check whether that combination is already assigned to something else. If it's
assigned, try a different combination.

7. To use this keyboard shortcut in any new documents, be sure the Save changes in
box displays Normal.dotm.

8. Select Assign.

9. Record the steps in the macro by selecting the commands or entering the text for
each step in the task. Word records your actions.

o Use the keyboard to select text, using SHIFT + arrow keys, while recording
macros. Macros don’t record selections made with a mouse or other pointing
device.
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10. When the macro steps are complete, to stop recording, go to the View tab, Macros
group, and select Macros then Stop Recording, as depicted in the following
screenshot.

Figure 21: The Stop Recording option 

11. To run the macro, use the keyboard shortcut keys.

Additional information 

To review the additional information on running a macro, go to: 
Create or run a macro 

Did you know? 

You can create a macro to run from a custom ribbon group. 

Activity: Show me how 
In this activity, follow the teacher demonstration of recording macros to run from the 
macros list, the keyboard, and the Quick Access Toolbar. 

Resources required 
• None

https://aka.ms/Create-or-run-a-macro
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Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrating how to record macros.

2. Ask the teacher clarifying questions.

3. Participate in the discussion.

Try-it: Record a new simple macro 
 In this leveled try-it activity, you'll record and run macros. 

Try-it 1 
In this try-it, you'll record macros: one to run from the macro list and one from a 
keyboard shortcut. 

Resources 
You'll need the following resources for this try-it: 

• None

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a blank document.

2. Record a macro to run from the macro list that will create a header with your name
to the left, the class name in the center, and the date that updates automatically to
the right, then close the Header and Footer toolbar.

3. Record a macro to run from a keyboard shortcut that will create a footer with the
page numbers in the center, then close the Header and Footer toolbar.

4. Test your macros to ensure that they run properly.

5. Save the document and keep it open for the next topic.

Try-it 2 
In this try-it, you'll record macros: one to run from the macro list, one to run from a 
keyboard short cut, and one to run from a button. 
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Resources 
• None

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a blank document.

2. Record a macro to run from the macro list that will create a header with your name
to the left, the class name in the center, and the date that updates automatically to
the right, and then close the Header and Footer toolbar.

3. Record a macro to run from a keyboard shortcut that will create a footer with the
page numbers in the center, and then close the Header and Footer toolbar.

4. Record a macro to run from a button on the Quick Access Toolbar that will select all
the text entered in your document, and then format text to your liking.

5. Save the document and keep it open for the next topic.

Try-it 3 
In this try-it, you'll record macros: one to run from the macro list, one to run from a 
keyboard short cut, one to run from a button, and one to run from a custom ribbon 
group. 

Resources 
• None

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a blank document.

2. Record a macro to run from the macro list that will create a header with your name
to the left, the class name in the center, and the date that updates automatically to
the right, and then close the Header and Footer toolbar.

3. Record a macro to run from a keyboard shortcut that will create a footer with the
page numbers in the center, and then close the Header and Footer toolbar.

4. Record a macro to run from a button on the Quick Access Toolbar that will format
text to your liking.
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5. Record a macro to run from a button in a custom ribbon group that will insert a
Quick Part.

6. Save the document and keep it open for the next topic.

Topic 3: Save a macro-enabled 
document 

 From the beginning of this course, you've opened documents that contain macros. 
Anytime that you create a macro that you would like to share in the document, you 
must make sure to save the document with the macros enabled. After the recipient 
opens the document and enables the macros, they can use the macros created. 

To save a macro-enabled macro, from the File tab, select Save as, and from the 
document type list, select Word Document (*.docm), as depicted in the following 
screenshot. 

Figure 22: Options for saving a macro-enabled document 

Activity: Pose a challenge 
In this activity, you'll determine the steps required to save a macro-enabled file. 

Resources required 
• None
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Activity instructions 
Participate in the activity by following these instructions: 

1. Think about when you opened a macro-enabled document and when you have
saved documents in another file format.

2. Determine the steps required to save a macro-enabled document.

3. Share your ideas with a classmate.

4. Be prepared to share with the class.

Try-it: Save a macro-enabled document 
 In this standalone try-it activity, you'll save a document as a macro-enabled 

document. 

Resources 
• None 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open a blank document.

2. Save your document as a macro-enabled document.

3. Close the document.

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. Macros can be assigned to run from:

Select all that apply.

a. The Macros list.

b. A keyboard shortcut.

c. A button on the Quick Access Toolbar.

d. A button on a custom ribbon group.
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2. To record selecting text, you must select the text by using ________________________. 

Fill in the blank space. 

3. To record macros, you can use the ________________________ tab or the 
________________________ tab. 

Fill in the blank spaces. 
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Lesson 2: Editing and copying 
macros 
Overview 
In this lesson, you’ll learn how to edit and copy a simple macro. The activities, 
discussions, and demonstrations in this lesson will give you an opportunity to practice 
the concepts that you learn. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Macros are created by using which programing language?

Select the correct option.

a. HTML

b. CSS

c. Visual Basic

d. Java

2. You can access the macro security settings from which tabs?

Select all that apply.

a. File

b. Insert

c. View

d. Developer

3. You can open the Visual Basic Editor directly from which tab?

Select all that apply.

a. Insert

b. Design

c. Developer

d. Review
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Topic 1: Edit simple macros 
 What if you've created a macro that you use to format your documents by using 

your favorite text-formatting options, and then change your mind on the text size or 
color? Instead of recording a new macro, you can edit the macro. 

1. From the View tab, Macros group, select View Macros, as depicted in the following 
screenshot. 

 
Figure 23: The View Macros option 

2. From the Macros dialog box, select Edit, as depicted in the following screenshot. 

 
Figure 24: The Edit macro option 

3. A Microsoft Visual Basic for Applications window will open. Locate the macro from 
the list by identifying the macro name next to the Sub command (example: Sub 
Demo ( )). 

4. Review the code and make the changes that you wish. 
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You don’t need to know Visual Basics for Applications to edit a simple macro. Read 
through each line then identify the steps to edit. 

This is example code for setting the font to Arial Rounded MT Bold: 

• Selection.Font.Name = "Arial Rounded MT Bold" 
To change the font, change the name in the code, as in this example: 

• Selection.Font.Name = "Segoe UI" 

 

Additional information 

To review additional information on Visual Basics for Applications, 
go to: Getting started with VBA in Office 

Activity: Show me how 
In this activity, complete the step-by-step demonstration as your teacher describes how 
to edit a simple macro. 

Resources required 
You'll need the following resources for this activity: 

• None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Create a simple macro by following your teacher’s demonstration. 

2. Review the code in the Microsoft Visual Basic for Applications window. 

3. Edit the lines of code by following your teacher’s demonstration. 

4. Close the Microsoft Visual Basic for Applications window. 

5. Run the macro to check your changes. 

6. Ask the teacher clarifying questions. 

7. Participate in the discussion. 

Try-it: Edit simple macros 
 In this leveled try-it activity, you'll review and edit macro VBA code. 

https://aka.ms/getting-started-with-vba-in-office
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Try-it 1 
In this try-it, you'll record a simple macro, then edit it in VBA. 

Resources 
• None 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Record a simple macro in the current document only.

2. Edit the code.

3. Run the macro to check your results.

4. Save as a macro-enabled document and keep the document open for the next topic.

Try-it 2 
In this try-it, you'll review an existing macro code to determine the outcome. 

Resources 
You'll need the following resources for this try-it: 

• Open L2_T1_try2_starter.docm in this lesson’s Learning Activity Resources.

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Go through the macro code before running the macro.

2. Determine what you think will happen when you run the macro.

3. Share your thoughts with a classmate.

4. Run the macro.

5. Return to the macro code and make a few edits.

6. Run the macro to check your results.

7. Save the document and keep it open for the next topic.



Creating and managing macros 

 
27 

Topic 2: Copy macros to documents 
and templates 

 As you've learned so far, you can create a macro that is available in a specific 
document or in the normal template. What would you do if you have a macro that is 
available in one document but want to use it in another document or even in all 
documents that you create? Word provides a copy option for macros. 

Copy macros from the Organizer 
1. From the View tab, Macros group, select View Macros, as depicted in the following 

screenshot. 

 
Figure 25: The View Macros option 

2. From the Macros dialog box, select Organizer, as depicted in the following 
screenshot. 

 
Figure 26: The Organizer option 
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3. From the Organizer dialog box, Macro Project Items tab, select the file that you
want to copy the macro from by using the drop-down menu under the Macro
Project Items available in:.

4. Then select the file you want to copy the macro to by using the drop-down menu
under the second Macro Project Items available in:.

5. Select the Macro Project item from the first document, select Copy, then Close. The
screenshot below depicts the Demo document copying the NewMacros to the
Sample document, as depicted in the following screenshot.

Figure 27: The Copying Macros dialog box 

Copy a module from Visual Basic Editor 
1. On the Developer tab, select Visual Basic to open the Visual Basic Editor.

2. In the Visual Basic Editor, from the View menu, select Project Explorer.

3. In the Project Explorer pane, copy the module containing the macro that you want
to the destination document or template, as depicted in the following screenshot.
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Figure 28: The Project Explorer pane 

Activity: One step back, two forward 
In this activity, you'll work with a partner to determine the steps required to copy 
macros from one document to another by using the Organizer, and then observe your 
teacher demonstrate copying macros from the Visual Basic Editor. 

Resources required 
• None

Activity instructions 
Participate in the activity by following these instructions: 

1. Think back to when you copied styles from one document to another.

2. Explore the Organizer dialog box by going to the View tab, Macros group, and
selecting View Macros.

3. Then determine the steps required to copy the macros from one document to
another.

4. Be prepared to share your ideas with the class.

5. Observe as your teacher demonstrates how to copy macros from the Visual Basic
Editor.

6. Ask the teacher clarifying questions.

7. Participate in the discussion.
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Try-it: Copy macros to documents and templates 
 In this leveled try-it activity, you will copy macros from one document to another. 

Try-it 1 
In this try-it, you'll copy macros from one document to another by using the Organizer. 

Resources 
You'll need the following resources for this try-it: 

• The file from the previous try-it or open the L2_T2_try1_starter.docm in this lesson’s
Learning Activity Resources.

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Create a new document.

2. Copy the macros from your file to the new document by using the Organizer.

3. Save and close the documents.

Try-it 2 
In this try-it, you will copy macros from one document to another by using the Visual 
Basic Editor. 

Resources 
You'll need the following resources for this try-it: 

• The file from the previous try-it or open the L2_T2_try2_starter.docm in this lesson’s
Learning Activity Resources.

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Create a new document.

2. Copy the macros from your file to the new document by using the using the Visual
Basic Editor.

3. Save and close the documents.
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Wrap-up 
Use these questions to check what you learned in this lesson: 

1. You can copy a macro to:

Select all that apply.

a. .docx

b. .docm

c. .txt

d. .dotm

2. You can edit a macro from ________________________ or ________________________.

Fill in the blank spaces.

3. What is an example of VBA code? ________________________.

Fill in the blank space.

Glossary 
Macro A series of commands and instructions that you group together as a 

single command to accomplish a task automatically.  

Visual Basic A Microsoft event-driven programming language. 

Table 2: Glossary terms and definitions 
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Cornerstone 
Overview 
In this Cornerstone, you'll create and edit macros in a document, add the new macros to 
a keyboard shortcut button, and then make them available from the Quick Access 
Toolbar and a custom ribbon group.  

Objectives 
The following table outlines the Cornerstone objectives and their corresponding MOS 
exam objectives. 

Create macros in a 
new document 

• 4.2.1: Record simple macros
• 4.2.2: Name simple macros

Edit existing 
macros 

• 4.2.3: Edit simple macros

Copy the macros 
to another 
document 

• 4.2.4: Copy macros to other documents or templates

Table 3: Cornerstone objectives 

Duration 
50 minutes 

Instructions 
1. Complete the tasks for each file.

2. When saving your file, add your name to the end of the filename; for example,
Background_Espino. Follow your teacher’s directions for where to save your files.

3. When you’re done with the Cornerstone, assess your completion and enter the
points you think you earned within the task lists below. You can ask your teacher for
help if you need it.
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Tasks 
In this Cornerstone, you'll work with one file with six tasks. 

File 1: Cornerstone_recipe_starter.docx 
Task: Record a button macro (6 points) 
1. Record a button macro named Cornerstone in the normal template that includes

each of the following tasks: (5 points) (Exam objective 4.2.1 and 4.2.2)

a. Create a new document.

b. Paste the text that you select from the cornerstone_recipe_starter.doc file.

c. Select all text and format it with Arial font, 16pt, Bold.

2. Run your macro. (1 point) (Exam objective n/a)

Points scored: ________ / 6

Task: Edit a macro (3 points) 
1. Edit the Cornerstone macro to change the font to size 14 pt. (1 point) (Exam

objective 4.2.3)

2. Edit the Cornerstone macro to add the code Selection.Font.Color = RGB(20, 230,
0). (1 point) (Exam objective 4.2.3)

3. Run your macro. (1 point) (Exam objective n/a)

Points scored: ________ / 3

Task: Add the macro button to the ribbon (3 points) 
• Create a custom ribbon group and add your macro button. (3 points) (Exam

objective n/a)

Points scored: ________ / 3 
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Task: Record a macro (6 points) 
1. Record a keyboard shortcut macro named header in the current document only that 

includes each of the following tasks: (5 points) (Exam objective 4.2.1 & 4.2.2)

a. Inserts the header with the text Munson’s Pickles and Preserves Farm.

b. Inserts the current date in the footer.

2. Run your macro. (1 point) (Exam objective n/a)

Points scored: ________ / 6

Task: Edit a macro (3 points) 
1. Edit the header macro to change the text to Munson’s Pickles and Preserves Farm

Featured Recipes. (1 point) (Exam objective 4.2.3)

2. Edit the header macro to change the font, size, and color that you desire. (1 point)
(Exam objective 4.2.3)

3. Run your macro. (1 point) (Exam objective n/a)

Points scored: ________ / 3

Task: Copy a macro (3 points) 
• Copy the header macro to the Normal Template. (3 points) (Exam objective 4.2.4)

Points scored: ________ / 3

FILE 1 TOTAL POINTS: ________ / 24
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Module overview 
Description 
Now that you've learned about templates, styles, macros and other advanced 
formatting, you can use those skills to create an amazing main document to use in a 
mail merge. This module consists of three lessons that help you learn how to use an 
advanced feature of Microsoft Word called mail merge. By the end of this module, you'll 
be able to update a recipient list; insert merge fields; and create a merged letter, 
merged labels, and merged envelopes. 

The following table outlines the lessons in this module and their corresponding learning 
objectives. 

Lesson Learning objective Exam objectives

Creating a 
mail merge 
document 

Merge new documents based on source 
documents 

• 4.3.2
• 4.3.3

Adding and 
editing 
source 
documents 

Add information to an existing source 
document and edit it 

• 4.3.1

Creating 
merged 
documents 

Merge a mail document with a data source • 4.3.4

Cornerstone: 
Printing 
mailing list 
labels and 
envelopes 

Create a mail merge document for labels and 
envelopes by using merge fields and then 
preview the results 

• 4.3.1
• 4.3.2
• 4.3.3
• 4.3.4

Table 1: Objectives by lesson 
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Scenario 
Munson's Pickles and Preserves Farm has asked you to update a list of their community 
supported agriculture (CSA) program customers in a Microsoft Excel workbook. The 
farm plans to send a monthly newsletter to these customers. Many customers chose to 
receive the newsletter via email, whereas others chose to have a physical copy mailed to 
them. 

You'll update the existing customer list by adding new customers, editing existing 
customer details, and filtering the information in preparation for the next newsletter 
mailing. 

Cornerstone 
The newsletter is ready to go! For the customers who want to receive it by mail, you 
need to create mailing labels. You feel that creating a mail merge document by using 
the up-to-date customer list is the most efficient way to create the labels. The Marketing 
department has asked that you also create a mail merge document for printing 
envelopes so they can mail flyers to the customers. 

Managing customer lists and creating mailings 
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Lesson 1: Creating a mail merge 
document 
Overview 
In this lesson, you'll learn how to use an existing main document and source document 
and then merge fields to create individual, personalized documents through a process 
called mail merge. You’ll participate in discussions and step-by-step demonstrations, 
and you’ll have opportunities to put into practice what you learn along the way. 

Note: For all the try-its in this lesson, you can either use the starter files that are 
provided or save and use the same merged document that you created in the first topic. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. What's the document called that has the information to go in every letter or report?

Select the correct option.

a. The source document

b. The duplicate document

c. The normal document

d. The main document

2. What are the column titles for the information available in a source document called
that become the merge fields?

Select the correct option.

a. Titles

b. Rows

c. Names

d. Headings

3. A ________________________ is a field that inserts personalized information from the
source document.

Fill in the blank space.

Managing customer lists and creating mailings 
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4. What's a group of merge fields called?

Select the correct option.

a. A merge field block

b. A merge group

c. A merge family

d. A merge sequence

Topic 1: Insert merge fields 
 Have you ever had to create individual invitations or thank you letters and address 

the envelopes? It can be a time-consuming task, indeed! In this topic, you'll learn the 
fundamentals of an advanced Word feature called mail merge. With mail merge, you can 
use a document and an Excel list, a database, or a set of Microsoft Outlook contacts to 
quickly create personalized documents with a professional appearance. 

Use mail merge for bulk email, letters, labels, and 
envelopes 
With mail merge, you can create a batch of documents that are personalized for each 
recipient. For example, you might want to personalize a form letter to address each 
recipient by name. To do so, you first need to understand some terms. A data source is a 
list, spreadsheet, or database associated with a main document. Placeholders in the 
main document, called merge fields, instruct Word to include information in the main 
document from the data source, as the following screenshot depicts. 

Figure 1: A data source 
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You work in the main document in Word and insert merge fields for the personalized 
content you want to include. When the mail merge is complete, the mail merge 
document generates a personalized version of the document with each name from the 
data source. 

Did you know? 

You can also complete a mail merge by using the Step-by-Step Mail 
Merge Wizard, which you can find by going to the Mailings tab and 
then selecting Start Mail Merge. 

Additional information 

For more information, refer to: Create a directory of names, addresses, 
and other information and Use Outlook contacts as a data source for 
a mail merge 

Choose a data source 
Your first step in setting up a mail merge is choosing the data source to use for the 
personalized information. People most commonly use Excel spreadsheets and Outlook 
contact lists as data sources, but you can use any database. If you don't have a data 
source, you can create it in Word as part of the mail merge process. 

Use an Excel spreadsheet as a data source 
Here are five tips for preparing your Excel spreadsheet for a mail merge: 

• Make sure the column names in your spreadsheet match the field names you want
to insert into your main document. For example, to address readers by their first
names in your document, you'll need separate columns for first and last names in
your spreadsheet.

• Note that during the connection to the source document, Word will prompt you to
select which sheet you want to pull information from.

• Make sure you've correctly formatted any data entries with percentages, currencies,
and postal codes in the spreadsheet so that Word can properly read their values.

Managing customer lists and creating mailings 
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• Complete any changes or additions to your spreadsheet before Word connects it to
your mail merge document.

• If you need to edit the source document, make sure to save and close it before
opening the main document.

Use the Mailings tab to do a mail merge 
The Mailings tab has the commands for customizing and running your mail merge. The 
commands appear in the order you need to run them. If the commands are not 
available, you don't have a source document connected. 

Create a mail merge document with an existing source 
document 
1. Open an existing Word document or a new blank one.

2. On the Mailings tab, select Start Mail Merge, and then select the type of document
you want to create, as the following screenshot depicts.

Figure 2: The Start Mail Merge menu 
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3. Select Select Recipients > Use an Existing List to connect to your source 
document, as the following screenshot depicts. 

 
Figure 3: The Select Recipients menu 

4. Navigate to the source document, select it, and then select Open. 

5. Select which table you want to merge information from, and then select OK, as the 
following screenshot depicts. 

 
Figure 4: The Select Table dialog box 

6. Note that all the commands are now available on the Mailings tab. The mail merge 
has connected the documents by using the headers, or column titles, in the source 
document to create merge fields to insert into the main document. 
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Did you know? 

If you don't have a source document, you can select Select 
Recipients > Type a New List to create a data source in Word. 

Additional information 

For more information, refer to: Data sources you can use for a mail 
merge 

Add merge fields to a main document 
1. Place the insertion point where you want to put the merge field in the main

document.

2. Select Insert Merge Field, and then select the merge field you want, as the following
screenshot depicts.

Figure 5: The Insert Merge Field menu 

3. Remember that the merge fields match the column headers in the source document,
and observe that Word inserts a merge field into the document.

Managing customer lists and creating mailings 
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Additional information 

For more information about merge field codes, refer to: Insert, edit, 
and view fields in Word 

For more information about formatting your source document 
information prior to doing a mail merge, refer to: Prepare your Excel 
data source for a Word mail merge 

For more information about how to set the rules for a mail merge, 
refer to: Set the rules for a mail merge 

Activity: Show and tell 
In this activity, you'll learn how to use a mail merge and insert merge fields, and you'll 
discuss the benefits and uses of a mail merge. 

Resources 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to use a mail merge.

2. Ask the teacher clarifying questions.

3. Participate in the discussion.

Try-it: Insert merge fields 
 In this leveled try-it activity, you will use mail merge and insert merge fields and 

rules. 

Try-it 1 
In this try-it, you'll create a mail merge document and insert three merge fields. 

Resources 
You'll need the following resources for this try-it: 

• L1_T1_try1_family_day_starter.docx and L1_T1_try1_customers_starter.xlsx from
this lesson’s Learning Activity Resources folder

Managing customer lists and creating mailings 
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Create a mail merge by using L1_T1_try1_family_day_starter.docx as the main
document and L1_T1_try1_customers_starter.xlsx as the source document, and
insert three appropriate merge fields.

2. Save and close the document.

Try-it 2 
In this try-it, you'll create a mail merge document and insert merge fields with rules. 

Resources 
You'll need the following resources for this try-it: 

• L1_T1_try2_family_day_starter.docx and L1_T1_try2_customers_starter.xlsx from
this lesson’s Learning Activity Resources folder

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Create a mail merge by using L1_T1_try2_family_day_starter.docx as the main
document and L1_T1_try2_customers_starter.xlsx as the source document, and
insert five appropriate merge fields with at least one rule.

2. Save and close the document.

Topic 2: Preview merge results 
Did you notice that when you placed the merge fields in your document, Word 

displayed the field names as placeholders for your information? You should now 
preview the results so you can make any necessary changes to the document prior to 
the mail merge. 

Managing customer lists and creating mailings 
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Preview the results 
In Word, you can preview the merge results: 

1. On the Mailings tab, select Preview Results, as the following screenshot depicts.

Figure 6: The Preview Results command 

2. Note that the merge fields in your document display the personalized information
from your source document. You can navigate through each personalized version by
using the Preview Results navigation buttons, as the following screenshot depicts.

Figure 7: The Preview Results navigation buttons 

3. Note that if you close your document with the Preview Results command selected,
the next time you open the document, this command will still be selected.
Sometimes, you might find it difficult to tell if your document is merged when
Preview Results is selected. To know for sure, check if Preview Results is selected.

Managing customer lists and creating mailings 
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Find a recipient 
You use the Find Recipient command in the Preview Results group to search a large 
source document for a specified value in either all fields or a specified field. In the 
Preview Results group, select Find Recipient, as the following screenshot depicts. 

Figure 8: The Find Recipient command 

1. In the Find Entry dialog box, enter your search criteria the in the Look in section
choose your desired search field(s) as the following screenshot depicts.

Figure 9: The Find Entry dialog box 

Use the Check for Errors command 
With the Check for Errors command, you can search your document for simple code 
errors in your merge fields: 

1. In the Preview Results group, select Check for Errors.

2. Select how you want Word to check for errors and report them, as the following
screenshot depicts:

Managing customer lists and creating mailings 
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Figure 10: The Checking and Reporting dialog box 

Activity: Discuss and learn 
In this activity, you'll learn how to preview your mail merge documents. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Participate in the discussion.

2. Ask the teacher clarifying questions.

Try-it: Preview merge results 
 In this standalone try-it activity, you'll preview your merge results to observe how 

the personalized information will appear in your document. 

Resources 
You'll need the following resources for this try-it: 

• L1_T2_try_family_day_starter.docx and L1_T2_try_customers_starter.xlsx from
this lesson’s Learning Activity Resources folder

Managing customer lists and creating mailings 
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open the L1_T2_try_family_day_starter.docx merged document.

2. Preview the mail merge, and then navigate through each recipient.

3. Turn off the preview results, and then change your document as needed.

4. Save and close the document.

Topic 3: Insert merge field blocks 
Now that you know how to do a mail merge and insert merge fields to personalize 

information, you can speed up the process by using merge field blocks—such as a 
greeting line or an address block. These predesigned blocks add multiple fields at once, 
saving you time from individually adding each field. 

Add a greeting line 
1. Place your cursor where you want to add a greeting in your document.

2. On the Mailings tab, in the Write & Insert Fields group, select Greeting Line.

3. Choose the greeting line format you want to use then preview the results., as the
following screenshot depicts.

Figure 11: The Insert Greeting Line dialog box 
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Add an address block 
1. Place your cursor where you want to add an address block in your document.

2. On the Mailings tab, in the Write & Insert Fields group, select Address Block.
Word gives you options for choosing the format of the recipient’s name, as the
following screenshot depicts.

Figure 12: The Insert Address Block dialog box 

Correct unmatched merge fields 
If you try to insert a merge field block and don't find the information you thought you 
would, unmatched or mismatched merge fields might exist. 

Word automatically matches the headers in the source document with the merge field 
block as best it can. However, you might get a job title (such as Manager), for example, 
in the Courtesy Title field of the block, when a courtesy title (Miss, Mrs., Ms., or Mr.) is 
what you want. 

Managing customer lists and creating mailings 
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To correct the merge field names from the source document so they match the merge 
fields in the address block: 

1. In the Insert Address Block dialog box, select Match Fields. (Alternatively, on the 
ribbon, in the Write & Insert Fields group, select Match Fields.) The Match Fields 
dialog box displays, as the following screenshot depicts. 

 
Figure 13: The Match Fields dialog box 

2. Note that this dialog box lists the names of the address block fields. To match those 
that display a value of (not matched) with your field names, select each one's drop-
down arrow, and then select the correct field name from the list that appears. 

3. Select OK. 

You can also use the Match Fields dialog box to remove unneeded fields. For example, 
if you don't want the address block to include a title, select its drop-down arrow, and 
then select (not matched). 
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Did you know? 

Sending out invitations just got a whole lot easier! If your invitation 
fits in a printer, you can create a blank document in Word that 
duplicates your invitation with the areas you want to fill in from a mail 
merge. 

Activity: Pose a challenge 
In this activity, you'll learn how to use merge field blocks and think about situations for 
which they'd be appropriate. Later, you can share your thoughts with your partner. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Think about how you inserted merge fields.

2. Explore how to insert merge field blocks, and describe when you'd use this
technique.

3. Partner with a classmate, and share your ideas.

Try-it: Insert merge field blocks 
 In this leveled try-it activity, you'll update your mail merge by inserting merge field 

blocks. 

Try-it 1 
In this try-it, you'll create a merged document, insert various merge field block, and 
match the unmatched fields. 

Resources 
You'll need the following resources for this try-it: 

• L1_T3_try1_family_day_starter.docx and L1_T3_try1_customers_starter.xlsx from
this lesson’s Learning Activity Resources folder
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open the L1_T3_try1_family_day_starter.docx merged document.

2. Delete the current merge fields, and then insert a greeting line.

3. Preview your results.

4. Save and close the document.

Try-it 2 
In this try-it, you'll create a merged document and insert a greeting line and an address 
block. You'll then match the unmatched fields in the merged document. 

Resources 
You'll need the following resources for this try-it: 

• L1_T3_try2_family_day_starter.docx and L1_T3_try2_customers_starter.xlsx in this
lesson’s Learning Activity Resources folder

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open the L1_T3_try2_family_day_starter.docx merged document.

2. Delete the current merge fields, and then insert a greeting line.

3. Add an address block, and make sure to match the Address 1 field to the correct
field from the recipient list.

4. Preview your results.

5. Save and close the document.

Managing customer lists and creating mailings 
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Wrap-up 
Use these questions to check what you learned in this lesson: 

1. What is a field in a merge field block that incorrectly prints called?

Select the correct option.

a. Missing

b. Unmatched

c. Failing

d. Not something you can correct

2. The merge field blocks available in Word are:

Select all that apply.

a. City Block

b. Greeting Line

c. Address Block

d. Mass Mailing Block

3. Word maps the merge fields to the ________________________ in the source document.

Fill in the blank space.

4. When can you edit the source document?

Select the correct option.

a. Only once when you create the document

b. At any time

c. Only when you preview the results

d. Never

Managing customer lists and creating mailings 
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Lesson 2: Adding and editing 
source documents 
Overview 
In this lesson, you’ll learn how to add information to an existing data source. You’ll 
participate in discussions and collaborate with others, and you’ll have opportunities to 
practice what you learn along the way. 

Note: For all the try-its in this lesson, you can either use the starter files that are 
provided or continue using the merged document that you created in the first lesson. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. What does SQL stand for?

Select the correct option.

a. Same Query Language

b. Structured Query Language

c. Super Quick Learning

d. Standardized Query Language

2. You can't add recipients to the main document by:

Select the correct option.

a. Selecting Mail Merge > Edit Recipient.

b. Selecting Start Mail Merge > Step-by-Step Mail Merge Wizard.

c. Editing an Excel spreadsheet.

d. Using paragraph text in a Word document.

3. You can add headings to a source document by editing the ________________________

Fill in the blank space.

Managing customer lists and creating mailings 
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Topic 1: Add information to a source 
document within Word 

Often, when you do a mail merge, information in the source document needs to 
change. You need to add new people to the list, or people change their address, phone 
number, or position. In this lesson, you'll learn how to add recipients by using the Edit 
Recipient List command on the Mailings tab. 

Access the Mailings tab in Word 
Many command groups on the Mailings tab are available only when the main 
document is connected to a source document. While you're opening a connected 
document, a dialog box appears that asks you to accept a SQL command, as the 
following screenshot depicts. 

Figure 14: The dialog box asking you to accept a SQL command 

This dialog box also names the sheet that your document is connected to. 

The dialog box includes two buttons: 

• Yes. Opens the main document and runs the SQL command, which reads the
headers of the source document for insertion as merge fields.

• No. Opens the main document without running the SQL command, creating a
document with no active merge fields. If someone has moved or deleted the source
document, you need to reconnect to it by navigating to it. Word automatically
searches in the My Data Source folder.

Managing customer lists and creating mailings 
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Did you know? 

SQL is an acronym that stands for Structured Query Language, and 
you pronounce as separate letters. SQL is a widely used query 
language for requesting information from a database. 

Add recipients to the recipient list by using the 
Mailings tab 
1. In the Start Mail Merge group, select Edit Recipient List, as the following

screenshot depicts.

Figure 15: The Edit Recipient List command 

2. In the Mail Merge Recipients dialog box, in the Data Source box, select your file, as
the following screenshot depicts.
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Figure 16: The Mail Merge Recipients dialog box 

3. Select Edit. The Edit Data Source dialog box displays.

4. Select New Entry.

5. A new highlighted row displays for the data entry. Enter data for each field by
selecting that field in the row, and navigate by using the Tab key, as the following
screenshot depicts.
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Figure 17: The Edit Data Source dialog box 

Did you know? 

You can sort your recipient list by any header. With this capability, 
you can print your document in different orders, such as by last 
name and by ZIP code, depending on what your headers are. You 
can also filter the data source information. 

Additional information 

For more information about sorting data for mail merge, refer to: 
Query Options Sort dialog 

Activity: Discuss and learn 
In this activity, you'll discuss several types of source document information and learn 
how to edit the recipient list. 

Resources required 
None 

Managing customer lists and creating mailings 
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Activity instructions 
Participate in the activity by following these instructions: 

1. Participate in the discussion.

2. Ask the teacher clarifying questions.

Try-it: Add information to a source document 
within Word 

In this standalone try-it activity, you'll practice adding information to a connected 
source document. 

Resources 
You'll need the following resources for this try-it: 

• L2_T1_try_family_day_starter.docx and L2_T1_try_customers_starter.xlsx from
this lesson’s Learning Activity Resources folder

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open the L2_T1_try_family_day_starter.docx merged document.

2. Add three recipients of your choice to the source file by using the Mailings tab.

3. Save and close the document.

Topic 2: Add information to an Excel 
source document 

Editing the recipient list in Word isn't the only method for recipient management. 
You can use a spreadsheet or a .csv file (that is, a comma-separated values file) as a 
source document to merge the recipient information with the main document. Various 
apps, such as social media apps, provide spreadsheets. To add the information, you can 
also create any type of form and use it as a survey, or you can use a Microsoft Access 
database. 

Managing customer lists and creating mailings 
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Did you know? 

With the Text Import Wizard, you can import information into your 
Excel spreadsheet from either a .csv file or a .txt file (that is, a text file). 
Most business programs have a way to export information in the .csv 
file format, which speeds up the process of source document 
creation. 

To add information to an Excel source document, perform the following steps: 

1. With the main document closed, open the Excel source document, as the following 
screenshot depicts. 

 
Figure 18: An Excel source document 

2. Add the information you want. 

3. Save the source document—without changing its file name or location. 

4. Close the document. 

5. Open the main document, accept the SQL command in the dialog box, and then 
preview the results to review the new merged information (or access to the newly 
matched merge fields). 
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Did you know? 

You can store source information on multiple sheets in an Excel 
source document. When you select Use an Existing List, you can 
choose the sheet you want to match data from. 

Activity: One step backward, two forward 
In this activity, you'll learn to update a source document. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Think about how you updated the source document within Word. Using that
knowledge, answer the following questions:

a. What steps would you take to add information to your source document outside
of Word?

b. What are the differences between updating your source document outside of
Word and doing so within Word?

2. Share your ideas with a classmate.

Try-it: Add information to an Excel source 
document 

In this leveled try-it activity, you'll practice adding information to an Excel source 
document for a mail merge. 

Try-it 1 
In this try-it, you'll update the source document in Excel by adding more recipients. 
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Resources 
You'll need the following resources for this try-it: 

• L2_T2_try1_family_day_starter.docx and L2_T2_try1_customers_starter.xlsx from
this lesson’s Learning Activity Resources folder

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Add two new recipients of your choice to the Excel file.

2. Check that your mail merge document, L2_T2_try1_family_day_starter.docx,
updated by previewing your results.

3. Save and close the document.

Try-it 2 
In this try–it, you'll update the source document in Excel by adding more columns and 
rows. 

Resources 
You'll need the following resources for this try-it: 

• L2_T2_try2_family_day_starter.docx and L2_T2_try2_customers_starter.xlsx from
this lesson’s Learning Activity Resources folder

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Add a column to your Excel file, and then fill in the information. (For example, the
column header might be Favorite, and the information might be pickle or
preserve.)

2. Add two new recipients of your choice.

3. Open the L2_T2_try2_family_day_starter.docx document.

4. Enter a new sentence, and then insert a merge field from the new column.

5. Check that your merge document updated by previewing the results.

6. Save and close the document.

Try-it 3 
In this try-it, you'll update the source file in Excel by adding more columns and rows. 
You'll then insert Munson’s address by using a Quick Part and create a simple macro. 
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Resources 
You'll need the following resources for this try-it: 

• L2_T2_try3_family_day_starter.docx and L2_T2_try3_customers_starter.xlsx from
this lesson’s Learning Activity Resources folder

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Add a column to your Excel file, and then fill in the information. (For example, the
column header might be Favorite, and the information might be pickle or
preserve.)

2. Add two new recipients of your choice.

3. Open the L2_T2_try3_family_day_starter.docx document.

4. Enter a new sentence, and then insert a merge field from the new column.

5. Check that your merge document updated by previewing the results.

6. Using the Quick Part for the address block for Munson’s Pickles and Preserve Farm,
format the document as a letter. (If you don't have a Quick Part, create one by using
Munson’s address: Munson’s Pickles and Preserves Farm, 234 Bridge
Street, Edison, WA 10215).

7. Create a simple macro, and then save the document to embed the macro for other
users.

Topic 3: Filter a recipient list 
When using the Edit Recipient List command to add or edit recipients, you might 

have noticed that the Mail Merge Recipients dialog box had a few more options, such 
as Filter. With Filter, you can select recipients based on the header information. You can 
use a filter to send letters only to recipients in a specific City/Burgh/Municipality or to 
employees in a specific department. 

Filter a recipient list by using the Mailings tab 
1. On the Mailings tab, select Edit Recipient List.

2. Note that you have two options for filtering the recipients, which the following
screenshot depicts:

o The first and simpler way is to select and clear the check boxes in the upper part
of the Mail Merge Recipients dialog box.
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o The second, more powerful way is by using the Filter option. 

 
Figure 19: The Mail Merge Recipients dialog box 

3. Select Filter. In the Filter and Sort dialog box that appears, select your filter criteria. 
You can select more than one criterion, and you can specify AND or OR. Note that 
filtering doesn't change the source data but only the filters that the mail merge will 
use, as the following screenshot depicts. 

 
Figure 20: The Filter and Sort dialog box 

4. Select OK. 
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Find duplicates by using the Edit Recipient List 
command 
1. On the Mailings tab, select Edit Recipient List, and then select Find duplicates, as

the following screenshot depicts.

Figure 21: The Mail Merge Recipients dialog box 
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2. In the Find Duplicates dialog box that appears, select each entry you want to
include in the mail merge, and then select OK, as the following screenshot depicts.

Figure 22: The Find Duplicates dialog box 

Activity: Show and tell 
In this activity, you'll learn how to filter recipients from your source document. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher’s demonstration on how to filter recipients.

2. Participate in the discussion.

3. Ask the teacher clarifying questions.

Try-it: Filter a recipient list 
 In this leveled try-it activity, you'll practice filtering a recipient list in two ways. 

Try-it 1 
In this try-it, you'll select specific recipients in the list by name. 
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Resources 
You'll need the following resources for this try-it: 

• L2_T3_try1_family_day_starter.docx and L2_T3_try1_customers_starter.xlsx from
this lesson’s Learning Activity Resources folder

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Select only Amal, Charline, and Felipe to receive flyers.

2. Preview your results.

3. Save and close the document.

Try-it 2 
In this try-it, you'll filter the recipient list by state. 

Resources 
You'll need the following resources for this try-it: 

• L2_T3_try2_family_day_starter.docx and L2_T3_try2_customers_starter.xlsx from
this lesson’s Learning Activity Resources folder

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Filter the recipients by the state of California.

2. Preview your results.

3. Save and close the document.

Try-it 3 
In this try-it, you'll filter the recipient list by category and then by state. 

Resources 
You'll need the following resources for this try-it: 

• L2_T3_try3_family_day_starter.docx and L2_T3_try3_customers_starter.xlsx from
this lesson’s Learning Activity Resources folder
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Filter the recipients by the Wholesale category and then by the state of California.

2. Preview your results.

3. Save and close the document.

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. Which type of document can you use as a source document?

Select all that apply.

a. A Template

b. An Outlook contacts list

c. An Access database

d. A directory

2. You can ________________________ and ________________________ information in the source
document by any header.

Fill in the blank spaces.

3. You can merge personalized documents for what purposes?

Select all that apply.

a. Only previewing

b. Sending email messages

c. Printing documents

d. Editing individual documents
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Lesson 3: Creating merged 
documents 
Overview 
In this lesson, you'll learn ways to create merged documents. The activities, discussions, 
and demonstrations in this lesson will give you an opportunity to practice the concepts 
you learn. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. After you merge ________________________, you can't undo the merge.

Fill in the blank space.

2. You need to create ________________________ in their own blank document, or they'll
erase all the information on the page.

Fill in the blank space.

3. When does Word create mail merge document sections?

Select the correct option.

a. When you manually insert a section break

b. When the document is previewed live

c. When you select Finish & Merge > Edit Individual Documents

d. When you cut the papers in half after printing them

Topic 1: Finish and merge documents 
 Understanding the mail merge process, main documents, source documents, 

merge fields, headers, and merge field block is the formula to a powerful work skill that 
will expedite how you do business! You've studied how the pieces work together. Now, 
you'll learn how to merge results by editing individual documents to create the finished 
product. 
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Edit individual documents 
In Word, you can create individual, personalized documents based on each row or 
record in the source document: 

1. Select Finish & Merge, and then select Edit Individual Documents, as the following
screenshot depicts.

Figure 23: Edit Individual Documents on the Finish & Merge menu 

2. In the Merge to New Document dialog box that appears, select which records to
merge, as the following screenshot depicts, and then select OK to run the merge.

Figure 24: The Merge to New Document dialog box 

3. Note that when the merge completes, Word opens the individual, personalized
documents in a new window and names them Letters - Filename. If you don't feel
happy with the merge, you can rerun it as many times as needed. Word will
progressively change the Letters naming convention as you run new merges.
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Understand merged document pagination 
When you create these new documents, pagination works differently than with regular 
documents. Each new document has one page containing multiple sections that Word 
has personalized. This affects printing. If you want to print pages 5, 8, and 9 or pages  
1–10, for example, those are actually sections and not pages, and you enter s5,s8,s9 or 
s1-10 in the Pages box for Custom Print in the Microsoft Office Backstage view, as 
the following screenshot depicts. 

Figure 25: The Pages box 

Print documents 
In Word, you can create individual, personalized documents based on each row or 
record in the source document; and send them directly to the printer: 

1. Select Finish & Merge, and then select Print Documents, as the following
screenshot depicts.

Figure 26: Print Documents on the Finish & Merge menu 
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2. In the Merge to Printer dialog box that appears, select which records to merge, and
then select OK to run the merge directly to the printer.

Caution: After you select OK, Word sends the documents directly to the printer. We 
recommend avoiding this unless you've previously selected Edit Individual Documents 
and know that the documents are ready to print. 

Activity: Pose a challenge 
In this activity, you'll learn how to finish and merge documents. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Use help to search for Finish & Merge.

2. Review the information.

3. Partner with a classmate and share your ideas.

Try-it: Finish and merge documents 
 In this leveled try-it activity, you'll finish and merge documents. 

Try-it 1 
In this try-it, you'll create a mail merge letter and a source document with merge fields 
and then finish and merge the document for individual review. 

Resources 
None 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Create a mail merge letter with a small paragraph inviting your friends to a party.

2. Create a source document, and include information for few friends:

o First name
o Last name
o Street address
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o City/Burgh/Municipality
o State/Province/Territory
o ZIP code

3. Update your document with at least two merge fields.

4. Finish and merge the document for individual review.

5. Save and close the merged document.

Try-it 2 
In this try-it, you'll create a mail merge letter and a source document with merge field 
blocks and then finish and merge the document for individual review. 

Resources 
None 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Create a mail merge letter with a small paragraph inviting your friends to a party.

2. Create a source document, and include information for few friends:

o First name
o Last name
o Street address
o City/Burgh/Municipality
o State/Province/Territory
o ZIP code

3. Include the address block.

4. Finish and merge the document for individual review.

5. Save and close the merged document.

Try-it 3 
In this try-it, you'll create a mail merge letter and a source document with merge field 
blocks and then finish and merge the document for individual review. You'll then format 
the document with styles and a theme. 

Resources 
None 
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Create a mail merge letter with a small paragraph inviting your friends to a party.

2. Create a source document, and include information for few friends:

o First name
o Last name
o Street address
o City/Burgh/Municipality
o State/Province/Territory
o ZIP code

3. Include the address and greeting line blocks.

4. Apply a theme.

5. Apply styles (for example, Heading 1 and Strong) to parts of your document.

6. Finish and merge the document for individual review.

7. Save and close the merged document.

Topic 2: Finish and merge email 
messages 

In the previous topic, you learned how to create personalized documents. You can 
also create personalized email messages in an analogous way. 

In Word, you can create individual, personalized email messages based on each row or 
record in the source document. 

Choose the email account from which to send 
merged messages 
If you're managing multiple email accounts in Outlook, the merged emails will be sent 
from the default account. You need to set both the email account and the data file as 
the default. 
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Finish the merge to send the email messages 
1. Select Finish & Merge, and then select Send Email Messages, as the following

screenshot depicts.

Figure 27: Send Email Messages on the Finish & Merge menu 

2. In the Merge to E-mail dialog box that appears, configure the message options,
making sure to enter an appropriate subject line, and then select which records to
merge into an email, as the following screenshot depicts.

Figure 28: The Merge to E-mail dialog box 
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3. Select OK to run the merge and send the emails.

Caution: After you select OK, the merge will complete, and Outlook will send the emails. 
You won't be able to undo these actions. 

Activity: Discuss and learn 
In this activity, you’ll participate in a teacher-led group discussion on how to use Finish 
& Merge to send bulk emails. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Participate in the discussion.

2. Ask the teacher clarifying questions.

Try-it: Finish and merge email messages 
 In this standalone try-it activity, you'll finish and merge email messages. 

Scenario 
Now that you've created a simple invitation, you choose to send it by email instead of as 
a document. 

Resources 
You'll need the following resources for this try-it: 

• L3_T2_try_letter_starter.docx and L3_T2_try_friends_starter.xlsx from this lesson’s
Learning Activity Resources folder

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Update your source document to include email addresses.

2. Use Finish & Merge to send the email invitations.

3. Save and close the documents.
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Topic 3: Create envelopes and labels 
So far, you've learned how to create personalized documents and send them as 

emails. What if you want to mail the personalized documents? Wouldn’t you also want 
to create a batch of envelopes or labels instead of handwriting each one? You can use 
Finish & Merge to do this, as well. 

Create and print a batch of envelopes 
1. Just for envelopes, open a new blank document.

2. On the Mailings tab, select Start Mail Merge, and then select Envelopes.

3. Set your envelope options.

4. Set your printing options, as the following screenshot depicts.

Figure 29: The Printing Options tab in the Envelope Options dialog box 

5. Select OK. Word changes the envelope size for the document, and you can insert
return address information and merge fields or an address block for the recipient.
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Create and print labels 
1. On the Mailings tab, select Start Mail Merge, and then select Labels.

2. Set your labels options, as the following screenshot depicts, and note that you can
find information about your labels on the label packaging.

Figure 30: The Label Options dialog box 

3. Select New Label to review the label layout and apply merge rules to the labels.

4. Set up the first label with your merge fields.

5. For the next label, in the Write & Insert Fields group, select Rules > Next Record >
Next Record Rule.

6. Select Update Labels. The following screenshot depicts the labels you need to
update.

Figure 31: The labels you need to update 
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Activity: Show and tell 
In this activity, you'll learn the steps for creating envelopes and labels. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the demonstration on how to create envelopes and labels.

2. Ask clarifying questions.

3. Participate in the discussion.

Try-it: Create and print envelopes and labels 
In this leveled try-it activity, you'll practice creating envelopes and labels. 

Try-it 1 
In this try-it, you'll create a mail merge envelope with merge field blocks and then finish 
and merge the document for individual review. 

Scenario 
Many of your guests brought a small gift to the party. To express your appreciation, you 
decide to send each of them a thank you note in the mail. 

Resources 
You'll need the following resources for this try-it: 

• L3_T3_try1_friends_starter.xlsx from this lesson’s Learning Activity Resources
folder

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open a new blank document to create a mail merge envelope that uses the
recipients from the source document, L3_T3_try1_friends_starter.xlsx.

2. Update the envelope information to include the recipient name and address.
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3. Use Finish & Merge to edit the individual documents.

4. Save and close the documents.

Try-it 2 
In this try-it, you'll create a mail merge label with merge field blocks and then finish and 
merge the document for individual review. 

Scenario 
Many of your guests brought a small gift to the party. To express your appreciation, you 
decide to send each of them a thank you note in the mail. 

Resources 
You'll need the following resources for this try-it: 

• L3_T3_try2_friends_starter.xlsx from this lesson’s Learning Activity Resources
folder

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Open a new blank document to create a mail merge letter that uses the recipients
from the L3_T3_try2_friends_starter.xlsx file.

2. Create a short thank you note that uses merge fields.

3. Do a mail merge for labels that includes the recipient name and address.

4. Update the labels as needed.

5. Use Finish & Merge to edit the individual documents.

6. Save and close the documents.

Try-it 3 
In this try-it, you'll create a mail merge document and labels with merge fields and 
merge field blocks, update the data source, and then finish and merge the document for 
individual review. 

Scenario 
Many of your guests brought a small gift to the party. To express your appreciation, you 
decide to send each of them a thank you note in the mail. 
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Resources 
You'll need the following resources for this try-it: 

• L3_T3_try3_friends_starter.xlsx from this lesson’s Learning Activity Resources
folder

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Update the L3_T3_try3_friends_starter.xlsx file to include the gifts your friends
brought.

2. Open a new blank document to create a mail merge letter that uses the recipients
from the L3_T3_try3_friends_starter.xlsx file.

3. Create a short thank you note that uses merge fields and merge field blocks.

4. Do a mail merge for labels that includes the recipient name and address.

5. Update the labels as needed.

6. Use Finish & Merge to edit the individual documents.

7. Save and close both the letter and the labels.

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. If you want to create labels only for people that live in Virginia, which commands can
you use?

Select all that apply.

a. Filter

b. Rules

c. Update Labels

d. Match Fields
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2. You can create envelopes and labels from: 

Select all that apply. 

a. The Create group 

b. The Write & Insert Fields group 

c. The Start Mail Merge group 

d. The Finish group 

3. What sequence of steps should you follow to create labels? 

Indicate the correct sequence by adding the numbers 1–4 next to the following items. 

a. Select Rules > Next Record. ________________________ 

b. Insert merge fields. ________________________ 

c. Update labels. ________________________ 

d. Select Start Mail Merge > Labels. ________________________ 
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Glossary 
Access A relational database management system from Microsoft that 

combines the Jet engine with a graphical user interface and software 
development tools. It can also import or link directly to data that 
other applications and databases store. 

Column A vertical series of cells in a chart, table, or spreadsheet. 

Compatibility 
mode 

A software mechanism in which software either emulates an older 
version of software or mimics another operating system to allow 
older or incompatible software or files to remain compatible with the 
computer's newer hardware or software. 

CSA program A community supported agriculture (CSA) program, in which 
shareholders in the community support a farm operation by sharing 
both the benefits and the risks of food production. 

.csv file A comma-separated values file, which uses a simple file format to 
store tabular data, such as that in a spreadsheet or database. By 
nature, commas separate the text in the file, but the file can 
consistently use any separating value, such as a tab, a space, a slash 
(/), a hyphen (-), or a backslash (\). 

Header The name in the first cell of a column, which people often refer to as 
a title. It's the name that a mail merge maps to as a merge field for 
placement in the main document. 

Mail merge A process of combining information in a source document and a 
main document via mapped merge fields, thus creating individual, 
personalized documents for each row or record in the source 
document. 
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Merge field A field you can put in a main document to incorporate values from a 
record. Word creates these fields based on the headers in the source 
document. For example, you can place a merge field in an email 
template so the greeting includes the recipient's name rather than a 
generic Hello. 

Placeholders Merge fields that you place in the main document until you connect 
it to the source document. The main document thus holds the 
structure of the document until real data is available. 

Recipient A person in a record that you'll use in a mail merge. 

Source document A document that stores data for personalization in a mail merge. 

Spreadsheet A spreadsheet program that has a column for each variable in the 
main document of a mail merge. When the mail merge process runs, 
the word processing system creates a personalized document for 
each row. 

SQL Structured Query Language (SQL), which you pronounce as sea-kwell 
or as individual letters and which is a widely used computer language 
for relational database management and data manipulation. You can 
use SQL to query, insert, update, and modify data. 

Table 2: Glossary 
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Cornerstone 
Overview 
Use this Cornerstone activity to reinforce the skills you learned throughout this module 
and the Microsoft Certification exam objectives. Your goal is to complete each task as 
quickly as possible with 100 percent accuracy. 

Scenario 
Munson's Pickles and Preserves Farm has asked you to update a list of their CSA 
program customers in an Excel workbook. The farm plans to send a monthly newsletter 
to these customers. Many customers chose to receive the newsletter via email, whereas 
others chose to have a physical copy mailed to them. 

You'll update the existing customer list by adding new customers, editing existing 
customer details, and filtering the information in preparation for the next newsletter 
mailing. 

Objectives 
Cornerstone objective MOS exam objective

Manage recipient lists 4.3.1 Manage recipient lists 

Insert merged fields 4.3.2 Insert merged fields 

Preview merge results 4.3.3 Preview merge results 

Create merged documents, labels, and 
envelopes  

4.3.4 Create merged documents, 
labels, and envelopes 

Table 3: Cornerstone objectives mapped to Microsoft Office Specialist (MOS) exam 
objectives 

Duration 
50 minutes 
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Instructions 
1. Complete the tasks for each file.

2. When saving your file, add your name to the end of the file name—for example, use
Cornerstone_Espino.docx. Follow your teacher’s directions for where to save your
files.

3. When you complete the Cornerstone, assess your completion, and enter the points
you think you earned in the tasks in the following section. You can get help from
your teacher if needed.

Tasks 
In this Cornerstone, you'll work with two files: File 1 has 5 tasks, and File 2 has 7 tasks 
(for a total of 12 tasks). This is a leveled Cornerstone. File 1 focuses on Module 7 exam 
objectives, whereas File 2 incorporates exam objectives from various modules. 

Duration 
50 minutes in class 

Instructions 
File 1: Cornerstone_newsletter_starter.docx 
You'll also need the Customers_sample.xls supporting source file. 

Task: Insert merge fields (3 points) 
1. Using Cornerstone_newsletter_starter.docx, create a new mail merge letter. (1

point) (No exam objective)

2. Add Customers_sample.xls for the recipients. (1 point) (No exam objective)

3. Add a short paragraph in the Welcome area that uses the customer information by
inserting a merge field. (1 point) (Exam objective 4.3.2)

Points scored: ________ / 3 
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Task: Update the recipient list (2 points) 
1. Add the following customer to the source document by using Excel. (1 point) (Exam

objective 4.3.1)

Kara Gates

1234 Main Avenue

Columbus, OH 23456

kara@example.com

Retail

2. Preview the results to ensure that the new customer appears. (1 point) (Exam
objective 4.3.3)

Points scored: ________ / 2 

Task: Edit the recipient list (3 points) 
1. Add the following customer by editing the recipient list in Word. (1 point) (Exam

objective 4.3.1)

Molly Romero

456 Cypress Street

Fayetteville, NC 12345

molly@example.com

Retail

2. Sort the recipients by last name and then by first name. (1 point) (Exam objective
4.3.1)

Managing customer lists and creating mailings 

mailto:Jane@example.com
mailto:Christy@example.com


57 

3. Add a new column to the source file to track delivery preferences, and then update
the recipients’ records as the following table lists. (1 point) (Exam objective 4.3.1)

First name Last name Delivery preference 

Amal Padilla Mail 
Andree Meilleur Mail 
Charline Varieur Email 
Felipe Bui Mail 
Ismael Vazquez Email 
Issac Bui Email 
Stephanie Deniger Email 
Stewart Frizzell Mail 
Kara Gates Email 
Molly Romero Mail 

Table 4: Customer information 

Points scored: ________ / 3 

Task: Send emails (2 points) 
1. Filter the recipients to include only the customers that prefer an emailed copy of the

newsletter. (1 point) (Exam objective 4.3.1)

2. Send the newsletters by email. (1 point) (Exam objective 4.3.1)

Points scored: ________ / 2

Task: Create labels (5 points) 
1. Create new merge labels by using Microsoft, 30 per page, and a 1-inch height. (1

point) (Exam objective 4.3.4)

2. Filter the recipients to include only the customers that prefer a mailed copy of the
newsletter. (1 point) (Exam objective 4.3.1)

3. Use the address block for your labels. (1 point) (Exam objective 4.3.1)

4. Review the results to observe the completed label sheet, and then fix any errors. (1
point) (Exam objective 4.3.3)

5. Save the file. (1 point) (Exam objective 4.3.4)

Points scored: ________ / 5

File 1 total points: ________ / 15
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File 2: Cornerstone_format_newsletter_starter.docx 
You'll also need the Template_sample.docx supporting file. 

Task: Find and replace text (2 points) 
1. Find all the word forms of him. (1 point) (Exam objective 2.1.1)

2. Find all text formatted as small caps, and change the formatting to use Segoe UI and
14 points. (1 point) (Exam objective 2.1.1)

Points scored: ________ / 2 

Task: Copy styles (4 points) 
1. Copy the styles from Template_sample.docx to

Cornerstone_format_newsletter_starter.docx. (1 point) (Exam objective 2.3.3)

2. Modify and then apply the Heading 1 style to Welcome. (1 point) (Exam objective
2.3.2)

3. Modify and then apply the Heading 2 style to the featured employees' names. (1
point) (Exam objective 2.3.2)

4. Create a new paragraph style named Newsletter Paragraph with the font settings
of your choice, and then apply it to paragraphs. (1 point) (Exam objective 2.3.1)

Points scored: ________ / 4 
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Task: Do a mail merge (3 points) 
1. Start a new mail merge letter from Cornerstone_format_newsletter_starter_docx.

(1 point) (Exam objective 4.3.4)

2. Enter a new list of recipients from the following table. (1 point) (Exam objective 4.3.1)

First 
name 

Last 
name 

Street City State ZIP code Email 
address 

Customer 
type 

Amal Padilla 234 Main 
Street 

Carmel WA 11215 Amal@exam
ple.com

Wholesale 

Andree Meilleur 789 Elm 
Street 

Atlanta GA 98107 Andree@exa
mple.com

Retail 

Charline Varieur 4567 Pine 
Avenue 

Springfiel
d 

MO 97202 Charline@ex
ample.com

Retail 

Felipe Bui 456 
College 
Street 

Carmel CA 10001 Felipe@exa
mple.com

Wholesale 

Ismael Vazquez 345 13th 
Street 

Santa 
Cruz 

CA 94568 Ismael@exa
mple.com

Wholesale 

Table 5: Recipient information 

3. Add and delete columns as needed.

4. Insert a brief welcome paragraph that uses merge fields. (1 point) (Exam objective
4.3.2)

5. Preview your results.

Points scored: ________ / 3

Managing customer lists and creating mailings 

mailto:Amal@example.com
mailto:Amal@example.com
mailto:Andree@example.com
mailto:Andree@example.com
mailto:Charline@example.com
mailto:Charline@example.com
mailto:Felipe@example.com
mailto:Felipe@example.com
mailto:Ismael@example.com
mailto:Ismael@example.com


60 

Task: Manage a recipient list (2 points) 
1. Add a new column for the delivery preference, and use the information in the

following table. (1 point) (Exam objective 4.3.1)

First name Last name Delivery 
preference 

Amal Padilla mail 
Andree Meilleur Mail 
Charline Varieur Email 
Felipe Bui Mail 
Ismael Vazquez Email 

Table 6: Customers with their delivery preferences 

2. Use Finish & Merge to send an email only to the recipients that want their
newsletter delivered by email. (1 point) (Exam objective4.3.4)

Points scored: ________ / 2 

Task: Configure paragraph layout options (5 points) 
1. Using Cornerstone_format_newletter_starter.docx set the paragraph pagination

so the employees' names use Keep with next. (1 point) (Exam objective 2.2.2)

2. Set the hyphenation options to automatically hyphenate the document but not
hyphenate words in capitals, and then limit the number of consecutive hyphens to
three. (3 points) (Exam objective 2.2.1)

3. Add line numbering to restart at each section. (1 point) (Exam objective 2.2.1)

Points scored: ________ / 5

Task: Finish and merge envelopes (5 point) 
1. Start a new mail merge for envelopes. (1 point) (Exam objective 4.3.4)

2. Insert your address as the return address. (1 point) (No exam objective)

3. Using the address block and rules, create an envelope for each recipient that wants
the newsletter sent by mail. (2 points) (Exam objective 4.3.2)

4. Use Finish & Merge to edit the individual documents. (1 point) (Exam objective
4.3.3)

Points scored: ________ / 5 
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Task: Prepare documents for collaboration (2 points) 
1. Restrict editing to allow only tracked changes, and enforce this with the password

cornerstone. (1 point) (Exam objective 1.2.1)

2. Password protect the document with the password cornerstone. (1 point) (Exam
objective 1.2.2)

Points scored: ________ / 2 

File 2 total points: ________ / 23 
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