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Module overview 
Description 
Welcome to the first module of the PowerPoint associate course where you will get an 
introduction to PowerPoint 2019. 

Anyone can create a presentation, but upon completion of this module, you will create 
amazing presentations. You will gain an understanding of color contrast and an 
awareness of accessibility. Your presentations will be engaging for your audience and 
you will be able to use various tools to enhance the content of your slides. 

Your ability to successfully use PowerPoint will help you to present data in any situation, 
whether at home, class, or work. At the end of each module, you will complete a 
Cornerstone project that will demonstrate the skills you have learned. During each 
lesson, you will participate in activities and try-its to practice and learn new skills (refer 
to Table 1). As you navigate through the lessons, you will find helpful links to websites 
for further learning and even a little homework! You will also find handy notes and tips. 
At the end of the course there will be a Capstone, where you can consolidate your skills 
and use your imagination to use PowerPoint to its fullest potential. Good luck and enjoy 
the course! 

Lesson Learning objective Exam objective(s) 

Creating a 
presentation 

Create, save, and add slides into a new 
presentation using the blank and design 
templates. 

• Not mapped 

Modifying 
slide content 

Add content to a slide and change the slide 
layout. 

• 2.1.3 

Exploring the 
interface and 
views 

Change the screen view and size and identify 
key elements of the PowerPoint interface. 

• 1.2.1 
• 1.2.2 

Designing a 
presentation 

Apply design themes and slide variations to a 
presentation. 

• 2.2.2 

Cornerstone: 
Event flyer 

Create a flyer advertising a public event at 
Munson’s Pickles and Preserves Farm. 

• All previous 

Table 1: Objectives by lesson 
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Scenario 
An intern has recently joined the Events Management team and has been asked to 
create a flyer in PowerPoint advertising the next Blueberries and Balloons event. A fellow 
colleague created a presentation highlighting various events throughout the year. 

The intern needs to quickly get familiar with the PowerPoint application and learn how 
to create a presentation. Open the presentation the colleague created, then modify and 
save it, navigate the application interface and work with the ribbon, and take a sneak 
peek at slide design. 

Cornerstone 
This module concludes with a Cornerstone, in which you’ll create a flyer for the 
upcoming summer Blueberries and Balloons event and edit an existing presentation that 
will be used for intern trainings. In the Cornerstone you’ll: 

• Create and edit a presentation 
• Change the slide size, layout, and view 
• Insert a new slide into an existing presentation 
• Format the slide background 
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Lesson 1: Creating a 
presentation 
Overview 
This module will show you how to create, save, and open presentations. It will also show 
you how to add additional slides and enter text. 

Warm-up 
Ask your neighbor if they have ever used any type of design or presentation software. 
Then use these questions to find out what you already know about this lesson’s topics: 

1. What is the shortcut key to create a new presentation? 

Select the correct option. 

a. Ctrl+O 

b. Ctrl+M 

c. Ctrl+N 

d. Ctrl+P 

2. Which of the following methods can you use to save a new presentation? 

Select all that apply. 

a. Ctrl+S 

b. F12 

c. File>Save As 

d. Ctrl+F12 

3. In which group will you find the New Slide command? 

Select the correct option. 

a. Clipboard 

b. Editing 

c. Font 

d. Slides 
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4. The first slide in a new presentation is the __________________________ slide. 

Fill in the blank space. 

Topic 1: Create and save a new 
presentation 
PowerPoint will open on the Home page in what is known as Backstage view. You will 
be offered some choices on how to create a new presentation. You can use a blank 
template or any template available. You can even choose to create an outline, take a 
tour through PowerPoint, or select More themes to choose from a number of fantastic 
templates or themes. The following screenshot depicts the Backstage view: 

 
Figure 1: Home page, Backstage view 

Create a presentation 
1. Open PowerPoint and select Blank Presentation. 

2. If you choose any other theme, you will need to select Create to download it first.  

The following image is based on a new blank presentation: 
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Figure 2: New title slide 

3. Select the first placeholder and enter the title of your presentation. 

4. Any text you enter will automatically use the default font type and size that belongs 
to the PowerPoint theme. 

5. Select the second placeholder to enter a subtitle if needed. 

6. When you are in a presentation you can create a new presentation by: 

o Going to File and selecting New. Then select a template or theme, or 
o Selecting Ctrl+N to create a new blank presentation. 

To delete a placeholder: 

• Select the border of the placeholder and select Delete on your keyboard. Or, from 
the Slide Layout command in the Slides group on the Home tab, select a different 
layout, such as Title Only. 

 

Video 

To review the video on creating a presentation, go to: Create a 
presentation in PowerPoint 

  

https://aka.ms/Create_a_presentation
https://aka.ms/Create_a_presentation
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Save a presentation 
When you are ready to save your presentation, it’s the same as saving any other file in 
the Microsoft Office suite (refer to Figures 3 and 4). You can do any of the following: 

• Select File, Save or Save As, and then select the location under Recent to save the 
file; for example, a OneDrive location or This PC. 

• If the location is listed, then select it and enter a suitable name. Then, select Save. 
• Otherwise, select Browse to locate a different folder in which to save the file. 

 
Figure 3: Save As window in Backstage 

• Select F12 to open the Save As dialog box. Enter a suitable name for the 
presentation. Locate the folder in which to save the file and select Save or Enter on 
your keyboard. 
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Figure 4: Save As dialog box 

Open a presentation 
There are many methods to open an existing presentation including: 

• Open PowerPoint and select the presentation from the Recent folder list. 
• Go to File, then Open (Ctrl+O) and select the presentation from the Recent folder 

list. Or, select the location, such as a OneDrive location or This PC and locate the 
folder in which the file is stored. If you navigated to the wrong folder, select the Up 
arrow to navigate back through the file system. When you find the presentation, 
select it once and then select Open or Enter on your keyboard. 

• Select Ctrl+F12 to access the Open dialog box, locate the folder in which the file is 
stored, select it once, and then select Open or Enter on your keyboard. 

• Access the context menu (right-click) and select Recent, and then select Open or 
Open a copy from the submenu. 

Save an existing presentation 
When a file has already been saved, you can save it again anytime, either by: 

• Selecting Save on the Quick Access Toolbar (Ctrl+S). 
• Via File>Save. 
• Select File>Save As (or F12) to save the file using a different name or to save it to a 

different location. 
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Activity: Show me how 
In this activity your teacher will demonstrate to how create a new presentation, enter 
text, and save it. 

Resources required 
You will need the following resources for this activity: 

• PowerPoint 2019 

Activity instructions 
Participate in the activity by following these instructions: 

1. Open PowerPoint 2019 and select Blank Presentation. 

2. Enter Munson’s into the title slide. 

Try-it: Create and save a new presentation 
 This try-it is leveled. Try-it 1 will create a new presentation using the blank 

presentation template and Try-it 2 will create a presentation using a specific theme. 

Try-it 1 
Resources 
You will need the following resources for this try-it: 

• Open PowerPoint if it is not already open. 
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Instructions 
The following are the general tasks to perform during this try-it: 

1. Create a new presentation using the blank presentation template. 

2. Enter your name into the title placeholder. 

3. Enter any other information into the subtitle placeholder. 

4. Save the presentation as My_presentation and append your initials on the end. 

Try-it 2 
Resources 
You will need the following resources for this try-it: 

• Open PowerPoint if not already open. 

Instructions 
The following are the general tasks to perform during this try-it: 

1. Create a new presentation using the Wood Type theme or any other theme 
available in Backstage view. 

2. Enter your name into the title placeholder and your state or region into the subtitle 
placeholder. 

3. Save the presentation as My_presentation and append your initials on the end. 

Topic 2: Insert slides and add text 
 Before describing how to add more slides and content, there are a few best 

practice behaviors to consider. Do you know the phrase “less is more?” Well, this is 
something you should always keep in mind when creating slides. Here are a few things 
to consider: 

• Do you need to fit all of your content into one slide? 
• Should you divide the content into several slides? 
• Do you need full sentences, or can you use quick, snappy phrases in which you can 

elaborate when you present? 
As you progress through this course, you will pick up many other hints and tips to make 
sure you are using PowerPoint as effectively as possible. 
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Now, back to inserting slides! In most cases, every time you create a presentation you 
will need to add extra slides. The first slide is usually an introduction slide (a posh way of 
welcoming your audience to your presentation). You will need additional slides to give 
further information to your audience. 

Insert additional slides 
1. Select New Slide in the Slides group on the Home tab (or Ctrl+M) as depicted in 

Figure 5. The default Title and Content slide will pop into your presentation 
immediately after the slide that is currently selected. 

 
Figure 5: Slides group on the Home tab 

2. Select the drop-down arrow on the New Slide button to choose a different type of 
slide from the available layout options. Depending on the theme that you are using, 
you might have different layouts than the one in the following image. 

 
Figure 6: New Slide layout options 
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Alternatively, 

• Select any slide thumbnail and then the Enter key, or 
• Access the context menu (right-click) on any slide thumbnail and select New Slide or 

Duplicate Slide. 

Enter content into a slide 
1. Add any additional slides you need. 

2. Select the title placeholder and begin typing. 

3. Select the content placeholder and begin entering text or select one of the options 
in the center of the placeholder, such as the Pictures option to insert a picture from 
your computer (refer to Figure 7).  

 
Figure 7: Options in a content placeholder 

As soon as you begin entering text the options will disappear. However, you can simply 
go to the Insert tab and use the appropriate command to insert whatever you need at 
any time. (Most of the options in the center of the placeholder will be covered in detail 
in later modules of this course. But feel free to experiment anytime!) 

Any text you enter will automatically wrap to the next line if necessary. 

If there is more text than can fit into the placeholder, PowerPoint will shrink the text to 
fit it all in. This is known as AutoFit. If this happens to you, don’t panic, you have a 
couple of options: 

1. Resize the placeholder by dragging the resize handles outward. 

2. Turn off the AutoFit feature (the following link provides further information on how 
to do this). 

3. Enter less text into the placeholder!  

 

Additional information 

For additional information on AutoFit, go to: Control text size in a 
placeholder by using AutoFit 

https://aka.ms/Control-text-size-in-a-placeholder-by-using-AutoFit
https://aka.ms/Control-text-size-in-a-placeholder-by-using-AutoFit
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Activity: Show and learn 
In this activity, your teacher will insert additional slides into an existing presentation. 

Resources required 
You will need the following resources for this activity: 

• Open the presentation that you created in the previous topic’s try-it. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Follow along with the teacher’s demonstration. 

2. Ask questions if you are unsure about anything. 

Try-it: Insert slides and add text 
 There are three leveled try-its for inserting slides. 

Try-it 1 
Resources 
You will need the following resources for this try-it: 

• Open L1_T2_try1_annual_events_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks to perform during this try-it: 

1. Open L1_T2_try1_annual_events_starter.pptx. 

2. Use any method to insert an additional slide at the end of your presentation. 

3. Save the presentation. 

Try-it 2 
Resources 
You will need the following resources for this try-it: 

• Open L1_T2_try2_annual_events_starter.pptx in this lesson’s Learning Activity 
Resources. 
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Instructions 
The following are the general tasks to perform during this try-it: 

1. Open L1_T2_try2_annual_events_starter.pptx. 

2. Use any method to insert an additional slide at the end of your presentation. 

3. Enter the text Fall Harvest Fest into the slide title. 

4. Save the presentation with the original name and append your initials on the end. 

Try-it 3 
Resources 
You will need the following resources for this try-it: 

• Open L1_T2_try3_annual_events_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks to perform during this try-it: 

1. Open L1_T2_try3_annual_events_starter.pptx. 

2. Use a keyboard shortcut to insert an additional slide at the end of your presentation. 

3. Enter the text Fall Harvest Fest into the slide title. 

4. Enter the following text into the slide content placeholder: 

o Public event 
o Pumpkin carving and lots of fun 
o 18 days in October 

5. Save the presentation with the original name and append your initials on the end. 
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Wrap-up 
Challenge your neighbor to name the options in the middle of a new slide’s content 
placeholder before you name them. Then use these questions to check what you 
learned in this lesson: 

1. The default second slide in a new presentation is the Title and 
__________________________ Slide. 

Fill in the blank space. 

2. What are the text boxes in a slide known as? 

Select the correct option. 

a. Text boxes 

b. Placeholders 

c. Bulleted lists 

d. Shapes 

3. On which tab will you find the New Slide command? 

Select the correct option. 

a. View 

b. Design 

c. Insert 

d. Home 

4. Which of the following keyboard shortcuts can you use to open an existing 
presentation? 

Select all that apply. 

a. Ctrl+O 

b. F12 

c. Ctrl+F12 

d. Ctrl+M 
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Lesson 2: Modifying slide 
content 
Overview 
In this module you will use various techniques to modify slide content, including 
changing the slide layout and reusing content from other slides using copy and paste. 

Warm-up 
In the wrap-up for the last lesson, you challenged your neighbor to name the options in 
the middle of a new slide content placeholder before you did. Was there any option you 
wanted to know more about? Make a note of it and in the next module, you will learn a 
great method of researching anything you are interested in learning. In the meantime, 
use these questions to find out what you already know about this lesson’s topics: 

1. On the Home tab, which of the following commands can you find in the Clipboard
group?

Select the correct option.

a. Find

b. Replace

c. Clear Formatting

d. Cut

2. Which of the following methods can you use to duplicate a slide?

Select all that apply.

a. Shift+D

b. Ctrl+D

c. Copy and Paste

d. Ctrl+X
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3. Which command on the Home tab can you use to set a slide back to the default
settings?

Select all that apply.

a. Layout

b. New Slides

c. Reuse Slides

d. Reset

4. Which of the following are standard layout styles?

Select all that apply.

a. Blank

b. Two Content

c. Title and Content

Topic 1: Reuse content in slides 
Sometimes when you are creating or editing a presentation, you can save time by using 
content from other slides, which gives you more time to experiment with PowerPoint. As 
you might know, there are many methods to copy and paste content such as text, 
images, graphics, and slides. Here are a few of these methods: 

Copy content 
1. Select the content you would like to copy, and then choose one of the following:

o Select Ctrl+C.
o Select the Copy button on the Home tab.
o Access the context menu (right-click) and select Copy.

2. Select where you would like to paste the content and then choose one of the
following:

o Select Ctrl+V.
o Select the Paste button on the Home tab.
o Select the drop-down arrow on the Paste button on the Home tab and choose

one of the paste options.
o Access the context menu (right-click) and select Paste.

3. If you do not like the format of the pasted content, you can select the Paste Options
button and switch to another method of pasting (refer to Figure 8).
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The available Paste Options will depend on what you have copied. 

 
Figure 8: Paste Options 

Copy slides 
1. Select the slide you wish to copy (use the Shift key to select multiple blocks of slides 

or use the Ctrl key to select random slides). 

2. Access the context menu (right-click) and select Copy (or Ctrl+C). 

3. Select the slide you would like to paste the slides after and access the context menu 
(right-click) and select Paste (or Ctrl+V). 

Duplicate slides 
1. Select the slide you wish to duplicate (use the Shift key to select multiple blocks of 

slides or use the Ctrl key to select random slides). 

2. Access the context menu (right-click) and select Duplicate (or Ctrl+D). 

Note: you can also duplicate images using Ctrl+D. This avoids adding the content to the 
clipboard and you don’t need to use the paste function. Excellent! 

Move content 
If you want to move content around in a presentation, you can cut it. This will add it to 
the clipboard for pasting to the new position when you are ready. If you don’t intend to 
reuse the content, delete it rather than cut it. 

1. Select the context you would like to cut or move, then either use Ctrl+X, or select 
Cut on the Home tab, or access the context menu (right-click) and select Cut. 

2. Select where you want to move the content, then use any method to paste it. 

Alternatively, 

• Select the content you want to move and simply drag and drop it to the new 
position using your pointer device. 
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Additional information 

For additional information on copying and pasting slides, go to: Copy 
and paste your slides 

Activity: Discuss and learn 
In this activity, your teacher will ask you to propose methods to copy and paste content. 
The teacher will then demonstrate methods suggested by the students to copy text, 
slides, or images from one presentation to the other. 

Resources required 
You will need the following resources for this activity: 

• Open L2_T1_act_autumn_winter_starter.pptx and 
L2_T1_act_planting_schedule.pptx in this lesson’s Learning Activity Resources. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Think about the different ways that you might copy and paste content. 

2. Be prepared to share with the class when asked. 

Try-it: Reuse content on slides 
 This topic has three leveled try-its for reusing content from other slides. 

Try-it 1 
Resources 
You will need the following resources for this try-it: 

• Open L2_T1_try1_summer_events_starter.pptx in this lesson’s Learning Activity 
Resources. 

  

https://aka.ms/Copy-and-paste-your-slides
https://aka.ms/Copy-and-paste-your-slides
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Instructions 
The following are the general tasks to perform during this try-it: 

1. Copy the text Pickle Camp from the third slide and paste it into the second row of 
the table on slide 2. 

2. Copy the text Balloon & Blueberries from the last slide and paste it into the third 
row of the table on slide 2. 

3. Save the presentation with the original name and append your initials on the end. 

Try-it 2 
Resources 
You will need the following resources for this try-it: 

• Open L2_T1_try2_summer_events_starter.pptx and 
L2_T1_try2_summer_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks to perform during this try-it: 

1. Insert a new slide after the first slide on the 
L2_T1_try2_summer_events_starter.pptx presentation. 

2. Enter Schedule into the new slide title placeholder and delete the content 
placeholder. 

3. Copy the table in L2_T1_try2_summer_starter.pptx and paste it on the new slide in 
L2_T1_try2_summer_events_starter.pptx using the destination theme. 

4. Save the Summer Events presentation with the original name and append your 
initials on the end. 

Try-it 3 
Resources 
You will need the following resources for this try-it: 

• Open L2_T1_try3_summer_events_starter.pptx and 
L2_T1_try3_summer_starter.pptx in this lesson’s Learning Activity Resources. 
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Instructions 
The following are the general tasks to perform during this try-it: 

1. Insert a new slide after the first slide on the 
L2_T1_try3_summer_events_starter.pptx presentation. 

2. Enter Schedule into the new slide title placeholder and delete the content 
placeholder. 

3. Copy the table in L2_T1_try3_summer_starter.pptx and paste it on the new slide in 
L2_T1_try3_summer_events_starter.pptx keeping the source formatting. 

4. Insert Hot_air_balloon_magenta_illustration.png into the Balloons and 
Blueberries slide and position it so that it doesn’t cover any text. 

5. Save the Summer Events presentation with the original name and append your 
initials on the end. 

Topic 2: Change the slide layout 
 Most presentations use a Title Slide layout to introduce the presentation and take 

the chance to advertise their company. The second slide and beyond typically use the 
Title and Content slide layout. However, depending upon the theme or template that 
your presentation is based on, you might find many more slide layouts available that 
you want to choose. It doesn’t matter if your slide already contains content, you can 
easily apply different slide layouts at any time. If you prefer, you can manually resize or 
reposition placeholders. Luckily, you can also reset the layout any time if your alterations 
are a little messy or you’re not happy with it. 

Change slide layout 
1. Select any slide that you wish to change and then select the Layout button in the 

Slides group on the Home tab (refer to Figure 9). 

2. Select the layout you would like to apply. 
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Figure 9: Slide Layout button 

3. Any content already on the slide will be repositioned into the new layout (you might 
need to make a few tweaks). 

4. If the layout is not suitable, go ahead and try another one. 

Reset slide layout 
If you have manually resized or repositioned the default placeholders in a slide you can 
easily fix them. 

• Select the slide you wish to reset back to default settings and select Reset in the 
Slides group on the Home tab, or 

• Apply the same layout or another slide layout from the Layout button. 

 

Did you know? 

Every presentation has a master! In fact, every presentation has three 
masters: the Slide, Handouts, and Notes Page masters! Can you 
think of any other place where it is politically correct to have a 
master? 

 

Video 
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To review the video on changing the slide layout go to: Apply or 
change a slide layout 

Activity: Show and learn 
In this activity, your teacher will demonstrate how to change the layout of a slide with 
too much data.  

Resources required 
You will need the following resources for this activity: 

• Open L2_T2_act_events_summary_starter.pptx in this lesson’s Learning Activity 
Resources. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Open L2_T2_act_events_summary_starter.pptx and examine the contents of the 
slides. 

2. Do you think they could be presented better? 

3. Follow the teacher’s demonstration on how to change the layout. 

Try-it: Change the slide layout 
 This is a standalone try-it in which you will work in pairs to decide the best layout 

for the slide content. 

Try-it 
Resources 
You will need the following resources for this try-it: 

• Open L2_T2_try_events_summary_starter.pptx in this lesson’s Learning Activity 
Resources. 

  

https://aka.ms/Apply_or_change_a_slide_layout
https://aka.ms/Apply_or_change_a_slide_layout
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Instructions 
The following are the general tasks to perform during this try-it: 

1. There are five slides in the presentation. 

2. Decide with your partner which layouts best display the content. 

3. Consider moving content around and inserting a couple of images from the media 
folder on any slide. 

4. Save your work with the original name and append your names on the end. 

Wrap-up 
Pose one question to your neighbor that addresses an important concept from this 
lesson. If they don’t know the answer help them out. Then use these questions to check 
what you learned in this lesson: 

1. How many standard layouts does a presentation normally have? 

Select the correct option. 

a. 3 

b. 6 

c. 9 

d. 12 

2. Which of the following statements are correct? 

Select all that apply. 

a. The Reset command resets a slide to the default settings. 

b. You can use the Layout button to reset a slide to the default settings. 

c. To reset a slide to its default settings, it's best to delete it and create a new one. 

d. To reset a slide to its default settings, it's best to add a new slide and paste the 
content from the old slide into the new slide. 

3. When you paste text from one presentation into another, which of the following 
options are available after you paste it? 

Select all that apply. 

a. Keep Source Formatting 

b. Use Destination Theme 

c. Pictures 
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4. Which of the following commands are in the Slides group? 

Select the correct option. 

a. New Slide 

b. Paste 

c. Reuse Slide 

d. Section 
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Lesson 3: Exploring the 
interface and views 
Overview 
In this module you will explore the PowerPoint interface, change the screen size, and 
change the screen view. 

Warm-up 
Ask your neighbor if they have any questions or concerns about the course so far. Help 
them if you can or add a note for the "mud puddle" or "parking lot" if your class is using 
one. Then use these questions to find out what you already know about this lesson’s 
topics: 

1. Which area of the PowerPoint app has the following commands: AutoSave, Save, 
Undo, and Redo? 

Select the correct option. 

a. Quick Access Toolbar 

b. Status toolbar 

c. Mini toolbar 

d. File tab 

2. How can you access the Backstage view? 

Select the correct option. 

a. Select the Windows key 

b. Select Home 

c. Ctrl+B 

d. Select File 
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3. Which tab would you select to change the slide size? 

Select the correct option. 

a. Home 

b. Design 

c. Transitions 

d. Review 

4. The ribbon is made up of several tabs which contain __________________________ of 
commands. 

Fill in the blank space. 

Topic 1: Explore the interface 
Now that you’ve had a chance to become familiar with PowerPoint, let’s get you more 
acquainted with the finer details of the application. 

At the top of the application there is a bar known as the ribbon, which holds several 
tabs, usually File, Insert, Design, Transitions, Animations, Slide Show, Review, View, 
and Help. Your ribbon might have different tabs. Each tab contains commands 
assembled in logical groups. 

The first ribbon tab is File. When the File tab is selected it does not display a ribbon. 
Instead, it displays a panel on the left-side of the application and includes commands 
such as: Home, New, Open, Info, Save, Save As, Print, Share, and Export. This area is 
known as Backstage view. 

• Think of the Backstage view as opening the curtain to access what is going on 
behind the presentation. 

• When you have a presentation open and select the File menu, the Home window 
will be displayed. 

• At any time, select the back arrow in Backstage view to return to the presentation, 
or select the Esc key on your keyboard. 

When a presentation, even a blank one, is opened in PowerPoint, other elements in the 
application interface will become active. The slide area takes up most of the application 
area and a slide panel on the left displays each slide as a thumbnail. 

Directly above the ribbon, in the upper-right corner of the application (in the Title bar), 
are the commands Minimize, Restore, and Close to manage the size of the screen. 
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Next to that you’ll find Ribbon Display Options (refer to Figure 10). From here, there 
are three options that can be selected to hide or collapse the ribbon. For example, if 
your device is small, temporarily collapsing the ribbon could be helpful, allowing you 
more space to work. You can bring it back into view at any time when you need it. 

• Auto-hide Ribbon: Hide the ribbon. Select the top of the application to show it. As 
soon as you select this option, the entire ribbon will collapse. To display the ribbon 
for a quick view or access of the commands, simply select More, which is 
represented by the ellipses (…) at the top right of the window or select the Alt key. 
To fully restore and show the ribbon and commands again, select the third option. 

• Show Tabs: Show ribbon tabs only. Select a tab to show the commands. This will 
collapse the commands, leaving the tab names only. However, the commands are 
still accessible from the tab name. 

• Show Tabs and Commands: Show ribbon tabs and commands at the same time. 
This is the default view, where the entire ribbon is expanded displaying all the tabs 
and their associated commands. 

 
Figure 40: Ribbon Display Options 

Note: if you double-click on any tab label twice, the ribbon will automatically hide. 
Double-click again to show the full tabs and commands. 

On the opposite side of the ribbon is the Quick Access Toolbar. The Quick Access 
Toolbar can be displayed above or below the ribbon and can be customized to your 
needs, similar to any other Office application. By default, the Quick Access Toolbar will 
display the AutoSave, Save, Undo, Redo, Start From Beginning and a drop-down 
menu. 

Search (also known as Tell Me) is in the center of the Title bar. There should never be 
any need for you to struggle in PowerPoint. Help is always nearby! Alternatively, you can 
use the "old school" method to get help by using the F1 key on your keyboard or by 
using the Help tab on the ribbon. Search/Tell Me is also available in other Office 2019 
and Office 365 applications and is in the same position for each application. 
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The status bar, which is near the bottom of the presentation, includes the number of 
slides in the presentation, the language currently in use, options to expand or collapse 
the Notes panel, and various screen views (refer to Figure 11). You can also use the 
zoom tool's slider to zoom in or zoom out of the slide. 

 
Figure 51: Status bar 

 

Did you know? 

PowerPoint was created in April 1987 and purchased by Microsoft in 
July 1987. Back then it was probably a little clunky, and not as slick 
and effortless to use as it is these days. 

Explore the ribbon 
Here is a brief description of the tabs within the ribbon. Note that your tabs might be 
slightly different. 

• File (Backstage view): Access and manage application and presentation settings; 
open, save, and print your file. 

• Home: The popular tools and commands used most, like the Font, Paragraph, 
Drawing, and Editing groups. 

• Insert: Add objects and elements into your slide, such as images, illustrations, 
comments, and headers and footers. 

• Draw: Draw on screen with a digital pen, convert ink to a shape and convert ink to 
math. (If your device is not touch-screen enabled you might need to add this tab to 
the ribbon via File>Options). 

• Design: Apply design themes, variants, and alter slide size. 
• Transitions: Apply transitions to slides, meaning how the slides move from one to 

the other when running a Slide Show. 
• Animations: Apply interesting effects to graphics or text when running a Slide Show. 

(You’ll have some fun experimenting with transitions and animation effects in 
Module 6). 

• Slide show: Run a Slide Show, rehearse timings, and create custom shows. 
• Review: Perform proofing, use Smart Lookup, add comments, and track changes. 
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• View: Manage presentation views, zoom in and out, arrange presentation windows, 
and access the slide masters. 

• Help: Access PowerPoint help, contact Microsoft support, give feedback about 
PowerPoint and access learning. 

Activity: Guess and tell 
A guess and tell activity requires you to pay close attention to the demonstration so that 
you can respond to the teacher’s question or prompt. 

Resources required 
You will need the following resources for this activity: 

• Any open presentation or create a new blank presentation. 

Activity instructions 
The following are the steps to perform during this activity: 

1. Observe as the teacher demonstrates the different PowerPoint interface elements. 

2. Follow along with the steps and note where the teacher has navigated so that you 
have a solid understanding of each interface element. Pay close attention to each 
command that the teacher mentions and note the group and tab on which it resides. 

3. The teacher might ask you to guess the purpose of a command. You might be able 
to identify commands not specifically called out in this activity. 

4. Feel free to share your knowledge with your classmates or ask your teacher 
questions to get further clarification. For example:  

o What is the purpose of the Quick Access Toolbar? 
o When you select File, you are taken to Backstage view. Why is it called 

Backstage view? 
o How can I change the bullets to anything I want? 

Try-it: Explore the interface 
 Explore the PowerPoint interface on your device to locate key elements. When you 

find the key elements, consider their purpose. 
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Try-it 
Resources required 
You will need the following resources for this activity: 

• Any open presentation or create a new one and L3_T1_try_interface_starter.docx. 

Instructions 
1. Refer to the first column on the table in L3_T1_try_interface_starter.docx. 

2. Identify the commands to locate in the interface. 

3. Fill in the columns in the table. 

4. If you need help, ask your teacher to pair you up with a partner. 

Topic 2: Change presentation views 
and slide size 

 One day you might find yourself having to present important information to a 
number of people, including your colleagues and boss. Depending upon the capabilities 
of the projector or whatever device you are using to present your slides, you might need 
to change the size or view settings. 

Change the Presentation View 
As with any Office application, occasionally you will need to change the screen view. The 
default view is Normal View. You can change the view using File>Options. The 
following figure provides more information. 

• To change the view, go to the View tab and select the preferred option. 

 
Figure 62: The Presentation Views and Master Views groups on the View tab 

• Select your preferred option from the status bar. Note: There are not as many view 
options on the status bar (Figure 13). 

 
Figure 13: Presentation Views in status bar 
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Normal View: The most commonly used view for editing slides. The current slide is the 
main focus on the screen, with the slide thumbnails on the left. You can display or hide 
the speaker notes area. 

Outline View: The emphasis is on the text, not the slides and is great for moving text 
from slide to slide and for demoting or promoting bullets and headings. 

Slide Sorter View: Great for organizing slides and grouping slides into sections. 

Notes Page View: The emphasis is on the speaker notes area. The best practice is to 
add anything you intend to mention in a presentation, rather than typing everything 
into the slide itself. You can then print the notes pages as a handy guide while 
presenting. Even the most experienced and confident speakers occasionally "lose the 
plot" and need a little guidance. 

Reading View: This view displays the presentation in full screen, which can be useful as 
a sneak preview of how the slides will display during a Slide Show, without having to 
switch into Slide Show mode. 

Slide Show View: This view can be accessed via the status bar or via the Slide Show 
tab. F5 will run the show from the beginning and Shift+F5 will run the show from the 
current slide. 

Presenter View: This view is accessed via the Slide Show tab and is great for using 
while presenting your slides because you can view your notes, but your audience can’t. 
You will only be able to notice what happens with this view during a Slide Show. 

Master Views: These commands control the contents of the entire presentation. You’ll 
learn more about these in Module 7. 

 

Additional information 

For additional information on changing the view, go to: Choose the 
right view for the task in PowerPoint 

For additional information on changing the default view, go to: 
Change the default view 

  

https://aka.ms/choose-the-right-view-for-the-task-in-PowerPoint
https://aka.ms/choose-the-right-view-for-the-task-in-PowerPoint
https://aka.ms/Change-the-default-view
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Change the slide size and orientation 
Unlike Microsoft Word, it is not possible to change the size of individual slides in a 
presentation like you can with a Word document. Similarly, you cannot change the 
orientation of individual slides. It’s all or nothing! 

1. Select the Design tab and the Slide Size command from the Customize group. 

2. Select Standard (4:3), Widescreen (16:9) aspect ratio. 

 
Figure 74: Maximize or Ensure Fit dialog box 

3. For further options, such as A4 or Overhead, select the Design tab and the Slide 
Size command then Custom Slide Size to open the Slide Size dialog box (Figure 
15). 

4. Select the drop-down arrow under Slides sized for to choose an option or manually 
edit the Width and Height if you need to. 

5. Use this dialog box to switch from Portrait to Landscape and vice versa. 

 
Figure 85: Slide Size dialog box 
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Did you know? 

Widescreen (16:9) aspect ratio is the most common ratio for 
television and computer monitors. Do you have a TV at home? What’s 
the ratio of it? Is it the same as all your classmates? 

 

Additional information 

For additional information on changing the slide size, go to: Change 
the size of your slides 

Activity: Guess and tell 
Your teacher will change the view of a presentation and ask you to guess why you might 
use that view. 

You will need the following resources for this activity: 

• Open L3_T2_act_staff_profiles_starter.pptx in this lesson’s Learning Activity 
Resources. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe as the teacher demonstrates the different PowerPoint views. 

2. Follow along with the steps and note where the teacher has navigated, so that you 
have a solid understanding of where to go to change the view. 

3. The teacher will ask you to guess the purpose of a view. 

4. You will soon have the opportunity to change the screen view in the try-it that 
follows. 

  

https://aka.ms/Change-the-size-of-your-slides
https://aka.ms/Change-the-size-of-your-slides


Introducing the PowerPoint fundamentals 

 
37 

Try-it: Change presentation views and slide size 
 This is a leveled try-it to change the screen view. 

Try-it 1 
Resources 
You will need the following resources for this try-it: 

• Open L3_T2_try1_staff_profiles_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks to perform during this try-it: 

1. Change the slide size to Standard (4:3) and ensure fit. 

2. Save the presentation with the original name and append your initials on the end. 

Try-it 2 
Resources 
You will need the following resources for this try-it: 

• Open L3_T2_try2_staff_profiles_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks to perform during this try-it: 

1. Change the slide to 35 cm slide and ensure fit. 

2. Delete the notes in all slides containing notes. 
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Wrap-up 
Are there any concerns that are still unanswered by any of your classmates? Can you 
help clear them up? If not, use these questions to check what you learned in this lesson: 

1. Which of the following views do you use to edit slides in PowerPoint?

Select the correct option.

a. Outline

b. Slide Sorter

c. Reading View

d. Normal

2. To display a presentation as if it were a slide show—but without running a slide
show—which view would you use?

Select the correct option.

a. Outline

b. Slide Sorter

c. Reading View

d. Normal

3. To change the slide size to A3, what sequence of steps would you follow?

Indicate the correct sequence by adding numbers 1 through 4 next to the following
items.

a. Select Custom Slide Size - __________________________

b. Select the Design tab - __________________________

c. Select Maximize or Ensure Fit - __________________________

d. Select A3 from the drop-down arrow - __________________________
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4. In which group will you find these commands? 

o Duration 
o Fly In 
o Notes Page 
o Text box 
Categorize the following items by adding the appropriate group name next to each 
item. 

a. Duration - __________________________ 

b. Fly In - __________________________ 

c. Notes Page - __________________________ 

d. Text Box - __________________________ 
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Lesson 4: Designing a 
presentation 
Overview 
In this lesson you will apply a design theme to a presentation, select different design 
variations, and edit the slide background. 

Warm-up 
Ask your neighbor what their favorite topic has been so far in PowerPoint. Have they 
been able to use it for any of their other classes? Then use these questions to find out 
what you already know about this lesson’s topics: 

1. Which of the following statements are true? 

Select all that apply. 

a. A design theme contains built-in colors. 

b. A design theme contains built-it bullet styles. 

c. It is not possible to change the built-in font in a design theme. 

d. You can only apply one theme to a presentation. 

2. To apply a textured background to a presentation from the Design tab, what 
sequence of steps would you follow? 

Indicate the correct sequence by adding numbers 1-4 next to the following items. 

a. Select Format Background - __________________________ 

b. Select any texture - __________________________ 

c. Select the Texture drop-down arrow - __________________________ 

d. Select Picture or texture fill - __________________________ 

3. To change the color scheme of a presentation, start the process by going to the 
__________________________ tab. 

Fill in the blank space. 
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4. To apply a custom theme to a presentation, what sequence of steps would you 
follow? 

Indicate the correct sequence by adding numbers 1-4 next to the following items. 

a. Select Browse for themes - __________________________ 

b. Locate the theme and select Open - __________________________ 

c. Select the More arrow in the Themes group - __________________________ 

d. Select the Design tab - __________________________ 

Topic 1: Design a slide 
When you create a new presentation, you can apply a design theme immediately or you 
can apply a design when you have the core content written. You can apply the built-in 
themes quickly and you can customize them, for example, to match company branding. 
In fact, you can use any presentation as if it was a theme to apply to other presentations. 
But why bother? There are many reasons, and here are a few: 

• The entire presentation will have a similar appearance, avoiding "death by 
PowerPoint" thoughts. 

• Consistency across your slides is easier for your audience to consume. 
• The font color, font type, background colors, and bullets will be coordinated and less 

likely to have accessibility issues such as color contrast problems. 
• Applying themes saves time and is super easy! 

Apply a theme 
1. Select the slides for which you want to apply a theme and go to the Design tab. 

2. Select the theme thumbnail you want to apply from the Themes group (Figure 16). 

3. Select the More arrow for more themes. 

 
Figure 96: Themes group 

4. Select Browse for theme to locate any themes available to you or to access any 
presentation that you would like to use as a theme. Theme files will have the 
extension .thmx. 
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Design Ideas 
If you have access to the Internet, it’s likely that you have already noticed the persistent 
Design Ideas feature. As soon as you insert any type of image or even sometimes as 
soon as you enter text, the Design Ideas pane opens on the screen. All you need to do 
is select any of the suggestions that are offered. It’s fantastic! The most difficult part is 
deciding which option to choose. If Design Ideas does not open automatically, go to 
the Design tab and select the Design Ideas command. 

Note: You will need internet access to get the full benefit of this feature. 

 

Video 

To review the video on applying themes to your slides, go to: Add 
color and design to your slides with Themes 

Activity: Think-pair-share 
In this activity, you will work in pairs to create a quick presentation and apply any theme 
available to you. Use Design Ideas if this feature is available. There are a couple of 
themes stored in your learning resources folder that you can use if needed. 

Resources required 
You will need the following resources for this activity: 

• Create a blank presentation. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Work with a partner to create a new presentation with a maximum of four or five 
slides. 

2. Take a minute or two to decide on the topic or choose one of the following: 

a. Any sport or fitness activity 

b. The life of a happy pet 

c. Any school topic 

d. Favorite book or author 

e. The best things about PowerPoint 

3. Enter a couple of lines of text on each slide and apply any design theme. 

https://aka.ms/Add-color-and-design-to-your-slides-with-themes
https://aka.ms/Add-color-and-design-to-your-slides-with-themes


Introducing the PowerPoint fundamentals 

 
43 

4. Apply any suggestions from the Design Ideas pane if you like. 

5. Save the presentation as Our_presentation and append your names on the end. 

6. Compare your creation with another pair or group. (Sometimes observing other 
people’s creations can give you inspiration for the future!) 

7. You can use your presentation for the next topic try-it. 

Topic 2: Edit the slide design 
 Imagine you inherited a presentation and you wanted to know what theme was 

already applied, or that you didn’t like the color scheme or the theme that had been 
applied. Luckily, it’s easy to figure out what theme has been applied and apply a 
different one. You can even apply different themes to different slides in the same 
presentation. 

Edit Slide Design 
To discover which theme has been applied to a presentation: 

When you move your pointer device over any of the thumbnails in the Themes group, a 
screen tip will indicate that slides that have the theme applied; for example, Integral: 
used by all slides or Office theme: used by slides 3-4. 

To remove the themes from a presentation: 

1. Select all slides in the presentation by selecting any slide thumbnail and then using 
Ctrl+A or by selecting Select from the Editing group on the Home tab and then 
Select All. 

2. Select the Office Theme thumbnail in the Themes group on the Design tab. 

To change the colors used in a design theme: 

• Select the option you would like to apply from the Variants group on the Design 
tab, or  

• Select the More drop-down arrow to access further options (Figure 17): 
o Colors will offer a huge list of color schemes to apply. 
o Fonts will allow you to change the entire font theme for the presentation. 
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o Effects offer lots of interesting effects that will be applied to graphics in a 
presentation. 

o Background allows you to change the background color of your slides. 

 
Figure 107: Variants group 

Format slide background 
When you apply a theme to a presentation, it includes the background color and there 
is usually no need to change it. However, you might still need to occasionally change it; 
for example, an unsuitable color contrast might obscure your slide content or your 
company might have specific colors that you need to use. 

To format the background: 

1. Select the slides for which you want to change the background. 

2. Select the Format Background command in the Customize group on the Design 
tab (Figure 18). 

3. Select from: 

o Solid Fill: To apply a specific color or set the transparency. 
o Gradient Fill: To apply a linear, radial, or other effect. 
o Picture or texture fill: To apply an image to the slide background or apply a 

built-in texture. 
o Pattern fill: To apply a customized pattern. 
o Hide background graphics: To remove any graphics that belong to the slide 

master – useful when graphics detract or get in the way of slide content. 
4. Depending upon which option you select, Format Background will offer many 

choices (you can have hours of fun here!). 

5. Select Apply to All if you would like to apply your changes to the entire 
presentation. 
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6. Select Reset Background to set the slide back to the theme default settings. 

 
Figure18: Format Background pane 

One of the best methods to understand these options is to experiment. You can always 
undo anything you don’t like or close the presentation without saving it. 

 

Additional information 

For more information on creating your own theme or color scheme, 
go to: Create your own theme in PowerPoint 

Activity: Challenge 
In this activity you will investigate what theme, font, and color scheme has been applied 
to a presentation. 

Resources required 
You will need the following resources for this activity: 

• Open L4_T2_act_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources. 

https://aka.ms/Create-your-own-theme-in-PowerPoint
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Activity instructions 
Participate in the activity by following these instructions: 

1. Investigate the following and note the answers: 

o What theme has been applied to the presentation? 
o If there is more than one theme, to which slides have they been applied? 
o What color scheme has been used? 
o What Font theme has been used? 

2. If you are having difficulty, ask your teacher or a fellow classmate for help. 

Try-it: Edit the slide design 
 In this try-it you will edit the presentation you created earlier by applying a slide 

variant and specific background to the first slide. 

Try-it 
Resources 
You will need the following resources for this try-it: 

• Open Our_presentation.pptx (the presentation you created earlier with your 
partner) in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks to perform during this try-it: 

1. Apply a different color scheme to the entire presentation. 

2. Apply a different background color to the first slide. 

3. Compare your changes with your partner. 
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Wrap-up 
As this is the last lesson before your first Cornerstone, take this opportunity to ask for 
help to solve any questions or clarify any topics covered in this module. Then, use the 
following questions to check what you learned in this lesson: 

1. What is the keyboard shortcut to select all slides in a presentation?

Select the correct option.

a. Ctrl+S

b. Ctrl+D

c. Ctrl+A

d. Ctrl+T

2. Which of the following statements are false?

Select all that apply.

a. All slides must have the same design theme applied.

b. You can apply a maximum of two themes to a presentation.

c. You cannot change the background of individual slides; they all have to be the
same.

d. You need internet access to change the design theme.

3. You can discover the theme that has been applied to a presentation by hovering
your pointer device over the __________________________ in the Themes group.

Fill in the blank space.
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4. In which group will you find the following commands?

o Colors
o Browse for theme
o Format Background
o Design Ideas
Categorize the following items by adding the appropriate group name next to each
item.

a. Colors - __________________________

b. Browse for theme - __________________________

c. Format Background - __________________________

d. Design Ideas - Designer -

Glossary 
Placeholder Default text boxes for entering text on any slide. 

Slide Layout Built-in styles containing placeholders to easily re-align data on a 
slide. Most popular are the Title Slide and the Title and Content 
layouts. 

Design theme Built-in themes that can be applied to any presentation. The default 
theme is the Office Theme. Most companies will have a preferred 
design theme. 

Paste Options When data is pasted, a Paste Options button will immediately 
appear to change the paste type to something else. For example, 
change Use Destination Theme to Keep Source Formatting. 

Design Ideas A helpful feature that can help give your slides a makeover. 

Table 2: Glossary terms and definitions 
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Cornerstone 
Overview 
You have recently moved from the Finance team to the Events Management team and 
need to create a flyer in PowerPoint advertising the next Blueberries and Balloons event. 
You also need to update an existing presentation that will be used for future intern 
inductions. 

Objectives 
The following table outlines the Cornerstone objectives and their corresponding 
Microsoft Office Specialist (MOS) exam objectives. 

Create a 
presentation 

• Not mapped

Modify slide 
content 

• 2.1.3:  Insert slides and select slide layouts

Modify screen size 
and view 

• 1.2.1: Change slide size
• 1.2.2: Display presentations in different views

Design a slide • 2.2.2: Modify individual slide backgrounds

Table 3: Cornerstone objectives 

Duration 
30-40 minutes 

Instructions 
1. Complete the following tasks for each file.

2. When saving your file, add your name to the end of the filename, for example:
“Event_Flyer_Dwayne_Espino.” Follow your teacher’s directions for where to save your
files.
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3. When you finish the Cornerstone, assess your completion and enter the points you 
think you earned within the following task lists. Ask your teacher for help if you need 
it. 

Tasks 
You will work with two files in this Cornerstone. The following are the tasks for each file: 

File 1: Cornerstone1_annual_events_starter.pptx 
Task: Create and save a presentation (2 points) 
1. Create a new blank presentation. (1 point) 

2. Save the file as Event_flyer and append your name on the end. (1 point)  

Points scored: ________ / 2 

Task: Copy a slide (4 points) 
1. Open Cornerstone1_annual_events_starter.pptx. (1 point) 

2. Copy slide 6 and paste it into the Event_flyer presentation. Keep the source 
formatting. (2 points) 

3. Delete the title slide. (1 point) 

Points scored: ________ / 4 

Task: Change the slide size (2 points) 
• Change the slide 1 size to A3 ensuring maximum fit. (2 points) (Exam objective 1.2.1) 

Points scored: ________ / 2 

Task: Edit slide content (2 points) 
1. Edit the text in the placeholder as follows: 

a. Summer festival with hot air balloons, food, and fun 

b. Starts at 1pm daily 

c. 20-24 August 

2. Close and save the Event_flyer presentation. 

Points scored: ________ / 2 

FILE 1 TOTAL POINTS: ________ /10 
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File 2: Cornerstone2_staff_profiles_starter.pptx 
Task: Change the slide layout (2 points) 
• Change the slide layout of slide numbers 3 and 7 so that they are using the same 

layout as slides 2, 4, 5, and 6. (1 points) (Exam objective 2.1.3) 

Points scored: ________ / 2 

Task: Insert slide (2 points) 
1. Insert a new slide at the end of the presentation using the Two Content layout. (1 

point) (Exam objective 2.1.3) 

2. Enter Vacancies into the title placeholder. (1 point) 

Points scored: ________ / 2 

Task: Format the slide background (2 points) 
• Hide the background graphics in all slides except the first slide. (2 points) (Exam 

objective 2.2.2) 

Points scored: ________ / 2 

Task: Change screen views (2 points) 
• Hide the Notes pane, leaving the slide at 70% zoom. (2 points) (Exam objective 1.2.2) 
Points scored: ________ / 2 

FILE 2 TOTAL POINTS: ________ / 8 



 

 

 

 

 

 

 

 

 

  

Student Guide 
40568A 
Microsoft PowerPoint associate 
2019 
Module 2: Managing content on slides 



Managing content on slides 

 
2 

Contents 
 

Contents .............................................................. 2 

Module overview ............................................. 5 

Description ..................................................... 5 

Scenario .......................................................... 6 

Cornerstone ................................................... 6 

Lesson 1: Inserting slide headers and 
footers .................................................................. 7 

Overview ......................................................... 7 

Warm-up ........................................................ 7 

Topic 1: Insert slide footers ..................... 8 

Enter information in a slide footer .. 8 

Remove information from the slide 
footer ........................................................ 10 

Activity: Discuss and learn ............... 10 

Try-it: Insert slide footers ................. 11 

Try-it 1 ...................................................... 11 

Try-it 2 ...................................................... 11 

Try-it 3 ...................................................... 12 

Topic 2: Insert notes and handouts 
headers and footers ................................ 12 

Insert information into the notes 
and handouts header and footer .. 13 

Remove information from the Notes 
and Handouts header or footer .... 14 

Activity: Discuss and learn ............... 14 

Try-it: Insert Notes and Handouts 
headers and footers ........................... 15 

Try-it 1 ...................................................... 15 

Try-it 2 ...................................................... 15 

Wrap-up ....................................................... 16 

Lesson 2: Formatting text .......................... 17 

Overview ...................................................... 17 

Warm-up ...................................................... 17 

Topic 1: Use theme fonts ....................... 18 

Apply font theme color ..................... 19 

Eyedropper ............................................. 20 

Applying a different font theme .... 21 

Activity: Think-pair-share .................. 21 

Try-it: Use theme fonts ...................... 22 

Try-it 1 ...................................................... 22 

Try-it 2 ...................................................... 22 

Try-it 3 ...................................................... 23 

Topic 2: Format text in multiple 
columns ........................................................ 23 

Create columns ..................................... 23 

Remove columns .................................. 24 

Manage columns.................................. 24 

Activity: Group observation ............. 26 

Try-it: Format text in multiple 
columns.................................................... 26 

Try-it 1 ...................................................... 26 

Try-it 2 ...................................................... 27 

Topic 3: Create bulleted and 
numbered lists ........................................... 28 

Select text ................................................ 28 

Apply bullets to text ........................... 29 

Demote or promote bullets ............. 29 



Managing content on slides 

 
3 

Apply numbering to text .................. 29 

Apply different bullets or 
numbering .............................................. 29 

Remove bullets or numbering from 
text ............................................................. 31 

Bullets and numbering indents ...... 31 

Format Painter ...................................... 32 

Activity: Demo ....................................... 33 

Try-it: Create bulleted and 
numbered lists ...................................... 34 

Try-it 1 ...................................................... 34 

Try-it 2 ...................................................... 34 

Wrap-up activity ....................................... 35 

Lesson 3: Proofreading and getting 
insights .............................................................. 36 

Overview ...................................................... 36 

Warm-up ..................................................... 36 

Topic 1: Use spell checker and 
Thesaurus .................................................... 37 

Spell check ............................................. 37 

Correct errors ........................................ 38 

Thesaurus and synonyms ................. 40 

Activity: Challenge ............................... 42 

Try-it: Use spell checker and 
Thesaurus ................................................ 42 

Try-it 1 ...................................................... 42 

Try-it 2 ...................................................... 43 

Try-it 3 ...................................................... 43 

Topic 2: Use Smart Lookup .................. 44 

Smart Lookup ........................................ 44 

Activity: Pose a question................... 44 

Try-it: Use Smart Lookup .................. 45 

Wrap-up ....................................................... 46 

Lesson 4: Importing content ..................... 47 

Overview ...................................................... 47 

Warm-up ...................................................... 47 

Topic 1: Import a Word document 
outline ........................................................... 48 

Import an outline from Word ......... 48 

Activity: Tell a story ............................. 49 

Try-it: Import a Word document 
outline ...................................................... 50 

Try-it 1 ...................................................... 50 

Try-it 2 ...................................................... 50 

Try-it 3 ...................................................... 51 

Topic 2: Import slides from another 
presentation ................................................ 52 

Reuse slides ............................................ 52 

Activity: Show and learn .................... 53 

Try-it: Import slides from another 
presentation ........................................... 53 

Try-it 1 ...................................................... 53 

Try-it 2 ...................................................... 54 

Wrap-up ....................................................... 54 

Lesson 5: Adding linked content ............ 56 

Overview ...................................................... 56 

Warm-up ...................................................... 56 

Topic 1: Import text by using Paste 
Special ........................................................... 57 

Import linked text from Word ........ 57 

Update linked content ....................... 59 

Activity: Pose a question ................... 60 

Try-it: Import text by using Paste 
Special ...................................................... 60 



Managing content on slides 

 
4 

Try-it 1 ...................................................... 60 

Try-it 2 ...................................................... 61 

Topic 2: Insert hyperlinks ...................... 62 

Insert hyperlinks ................................... 62 

Hyperlink to an existing file ............ 62 

Activity: Each one, teach one .......... 64 

Try-it: Insert hyperlinks ...................... 64 

Try-it ......................................................... 65 

Wrap-up ....................................................... 65 

Glossary ............................................................ 67 

Cornerstone ..................................................... 68 

Overview ...................................................... 68 

Objectives .................................................... 68 

Duration ....................................................... 69 

Instructions .................................................. 69 

Tasks .............................................................. 69 

File 1: 
Cornerstone1_fruit_starter.pptx ..... 69 

File 2: 
Cornerstone2_cookbook_starter 
.pptx ........................................................... 70 

  



Managing content on slides 

 
5 

Module overview 
Description 
As you discovered in Module 1, creating a presentation in Microsoft PowerPoint is 
relatively easy. You can create a great presentation in a few minutes. Keep in mind, 
however, that you can always add extra touches to make your presentation even better 
and more informative, not only for yourself but also for your audience and other users. 

In this module, you'll learn how to use Microsoft PowerPoint 2019 to manage content 
on slides. You'll begin by adding headers, footers, and page numbers to slides, and 
formatting text, which includes applying and removing bullets or numbering. You'll then 
move on to the important task of proofing your presentation, because no matter how 
hard you work on any document, people always notice any spelling and grammar errors! 

Do you know the phrase “why reinvent the wheel”? Well, in this module, you’ll learn how 
to reuse slides from other presentations and how to create a presentation by using a 
Word document. This will save you from having to create slides from scratch. 

Finally, you'll learn how to import linked text from Microsoft Word and insert hyperlinks 
to other documents, webpages, or places within the same presentation. 

At the end of the module, you'll complete a Cornerstone project, and throughout each 
lesson, there will be various activities and try-its. All these activities will help you become 
a PowerPoint wizard. 

The following table outlines the lessons in this module and their corresponding 
objectives. 

Lesson Learning objective Exam objective(s) 

Inserting 
slide headers 
and footers 

Add header and footer content. • 2.2.3 

Formatting 
text 

Format text and create bulleted or numbered 
lists. 

• 3.1.1 
• 3.1.2 
• 3.1.3 

Proofreading 
and getting 
insights 

Perform a spell check and use Smart Lookup. • NM 
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Lesson Learning objective Exam objective(s) 

Importing 
content 

Create a presentation from an existing Word 
document and reuse slides from other 
presentations. 

• 2.1.1 
• 2.1.2 

Adding 
linked 
content 

Add linked content by using Paste Special 
and insert hyperlinks. 

• 3.2.1 

Cornerstone:  
Creating a 
presentation 
for a 
cookbook- 
launch party 

Edit an existing presentation and use a Word 
outline to create a presentation for the 
cookbook launch party. 

• All the above 

Table 1: Objectives by lesson 

Scenario 
The farmers market team at Munson’s Pickles and Preserves Farm manages the farm 
store and all local farmers market stands. As an intern on the Events Management team, 
you're helping to promote the farmers market and a cookbook that'll soon be launched. 
To do this, you'll create presentations that reuse content from existing documents and 
presentations, and you'll modify the content per the requirements. 

Cornerstone 
The Events Management intern must create presentations that highlight farm produce 
and offer a preview of the upcoming cookbook. 

The events team has a Word document outline that needs to be converted for the 
cookbook preview presentation. In the Cornerstone, you’ll: 

• Import content by using a Word outline and Paste Special and reusing slides. 
• Add header and footer content. 
• Format text and apply bullets and numbering. 
• Create a hyperlink to another place in the same presentation. 
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Lesson 1: Inserting slide headers 
and footers 
Overview 
This lesson introduces you to the PowerPoint features for adding headers, footers, and 
page numbers to slides in a presentation. 

Warm-up 
What do you remember from Module 1? Ask your neighbor what their favorite topic 
was. 

Use these questions to find out what you already know about this lesson’s topics: 

1. How many fields can be used to enter information in a slide footer? 

Select the correct option. 

a. 1 

b. 2 

c. 3 

d. 4 

2. How many fields can be used to enter information in a notes or handout header and 
footer? 

Select the correct option. 

a. 1 

b. 2 

c. 3 

d. 4 
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3. Which of the following statements are correct? 

Select all that apply. 

a. There are no fields that can be edited on a slide header. 

b. You can only add a header to a notes page or a handout. 

c. All footers must be the same on every slide. 

d. The date and time can only be entered in the header. 

4. The date and time can be entered into a presentation footer so that it either updates 
automatically or it is _______________________________. 

Fill in the blank space. 

Topic 1: Insert slide footers 
 You might find it useful to add information into a presentation slide footer. For 

example, if you printed the presentation, having it time-stamped could help you ensure 
that you have a copy of the most up-to-date version. The footer has three fields by 
default that can display the date and time, slide numbers, and any other information 
that you wish to display on each slide. The footer is hidden until you enter data into it, 
and it is usually positioned at the bottom of each slide. At Munson’s, the preferred 
option is to have the words Munson’s Pickles and Preserves Farm in the footer of every 
slide except the first slide. 

Enter information in a slide footer 
To create a footer and enter information in it, perform the following steps: 

1. Select the Insert tab, and then select Header & Footer in the Text group. The 
Header and Footer dialog box opens with a Slide tab and a Notes and Handouts 
tab. 

2. On the Slide tab, there are three fields that you can choose to include on a slide. 

3. To add the date and/or time to a slide, tick the check box next to the Date & Time 
and then choose whether the date should be automatically updated or if you would 
prefer a fixed date. If you select Update automatically, you can then choose the style 
of date to display from the drop-down lists. If you select Fixed, you can enter the 
date and/or time however you wish, and it won't be updated unless you edit it. 

4. To add the slide number to a slide, select the check box next to Slide number. 
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5. To add more information into a slide, select the check box next to Footer, then enter 
the information that you want added into the box. The following screenshot depicts 
the Header and Footer dialog box: 

 
Figure 1: Header and Footer dialog box for slides 

6. In the top-right corner of the dialog box, you'll find a preview picture indicating the 
position of the fields for the date, slide number, and footer on each slide. 

7. As you activate any of the fields, the preview picture will update to display that you 
have added a field by adding a thicker border around it. 

8. Select Don’t show on title slide if you don’t want anything displayed on the first slide. 

9. Finally, select Apply to apply the changes to the selected slide(s) or Apply to All to 
close the dialog box and return to your presentation. 

10. Select Cancel or select Esc on your keyboard to close the dialog box without 
applying any changes. 

Note:  You can also open the Header and Footer dialog box by selecting the Date & 
Time button or the Insert slide number button in the Text group on the Insert tab. 
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Did you know? 

You and your friends and family use the Gregorian calendar. It’s the 
international standard and it’s a solar calendar. There are also many 
religious calendars, national calendars, and fiscal calendars. 

In Microsoft Outlook, you can currently display an Arabic, English, 
Hebrew, Hindi, Chinese, Japanese, Korean, or Thai calendar. 

Remove information from the slide footer 
It's important to note that if you add anything in a slide footer, it'll automatically appear 
when you run the presentation. However, it’s easy to remove any content from the 
footer. You can always add content again whenever you wish. (You'll learn about 
running a presentation later in this course.) 

To remove the footer information, perform the following steps: 

1. As described previously, open the Header and Footer dialog box. 

2. Clear any item that has been selected, and then select Apply to All. 

3. Select Apply if you only want to remove footer content from the current slide. 

 

Additional information 

For more information on inserting headers and footers, go to: Insert or 
change the slide numbers, date, or footer for on-screen slides 

Activity: Discuss and learn 
This activity will be a discussion about the best practices and advantages and 
disadvantages of adding headers, footers, page numbers, and dates to presentations. 

Resources required 
You'll need the following resource for this activity: 

• Open L1_T1_act_fruit_starter.pptx in this lesson’s Learning Activity Resources. 
  

https://aka.ms/Insert-or-change-the-slide-numbers-date-or-footer-for-on-screen-slides
https://aka.ms/Insert-or-change-the-slide-numbers-date-or-footer-for-on-screen-slides
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Activity instructions 
Participate in the activity by following these instructions: 

1. Select Insert and then Header & Footer. 

2. Examine the Header and Footer dialog box. 

3. Participate in the discussion about adding information into slide headers or footers. 

4. Consider the advantages and disadvantages of having information in a slide footer 
when printed or when presented onscreen. 

Try-it: Insert slide footers 
 In this leveled try-it activity, you'll insert information into a slide footer. 

Try-it 1 
In this try-it, you'll enter information in a slide footer. 

Resources 
You'll need the following resource for this try-it: 

• Open L1_T1_try1_fruit_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Enter the text Munson’s Pickles and Preserves Farm in the footer of every slide 
except the title slide. 

2. Save the presentation. 

Try-it 2 
In this try-it, you'll enter the date and information in the slide footer. 

Resources 
You'll need the following resource for this try-it: 

• Open L1_T1_try2_fruit_starter.pptx in this lesson’s Learning Activity Resources. 
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Add the date to automatically update in the slide footer by using your preferred date 
and time style. Then enter the text Munson’s Pickles and Preserves Farm into the 
footer of every slide and page numbers on all slides except the first slide. 

2. Save the presentation. 

Try-it 3 
In this try-it, you'll enter the date into the slide footer in the title slide and other 
information in the following slides only. 

Resources 
You'll need the following resource for this try-it: 

• Open L1_T1_try3_fruit_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Add the date to automatically update in the slide footer by using your preferred date 
and time style on the first slide only. 

2. On slides 2 through 8, enter the text Munson’s Pickles and Preserves Farm into the 
footer of the selected slides. 

3. Save the presentation. 

Topic 2: Insert notes and handouts 
headers and footers 

 Headers and footers contained in notes and handouts are very similar to footers on 
a slide, except that there are usually four fields: two in the header area and two in the 
footer area. Adding text into the note and handouts header and footer is useful when 
you print any notes pages or print handouts for people attending a presentation. At 
Munson’s, the preferred option is to have the text Munson’s Pickles and Preserves Farm 
in the header of every notes page and handout. 
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Insert information into the notes and handouts 
header and footer 
Although there is only one tab in the Header and Footer dialog box for notes and 
handouts, they are separate items that look completely different when printed. They just 
contain the same information in the header and footer areas. 

To create headers and footers in PowerPoint Notes and Handouts, perform the 
following steps: 

1. On the Insert tab in the Text group, select Header & Footer. 

2. The Header and Footer dialog box will open with a Slide tab and a Notes and 
Handouts tab. 

3. On the Notes and Handouts tab, there are four fields that you can choose to 
activate: Date and time, Slide number, Header text and Footer text. 

4. In the top-right corner of the dialog box, there is a preview picture, indicating the 
position of the fields for on each page. 

5. As you enable any of the fields, the preview picture will update to display that you 
have added a field by placing a thicker border around it. The following screenshot 
depicts the Notes and Handouts tab in the Header and Footer dialog box: 

 
Figure 2: Header and footer dialog box Notes and Handouts tab 
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6. After you've enabled the selected fields and entered the relevant information, select 
Apply to All to close the dialog box and return to your presentation, or select Cancel 
or Esc on your keyboard to close the dialog box without making any changes. 

Remove information from the Notes and Handouts 
header or footer 
Here is what you'll do to remove headers and footers from notes and handouts: 

1. As described previously, open the Header and Footer dialog box. 

2. Clear any item that has been selected and select Apply to All. 

 

Additional information 

For more information on inserting headers and footers into the notes 
page, go to: Edit page numbering, footers, and headers for Notes 
pages in PowerPoint 

 

Additional information 

The fields in the header and footer can be edited via the PowerPoint 
Slide Master, Handout Master, and Notes Master. This will be covered 
in more detail in Module 7: Managing Slide Masters and presentation 
settings. If you can’t wait to find out more, go to: Edit page 
numbering, footers, and headers for Handouts in PowerPoint 

Activity: Discuss and learn 
This activity will be a discussion about the difference between the slide footer and the 
notes and handouts header and footer. 

Resources required 
You'll need the following resources for this activity: 

• Open L1_T2_act_fruit_starter.pptx in this lesson’s Learning Activity Resources. 
  

https://aka.ms/Edit-page-numbering-footers-and-headers-for-Notes-pages-in-PowerPoint
https://aka.ms/Edit-page-numbering-footers-and-headers-for-Notes-pages-in-PowerPoint
https://aka.ms/edit-page-numbering-footers-and-headers-for-handouts-in-powerpoint
https://aka.ms/edit-page-numbering-footers-and-headers-for-handouts-in-powerpoint
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Activity instructions 
Participate in the activity by following these instructions: 

1. Access the Header and Footer dialog box and select the Notes and Handouts tab. 

2. Participate in the discussion by answering or asking questions. 

3. Add information into the handout and notes page. 

4. Close the dialog box and observe the position and contents of the header and footer 
in Notes Page view. 

Try-it: Insert Notes and Handouts headers and 
footers 

 This try-it has two levels for inserting information into a header or footer. 

Try-it 1 
In this try-it, you will add the current date in the notes page and the handouts. 

Resources 
You'll need the following resources for this try-it: 

• Open L1_T2_try1_fruit_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Add the current date and time to the notes page by using any date and time style 
and language available. 

2. Save the presentation. 

Try-it 2 
In this try-it, you'll add a fixed date in the notes page and a header in the handouts. 

Resources 
You'll need the following resources for this try-it: 

• Open L1_T2_try2_fruit_starter.pptx in this lesson’s Learning Activity Resources. 
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Add a fixed date to the notes page to display the current month and year only. 

2. Add page number and enter the text Seasonal Fruit into the handouts header. 

Wrap-up 
Now that you know all about headers and footers, use these questions to check what 
you learned in this lesson. Then ask your neighbor to describe one thing about headers 
and footers: 

1. Which of the following information fields can be entered into a notes page? 

Select all that apply. 

a. Author 

b. File Path 

c. Slide number 

d. Date 

2. The Header & Footer command belongs to the ___________________________ group. 

Fill in the blank space. 

3. Which of the following statements is correct? 

Select the correct option. 

a. Any information added into the slide footer will be repeated in the notes page 
and Handout footer. 

b. Notes and Handouts are two separate documents. 

c. There is no difference between the information contained in a slide footer and in 
a Notes or Handouts footer. 

d. A notes page can display information in every page header and leave the first 
page header empty. 

4. When you add a header in the Notes and Handouts header to save the information, 
you must select ___________________________. 

Fill in the blank space. 
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Lesson 2: Formatting text 
Overview 
In this lesson, you'll learn how to apply built-in styles to format text in a slide, how to 
format text in multiple columns and how to add bullets and numbers to a list. 

Formatting text in a PowerPoint presentation is very similar to formatting text in Word. 
You can select any text on a slide and apply any formatting you like from the Home tab. 
For example, you can change the font type, color, or size; apply italics, bold, or 
underline; or change the alignment. However, in this lesson, you'll learn how to apply 
built-in styles to format text in a slide, how to format text in multiple columns, and how 
to add bullets and numbers to a list. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. The ___________________________ command allows you to format a list of text into 
multiple lists in the same placeholder. 

Fill in the blank space. 

2. In which group would you find Segoe? 

Select the correct option. 

a. Styles 

b. Paragraph 

c. Font 

d. Clipboard 

3. When a bullet is indented under another bullet, it is known as: 

Select the correct option. 

a. A level 2 bullet 

b. An indented bullet 

c. A level 3 bullet 

d. A sub-bullet 
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4. What tool allows you to pick up a color from another object on a slide? 

Select the correct option. 

a. Eyedropper 

b. Font Color 

c. Text Highlight Color 

d. Format Painter 

5. Which of the following statements is true? 

Select the correct option 

a. Columns cannot be applied in PowerPoint; it is a feature of Word only. 

b. You cannot have more than two columns in a placeholder. 

c. You can have more than two columns in a placeholder. 

d. Multiple columns must have bullets applied. 

6. The Numbering command is part of which group? 

Select the correct option 

a. Clipboard 

b. Font 

c. Paragraph 

d. Styles 

Topic 1: Use theme fonts 
 Most companies, large or small, including Munson’s Pickles and Preserves Farm, 

have their own brand theme colors and fonts. This ensures that everyone is using 
consistent colors and font styles in all their documentation and helps people recognize 
the company brand. No matter what theme has been applied to your presentation, 
there are a set of colors and fonts that belong to the theme; however, you can quickly 
change the theme font and colors if needed. 
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Apply font theme color 
To change the theme color of your font, perform the following steps: 

1. Select the text that you would like to change. 

2. From the Font Color drop-down arrow on the Home tab, select the color that you 
would like to apply from Theme Colors. 

3. Be careful to choose a color that has good contrast against any other colors applied 
to the slide, such as the background color. 

4. You can choose any color from under Standard Colors or go to More Colors to 
choose a more specific color to apply. Again, be careful to choose a color that 
matches the rest of the slide content. 

 

Did you know? 

Every color that you use has a unique RGB (Red, Green, Blue) code, 
whether it’s a font color, background color, picture color, or anything 
else. Why not apply your favorite color to anything in your 
presentation and find its code by using the More Colors > Custom 
option from the Font color drop-down arrow? Maybe you can create 
your own new color that is even better than your favorite! 

Here's a super nerdy question 

How do colors appear in binary? Every color has a binary reference. 
RGB colors are coded from 0 to 255 (256 total values) in a binary 
arrangement of 0s and 1s in a sequence of 8. The first value in the 8-
bit sequence is 1, then 2, then 4, then 8, then 16, then 32, then 64, 
then 128, totaling 255. Then, including the 0, there are 256 bits. There 
needs to be a decimal to hexadecimal conversion, but it too is found 
within binary. 

 

Additional information 

For more information on color contrast, go to: Combining colors in 
PowerPoint – Mistakes to avoid 

• For more information on Munson’s brand guidelines, open 
Munson_style_guide_document.docx in the Learning Resources 
folder. 

  

https://aka.ms/Combining-Colors-in-PowerPoint_Mistakes-to-Avoid
https://aka.ms/Combining-Colors-in-PowerPoint_Mistakes-to-Avoid
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Eyedropper 
At the bottom of the Font Colors list, you'll find the Eyedropper Text Fill tool (a button 
with an eyedropper icon). This is an excellent tool that helps you quickly apply the exact 
same color from anything on your slide to any text on your slide. 

Here is how you can use the Eyedropper tool to change font color: 

1. Select the text to change. 

2. Select the drop-down arrow next to Font Color. 

3. Select the Eyedropper tool, then select the top of any object on the slide that has 
the color you want to use. 

4. The eyedropper will pick up the exact color and apply it automatically to the selected 
text. 

5. The next time you select the drop-down arrow against Font Color the color you 
selected will be listed under Recent Colors. The following screenshot depicts the 
font color drop-down menu: 

 
Figure 3: Font Color drop-down menu 
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Applying a different font theme 
To apply a different font theme, perform the following steps: 

1. Select the More arrow in the Variations group on the Design tab. 

2. Select Colors and select any color scheme from the list. 

3. Select Fonts and select any font type from the list. 

Your entire presentation will be automatically updated to match your chosen colors and 
font. 

 

Did you know? 

You can use the PowerPoint Slide Master to make changes to every 
slide in your presentation. You can even save your presentation as a 
theme or a template, making your life much easier in future. You’ll get 
to learn about slide masters in future modules. 

 

Additional information 

For more information on fonts, go to: Change the default font in 
PowerPoint 

Activity: Think-pair-share 
You and your elbow partner will review a presentation together. The presentation hasn’t 
been designed very well. Discuss with your partner how the presentation could be 
edited to make the information more readable. 

Resources required 
You'll need the following resources for this activity: 

• Open L2_T1_act_farmers_market_starter.pptx in this lesson’s Learning Activity 
Resources. 

  

https://aka.ms/Change-the-default-font-in-PowerPoint
https://aka.ms/Change-the-default-font-in-PowerPoint
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Activity instructions 
Participate in the activity by following these instructions: 

1. Examine the information on each slide. Do you think that anything should be 
changed to help make the information more readable? 

2. Would you present the data any differently for different audiences? 

3. Offer your partner suggestions for alterations would be useful. 

4. Be prepared to share your ideas with the class. 

Try-it: Use theme fonts 
 This try-it has three levels about fonts. On level 3, you could imagine that you are a 

forensic scientist trying to work out what formatting has been applied to a slide. 

Try-it 1 
In this try-it, you'll apply a specific font to text on the slide. 

Resources 
You'll need the following resources for this try-it: 

• Open L2_T1_try1_farmers_market_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Apply the Verdana font to the title text on slide 2. 

2. Increase the font size on the bulleted list on slide 4 to match the size of the bulleted 
lists on other slides. 

Try-it 2 
In this try-it, you'll apply a font theme to the entire presentation. 

Resources 
You'll need the following resources for this try-it: 

• Open L2_T1_try2_farmers_market_starter.pptx in this lesson’s Learning Activity 
Resources. 
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Instructions 
The following are the general tasks that you must perform during this try-it: 

• Apply the Trebuchet MS font theme to the entire presentation. 

Try-it 3 
In this try-it, you'll examine the formatting applied to the text on a slide. 

Resources 
You'll need the following resources for this try-it: 

• Open L2_T1_try3_farmers_market_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Examine the contents of slide 3. 

2. Note the formatting that has been applied to title text and the bulleted list. 

3. Ensure that the text on slide 2 and slide 4 matches the formatting on slide 3. 

Topic 2: Format text in multiple 
columns 

 PowerPoint enables you to create columns in placeholders, text boxes, and shapes 
to present information in lists across the slide, without using tables. As you enter text or 
other items into a column, PowerPoint fills up the first column and then wraps text to 
the next column. 

Create columns 
To create columns in presentations, perform the following steps: 

1. Select the placeholder, text box, or shape that you wish to create columns in and 
then select the Add or Remove Columns command in the Paragraph group on the 
Home tab. 
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2. Choose the number of columns you would like from the list or select More columns 
to add more columns and/or set the spacing between each column. The following 
screenshot depicts the Columns dialog box: 

 
Figure 4: Columns dialog box 

Remove columns 
To remove the columns, perform the following steps: 

1. Select the placeholder, text box, or shape you wish to remove columns from. 

2. Select the Add or Remove Columns command in the Paragraph group on the 
Home tab. 

3. Select 1 from the list. 

Manage columns 
To manage the columns that you created earlier, perform the following steps: 

1. Access the context menu or right-click in the placeholder, text box, or shape. 

2. Select Format Shape from the menu. 

3. Select Text Options on the format panel on the right of the Textbox. The following 
screenshot depicts the Format Shape pane: 
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Figure 5: Format Shape pane – Text Options 

4. From the Format Shape, Text Options pane you can: 

o Set the Vertical alignment. 
o Set the Text direction. 
o Choose to not AutoFit content, shrink on overflow or resize shape to fit text. 
o Alter the left, right, top, and bottom margins. 
o Choose to wrap text within the shape. 
o Select Columns to open the Columns dialog box to alter the number of columns 

and/or set the spacing between each column. 

 

Additional information 

For more information on formatting columns, go to: Create columns of 
text in a text box or shape in PowerPoint 

  

https://aka.ms/create-columns-of-text-in-a-text-box-or-shape-in-powerpoint
https://aka.ms/create-columns-of-text-in-a-text-box-or-shape-in-powerpoint
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Activity: Group observation 
Work in small groups (or in pairs) to examine a presentation’s contents. What do you 
and your fellow classmates notice about the text? What would you change? 

Resources required 
You'll need the following resources for this activity: 

• Open L2_T2_act_spring_crops_starter.pptx in this lesson’s Learning Activity 
Resources. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Examine the slides within your group and consider these questions: 

a. Is there anything odd about the bullets? 

b. Are the fonts the same size on each line? 

c. Which slide is easier to understand? 

d. If the Design Ideas pane pops up on the screen, are there any suggestions for 
making the slides more readable? 

2. Compare your group's observations with other groups' observations. 

3. You'll get to practice this in the upcoming try-its and in the next topic. 

Try-it: Format text in multiple columns 
 This is a leveled try-it about formatting text in columns. 

Try-it 1 
In this try-it, you'll format columns of text in a placeholder. 

Resources 
You'll need the following resources for this try-it: 

• Open L2_T2_try1_spring_crops_starter.pptx in this lesson’s Learning Activity 
Resources. 
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Compare the contents of the May slide with the March and April slides. 

2. Make any alteration that is required to make sure that both columns of information 
have the same font size and type applied as the May slide. 

3. Remove any unnecessary gaps within the list to make the columns line up better 
with each other. 

4. Format the April slide to display the bulleted list in two columns and apply the same 
size font as the bulleted list on the May slide. 

Try-it 2 
In this try-it, you'll apply and format columns to the text in a placeholder. 

Resources 
You'll need the following resources for this try-it: 

• Open L2_T2_try2_spring_crops_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Format the text on the March slide into three columns. 

2. Manage the columns so that the top and bottom margins are 0.1 inches (0.25 
centimeters, or cm). 

3. Increase the gap between columns to 0.2 inches (0.5 cm). 

4. On the May slide, use the Delete key and Enter key on your keyboard to ensure that 
the same indents are applied to all the bullets in the third column. 
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Topic 3: Create bulleted and numbered 
lists 

 Applying bullets or numbering to text is a great way to organize your text or show 
a sequential process within your PowerPoint presentation. Applying bullets or 
numbering to text is easy. However, be careful about ensuring consistency with the 
indents (the gap between the bullet or number and the text, and the gap between the 
placeholder and the bullet or number). 

 

Did you know? 

There are many opinions all around the world about the maximum 
number of bullets to include on a slide and the maximum number of 
words to include per bullet. The most common opinion is that a slide 
should have no more than six bullets and no more than eight words 
per bullet. As you learn more about using PowerPoint, you might 
agree or disagree. It will be interesting to find out what you think. 

Select text 
Before you apply bullets or numbering to text within a placeholder, shape, or text box, it 
is worth checking that you know how to select text, and of course there are many ways 
to do it! The process is very similar to selecting text in Word. 

You can either: 

• Use your pointer device to drag across text. 
• Double-click on a word to select it. Or use Ctrl+Shift+Arrow keys to select a word 

from current position in any direction. Continue to select the arrow key to select 
more words in the same direction. 

• Select the border of the placeholder to select everything contained within the 
placeholder. 

• Select anywhere within the placeholder and select Ctrl+A to select everything.  
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Apply bullets to text 
To apply bullets to the text, perform the following steps: 

1. Select the text to have bullets applied. 

2. Select the Bullets command in the Paragraph group on the Home tab. 

3. All selected text will have first-level bullets applied. 

Demote or promote bullets 
• Select Increase Indent to demote a bullet from a first-level to second-level bullet, or 

second- to third-level bullet, for example. (This means that the next-level bullet 
becomes a "sub-bullet" of the bullet above.) 

• Select Decrease Indent to promote a bullet from second to first level, or third to 
second level bullet. (This means that the bullet becomes the parent of the bullet 
below.) 

Apply numbering to text 
To add numbering to text, perform the following steps: 

1. Select the text to have numbering applied. 

2. Select the Numbering command from the Paragraph group on the Home tab. 

 

Did you know? 

You can have up to nine levels of bullets on a slide. How cool is that! 

Apply different bullets or numbering 
To apply different bullets or numbering styles, perform the following steps: 

1. Select the text with the bullets or numbering that you wish to change. 

2. Select the drop-down arrow on the Bullets command to choose a different style 
from the gallery. Or select the drop-down arrow on the Numbering command to 
choose a different numbering style. 
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3. Select Bullets and Numbering at the bottom of either menu to open the Bullets 
and Numbering dialog box. 

4. Use the Bulleted tab to customize the bullet style. 

From the Bulleted tab, you can: 

• Change the bullet size and color. 
• Select Picture to use a picture from your own files, an online source, or from the 

Icons options as bullets. 
• Select Customize to use a symbol as bullets. There are many font styles to use as a 

base, for example Segoe UI Emoji. The following screenshot depicts the Bulleted 
tab in the Bullets and Numbering dialog box. 

 
Figure 6: Bullets and Numbering dialog box – Bulleted tab 

• Use the Numbered tab to customize the number style. 

From the Numbered tab, you can: 

• Change the bullet size and color. 
• Change the number to start at 1. The following screenshot depicts the Numbered 

tab in the Bullets and Numbering dialog box. 
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Figure 7: Numbered tab in the Bullets and Numbering dialog box 

Remove bullets or numbering from text 
To remove the bullets or numbering from the slide text, perform the following steps: 

1. Select the text to have bullets or numbering removed. 

2. Do one of the following: 

o Select the Bullets or the Numbering command in the Paragraph group on the 
Home tab. 

o Select immediately before the text (between the bullet and the text, or between 
the number and the text) and use Backspace to remove the bullet. 

Bullets and numbering indents 
Working with bullets and numbering can be a little tricky. You always must make sure 
that every bullet is lined up with the same size gap between the bullet and the text. It’s 
one of the things that people notice if it's wrong, like spelling and grammar mistakes. 

When you have applied bullets or numbering to text, indents are applied by default. 
However, it might be easier to work with indents if you have the ruler displayed. To 
display the ruler, select Ruler on the View tab on the ribbon. 
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The diagram below displays the three default indent markers on left side of the ruler. 

  
Figure 8: Indents on the ruler 

The arrow that points downward is known as the First line indent, which means where 
the bullet or number will be positioned in the placeholder. A bullet or number is usually 
flush to the left margin of the placeholder. You can drag the marker left or right to 
reposition the bullet. 

The arrow that points upward has two purposes. It has a small triangle at the top and a 
small square underneath. The triangle is known as the Hanging indent, which refers to 
the gap between the text and the bullet or number. Just like the first line indent, you can 
drag the hanging indent to make the gap wider or smaller. The square is the Left 
indent, which if dragged left or right will move the bullet and the text position at the 
same time. 

It’s a little tricky to get your pointer device in the correct position. Hover your pointer 
over either of the markers and a ScreenTip will appear to help. 

 

Did you know? 

You can change normal bullets into emojis, hearts, cars, airplanes, and 
almost anything you can think of. Maybe you and your classmates 
can have some fun experimenting to find out who can apply the most 
interesting bullets on a slide. 

Format Painter 
Sometimes working with bullets and numbering can be slow and tedious. Luckily, you 
can use the Format Painter to apply bullets, including the indentation, from one bullet to 
another.  

To use the Format Painter tool, perform the following steps: 

1. Select the line of text that has the bullets and indentation exactly as you want them. 

2. Select Format Painter in the Clipboard group on the Home tab once, and then 
select any other line(s) of text. They'll have the same bullets and indentation applied. 

Or 
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1. Select Format Painter to paint the formatting as many times as you like on as many 
slides as you like. 

2. Select Esc on your keyboard or select Format Painter to turn the feature off. 

Remember how long you spent on the last topics? Wouldn’t it have been great to know 
about the Format Painter? 

 

Additional information 

For more information on adjusting indents on a bulleted or numbered 
list, go to: Adjust the indent in a bulleted or numbered list on the ruler 

 

Video 

To review a video on creating a bulleted list, go to: Add bullets or 
numbers to text 

Activity: Demo 
In this activity, your teacher will demonstrate the following by using the data that you 
provide: 

• Applying bullets to text. 
• Removing bullets from text. 
• Applying a different bullet style from the library. 
• Applying numbering. 
• Using Format Painter. 

Resources required 
You'll need the following resources for this activity: 

• Create a new blank presentation. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Create a new blank presentation and insert two new Title and Content slides. 

2. Enter the heading Favorites in one slide and Least favorite in another. 

3. When prompted, shout out your favorite or least favorite food. 

4. Add any food items to create a bulleted list on either slide as appropriate. 

https://aka.ms/Adjust-the-indent-in-a-bulleted-or-numbered-list-on-the-ruler
https://aka.ms/Add-bullets-or-numbers-to-text
https://aka.ms/Add-bullets-or-numbers-to-text
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5. Follow the teacher's demonstration on how to change the default bullets to 
something else and how to create sub-bullets. 

6. Save your presentation as Our_food.pptx plus your initials in the Learning resources 
folder for use in the try-it. 

Try-it: Create bulleted and numbered lists 
 This leveled try-it is about creating bulleted and numbered lists. 

Try-it 1 
In this try-it, you'll apply bullets to text on the slide. 

Resources 
You'll need the following resources for this try-it: 

• Open Our_food.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Apply any bullet style to the text on the Favorites slide. 

Try-it 2 
In this try-it, you'll change bullets to numbering and create sub-bullets. 

Resources 
You'll need the following resources for this try-it: 

• Open Our_food.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Change the bullets on the Favorites slide to numbering. 

2. Increase the gap between the numbering and the text to the next mark on the ruler. 

3. Apply the same formatting to the list on the Least favorites slide. 
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Wrap-up activity 
Open L2_wrap_up_farmers_market.pptx and use the eyedropper tool to change the 
font color to any color on the Munson’s logo on slide 1. Challenge your neighbor to find 
the exact RGB color you have used first. Then select this link, Combining colors in 
PowerPoint – Mistakes to avoid, for considerations when you're using PowerPoint in 
future. After reading this article, you might start to notice mistakes that others make 
when presenting data in PowerPoint. 

  

https://aka.ms/Combining-Colors-in-PowerPoint_Mistakes-to-Avoid
https://aka.ms/Combining-Colors-in-PowerPoint_Mistakes-to-Avoid
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Lesson 3: Proofreading and 
getting insights 
Overview 
Imagine being faced with the task of creating a presentation about a subject that you 
don’t know much about. Don’t worry too much if that ever happens to you! There are 
some great features in PowerPoint that can really help, such as Smart Lookup. All you 
need to do is enter a subject to research and Smart Lookup will come to the rescue. This 
resource can lead to enriched slide content that not only inspires your audience but also 
you, too! 

When you've created the slide content, you can use spell check to check for errors and 
use Thesaurus or Synonyms to replace words with similar words. How cool is that? 

Warm-up 
Do you have any concerns about we've covered in this course so far? Ask your neighbor 
if they would like any help or a reminder of anything that's been covered already. 

Use these questions to find out what you already know about this lesson’s topics: 

1. The Spelling command can be found on which tab on the ribbon? 

Select the correct option. 

a. Slide Show 

b. Home 

c. Insert 

d. Review 

2. If you would like to learn more about a word or phrase, you can use 
___________________________ Lookup. 

Fill in the blank space. 
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3. Which of the following statements are correct? 

Select all that apply. 

a. Thesaurus can be accessed by right-clicking or activating the context menu. 

b. Synonyms can be found on the Review tab. 

c. Thesaurus can be found on the Review tab. 

d. Synonyms can be found on the Home tab. 

4. Which of the following is the shortcut key to access Thesaurus? 

Select the correct option. 

a. F7 

b. Shift+F7 

c. F11 

d. Shift+F11 

Topic 1: Use spell checker and 
Thesaurus 
Always remember to spell check any work you do, whether in Word, Outlook, 
PowerPoint, or any other application. Your presentation could be brilliant, a work of 
genius, but that one spelling mistake might be the thing that people notice and 
remember. There is no excuse for spelling mistakes. That’s something you’re sure to 
discover in the future, especially if you end up working an organization that deals with 
international companies. 

In addition, not everyone has a wide range of vocabulary. Fortunately, you can enter a 
simple word such as nice, happy, or fun and then use Thesaurus or Synonyms to replace 
it with a different, more exciting word. 

Spell check 
When a spelling error has been detected, a red wiggly line will appear underneath the 
word, as depicted in Figure 9.  

 
Figure 9: Example of a spelling error 
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Grammar errors will have a blue double underline underneath, as depicted in Figure 10. 

 
Figure 10: Example of a grammar error 

Correct errors 
You can correct errors as you proceed or run a spell check at any time to scan through 
your work. Here is how: 

• Access the context menu or right-click the marked error and select the correct 
option if it is listed. 

Or 

1. Select Spelling in the Proofing group on the Review tab (or select F7). The Spelling 
pane will pop up in the right side of your application. Suggestions will be offered on 
the pane for the first spelling error that has been detected. 

2. Select any of the suggested corrections and then select Change or Change All. The 
spell check will continue from error to error until there are no more detected errors. 

3. At any time during the spell check, you can edit anything on a slide and then select 
Resume to continue with the spell check. The following screenshot depicts the 
Spelling pane: 



Managing content on slides 

 
39 

 
Figure 11: Spelling pane 

4. At the bottom of the pane, if there are any synonyms available for the word that you 
selected on the pane, these will be listed for your information. 
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Here is a list of the possible options that you can use on the Spelling pane: 

Ignore Once Select to ignore this instance of the detected error and 
continue checking.  

Ignore All Select to ignore every instance of the detected error and 
continue checking.  

Add Select to add the detected error to your dictionary so that it is 
not considered an error in future. 

Change Select to change the current error to a suggested word from 
the pane. 

Change All Select to change all entries of the detected error with a 
suggested word from the pane. 

🔊🔊 (Read Aloud) Select to hear the word spoken aloud. 

Resume This option will appear if you have edited a slide without using 
the Spelling pane. Select resume to continue with the spell 
check. 

Thesaurus and synonyms 
Thesaurus is a fantastic tool to help you make your text livelier. Simply select any word 
that you have entered on a slide, and then either: 

1. Access the context menu (or right-click) and select Synonyms. 

2. Select any offered replacement word or select Thesaurus to open the Thesaurus 
pane, or select Thesaurus in the Proofing group on the Review tab. 

3. Select any suggested replacement word or phrase from the Thesaurus pane. 

In the example below, the word fantastic was used as a starting point. It’s amazing how 
many replacement possibilities there are. More than 20 displayed! 
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The following screenshot depicts the Thesaurus pane: 

 
Figure 12: Thesaurus pane 

Note: You could replace a word with a different word and then use the Find and 
Replace tool to find every entry of the original word and replace it with the new word. 
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Video 

To review the video on spell checking your presentation, go to: Check 
spelling in PowerPoint 

Activity: Challenge 
In this activity, your teacher will ask you to open the presentation for this activity and 
ask who can find interesting substitute words for enables, collect and make. You'll then 
compare your choice of words with your partner or neighbor's choices. 

Resources required 
You'll need the following resources for this activity: 

• Open L3_T1_act_bees_starter.pptx in this lesson’s Learning Activity Resources. 

Activity instructions 
The following are the steps that you must perform during this activity: 

1. Find enables, collect, and make. 

2. Use Synonyms or Thesaurus to find substitute words. 

3. Compare with your classmates. 

Try-it: Use spell checker and Thesaurus 
 This is a leveled try-it for proofing a presentation. 

Try-it 1 
In this try-it, you'll spell check a presentation. 

Resources 
You'll need the following resources for this try-it: 

• Open L3_T1_try1_planting_schedule_starter.pptx in this lesson’s Learning Activity 
Resources. 

  

https://aka.ms/check_spelling_in_powerpoint
https://aka.ms/check_spelling_in_powerpoint
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Run a spell check on all slides. 

2. Make changes as necessary. 

3. Save the presentation using the same filename plus your initials. 

Try-it 2 
In this try-it, you'll spell check a presentation and use Synonyms to substitute words. 

Resources 
You'll need the following resources for this try-it: 

• Open L3_T1_try2_fruit_veg_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Use a shortcut key to run a spell check on all slides. 

2. Make changes as necessary. 

3. Use Synonyms to change the following words to something more interesting: 
Versatile and Aromatic. 

4. Save the presentation using the same filename plus your initials. 

Try-it 3 
In this try-it, you'll use Thesaurus, Find and Replace. 

Resources 
You'll need the following resources for this try-it: 

• Open L3_T1_try3_fruit_veg_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Find all instances of the word flavour and replace them with flavor. 

2. Use Thesaurus to find another word for full. 

3. Use the Find and Replace tool to replace all entries of the word full with the word 
that you would like to use instead. 
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4. Go through the presentation to check that all the slides make sense.

5. Make edits where necessary.

6. Save the presentation using the same filename plus your initials.

Additional information 

For more information on using Find and Replace in PowerPoint, go to: 
Find and replace text 

Topic 2: Use Smart Lookup 
Have you ever found yourself struggling for inspiration or maybe wishing you knew 
more about specific subjects? Well, the Smart Lookup feature is available in many 
Microsoft Office applications and it’s there to help. You’ll never have to search around 
for content again, and you never know what you might learn! 

Smart Lookup 
To perform a Smart Lookup, perform the following steps: 

1. Select any word on your slide.

2. Access the context menu or right-click and select Smart Lookup from the menu, or
select Smart Lookup from the Insights group on the Review tab.

3. Select any article offered on the Search pane.

Note: You'll need access to the internet to use Smart Lookup.

Additional information 

For more information on getting insights with Smart Lookup, go to: 
Get insights into what you're working on with Smart Lookup 

Activity: Pose a question 
In this activity, the teacher will pose a question asking if you can think of any reason to 
use the Smart Lookup feature. You'll need to think of a subject that you would like to 
know about. 

https://aka.ms/Find-and-replace-text
https://aka.ms/Get-insights-into-what-you-are-working-on-with-Smart-Lookup
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Resources required 
You'll need the following resources for this activity: 

• Create a new blank presentation. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Come up with a list of subjects that you're interested in. 

2. Be prepared to share your thoughts with your classmates. 

3. Your teacher might use your suggestion to demonstrate using Smart Lookup. 

Try-it: Use Smart Lookup 
 This try-it will be an Each one, teach one try-it. Pick a topic out of a container (or 

whatever is available to pick from) to research. Then take a few minutes to explain the 
topic to your neighbor. 

Resources 
You'll need the following resources for this try-it: 

• Open any presentation or create a new blank presentation. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Choose a topic. 

2. Use Smart Lookup to research the topic. 

3. Add an extra slide or two to enter some notes about the subject that you researched. 

4. Explain the topic to your partner/neighbor. 
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Wrap-up 
Now that you've had a chance to research various topics, can you think of any other 
topic to research that will help you in any other class at school or at home? Challenge 
your friends and family to see who can find the most interesting subject to research. 

1. What is the keyboard shortcut for checking spelling in a presentation? 

Select the correct option. 

a. F1 

b. F4 

c. F7 

d. F11 

2. Which of the following marks a grammar error on a slide? 

Select the correct option. 

a. A red wiggly line 

b. A golden dashed line 

c. A blue single underline 

d. A blue double underline 

3. When running a spell check, select the ___________________________ symbol on the 
Spelling pane to have the selected text read aloud. 

Fill in the blank. 

4. In which group will you find the Replace, Spelling, and Smart Lookup commands? 

 Insights 
 Editing 
 Proofing 
Categorize the following items by adding the appropriate group name next to each 
item. 

a. Replace - ___________________________ 

b. Spelling - ___________________________ 

c. Smart Lookup - ___________________________ 
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Lesson 4: Importing content 
Overview 
What if you've created content before in other applications and needed to create a 
presentation that uses the same content? That could take some time and, let's face it, 
we're all busy these days! Well, it just so happens that you can use several methods to 
take data from other applications such as Word or Excel and pop it into PowerPoint 
whenever you need to. 

Warm-up 
Before getting into Lesson 4, is there anything that you are unsure about in the last 
three lessons? Write down any questions or topics on which you'd like more details and 
drop them into the mud puddle. The teacher or your fellow students might be able to 
address your concerns during the wrap-up or at some point during the lesson. 

You can use these questions to find out what you already know about this lesson’s 
topics: 

1. To import an outline from Word, you would start the process by selecting the
___________________________ command from the Home tab.

Fill in the blank.

2. To use an outline from Word to create a presentation, what kind of formatting must
be applied to any text in the Word document you would like automatically inserted
in PowerPoint?

Select the correct option.

a. Heading styles

b. Bold text

c. Bold and underlined text

d. Bold text with at least font size 24
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3. Which of the following statements are correct? 

Select all that apply. 

a. Slides can be reused from other slides by using Copy and Paste. 

b. Slides can only be reused from other slides by using Cut and Paste. 

c. Text can only be used from a Word document by using Copy and Paste. 

d. Slides can be reused from several presentations to create a new presentation. 

4. In which group will you find the Copy, Paste, New Slide, and Reuse Slide 
commands? 

o Slides 
o Clipboard 
Categorize the following items by adding the appropriate group name next to each 
item. 

a. Copy - ___________________________ 

b. New Slide - ___________________________ 

c. Paste - ___________________________ 

d. Reuse Slide - ___________________________ 

Topic 1: Import a Word document 
outline 
If you have created a document in Microsoft Word, you can use it to help create a 
presentation in PowerPoint. There's no need to copy content from Word and paste it 
into PowerPoint. 

Import an outline from Word 
Before you import a Word outline into PowerPoint, you should check the formatting 
that has been applied to the Word document. Any text that has a Heading 1, Heading 2, 
or Heading 3 style applied will be recognized in PowerPoint. (There is a link under the 
Additional information section if you would like to learn more about applying styles to 
text in a Word document). 

Text with Heading 1 applied will be the slide titles, Heading 2 will become bullets, and 
Heading 3 will become sub-bullets. 
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Here are some pointers to keep in mind: 

• Make sure that the Word document to be imported is closed. 
• Switch back to PowerPoint and create a new presentation or select the slide in any 

existing presentation where you wish to import the outline. 
• Select New Slide from the Slides group on the Home tab. 
• Select Slides from Outline. 
• Locate the document to import and select Open (double-click it). 
• New slides will automatically be inserted after the slide that you selected. 

 

Video 

To review the video on importing a Word outline into your PowerPoint 
presentation, go to: Import a Word outline into PowerPoint 

Activity: Tell a story 
In this activity, your teacher tells you that they have a Word document that they have 
spent some hours creating and they need to create a PPT to present to all the students. 
The teacher wonders if there's any way to use some of the text in the Word document 
rather than having to type it again. The teacher explains that they normally use copy and 
paste, but points out that doing that takes time, too. The teacher then asks if you have 
any suggestions. 

Resources required 
You'll need the following resources for this activity: 

• Create a new blank presentation and open L4_T1_act_farm_food_starter.docx in 
this lesson’s Learning Activity Resources. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Open L4_T1_act_farm_food_starter.docx and notice any headings or text with 
heading styles applied. 

2. Close the document. 

3. Enter Farm Foods in the title slide. 

4. Follow the teacher’s demo to import the outline 

5. Save the presentation as Farm_food plus your initials. 

https://aka.ms/import_a_word_outline_into_powerpoint


Managing content on slides 

 
50 

Try-it: Import a Word document outline 
 This is a leveled try-it that uses a Word document to create new slides in 

PowerPoint. 

Try-it 1 
In this try-it, you'll insert slides by using an existing Word outline. 

Resources 
You'll need the following resources for this try-it: 

• Open L4_T1_try1_farm_food_starter.pptx in this lesson’s Learning Activity 
Resources. 

• L4_T1_try1_farm_food_starter.docx will be required for the outline. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Insert new slides at the end of the presentation from an outline by using the 
L4_T1_try1_ farm_food_starter.docx document. 

2. Save the presentation using the same filename plus your initials. 

Try-it 2 
In this try-it, you'll check the Word document for styles and import the document to 
create a new presentation. 

Resources 
You'll need the following resources for this try-it: 

• New blank presentation in this lesson’s Learning Activity Resources. 
• L4_T1_try2_farm_food_starter.docx will be required for the outline. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Scan through L4_T1_try2_farm_food_starter.docx. 

2. Notice any styles that have been applied to headings. 

3. Import the Word document into a new presentation. 
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4. Add the heading Farm Foods into the first slide title. 

5. Save and close the presentation as Farm_foods_try2 plus your initials. 

Try-it 3 
In this try-it, you'll apply styles to a Word document and then use it to create a new 
presentation in PowerPoint. 

Resources 
You'll need the following resources for this try-it: 

• New blank presentation in this lesson’s Learning Activity Resources. 
• L4_T1_try3_farm_food_starter.docx will be needed for the outline. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Scan through L4_T1_try3_farm_food_starter.docx. 

2. Notice any styles that have been applied to headings. 

3. Apply Heading 1 style to the Apples for eating raw, Apples for cooking, and 
Pears text. 

4. Apply Heading 2 style to the text From our farm to your table. 

5. Save and close the document. 

6. Import the Word document into a new presentation. 

7. Enter Farm Foods into the first slide title. 

8. Save and close the presentation as Farm_foods_try3 plus your initials. 

 

Video 

To review the video on applying styles in Word, go to: Apply styles 

  

https://aka.ms/apply-styles
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Topic 2: Import slides from another 
presentation 
Remember the phrase “Why reinvent the wheel?” from Lesson 1? If you don’t, then 
that’s a good phrase to use Smart Lookup on. Why create slides that have been created 
before? In this topic, you'll learn how to reuse slides rather than create them from 
scratch. 

Reuse slides 
When you import a slide from one presentation to another, it's a copy of the original. 
Changes that you make to the copy do not affect the original slide because the 
presentations are not linked in any way. 

To reuse slides from another presentation, perform the following steps: 

1. Open or create the presentation that you would like to reuse slides in. 

2. Select Reuse Slides from the Slides group on the Home tab. 

3. Recent presentations will pop up in the Reuse Slides pane on the right side of the 
application. 

4. Clear the check mark next to Use source formatting if you would rather not use the 
formatting from the original presentation. 

5. If the presentation that you would like to use is listed, select it. 

6. Select any slide that you would like to reuse. 

7. The slide will be copied into your presentation. 

8. Select Browse to locate any other presentation that you have access to and select 
any slide that you would like to reuse. 

9. Repeat as necessary. 

Alternatively, 

1. Open or create the presentation that you would like to reuse slides in. 

2. Open the other presentation that contains slides that you would like to use. 

3. Select the slide to reuse and use any method to copy it. 

4. Switch back to the other presentation and use any method to paste the slide. 
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5. Use the Paste Options button to paste the slide by using the destination theme, by 
keeping the source formatting, or by pasting the slide as a picture. 

6. Repeat as necessary. 

 

Additional information 

For more information on reusing slides from another presentation, go 
to: Reuse (import) slides from another presentation 

Activity: Show and learn 
In this activity, the teacher will create a new presentation for Summer crops by reusing 
slides from two existing presentations. 

Resources required 
You'll need the following resources for this activity: 

• Create a new blank presentation and open L4_T2_act_seasons_starter.pptx and 
L4_T2_act_harvest_schedule_starter.pptx in this lesson’s Learning Activity 
Resources. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Follow the teacher's demonstration. 

2. Ask and answer questions. 

Try-it: Import slides from another presentation 
 This is a leveled try-it that will reuse slides from other presentations. 

Try-it 1 
In this try-it, you'll copy slides from one presentation to another. 

Resources 
You'll need the following resources for this try-it: 

• Open L4_T2_try1_planting_schedule_starter.pptx and 
L4_T2_try1_seasons_starter.pptx in this lesson’s Learning Activity Resources. 

https://aka.ms/Reuse-import-slides-from-another-presentation
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Copy slide 1 from the Seasons presentation and it paste between the February and 
March slides in the Planting Schedule presentation. 

2. Continue to put all the season slides in the correct position on the Planting Schedule 
presentation. 

3. Save the document as the same filename plus your initials. 

Try-it 2 
In this try-it, you'll reuse slides from one presentation in another presentation. 

Resources 
You'll need the following resources for this try-it: 

• Open L4_T2_try2_planting_schedule_starter.pptx and 
L4_T2_try2_seasons_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Reuse the September, October, and November slides from 
L4_T2_try2_planting_schedule_starter.pptx and the Autumn slide from 
L4_T2_try2_seasons_starter.pptx to create a new presentation. 

2. Save as Autumn.pptx plus your initials. 

Wrap-up 
Now that you know how to import from Word and reuse slides from other 
presentations, use these questions to check what you learned in this lesson. 

1. What sequence should you follow when importing an outline from Word?  

Indicate the correct sequence of steps by adding the numbers 1 to 4 next to the 
following items. 

a. Select the New Slide command - ___________________________ 

b. Check the heading styles applied to the Word document - ________________________ 

c. Select Slides from Outline and locate the document - ___________________________ 

d. Close the Word document - ___________________________ 
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2. Which of the following styles can be applied to a Word document and then used to 
create new slides in PowerPoint? 

Select all that apply. 

a. Heading 1 

b. Heading 2 

c. Heading 3 

d. Heading 4 

3. Instead of copying and pasting slides from one presentation to another, you can use 
the ___________________________ command. 

Fill in the blank. 

4. How many presentations can you reuse slides from? 

Select all that apply. 

a. Only one presentation 

b. Up to two presentations 

c. Up to three presentations 

d. As many presentations as you wish 
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Lesson 5: Adding linked content 
Overview 
In this lesson, you'll learn how to paste data as a link and how to link to other items such 
as documents, webpages, or other places within your presentation. 

When you copy data from Word, Excel, or other applications, you can paste it into 
PowerPoint as a link. This is a great way to keep your presentation up to date if the 
original data changes. Another way to ensure that the data included in your 
presentation is current is to hyperlink directly to it. 

Warm-up 
Now that you're nearing the end of Module 2, what is the favorite topic that you've 
learned about so far? What would you tell your family or friends about PowerPoint? Be 
prepared to share your thoughts with your partner or neighbor. 

Then use these questions to find out what you already know about this lesson’s topics: 

1. In PowerPoint, you can access Paste Special by: 

Select all that apply. 

a. Selecting Ctrl+V. 

b. Selecting Ctrl+Alt+V. 

c. Selecting the drop-down arrow next to the Paste command on the Home tab. 

d. Accessing the context menu. 

2. On which tab will you find the Link command? 

Select the correct option. 

a. Home 

b. View 

c. Design 

d. Insert 
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3. Which of the following methods can you use to insert a link to another item? 

Select all that apply. 

a. Select Ctrl+K. 

b. Right-click or access the context menu and select Link. 

c. Select Link from the Insert tab. 

d. Select Link from the Home tab. 

4. You can insert a linked object by using the Insert ___________________________ 
command in the Text group on the Insert tab. 

Fill in the blank 

Topic 1: Import text by using Paste 
Special 
If you've already created content in Word, Excel, or other Office applications, you don’t 
need to enter it again. You can simply copy it and paste it as a link. That way, if the 
original content gets updated in the source file, it will automatically be updated in the 
presentation. 

Import linked text from Word 
To import linked content, perform the following steps: 

1. Select the content you wish to link in the Word document. 

2. Use any method to copy it. 

3. Switch to your presentation and select the drop-down arrow on the Paste command 
on the Home tab (or Ctrl+Alt+V). 
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4. Select Paste Special. The following screenshot depicts the Paste Special dialog box: 

 
Figure 13: Paste Special dialog box 

5. Select the Paste link option from the Paste Special dialog box. 

6. Choose to paste as a Microsoft Word Document Object or to Attach Hyperlink. 

Or 

1. From the Text group on the Insert tab, select Object. The following screenshot 
depicts the Insert Object dialog box: 

 
Figure 14: Insert Object dialog box 

2. Select Create new and then select which type of object to create. 
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Or 

1. Select Create from file to browse to the file to insert. 

2. Select OK to return to your presentation. 

When an object has been inserted, you can select it and select Enter on your keyboard 
to edit it. This action will open the file in its source application, and you can go ahead 
and edit as necessary. 

Update linked content 
At any time, you can easily update the linked content by accessing the context menu or 
right-clicking and then selecting Update Link. 

The following screenshot depicts the Update Link option in the context menu. 

 
Figure 15: Context menu for updating a link 

• Select Linked Document Object to open the source document or edit the source 
document. 

 

Additional information 

For more information on importing content from other applications, 
go to: Import content from other applications into PowerPoint 

https://aka.ms/Import-content-from-other-applications-into-PowerPoint
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Activity: Pose a question 
In this activity, your teacher asks you the question, “What do you know about Paste 
Special?“ After you share what you do or don’t know, the teacher demonstrates copying 
formatted text from a different source, such as a Word document, an Excel workbook, or 
a website, and what it looks like when it is pasted with the default setting. Then, your 
teacher will explain how to use Paste Special from the ribbon and the context menu 
when pasting. 

Resources required 
You'll need the following resources for this activity: 

• Create a new blank presentation. 
• Open L5_T1_act_produce.xlsx and L5_T1_act_cookbook.docx in this lesson’s 

Learning Activity Resources. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Share what you know about Paste Special. 

2. Follow the teacher’s demonstration. 

3. Be prepared to answer questions. 

Try-it: Import text by using Paste Special 
 This is a leveled try-it that uses Paste Special to paste linked content into 

PowerPoint. 

Try-it 1 
In this try-it, you'll copy text from Word and paste it as an object by using Paste Special. 

Resources 
You'll need the following resources for this try-it: 

• Open L5_T1_try1_apples_starter.pptx and L5_T1_try1_apples_starter.docx in this 
lesson’s Learning Activity Resources. 
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open L5_T1_try1_apples_starter.docx and copy the paragraphs following Apples 
for eating raw, starting from Honeycrisp and ending at Fuji, It is very sweet and 
firm and very popular for eating. 

2. Paste the copied content into slide 2 in L5_T1_try1_apples_starter.pptx using Paste 
Special to paste as a Microsoft Word Document Object. 

3. Resize the text box to fit better on the slide. 

4. Save the presentation with the same name plus your initials. 

Try-it 2 
In this try-it, you'll copy text from Word and paste it as a link by using Paste Special. 

Resources 
You'll need the following resources for this try-it: 

• Open L5_T1_try2_apples_starter.pptx and L5_T1_try2_apples_starter.docx in this 
lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open L5_T1_try1_apples_starter.docx and copy the paragraphs following Apples 
for eating raw, starting from Honeycrisp and ending at Fuji, It is very sweet and 
firm and very popular for eating. 

2. Paste the copied content into slide 2 in L5_T1_try2_apples_starter.pptx to paste as 
a linked Microsoft Word Document Object. 

3. Resize the text box to fit better on the slide. 

4. Edit the paragraph beneath the heading Fuji in the Word document to read, Named 
after Mount Fuji, the Fuji was developed in Japan in the late 1930's. 

5. Check if the slide also updated.  

6. Save the presentation with the same name plus your initials. 

 

Additional information 

For more information on pasting as a link from Excel, go to: Insert a 
linked Excel chart in PowerPoint 

https://aka.ms/Insert-a-linked-Excel-chart-in-PowerPoint
https://aka.ms/Insert-a-linked-Excel-chart-in-PowerPoint
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Topic 2: Insert hyperlinks 
Pasting content from another application into a slide can be a little annoying, especially 
if you’re having trouble fitting the content neatly on the slide. If that's the case, it might 
be easier to link to the content by using a hyperlink. That way, the file size isn't 
increased too much and the linked content will always appear the way it should in its 
original application. 

Insert hyperlinks 
When you enter a properly formatted email address or a web address into a slide, it 
automatically becomes a hyperlink. If you select the email address, an email message 
will pop up with the email address added to the recipient field. If you select the web 
address, the web page will open if you have internet access. 

Hyperlink to an existing file 
7. To hyperlink to an existing file, select any text on the slide, then select the top half of 

the Link button on the Insert tab (or select Ctrl+K). 

The Insert Hyperlink dialog box will open, offering four options to create a link to: 

• Existing File or Web Page 
• Place in this document 
• Create a new document 
• E-mail Address 
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The following screenshot depicts the Insert Hyperlink dialog box: 

 
Figure 16: Insert Hyperlink dialog box 

To link to another document from PowerPoint, perform the following steps: 

1. Select Existing File or Web Page and then check where the file is located. 

2. You might need to select Up one level or Browse for file, Current Folder, Browsed 
Pages, or Recent Files to help locate the file to link to. 

3. Edit the text to display if necessary, and then select ScreenTip to add a message 
when your pointer moves over the text. The following screenshot depicts the Set 
Hyperlink ScreenTip dialog box: 

 
Figure 17: Set Hyperlink ScreenTip 

4. Select OK to return to the Insert Hyperlink dialog box, then select OK again to close 
the dialog box. 
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Alternatively, there is a quick way to insert a link to a recently used file: 

1. Select the position to insert the linked file or select any text on the slide. 

2. Select the bottom half of the Link button on the Insert tab and choose one of the 
recently opened files listed. 

 

Additional information 

For more information on adding hyperlinks to a slide, go to: Add a 
hyperlink to a slide 

Activity: Each one, teach one 
In this activity, you'll research as much as you can about hyperlinks in 10 minutes. You'll 
then teach your partner what you learned and vice versa. 

Resources required 
You'll need the following resources for this activity: 

• Open any presentation in this lesson’s Learning Activity Resources as a starting point 
or use a new blank presentation. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Research the term hyperlinks by using any tool that you have available. 

2. Make notes and create hyperlinks as you wish. 

3. If there is no internet available to link to an external website, link to other documents 
or places within the same presentation. 

4. When the time is up, teach your partner what you learned. 

5. If time permits, your teacher might ask you to create a short presentation to present 
to your partner. 

6. Allow your partner to teach you what they learned also. 

Try-it: Insert hyperlinks 
 In this try-it, you'll insert hyperlinks into your presentation. 

  

https://aka.ms/Add-a-hyperlink-to-a-slide
https://aka.ms/Add-a-hyperlink-to-a-slide
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Try-it 
In this try-it, you'll insert a hyperlink to another presentation. 

Resources 
You'll need the following resources for this try-it: 

• Open L5_T2_try_harvest_schedule_starter.pptx and
L5_T2_try_plant_schedule_starter.pptx in this lesson’s Learning Activity Resources.

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open L5_T2_try_harvest_schedule_starter.pptx and insert a hyperlink to
L5_T2_try_plant_schedule_starter.pptx by using the slide title text on slide 1.

2. Add a ScreenTip Select to open the Planting schedule presentation.

Wrap-up 
Begin a discussion with your neighbor about how you might use PowerPoint to help 
with projects at school, home, or in your social life. Be prepared to share with the class. 
Then use these questions to check your knowledge. 

1. The Object command can be found in the ___________________________ group on the
____________________________ tab

Fill in the blanks.

2. What steps should you follow when using text on a slide to link to a webpage?

Indicate the correct sequence of steps by adding the numbers 1 to 4 next to the
following items.

a. Enter the URL address into the address box - ___________________________

b. From the Insert tab, select Link and then Insert Link - ___________________________

c. Select OK - ___________________________

d. Select the text on the slide to apply the hyperlink - ___________________________
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3. Which of the following statements are false? 

Select all that apply. 

a. It's not possible to hyperlink to an Excel file from PowerPoint. 

b. The Hyperlink command is on the Insert tab on the ribbon. 

c. The Link command is on the Insert tab on the ribbon. 

d. You can only link to another document by using the Insert Hyperlink dialog box.  

4. If you forgot to add a ScreenTip to a hyperlink to a webpage, what sequence should 
you follow? 

Indicate the correct sequence by adding numbers 1 to 4 next to the following items. 

a. Right-click or access the context menu - ___________________________ 

b. Select Screen tip - ___________________________ 

c. Select Edit Link - ___________________________ 

d. Enter the tip and select OK - ___________________________ 
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Glossary 
Bullets Applied to text to make a bulleted list. The bullet can be any symbol 

or picture you choose. 

Columns Text that is split into multiple columns within a placeholder, shape, or 
text box. 

Header / Footer An area where text can be repeated on every slide or page. 

Hyperlink An active link to another file, website, or place in the same 
presentation. 

Linked content A linked item that is updated in the original application and is 
automatically updated in a slide. Content can be linked by using 
Paste Special or the link command. 

Numbering Applied to text to make a numbered list, for example, 1, 2, 3 or a, b, c. 

Smart Lookup A tool that can help you find definitions, images, and more 
information on any selected text. 

Sub-bullet A bullet that belongs to another higher-level bullet. A sub-bullet 
usually offers more detail to the higher-level bullet. 

Synonyms A feature that suggests alternate words or phrases based on a 
selected word. 

Theme A design theme that includes fonts, colors, and effects that help 
create a consistent style in a presentation.  

Thesaurus A tool that suggests alternate words or phrases based on a word that 
is selected. 

Word Outline A Microsoft Word document that can be used to create slides in 
PowerPoint. This only works if text has Heading styles applied to 
them. 
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Cornerstone 
Overview 
The Events Management intern must create presentations that highlight farm produce 
and offer a preview of a cookbook that will be launched soon. 

The event team has a Word document outline that needs to be converted for the 
cookbook presentation. 

Objectives 
The following table outlines the Cornerstone objectives and their corresponding MOS 
exam objectives. 

Reuse slides from 
another 
presentation 

• OD 2.1.2: Insert slides from another presentation 

Apply and remove 
bullets or 
numbering to a list 
on a slide 

• OD 3.1.3: Create bulleted and numbered lists 

Format text into 
columns 

• OD 3.1.2: Format text in multiple columns 

Apply built-in 
styles to text 

• OD 3.1.1: Apply built-in styles to text 

Create a 
presentation from 
a Word document 
outline 

• OD 2.1.1: Import Word document outlines 

  



Managing content on slides 

 
69 

Add content into 
notes and 
handouts header 
and footer and 
add page numbers 

• OD 2.2.3: Insert slide headers, footers, and page numbers 

Insert hyperlinks • OD 3.2.1 Insert hyperlinks 

Table 2: Cornerstone objectives 

Duration 
50 minutes 

Instructions 
1. Complete the tasks below for each file. 

2. When saving your file, add your name to the end of the filename, for example: 
Fruit_Dwayne_Espino. Follow your teacher’s directions on where to save your files. 

3. When you’re done with the Cornerstone, assess your completion and enter the 
points that you think you earned within the task lists below. You can ask for help 
from your teacher if required. 

Tasks 
You'll work with two main files in this Cornerstone and a couple of other files to provide 
content. The following are the tasks you must complete within each file. 

File 1: Cornerstone1_fruit_starter.pptx 
Task: Reuse slides (4 points) 
• Reuse the strawberry and the blackberry slides from Cornerstone_S&B.pptx so that 

they are inserted into Cornerstone1_fruit_starter.pptx in alphabetical order. (4 
points) (Exam objective 2.1.2) 

Points scored: ________/ 4 
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Task: Apply bullets and numbering (4 points) 
1. Change the numbered list on the Apples slide to filled square bullets. (2 points) 

(Exam objective 3.1.3) 

2. Increase the indent between the square bullets and the text to the next marker to 
make the gap wider. (2 points) 

Points scored: ________ / 4 

Task: Use font themes (4 points) 
1. Apply the Dark Gray, Text 2 font to the bulleted list on the Apples slide. (2 points) 

(Exam objective 3.1.1) 

2. Use Format Painter to apply the same style bullets to all other bulleted lists in the 
presentation. (2 points) (Exam objective 3.1.3) 

Points scored: ________ / 4 

FILE 1 TOTAL POINTS: ________ /12 

File 2: Cornerstone2_cookbook_starter.pptx 
Task: Import Word outline (4 points) 
1. Create new slides in Cornerstone2_cookbook_starter.pptx from the outline by 

using Cornerstone2_cookbook.docx. (2 points) (Exam objective 2.1.1) 

2. Delete any blank slides. (2 points)  

Points scored: ________ / 4 

Task: Use Paste, format columns, and resize (5 points) 
1. Copy the ingredients and cooking instructions for Pumpkin Pie and paste into the 

Pumpkin Pie slide. (1 points) 

2. Format the text into two columns (2 points) (Exam objective 3.1.2) 

3. Resize the text box to fit better on the screen. To be specific you can use the Format 
Shape tab on the Ribbon to set the width to 9.44 inches (24 cm) and height of 3.94 
inches (10 cm). Then reposition the text box to display better on the slide if 
necessary. (2 points) 

Points scored: ________ / 5 
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Task: Add headers and footers (2 points) 
• Enter the text Munson’s Pickles and Preserves Farm Cookbook into the slide 

footer, and don’t let it appear on the first slide. (2 points) (Exam objective 2.2.3) 
Points scored: ________ / 2 

Task: Link to another presentation (2 points) 
• Use the text Cookbook on the first slide to link to 

Cornerstone2_harvest_schedule.pptx with a ScreenTip Select link to review 
seasonal produce. (2 points) (Exam objective 3.2.1) 

Points scored: ________ / 2 

FILE 2 TOTAL POINTS: ________ / 13 
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Module overview 
Description 
PowerPoint is a powerful tool for creating today’s modern visual communications. This 
module will help you master the art of creating visuals in presentations and using those 
visual elements to enhance the text content from the previous module. You will learn 
how to resize and format images, icons, and shapes; create graphics and arrange 
objects; and make them all accessible. 

 

Did you know? 

Knowing basic graphic design principles can make a big difference in 
the success of your presentations. 

 

 

Video 

Watch the concept video on graphic design to learn about design 
concepts such as proximity, alignment, and white space. 

The following table outlines the lessons in this module and their corresponding learning 
objectives. 

Lesson Learning objective Exam objective(s) 

Adding 
pictures 

Resize and format images • 3.3.1 
• 3.3.2 

Adding 
shapes and 
text boxes 

Insert and format graphic elements • 3.4.1 
• 3.4.4 
• 3.4.3 

Formatting 
shapes and 
text boxes 

Format shapes and text boxes • 3.4.5 
• 3.4.6 

https://aka.ms/video-graphic-design-the-basics
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Lesson Learning objective Exam objective(s) 

Creating 
graphics 

Insert screenshots and screen clippings, 
draw with digital ink, and group shapes 
and images 

• 3.4.3 
• 3.4.2 
• 3.5.3 

Arranging 
objects and 
making them 
accessible 

Align and arrange objects on a slide, layer 
objects on slides, and add alt text to 
graphic elements for accessibility 

• 3.5.2 
• 3.5.4 
• 3.5.1 
• 3.4.7 

Table 1: Objectives by lesson 

Scenario 
Munson’s Pickles and Preserves has several apiaries that travel to regional cooperative 
(co-op) farms to help pollinate their crops. The Apiary team will facilitate a beekeeping 
workshop at the farm for a school field trip. They have created slides with text about 
beekeeping. The slides need visuals to make them more engaging. 

This scenario allows you to observe how graphical elements can be used to transform 
text into an effective visual communication tool. 
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Cornerstone 
Munson’s Pickles and Preserves has several apiaries that travel to regional co-op farms 
for crop pollination. The Apiary team has asked you to create a beekeeping presentation 
that will be delivered to a school visiting the farm. 

In this Cornerstone, you will insert and format graphic elements to create a more 
engaging presentation. 
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Lesson 1: Adding pictures 
Overview 
In this lesson, you will learn how to resize and format pictures. You will be inserting 
pictures and icons; applying styles and effects to the pictures; and resizing, cropping, 
and compressing the pictures. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics. 

1. Compressing a picture means: 

Select the correct option. 

a. Decreasing the height and width of a picture 

b. Decreasing the height of a picture 

c. Decreasing the width of a picture 

d. Reducing the file size of a picture 

2. What things can Picture Styles change? 

Select all that apply. 

a. Border of the picture 

b. Color of the picture 

c. Effects of the picture (for example, shadow) 

d. Rotation of the picture 

3. A symbol that represents something is called a(n) ______________________________ 

Fill in the blank space. 
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4. The groups on the picture Format tab are: 

o Adjust 
o Picture Styles 
o Accessibility 
o Arrange 
o Size 
Categorize the following items by adding the appropriate group name next to each 
item. 

a. Alt Text — _______________________________ 

b. Artistic Effects — ________________________ 

c. Crop — ____________________________ 

d. Border — __________________________ 

Topic 1: Adjust pictures and apply 
styles 

 The phrase “a picture is worth a thousand words” is certainly true in visual 
communications. Pictures can convey the information in your presentation more quickly 
and effectively than bullet points of text. Cropping images allows you to focus on what 
is important in the picture, and resizing a picture lets you ensure the picture is balanced 
with other content on the slide. Styles and effects give you artistic license to enhance 
your pictures in interesting ways. 

In this topic, you learn how to resize and crop images and apply built-in styles and 
effects to pictures. These features allow you to manipulate pictures to be more effective 
and match the content of your presentation.  

Resize and crop pictures 
1. Select the picture. 

2. Drag the handles on the picture corners to resize the picture and maintain the aspect 
ratio. 

3. Select the Format tab. 

4. Select the Crop button in the Size group. 
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5. Drag the crop handles from the sides to remove the undesired parts from the picture 
margins. 

6. Change the Height and Width values to resize the picture. The following screenshot 
depicts the resize and crop options available in the Format tab: 

 
Figure 1: Size group of the Format tab 

Apply styles to a picture 
1. Select the picture. 

2. Select the Format tab. 

3. Select the Artistic Effects drop-down in the Adjust group. 

4. Select the desired artistic effect. The following screenshot depicts the Adjust group 
of the Format tab: 

 
Figure 2: Adjust Group of the Format tab 

 

Did you know? 

Artistic effects can completely change the appearance of a picture. 
Using artistic effects, you can customize pictures to work better with 
your presentation subject. 
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Figure 3: Artistic effects 

 

Additional information 

To review the tutorial on resizing pictures, go to: Change the size of a 
picture, shape, text box, or WordArt 

To review the tutorial on applying a style or effect to a picture, go to: 
Add or change a style or effect for a picture 

 

 

Video 

To review the video on cropping pictures, go to: Crop a picture in 
Office 

Activity: Show me how 
The teacher demonstrates how to resize and crop a picture and how to apply built-in 
styles and effects to pictures. 

 

Did you know? 

You can use keyboard shortcuts instead of a mouse or other input 
device. 

To learn more about keyboard shortcuts, go to: Use keyboard 
shortcuts to create PowerPoint presentations 

https://aka.ms/change-the-size-of-a-picture-shape-text-box-or-wordart
https://aka.ms/change-the-size-of-a-picture-shape-text-box-or-wordart
https://aka.ms/Apply-or-change-a-style-or-effect-for-a-picture
https://aka.ms/Crop_a_picture_in_Office
https://aka.ms/Crop_a_picture_in_Office
https://aka.ms/use-keyboard-shortcuts-to-create-powerpoint-presentations
https://aka.ms/use-keyboard-shortcuts-to-create-powerpoint-presentations
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Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to crop pictures, resize pictures, and apply 
styles to pictures. 

2. Ask the teacher clarifying questions. An example is: How can you resize pictures 
without using the mouse or other input device? 

Try-it: Adjust pictures and apply styles 
 Each One Teach One: You will reach out to each other and learn how to resize and 

crop pictures and apply built-in styles and effects to pictures. You will pair up with a 
fellow student and, in Try-it 1, teach your partner how to resize and crop a picture. In 
Try-it 2, you will switch, and your partner will teach you how to apply built-in styles and 
effects to pictures. Both of you should complete all steps in your files. 

Optionally, add a third partner during the Each One Teach One try-its. That partner will 
be responsible for quality checking the teaching of the other two students, ensuring 
their steps are clear and complete and can intervene to make sure nothing is left out. 

You will be making changes to the presentation for the beekeeping workshop. 

Try-it 1 
Resources 
You will need the following resource for this activity: 

• Open L1_T1_try1_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
Resize and crop the picture (first student teaches). 

The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 3. 

2. Select the beehive. 

3. Use the handle in the lower right corner of the picture and drag it back and forth to 
observe the beehive getting larger and smaller. 
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4. Use the handle in the middle of the right side and drag it back and forth to observe 
how the aspect ratio can be distorted when not using the corner handles. 

5. Reset the picture and size. 

6. Change the beehive height to 7.5” or 19.05 cm and picture width to 6.24” or 
15.8496 cm by using the Size group. 

7. Crop out the legs on the beehive. 

8. Undo the cropping. 

9. Save the presentation. 

Try-it 2 
Resources 
You will need the following resource for this activity: 

• Open L1_T1_try2_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
Apply built-in styles and effects to the picture (second student teaches). 

The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 3. 

2. Apply the Light Screen artistic effect to the beehive. 

3. Apply the None artistic effect to the beehive. 

4. Hover over the different picture styles to observe the effect on the picture. Do not 
apply any of the picture styles. 

5. Apply a 65% transparency to the beehive. 

6. Save the presentation. 

Topic 2: Format pictures 
In this topic, you will learn how to adjust the color, brightness, contrast, or sharpness of 
a picture; compress a picture; and reset a picture. Adjusting the color, brightness, 
contrast, and/or sharpness of a picture can make it easier to see and more accessible for 
persons with visual limitations. Compressing pictures reduces the file size and makes it 
easier to share your presentations. Resetting a picture can save a lot of steps if you have 
applied several changes and want to get your original picture back. 
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Adjust pictures 
1. Select a picture. 

2. Select the Format tab. 

3. Select the Corrections drop-down in the Adjust group to change the saturation, 
contrast, and/or brightness of a picture. The following screenshot depicts the Adjust 
group of the Format tab: 

 
Figure 4: Adjust group of the Format tab 

4. Select Color, select Picture Color Options, select Fill & Line, select Fill, select Solid 
Fill, and then drag the Transparency slider to make a picture partially transparent. 

5. Select Compress Pictures to compress the picture to a desired size. 

 

Additional information 

To review the tutorial on formatting pictures, go to: Format pictures 
on slides 

 

Did you know? 

You should be aware of copyright laws when capturing pictures from 
the web. At a minimum, you should give credit when using pictures of 
content that is not your own by including an attribution. Learn more 
by going to: What is Copyright? 

Activity: Show me how 
The teacher demonstrates how to adjust the color, brightness, contrast, or sharpness of 
a picture; compress a picture; and reset a picture. 

Resources required 
None 

https://aka.ms/Format_pictures_on_slides
https://aka.ms/Format_pictures_on_slides
https://aka.ms/What_is_Copyright
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Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to adjust the color, brightness, contrast, or 
sharpness of a picture; compress a picture; and reset a picture. 

2. Ask the teacher clarifying questions. An example is: How can compressing a picture 
make the PowerPoint file smaller? 

Try-it: Format pictures 
 You will adjust the color, brightness, contrast, or sharpness of a picture; compress 

a picture; and reset a picture. 

Try-it  
Resources 
You will need the following resource for this activity: 

• Open L1_T2_try_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Select the honeycomb picture on slide 3. 

2. Change the color of the honeycomb to Dark Green, Accent color 1 Dark. 

3. Change the Sharpness to 25%. 

4. Change the Brightness to -20% and Contrast to +20%. 

5. Reset the honeycomb picture to its original formatting but not the original size. 

6. Set the transparency to 80%. 

7. Compress the honeycomb picture to print quality. 

8. Save the presentation. 

Topic 3: Insert icons 
In this topic, you will learn how to insert icons to communicate visually using symbols. 
Icons are a great way to communicate information at a glance. Road signs, exit signs, 
and restroom labels are just a few examples of icons used in modern society. 
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Insert icons 
1. Select the Insert tab. 

2. Select Icons in the Illustrations group. The following screenshot depicts the Insert 
icons dialog window: 

 
Figure 5: Insert icons dialog window 

3. Scroll through or search to select desired icons. 

4. Select Insert. 

 

Did you know? 

Icons and symbols are some of the oldest known forms of art. 

Stone-age persons drew or carved symbols on cave walls and rocks 
to represent people, animals, hunting, and other everyday things. 
They also drew more obscure symbols, such as spirals, of which we 
can only guess the meaning. Icons and symbols are effective 
communication tools only when everyone who views them 
understands what they represent. Icons frequently require context 
such as location, words, or other symbols to make their meaning 
clear. 
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Video 

To review the video on inserting icons, go to: Insert icons in Microsoft 
Office 

Activity: Show and tell 
The teacher demonstrates inserting icons and then leads a short discussion about: 

How can symbols enhance messages? 

How can symbols be interpreted differently by different people? 

 
Figure 6: Is this a sparkler or a comet? 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to insert icons. 

2. Ask the teacher clarifying questions. An example is: How can I choose the correct 
icon? 

3. Participate in the discussion. 

Try-it: Insert icons 
 You will insert icons to visually communicate the seasons using symbols. 

  

https://aka.ms/Insert-icons-in-Microsoft-Office
https://aka.ms/Insert-icons-in-Microsoft-Office
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Try-it 
Resources 
You will need the following resource for this activity: 

• Open L1_T3_try_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 6. 

2. Insert the sprout, the sun, the leaf, and the snowflake icons from the weather and 
seasons category. 

3. Drag and drop the icons over the text in this order: 

a. the sprout over Spring, 

b. the sun over Summer, 

c. the leaf over Autumn, and 

d. the snowflake over Winter. 

4. Save the presentation. 

Wrap-up 
Use these questions to check what you learned in this lesson:  

1. What are the two methods to resize pictures? 

Select all that apply. 

a. Trim the picture. 

b. Change the height and width settings. 

c. Drag the sizing handles. 

d. Use the smaller or larger arrows. 
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2. Cropping a picture is:

Select the correct option.

a. Cutting out the center of the picture.

b. Changing the picture to an image of crops.

c. Trimming the margins of the picture.

d. Changing the shape of the picture.

3. Changing a picture to resemble a pencil sketch is applying a(n)
____________________________ effect.

Fill in the blank space.

4. Select the two options you can choose from the Adjust group on the Format tab.

Select all that apply.

a. Picture Border

b. Color

c. Compress Picture

d. Align

5. Select all the settings you can adjust using the Corrections drop-down.

Select all that apply.

a. Sharpness

b. Brightness

c. Color

d. Contrast

6. Order the types of picture resolution with 1 being the highest ppi (pixels per inch)
and 4 being the lowest ppi.

Indicate the correct sequence by adding numbers 1–4 next to the following items.

a. Print — ____________________________

b. HD — _____________________________

c. E-mail — __________________________

d. Web — ____________________________

7. An icon is a(n) ____________________________ used to visually communicate meaning.

Fill in the blank space.
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Lesson 2: Adding shapes and 
text boxes 
Overview 
In this lesson, you will learn how to insert and format graphic elements. Specifically, you 
will learn how to use shapes and text boxes to convey information with visual interest. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics. 

1. A text box is a shape without a fill or border. 

Select the correct option. 

a. True 

b. False 

2. By default, text in a shape is: 

Select the correct option. 

a. Left aligned 

b. Centered 

c. Right aligned 

d. Justified 

Topic 1: Insert, change, and resize 
shapes 

 Shapes are an important visual element of presentations. Shapes can help you 
explain complex ideas, map out a process, or even add a decorative element to an 
otherwise boring slide. In this topic, you will learn how to insert a shape, change a shape 
into another shape, resize a shape by setting dimensions, and resize a shape by 
dragging points/handles. 
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Insert and resize a shape 
1. Select the Insert tab. 

2. Select the Shapes drop-down in the Illustrations group. The following screenshot 
depicts the Illustrations group of the Insert tab: 

 
Figure 7: Illustrations group of the Insert tab 

3. Select the desired shape. 

4. Draw the shape by dragging. 

5. Resize the shape by dragging the handles on the sides or corners of the shape or 
changing the Height and Width in the Size group of the Format tab.  

Change a shape 
1. Select a shape. 

2. Select the Format tab. 

3. Select the Edit Shape drop down in the Insert Shapes group. The following 
screenshot depicts the Insert Shapes group of the Format tab: 

 
Figure 8: Change Shape in the Insert Shapes group of the Format tab 

4. Select Change Shape. 

5. Choose the desired shape. 
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Additional information 

To review the tutorial on changing shapes, go to: Change a shape into 
another shape 

To review the tutorial on resizing shapes, go to: Change the size of a 
picture, shape, text box, or WordArt 

Activity: Show me how 
The teacher demonstrates inserting a shape, changing to a different shape, resizing the 
shape using handles, and resizing the shape using dimensions. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate inserting a shape, changing to a different shape, 
resizing the shape using handles, and resizing the shape using dimensions. 

2. Ask the teacher clarifying questions. An example is: How can I change a rectangle to 
a circle? 

Try-it: Insert, change, and resize shapes 
 You are challenged to insert, change, resize, and arrange shapes to resemble a 

honeycomb. 

Try-it  
Resources 
You will need the following resource for this activity: 

• Open L2_T1_try_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

  

https://aka.ms/Change-a-shape-into-another-shape
https://aka.ms/Change-a-shape-into-another-shape
https://aka.ms/change-the-size-of-a-picture-shape-text-box-or-wordart
https://aka.ms/change-the-size-of-a-picture-shape-text-box-or-wordart
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Insert 9 circle shapes on slide 5. 

2. Change the circle shapes to hexagon (six-sided) shapes. 

3. Resize the hexagon shapes to 1” or 2.54 cm high x 1.2” or 3.048 cm wide. 

4. Arrange the shapes to resemble a honeycomb in the lower-right corner of the slide. 

5. Save the presentation. 

Topic 2: Add text to shapes and insert 
text boxes 

 Shapes are used to add visual interest to text. By using shapes, combined with text 
and pictures, you can create a much more effective and interesting presentation. Shapes 
help you avoid a presentation of bullet point text that is sure to bore your audience. In 
this topic, you will learn how to add text to a shape and add a text box. Combining text 
and shapes allows you to visually communicate complex ideas such as processes and 
hierarchies. 

Add text to a shape 
1. Double-click a shape. 

2. When the cursor blinks inside the shape, enter desired text. 

3. Alternatively, right-click or access the context menu on the shape. 

4. Select Edit Text. 

5. Enter desired text. 
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Insert a text box 
1. Select the Insert tab. 

2. Select Text Box in the Text group. The following screenshot depicts the Text group 
of the Insert tab: 

 
Figure 9: Text group of the Insert tab 

3. Enter desired text. 

Note: Deleting all the text in a text box will delete the text box. Deleting all the text in a 
shape will not delete the shape. 

 

Additional information 

To review the tutorial on adding text to shapes, go to: Add text to a 
slide 

Activity: Discuss and learn 
The teacher demonstrates how to add text to shapes and how to insert a text box and 
then leads a discussion about the effectiveness of shapes and the differences between 
shapes and text boxes. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to add text to shapes and how to insert a text 
box.  

2. Ask the teacher clarifying questions. An example is: How can I change text in a 
shape? 

3. Participate in the discussion. 

https://aka.ms/Add-text-to-a-slide
https://aka.ms/Add-text-to-a-slide
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Try-it: Add text to shapes and insert text boxes 
 You will add text to shapes to visually convey the process of adding bees to the 

hive. 

Try-it 
Resources 
You will need the following resource for this activity: 

• Open L2_T2_try_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Insert 3 rectangles on slide 5. 

2. Evenly space the rectangles top to bottom on the left side of the slide. 

3. Enter the text from the text box in the upper right, one line per rectangle from top to 
bottom. 

4. Resize the rectangles to fit the text on one line with all rectangles equal width and 
height. 

5. Resize the text to 24 pt. 

6. Insert down arrow shapes between the rectangles. 

7. Delete the text in the upper right text box. 

8. Insert a new shape and enter any text in it. 

9. Delete the text in the shape. 

10. Delete the new shape. 

11. Save the presentation. 
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Wrap-up 
Use these questions to check what you learned in this lesson: 

1. A shape can be changed to a line. 

Select the correct option. 

a. True 

b. False 

2. Select the two methods that can be used to resize a shape. 

Select all that apply. 

a. Drag handles 

b. Use the larger/smaller arrows 

c. Change the height and width settings 

d. Use the increase/decrease icon 

3. What are the things that make a text box different from a shape? 

Select all that apply. 

a. No fill or border 

b. Deleting the text deletes the object 

c. Text is left aligned 

d. You don’t have to double click to enter text 
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Lesson 3: Formatting shapes 
and text boxes 
Overview 
In this lesson, you will learn how to format shapes and text boxes. You will learn how to 
change a shape’s color, outline, style, and effects to better customize it to your purpose. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics. 

1. What is the color of a shape called? 

Select the correct option. 

a. Saturation 

b. RGB 

c. Fill 

d. Hue 

2. Select the items that are shape effects. 

Select all that apply. 

a. Shadow 

b. Style 

c. Reflection 

d. Alignment 

Topic 1: Format shapes and text boxes 
 Appealing shapes can greatly enhance a presentation. Formatting your shapes to 

fit in with your design creates greater continuity and flow for your presentations as well 
as a pleasing aesthetic. In this topic, you will learn how to format shapes and text boxes 
by changing the color, outline, and effects. 
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Change the color, outline, and/or effects of shapes 
1. Select a shape. 

2. Select the Format tab. 

3. Select the Shape Fill drop-down in the Shape Styles group. The following 
screenshot depicts the Shape Style group of the Format tab: 

  
Figure 10: Shape Styles group of the Format tab 

4. Choose a color for your shape. 

5. Select the Shape Outline drop down in the Shape Styles group. 

6. Choose an outline color for your shape. 

7. Choose an outline weight for your shape. 

8. Select the Shape Effects drop down in the Shape Styles group. 

9. Choose an effect for your shape. 

 

Video 

To review the video on formatting shapes and text boxes, go to: 
Format shapes 

Activity: Show me how 
The teacher demonstrates how to change the color, outline, and effects of shapes and 
text boxes. 

Resources required 
None 

  

https://aka.ms/Video-Format-shapes
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Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to change the color, outline, and effects of 
shapes and text boxes. 

2. Ask the teacher clarifying questions. An example is: How can you change the outline 
width of a shape? 

Try-it: Format Shapes and Text boxes 
 You will change the color, outline, and effects of shapes and text boxes. 

Try-it  
Resources 
You will need the following resource for this activity: 

• Open L3_T1_try_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 5. 

2. Select a hexagon that you created in the previous lesson. 

3. Change the hexagon color to Gold, Accent 5. 

4. Change the hexagon outline color to Gold, Accent 5, Darker 50%. 

5. Change the hexagon outline weight to 3 pt. 

6. Add a cutout bevel effect to the hexagon. 

7. Repeat for the remaining hexagons. 

8. Save the presentation. 
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Topic 2: Apply built-in styles to shapes 
and text boxes 

 In this topic, you will learn how to apply and change quick styles for shapes. Quick 
styles allow you to rapidly change multiple settings at once by applying preset 
formatting. These formatting presets are designed to match the theme of the 
presentation, saving you many steps. 

Use built-in styles on shapes 
1. Select a shape. 

2. Select the Format tab. 

3. Select the More (gallery) drop-down in the Shape Styles group. 

4. Choose a style from the gallery for your shape. The following screenshot depicts the 
Shape Style gallery: 
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Figure 11: Shape Style gallery 

 

Video 

To review the tutorial on quick styles, go to: Format Shapes 

Activity: Show and tell 
The teacher demonstrates how to apply quick styles to shapes and then discusses the 
different options in quick styles. 

https://aka.ms/Video-Format-shapes
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Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to apply quick styles to shapes and text 
boxes.  

2. Ask the teacher clarifying questions. An example is: How can you change a quick 
style of a shape? 

3. Participate in the discussion. 

Try-it: Apply built-in styles to shapes and text 
boxes 

 You will apply and change quick styles of shapes. 

Try-it 
Resources 
You will need the following resource for this activity: 

• Open L3_T2_try_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 5. 

2. Select the Open the hive rectangle from the previous lesson. 

3. Change the shape style of the rectangle to Colored fill – Black, Dark 1, Theme 
Style. 

4. Repeat for the remaining rectangles. 

5. Change the down arrow shapes to Semitransparent – Black, Dark 1, No Outline. 

6. Save the presentation. 



Adding visuals to presentations 

 
33 

Wrap-up 
Use these questions to check what you learned in this lesson. 

1. What options can you change for a shape outline? 

Select all that apply. 

a. Color 

b. Weight 

c. Dashes 

d. Gradient 

2. Match the effects to their group. 

o Shadow 
o Reflection 
o Glow 
o Bevel 
Categorize the following items by adding the appropriate group name next to each 
item. 

a. Half Reflection: Touching – __________________________ 

b. Glow: 5 pt. – _______________________________ 

c. Offset: Bottom Right – _________________________________ 

d. Slant –  ________________________________ 

3. What are the two different types of built-in Shape Styles? 

Select the correct option. 

a. Artistic 

b. Theme Styles 

c. Presets 

d. Intense 

  



Adding visuals to presentations 

 
34 

Lesson 4: Creating graphics 
Overview 
In this lesson, you will learn how to insert screenshots and screen clippings, draw with 
digital ink, and create custom graphics by grouping shapes. These features in 
PowerPoint allow you to create your own unique graphical elements for use in your 
visual communications. 

 

Did you know? 

You can create your own graphics in PowerPoint and use them in 
other Office products such as Word documents and Excel 
spreadsheets. You can even save them as pictures to use on social 
media. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics. 

1. What do you use to draw and write in PowerPoint? 

Select the correct option. 

a. Pencil 

b. Ink 

c. Crayon 

d. Brush 

2. Merging shapes and Grouping shapes are the same thing. 

Select the correct option. 

a. True 

b. False 

3. ________________________________ are useful for capturing snapshots of programs or 
windows that you have open on your computer. 

Fill in the blank space.  
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Topic 1: Insert screenshots and screen 
clippings 

 In this topic, you will learn how to insert screenshots and screen clippings. 
Screenshots capture an image of other programs or windows that you have open on 
your PC. Screen clippings allow you to capture all or part of a web page. Screenshots 
and screen clippings are useful for creating documentation and/or educational 
materials. 

Capture a screenshot 
1. Select the Insert tab. 

2. Make sure another file is open on your PC. 

3. Select the Screenshot drop-down in the Images group. The following screenshot 
depicts the Screenshot drop-down: 

 
Figure 12: Screenshot drop-down in the Images group of the Insert tab 

4. Select the picture of the file you want for your screenshot. 

Capture a screen clipping 
1. Make sure the window you want to screen clip is the first one in the available 

windows. Do this by going to the desired application, then go to PowerPoint. 

2. Select the Screenshot drop down in the group. 

3. Select Screen Clipping. 
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4. Use the mouse or other input device to cut out (clip) the portion of the window you 
want for your screen clipping. The following screenshot depicts screen clipping: 

 
Figure 13: Screen clipping 

 

Additional information 

To review the tutorial on screenshots and screen clippings, go to: 
Insert a screenshot or screen clipping 

Activity: Pose a challenge 
The teacher will go to a web site about bees and then capture a screen clipping to 
include in the presentation. The teacher will lead a discussion about possible uses for 
screenshots and screen clippings and how copyright applies. The teacher will then 
challenge the students to find their own screenshots and screen clippings in the try-it 
activities. 

Resources required 
None 

  

https://aka.ms/Insert-a-screenshot-or-screen-clipping
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Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to find and capture a screen clipping. 

2. Ask the teacher clarifying questions. An example is: How can you capture a 
screenshot? 

3. Participate in the discussion. 

Try-it: Insert screenshots and screen clippings 
 You will search the internet and insert a screenshot and a screen clipping into your 

presentation. 

Try-it 1 
Resources 
You will need the following resource for this activity: 

• Open L4_T1_try1_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 4. 

2. Make sure the Student Guide file is open on your PC. 

3. Insert a screenshot of the Student Guide. 

4. Delete the screenshot. 

5. Save the presentation. 

Try-it 2 
Resources 
You will need the following resource for this activity: 

• Open L4_T1_try2_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 4. 

2. Search the internet for a picture of a bee smoker. 

3. Insert a screen clipping of the bee smoker picture. 

4. Observe how the bee smoker looks. 

5. Delete the screen clipping of the bee smoker. 

6. Save the presentation. 

Topic 2: Draw with digital ink 
 In this lesson, you will learn to draw with PowerPoint’s inking features. You can 

unleash your inner artist by drawing your own illustrations for your presentation. You 
can also add interesting indicators like arrows or highlights to call out information you 
want the audience to pay attention to. Inking lets you create a presentation that is truly 
unique. 

Draw with ink 
1. Select the Draw tab. 

2. Use the Tools and Pens to draw a picture or text. The following screenshot depicts 
the Tools and Pens groups of the Draw tab: 

 
Figure 14: Tools and Pens groups of the Draw tab 

 

Additional information 

To review the tutorial on inking, go to: Draw and write with ink in 
Office 

https://aka.ms/Draw-and-write-with-ink-in-Office
https://aka.ms/Draw-and-write-with-ink-in-Office
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Activity: Pose a challenge 
The teacher will write text and then challenge you to write text and draw a clover. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate writing text. 

2. Ask the teacher clarifying questions. An example is: How do you change pen colors? 

Try-it: Draw with digital ink 
You will draw a clover and write text. 

Try-it 
Resources 
You will need the following resources for this activity: 

• Open L4_T2_try_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

• If your device is touch-enabled, the Draw tab is turned on automatically. Otherwise, 
turn it on by selecting File > Options > Customize Ribbon > Draw. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 4. 

2. Using your mouse, finger, or digital pen, draw three heart shapes to be the leaves of 
the clover. 

3. Draw one line to be the stem of the clover. 

4. Write Bees love clover next to the clovers. 

5. Save the presentation. 
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Video 

To review the video on rotating and flipping shapes, go to: Rotate or 
flip an object 

To review the video on replaying ink strokes, go to: Replay your ink 
strokes in Office 

Topic 3: Group shapes and images 
 In this topic, you will learn how to group and combine shapes and images. 

Grouping, combining, and merging shapes and drawings are powerful tools for creating 
your own artwork and visual elements. You can even save your work as pictures to share 
on social media, web sites, etc. 

Group shapes 
1. Select the shapes and other objects you want to group together by holding the Ctrl 

key and selecting all the items. 

2. Select the Home tab. 

3. Select the Arrange drop-down in the Drawing group. 

4. Select Group. The following screenshot lists the different Arrange options available: 

https://aka.ms/video-rotate-or-flip-an-object
https://aka.ms/video-rotate-or-flip-an-object
https://aka.ms/Replay-your-ink-strokes-in-Office
https://aka.ms/Replay-your-ink-strokes-in-Office
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Figure 15: Arrange drop-down in the Drawing group of the Home tab 

Combine and merge shapes 
1. Select the shapes you want to combine or merge by holding the Ctrl key and 

selecting all the shapes. 

2. Select the Format tab. 

3. Select the Merge Shapes drop down in the Insert Shapes group. The following 
screenshot depicts this: 

 
Figure 16: Merge Shapes in the Insert Shapes group of the Format tab 
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4. Choose Union, Combine, Fragment, Intersect, or Subtract to join your shapes as 
desired. 

Save shapes as a picture 
1. Right-click or access the context menu on the shape or group you want to save as a 

picture. 

2. Select Save as Picture. 

3. Name the picture file. 

4. Select Save. 

 

Video 

To review the video on grouping shapes, go to: Group shapes or 
pictures 

To review the video on creating pictures, go to: Draw a picture by 
combining and merging shapes 

Activity: Show me how 
The teacher demonstrates how to group and combine shapes to create pictures. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to group and combine shapes to create 
pictures. 

2. Ask the teacher clarifying questions. An example is: How do you group shapes? 

Try-it: Group shapes and images 
 You will group the clover shapes you created in the previous topic. You will merge 

the drawn clover and the smoker parts. You will save all three as pictures. 

  

https://aka.ms/Group-shapes-or-pictures
https://aka.ms/Group-shapes-or-pictures
https://aka.ms/Draw-a-picture-by-combining-and-merging-shapes
https://aka.ms/Draw-a-picture-by-combining-and-merging-shapes
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Try-it 1 
Resources 
You will need the following resource for this activity: 

• Open L4_T3_try1_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 4. 

2. Arrange hand drawn clover leaf shapes as a clover. 

3. Group hand drawn clover shapes. 

4. Save presentation. 

Try-it 2 
Resources 
You will need the following resource for this activity: 

• Open L4_T3_try2_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 4. 

2. Arrange clover parts as a clover. 

3. Arrange smoker parts as a smoker. 

4. Merge clover shapes. 

5. Merge smoker parts. 

6. Save presentation. 
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Try-it 3 
Resources 
You will need the following resource for this activity: 

• Open L4_T3_try3_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 4. 

2. Save the hand drawn clover group as a picture. 

3. Save the merged clover as a picture. 

4. Save the merged bee smoker as a picture. 

5. Use what you’ve learned so far to arrange and format the elements on slide 4 to 
create a well-balanced, attractive slide. 

6. Save presentation. 

Wrap-up 
Use these questions to check what you learned in this lesson.  

1. What do screenshots capture? 

Select all that apply. 

a. Snapshots of the PC Desktop 

b. Snapshots of other programs 

c. Snapshots of other windows 

d. Snapshots of webpages 

2. What do screen clippings capture? 

Select all that apply. 

a. Portions of the PC Desktop 

b. Portions of other programs 

c. Portions of other windows 

d. Portions of webpages 
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3. When you choose Screen Clipping, your entire window will temporarily become
___________________________________.

Fill in the blank space.

4. What objects can you draw with ink?

Select all that apply.

a. Shapes

b. Charts

c. Text

d. Math

5. What options are available for the drawing utensils?

Select all that apply.

a. Color

b. Effects

c. Thickness

d. Dash

6. What are the available drawing tools?

Select all that apply.

a. Pen

b. Pencil

c. Highlighter

d. Brush

7. To delete part of a pen stroke, you would use the ______________________________.

Fill in the blank space.

8. How many options are available for merging shapes?

Select the correct option.

a. 6

b. 5

c. 3

d. 4
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9. Grouped shapes can be selected individually. 

Select the correct option. 

a. True 

b. False 

 

Additional Information 

To review the article on making custom shapes, go to: Make your own 
custom shapes in PowerPoint 

  

https://aka.ms/make-your-own-custom-shapes-in-powerpoint
https://aka.ms/make-your-own-custom-shapes-in-powerpoint
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Lesson 5: Arranging objects and 
making them accessible 
Overview 
In this lesson, you will learn how to align and order objects, work with alignment and 
ordering tools, and add alt text for accessibility. 

 

Did you know? 

Adding alt text to a picture allows folks with low or no vision to “see” 
that image on your slide. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics. 

1. How many rulers does PowerPoint have? 

Select the correct option. 

a. 5 

b. 4 

c. 2 

d. 3 

2. Shapes can only be aligned to the slide. 

Select the correct option. 

a. True 

b. False 

3. The order of layers on a slide is called the _________________________ order. 

Fill in the blank space. 
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Topic 1: Align objects and display 
alignment tools 

 In this topic, you will learn how to align and arrange objects on a slide, display 
gridlines and guides, display the horizontal and vertical rulers, and use the draw ruler. 
Aligning objects is one of the easiest methods to improve the appearance of your slides. 

Align objects 
1. Select an object you want to align to the slide. 

2. Select the Home tab. 

3. Select the Arrange drop-down in the Drawing group. 

4. Select Align. 

5. Choose the alignment you want to use. 

6. Hold the Ctrl key and select objects you want to align to each other. 

7. Select the Arrange drop-down in the Drawing group. 

8. Select Align. The following screenshot depicts this: 
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Figure 17: Arrange - Align drop-down in the Drawing group of the Home tab 

9. Choose the alignment you want to use. 
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Display alignment tools 
1. Select the View tab. 

2. Check/uncheck the boxes in the Show group to show/hide the Rulers, Gridlines, 
and/or Guides. The following screenshot depicts the Show group of the View tab: 

 
Figure 18: Show group of the View tab 

3. Select Grid Settings (the arrow in the lower right of the Show group) to display the 
Grid Settings dialog window. The following screenshot depicts the Grid Settings 
dialog window: 

 
Figure 19: Grid Settings dialog window 

 

Additional information 

To review the tutorial on showing the rulers, go to: Show or hide the 
ruler 

  

https://aka.ms/Show-or-hide-the-ruler
https://aka.ms/Show-or-hide-the-ruler
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Video 

To review the video on arranging objects, go to: Align and arrange 
objects 

To review the video on using the draw ruler, go to: Draw straight lines 
or align things with the ruler in PowerPoint 

Activity: Discuss and learn 
The teacher demonstrates how to use grids, guides, and rulers for alignment and 
discusses different types of alignment and the importance of white space. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to use grids, guides, and rulers for alignment. 

2. Ask the teacher clarifying questions. An example is: How do I align objects to each 
other? 

3. Participate in the discussion. 

 

Did you know? 

Empty (white) space helps make your slides more readable by leaving 
room for important items to stand out. 

Try-it: Align objects and display alignment tools 
 You will show and hide the rulers, arrange bees on a slide, and draw a straight line 

using the draw ruler. 

  

https://aka.ms/Align_or_arrange_objects
https://aka.ms/Align_or_arrange_objects
https://aka.ms/draw-straight-lines-or-align-things-with-the-ruler-in-powerpoint
https://aka.ms/draw-straight-lines-or-align-things-with-the-ruler-in-powerpoint
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Try-it 1 
Resources 
You will need the following resource for this activity: 

• Open L5_T1_try1_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Hide the rulers. 

3. Show the rulers. 

4. Align Bee 1 to approximately horizontal 5” or 12.7 cm right and vertical 2” or 5.08 
cm top using the rulers. 

5. Save the presentation. 

Try-it 2 
Resources 
You will need the following resource for this activity: 

• Open L5_T1_try2_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Align Bee 2 to the right and bottom of the slide. 

3. Align Bee 3 to approximately vertical 0” and horizontal 2” or 5.08 cm right using 
the rulers. 

4. Distribute all three bees vertically. 

5. Save the presentation. 
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Try-it 3 
Resources 
You will need the following resource for this activity: 

• Open L5_T1_try3_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Draw a thick black line along the bottom of the slide using the draw ruler. 

3. Save the presentation. 

 

Did you know? 

When you move objects on a slide, red dotted Smart Guides appear 
to help you align and space objects on the slide. 

Topic 2: Order objects 
 In this topic, you will learn how to understand Z order and how it impacts 

accessibility; how to send objects forward and backward on a slide; and how to use the 
selection pane. Knowing how to order objects on a slide allows you to easily select and 
move objects that may be behind other objects on the slide. 
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Ordering objects using the Selection Pane 
1. Select the Home tab. 

2. Select the Select drop-down in the Editing group. The following screenshot depicts 
the Select drop-down: 

 
Figure 20: Select drop-down in the Editing group 

3. The Selection Pane will open on the right. 

4. Select an object and drag or use the arrows to move it to the front of the slide (down 
the list) or to the back of the slide (up). 

5. Alternatively, you can select the object and use the Arrange drop-down in the 
Drawing group to send objects forward and backward. The following screenshot 
depicts this: 

 
Figure 21: Arrange drop-down in the Drawing group of the Home tab 
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Video 

To review the video on ordering objects, go to: Change the order in 
which stacked objects, placeholders, or shapes appear on a slide 

To review the video on creating more accessible slides, go to: Create 
more accessible slides 

 

 

Did you know? 

Z order means the order of objects on the Z axis of a slide. X usually 
means the horizontal (left to right) axis; Y means the vertical (up and 
down) axis; and Z means the perpendicular (front to back) axis. Screen 
readers read objects using the Z order. 

Activity: Discuss and learn 
The teacher demonstrates how to order objects on the slide and then leads a brief 
discussion on how the order works with screen readers. 

Resources required  
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to order objects on a slide. 

2. Ask the teacher clarifying questions. An example is: How do I move objects to the 
front of the slide? 

3. Participate in the discussion. 

Try-it: Order objects 
 You will change the Z order of objects on the slide. 

  

https://aka.ms/Change-the-order-in-which-stacked-objects-placeholders-or-shapes-appear-on-a-slide
https://aka.ms/Change-the-order-in-which-stacked-objects-placeholders-or-shapes-appear-on-a-slide
https://aka.ms/Video-Create-more-accessible-slides
https://aka.ms/Video-Create-more-accessible-slides
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Try-it 
Resources 
You will need the following resource for this activity: 

• Open L5_T2_try_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 3. 

2. Send the beehive picture to the back using the Arrange button. 

3. Move the honeycomb picture to the back using the Selection pane. 

4. Using the Selection pane, check the reading order on every slide to make sure a 
screen reader will read the content in order (from bottom to top in the Selection 
pane). Use the Selection pane arrows to move objects forward and backward. 

5. Save the presentation. 

 

Did you know? 

You can change the name of an object by selecting the name in the 
selection pane and entering text over it. Giving objects meaningful 
names makes them easier to manage. 

 

Additional information 

To review the tutorial on more ways to use the selection pane, go to: 
Manage objects with the Selection Pane 

Topic 3: Alt text 
 In this topic, you will learn how to add alt text to graphic elements for accessibility. 

By adding alt text to pictures and visual elements, you allow persons who are using a 
screen reader to “see” the objects as well. 

https://aka.ms/Manage-Objects-with-the-Selection-Pane
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Add alt text to a picture 
1. Select the picture. 

2. Select the Format tab. 

3. Select Alt Text in the Accessibility group. The following screenshot depicts this: 

 
Figure 22: Accessibility group of the Format tab 

4. Enter a description of the picture or, if the picture is purely decorative, check the 
Mark as decorative box. 

 

Video 

To review the video on alt text, go to: Improve image accessibility in 
PowerPoint 

Activity: Show me how 
The teacher demonstrates how to add alt text to pictures in a presentation and then 
leads a discussion about alt text and screen readers. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to add alt text to pictures. 

2. Ask the teacher clarifying questions. An example is: How do people who are blind 
know what pictures are on a slide? 

3. Participate in the discussion. 

Try-it: Alt text 
 You will add alt text to all the pictures in the presentation. 

https://aka.ms/Video-Improve-image-accessibility-in-PowerPoint
https://aka.ms/Video-Improve-image-accessibility-in-PowerPoint
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Try-it 
Resources 
You will need the following resource for this activity: 

• Open L5_T3_try_beekeeping_workshop_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
1. Add or validate the alt text to all the pictures and objects in the presentation. If 

appropriate, mark the pictures as decorative. 

2. Save the presentation. 

Wrap-up 
Use these questions to check what you learned in this lesson:  

1. What are the types of rulers? 

Select all that apply. 

a. Center 

b. Horizontal 

c. Draw 

d. Vertical 

2. What positions can objects align to each other? 

Select all that apply. 

a. Left 

b. Right 

c. Center 

d. Justify 
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3. Objects on a slide are layered in what order? 

Select the correct option. 

a. X 

b. Y 

c. D 

d. Z 

4. What direction can you move the objects using the Selection pane? 

Select all that apply. 

a. Left 

b. Right 

c. Forward 

d. Backward 

5. If a picture is only used for decoration, what should you mark it as? 

Select the correct option. 

a. Pretty 

b. Ornament 

c. Decorative 

d. Adornment 

6. _______________________ is the text which conveys the meaning and context of a 
picture. 

Fill in the blank space. 

 

Additional information 

To review the tutorial on writing effective alt text, go to: Everything 
you need to know to write effective alt text 

  

https://aka.ms/everything-you-need-to-know-to-write-effective-alt-text
https://aka.ms/everything-you-need-to-know-to-write-effective-alt-text
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Glossary 
Aspect Ratio The proportional relationship between a picture’s width and height. 

Attribution A sentence ascribing a work to a particular author, artist, or person. 
Usually placed on the slide below a picture. 

ppi Pixels per inch 

Alt text Descriptive text that conveys the meaning and context of a picture. 

Z order Refers to the order of objects along the Z axis. In coordinate 
geometry, X typically refers to the horizontal axis (left to right); Y to 
the vertical axis (up and down); and Z refers to the axis perpendicular 
to the other two (forward or backward). 

Icon A symbol, pictogram, or ideogram used to visually represent an idea 
or concept. 

Table 2: Glossary terms and definitions 
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Cornerstone 
Overview 
Munson’s Pickles and Preserves has several apiaries that travel to regional co-op farms 
for crop pollination. The Apiary team has asked you to create a Beekeeping presentation 
that will be delivered to a school visiting the farm. 

In this Cornerstone, you will insert and format graphic elements to create a more 
engaging presentation. 

Objectives 
The following table outlines the Cornerstone objectives and their corresponding MOS 
exam objectives. 

Format pictures • 3.3.1: Resize and crop images 
• 3.3.2: Apply built-in styles and effects to images 

Insert and format 
graphic elements 

• 3.4.1: Insert and change shapes 
• 3.4.4: Resize shapes and text boxes 
• 3.4.3: Add text to shapes and text boxes 

Format shapes and 
text boxes 

• 3.4.5: Format shapes and text boxes 
• 3.4.6: Apply built-in styles to shapes and text boxes 

Draw with digital 
ink and create 
custom graphics 
by grouping 
shapes 

• 3.4.2: Draw by using digital ink 
• 3.5.3: Group shapes and images 

Align and order 
objects and add alt 
text for 
accessibility 

• 3.5.2: Align shapes, images, and text boxes 
• 3.5.1: Order shapes, images, and text boxes 
• 3.4.7: Add alt text to graphic elements for accessibility 

Table 3: Cornerstone objectives 
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Duration 
120 minutes 

Instructions 
1. Complete the tasks for each file. 

2. When saving your file, add your name to the end of the filename; for example, < 
“You-Pick_Day_Dwayne_Espino”>. Follow your teacher’s directions for where to save 
your files. 

3. Refer to the thumbnail image provided to observe how your project should generally 
appear. 

4. When you’re done with the Cornerstone, assess your completion and enter the 
points you think you earned within the task lists below. You can use the help of your 
teacher if required. 

Tasks 
You will work with one file in this Cornerstone. The following are the tasks you need to 
do within that file. 

File 1: Cornerstone_all_about_apiaries_starter.pptx 
Task: Format and align pictures (20 points) 
1. Crop the flowers out of the picture of a beehive on slide 2. (4 points) (Exam objective 

3.3.1) 

2. Resize the beehive to 5.7” or 14.478 cm height. (4 points) (Exam objective 3.3.1) 

3. Apply the Metal Frame picture style to the beehive, and then undo it. (4 points) 
(Exam objective 3.3.2) 

4. Align the beehive at 3 inches or 7.62 centimeters from the right on the horizontal 
ruler and 1 inch or 2.54 centimeters from the top on the vertical ruler. (4 points) 
(Exam objective 3.5.2) 

5. Align the flowers to the bottom of each other and distribute horizontally to each 
other. (4 points) (Exam objective 3.5.2) 

Points scored: ______________ / 20 
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Task: Insert, format, and align graphic elements (20 points) 
1. Insert a Rectangle: Rounded corners shape on slide 3. (4 points) (Exam objective

3.4.1)

2. Enter An apiary is also known as a bee yard as text inside the new shape. (4 points)
(Exam objective 3.4.3)

3. Change the five rounded rectangle shapes to hexagons. (4 points) (Exam objective
3.4.1)

4. Resize the hexagons to 2.16” or 5.4864 cm height and 3” or 7.62 cm width. (4
points) (Exam objective 3.4.2)

5. Arrange the hexagons to form a honeycomb on the right side of the slide. (4 points)
(Exam objective 3.5.2)

Points scored: ______________ / 20 

Task: Format and align shapes and text boxes (20 points) 
1. Format the honeycomb hexagon shapes on slide 3 to a Gold, Accent 5 fill and a

Gold, Accent 5, Darker 25% outline with a weight of 4½ points. (5 points) (Exam
objective 3.4.5)

2. Apply the Colored Outline – Gold, Accent 5, Shape Style to the five gray rectangle
shapes on slide 5. (5 points) (Exam objective 3.4.6)

3. Arrange the text boxes on slide 4 on a 15-degree angle using the draw ruler (refer to
the thumbnail image). (5 points) (Exam objective 3.5.2)

4. Change the fill of the text box on slide 6 to none. (5 points) (Exam objective 3.5.2)

Points scored: ______________ / 20

Task: Draw with digital ink and create custom graphics by 
grouping shapes (20 points) 
1. Draw a daisy on the upper right of slide 4 using the drawing pens. (4 points) (Exam

objective 3.4.2)

2. Group the parts of the daisy. (4 points) (Exam objective 3.5.3)

3. Arrange and merge the dandelion shapes on the lower left of slide 4 to create a
dandelion. (4 points) (Exam objective 3.5.3)

4. Group the pictures of fruit and honey on slide 5. (4 points) (Exam objective 3.5.3)

5. Group the flowers on slide 2. (4 points) (Exam objective 3.5.3)

Points scored: _____________ / 20
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Task: Order objects and add alt text for accessibility (20 points) 
1. Order the objects on all slides in the correct reading order. (10 points) (Exam 

objective 3.5.1) 

2. Add alt text to all the images in the presentation, marking the flower group on slide 
2 as decorative. (10 points) (Exam objective 3.4.7) 

Points scored: ____________ / 20 

FILE 1 TOTAL POINTS: ___________ /100 
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Module overview 
Description 
Proficiency in visual communications is a much sought-after skill in today's rapid-paced 
world. People are busier and attention spans are shorter than ever before. Successful 
communications must be clear, inviting, and absorbed at a glance. In the previous 
module, you learned how to harness the power of visual elements to transform and add 
interest to text. In this module, you'll expand on that knowledge to visually organize 
information, visually represent data and measures, visually convey complex ideas, and 
work with engaging multimedia components. 

Lesson Learning objective Exam objective(s) 

Using tables Insert and format tables. • 4.1.1 
• 4.1.2 
• 4.1.3 

Using charts Insert and modify charts. • 4.2.1 
• 4.2.2 

Using 
SmartArt 
graphics 

Insert and format SmartArt. • 4.3.1 
• 4.3.2 
• 4.3.3 

Using three-
dimensional 
models 

Insert and modify 3D models. • 4.4.1 
• 4.4.2 

Using media Insert and manage media. • 4.5.1 
• 4.5.2 
• 4.5.3 
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Lesson Learning objective Exam objective(s) 

Cornerstone: 
Creating a 
dashboard 

Insert and format tables, insert and modify 
charts, insert and format SmartArt, insert and 
modify 3D models, and insert and manage 
media. 

• 4.1.1 
• 4.1.2 
• 4.1.3 
• 4.2.1 
• 4.2.2 
• 4.3.1 
• 4.3.2 
• 4.3.3 
• 4.4.1 
• 4.4.2 
• 4.5.1 
• 4.5.3 

Table 1: Objectives by lesson 

Scenario 
Munson's Pickles and Preserves Farm is committed to sustainable energy production 
and water conservation. The location of the farm is favorable for natural energy 
production. Last year, the farm invested in a solar array to provide electricity for all 
operations, and it’s considering wind energy for future use. 
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Cornerstone 
A colleague has collected data and needs your help to visualize energy production, 
consumption, and related costs as a dashboard presentation. They also want to 
showcase Munson's efforts in sustainable farming practices. 
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Lesson 1: Using tables 
Overview 
Tables are important tools for visually organizing information. A table provides a 
structure to group relative information together for easy reference. Tables might be 
simple (like a multiplication table) or complex (like the periodic table of elements). 
Examples of tables in our everyday lives are calendars, bus schedules, and menus. In this 
lesson, you'll learn several methods for inserting a table of information on a slide, 
adding and deleting rows and columns in a table, and applying built-in formatting to a 
table. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. What are the horizontal parts of a table called? 

Select the correct option. 

a. Columns 

b. Rows 

c. Lanes 

d. Categories 

2. What are the vertical parts of a table called? 

Select the correct option. 

a. Columns 

b. Rows 

c. Lanes 

d. Categories 
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Topic 1: Create and insert tables 
 Tables provide structure to information and enable the observer to easily 

understand how information relates and compares to one another. Tables are organized 
into horizontal rows and vertical columns. The top (header) row and/or the first column 
might contain labels. The point at which a row and column intersect is called a cell. The 
last row and last column sometimes contain summary information. 

Adding a table 
If a slide has a content placeholder: 

1. Select the Insert Table icon. 

 
Figure 1: Insert Table icon in a content placeholder 

2. Enter the number of rows and columns in the Insert Table dialog box. 

 
Figure 2: Insert Table dialog box 

  



Working with advanced visuals 
 

 
10 

If the slide doesn't have a content placeholder: 

1. Select the Insert tab. 

2. Select the Table drop-down box. 

3. Select Insert Table. 

4. Enter the number of rows and columns in the Insert Table dialog box. Alternatively, 
you can use the Table drop-down box to select Draw Table or Insert Spreadsheet. 

Copy a table from Microsoft Excel or Microsoft 
Word 
1. Go to the Excel spreadsheet or Word document. 

2. Select the Excel table cells or Word table to copy, and then select Ctrl+C. 

3. Go to the Microsoft PowerPoint slide. 

4. Select the Home tab. 

5. Select the Paste drop-down box. 

 
Figure 3: The Paste drop-down box in the Clipboard group of the Home tab 

• To paste Excel table cells or a Word table, select: 
o Use Destination Styles to paste the data as a PowerPoint table using the format 

of the presentation. 
o  Keep Source Formatting to paste the Excel data as a PowerPoint table using 

the format of the worksheet. 
o  Embed to paste the data as a spreadsheet table that can be edited in Excel later. 
o  Picture to paste the data as a picture that can't be edited in Excel. 
o  Keep Text Only to paste all the data as a single text box. 

• To link Excel table cells or a Word table: 
a. Select Paste Special. 

b. Select the Paste link option. 

c. Select Microsoft Excel Worksheet Object or Microsoft Word Document 
Object in the box under As. 
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Figure 4: The Paste Special dialog box 

 

Video 

To review the video on adding tables, go to: Add a table to a slide 

 

 

Additional information 

To review the tutorial on inserting Excel data in a presentation, go to: 
Insert Excel data in PowerPoint 

To review the tutorial on copying Excel data and charts, go to: Copy 
from Excel to another Office program 

Activity: Show and tell 
The teacher will demonstrate how to add tables to a slide by using the placeholder or 
the menu, how to add a spreadsheet to a slide, and how to copy and paste a table from 
an Excel spreadsheet to a PowerPoint slide. 

Resources required 
You'll need the following resources for this activity: 

None 

https://aka.ms/Add-a-table-to-a-slide
https://aka.ms/Insert_Excel_data_in_PowerPoint
https://aka.ms/Copy-from-Excel-to-another-office-program
https://aka.ms/Copy-from-Excel-to-another-office-program
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Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to add tables to a slide by using the 
placeholder or the menu, how to add a spreadsheet to a slide, and how to copy and 
paste a table from an Excel spreadsheet to a PowerPoint slide. 

2. Ask the teacher clarifying questions. An example is: How can I link a worksheet from 
Excel? 

3. Observe and discuss the differences in the behavior of the tables. 

Try-it: Create and insert tables 
 You'll practice the different ways to insert a table into your slide. You'll insert a 

table into a slide, copy and paste a table from a Word document, and copy, paste, and 
link a table from an Excel document. When you link a table from a Word document or 
Excel spreadsheet, it can save you time later. You only have to update the information in 
one file and then update the link in PowerPoint. 

 

Did you know? 

When you link a table from a Word document or Excel spreadsheet, 
it's very important that you put all your files in the same folder before 
linking them. This helps keep links from breaking if you want to 
update the files later. 

Try-it 1 
Resources 
You'll need the following resource for this try-it: 

• Open L1_T1_try1_student_tables_starter.pptx in this lesson’s Learning Activity 
Resources. 
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Insert a table with two columns and seven rows by using the Insert Table icon in the 
placeholder. 

3. Delete the table. 

4. Insert a table with two columns and seven rows by using the menu. 

5. Enter the following information in the table: 

Months Pickles 
October 476 
November 378 
December 497 
January 250 
February 301 
March  17 

6. Change the slide 2 title to Production in Jars by Month and Product. 

7. Save the presentation file. 

Try-it 2 
Resources 
You'll need the following resources for this try-it: 

• Open L1_T1_try2_student_tables_starter.pptx in this lesson’s Learning Activity 
Resources. 

• Open L1_energy_consumption.docx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Select the Production in Jars by Month and Product table in the 
L1_energy_consumption.docx. 

2. Copy and paste the Word table into the slide as a PowerPoint table. 

3. Resize and move the table by using what you learned in the previous module. 

4. Change the slide 2 title to Production in Jars by Month and Product. 
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5. Close the L1_energy_consumption.docx file. 

6. Save the presentation file. 

Try-it 3 
Resources 
You'll need the following resources for this try-it: 

• Open L1_T1_try3_student_tables_starter.pptx in this lesson’s Learning Activity 
Resources. 

• Open L1_energy_consumption.xlsx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to the L1_energy_consumption.xlsx Excel file. 

2. Select cells A1:D7 on the Production tab. 

3. Copy, paste, and link the spreadsheet cells to slide 2 of the PowerPoint file. 

4. Resize (maintain the aspect ratio) and move the table by using what you learned in 
the previous module. 

5. Change the slide 2 title to Production in Jars by Month and Product. 

6. Close the L1_energy_consumption.xlsx Excel file. 

7. Save the presentation. 

 

Did you know? 

When you double-click a spreadsheet table, it acts like an Excel 
spreadsheet, but when you single-click to select it, it acts more like a 
picture. This means that when you resize a spreadsheet table, you 
must maintain the aspect ratio so that it doesn't appear distorted. It 
also means that you must add alt text to describe the table for people 
who are using screen readers. 
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Topic 2: Insert and delete table rows 
and columns 

 Tables tend to be used for time-sensitive information and are therefore dynamic, 
often requiring changes, additions, or deletions as the information changes. In this topic, 
you'll learn how to add or delete rows and columns in tables. 

Insert a table row or column 
1. Select a cell in the table next to where you want to add a row or column. 

2. Select the Layout tab, and then in the Rows & Columns group: 

o Select Insert Left to insert a column to the left of the selected cell. 
o Select Insert Right to insert a column to the right of the selected cell. 
o Select Insert Above to insert a row above the selected cell. 
o Select Insert Below to insert a row below the selected cell. 

 
Figure 5: The Rows & Columns group on the Layout tab 

Delete a table row or column 
1. Select the row(s) or column(s) that you want to delete from the table. 

2. Select the Layout tab. 

3. Select the Delete drop-down list in the Rows & Columns group. 

o Select Delete Rows to delete the row(s). 
o Select Delete Columns to delete the column(s). 

 

Additional information 

To review the tutorial on adding and deleting rows and columns in 
PowerPoint tables, go to: Add or delete table rows and columns 

https://aka.ms/add-or-delete-table-rows-and-columns
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Video 

To review the video on adding and deleting rows and columns in 
Word tables, go to: Add and delete table rows and columns 

Activity: Show me how 
The teacher will demonstrate how to add and delete rows and columns in a table. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to add and delete rows and columns in a 
table. 

2. Ask the teacher clarifying questions. An example is: How can I add a row above 
another row? 

Try-it: Insert and delete table rows and columns 
 You'll add and delete columns and rows to an existing table. 

Try-it 
Resources 
You'll need the following resource for this try-it: 

• Open L1_T2_try_student_tables_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Add two columns to the right of the Pickles column. 

  

https://aka.ms/Video-Add-and-delete-table-rows-and-columns
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3. Enter the following information in the new columns: 

Blueberry Preserves Honey 

361    459 

376    412 

453    463 

248    238 

284    319 

20    42 

4. Add two rows to the bottom of the table. 

5. Delete the rows that you just added. 

6. Save the presentation. 

Topic 3: Apply built-in table styles 
 How you format a table can profoundly affect a viewer's perception of the table 

information. Highlighted information will seem more important and will likely catch their 
attention quicker. Failure to provide enough distinction between rows or columns can 
cause information to run together and can be difficult to understand or interpret. 
Formatting that clearly identifies headers, first columns, and total rows not only helps 
table viewers quickly grasp its contents, it also helps people who are using screen 
readers navigate and understand the information in the table. 

Apply a built-in style to a table 
1. Select the outside border of a table to select it. 

2. Select the Design tab. 

3. Select the More (Gallery) drop-down box in the Table Styles group. 

4. Select a table style. 
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Figure 6: The Table Style Gallery in the Table Styles group on the Design tab 

Apply table style options 
1. Select the outside border of a table to select it. 

2. Select the Design tab. 

3. In the Table Style Options group: 

o To emphasize the first row of the table, select the Header Row check box. 
o To emphasize the last row of the table, select the Total Row check box. 
o To have alternating striped rows, select the Banded Rows check box. 
o To emphasize the first column of the table, select the First Column check box. 
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o To emphasize the last column of the table, select the Last Column check box. 
o To have alternating striped columns, select the Banded Column check box. 

 
Figure 7: The Table Style Options group on the Design tab 

 

Did you know? 

You can use tables to create your own custom calendars. Find a 
PowerPoint calendar template by selecting File > New and then 
searching for calendar. 

You can even create shared calendars. To learn how, go to: Create a 
calendar in PowerPoint for the web 

 

Additional information 

To review the tutorial on formatting tables, go to: Change the look of 
a table 

To review the tutorial on making tables accessible, go to: Make your 
PowerPoint presentations accessible to people with disabilities 

Activity: Discuss and learn 
The teacher will demonstrate how to use the table formatting options and then will lead 
a discussion about how each option might be used to present information more clearly. 
The teacher will also discuss how to make tables accessible to people who use screen 
readers. 

Resources required 
You'll need the following resources for this activity: 

None 

  

https://aka.ms/Create-a-calendar-in-PowerPoint-for-the-web
https://aka.ms/Create-a-calendar-in-PowerPoint-for-the-web
https://aka.ms/Change-the-look-of-a-table
https://aka.ms/Change-the-look-of-a-table
https://aka.ms/make-your-PowerPoint-presentations-accessible-to-people-with-disabilities
https://aka.ms/make-your-PowerPoint-presentations-accessible-to-people-with-disabilities
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Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to use the table formatting options. 

2. Ask the teacher clarifying questions. An example is: How can you change the style of 
the table? 

3. Discuss how each option might be used to represent information more clearly. 

Try-it: Apply built-in table styles 
 You'll apply built-in table styles to a table and change the table style options of a 

table. You'll also make sure that a screen reader can read the table. 

Try-it 1 
Resources 
You'll need the following resource for this try-it: 

• Open L1_T3_try1_student_tables_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Apply the Light Style 1 - Accent 2 built-in table style to the table. 

3. Save the presentation. 

Try-it 2 
Resources 
You'll need the following resource for this try-it: 

• Open L1_T3_try2_student_tables_starter.pptx in this lesson’s Learning Activity 
Resources. 
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Set the table style options to First Column, Header, Banded Columns, and Total 
Row. 

3. Make sure that a screen reader can read the table. 

4. Save the presentation. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. What are the ways to add a table to a slide? 

Select all that apply. 

a. Use the Insert Table icon in the placeholder. 

b. Use Insert Table from the menu. 

c. Copy, paste, and link a spreadsheet from Excel. 

d. Copy and paste a table from another Microsoft Office application. 

2. The __________________________ table style options help make tables accessible to a 
screen reader. 

Fill in the blank space. 

3. Match each table style option to its purpose: 

o Header 
o Banded Rows 
o Total Row 
o First Column 
Match the following items to the table style options by adding the appropriate option 
name next to each item. 

o Emphasizes every other row in the table - __________________________ 
o Emphasizes the last row in the table - __________________________ 
o Emphasizes the first row in the table - __________________________ 
o Emphasizes the first column in the table - __________________________ 
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Lesson 2: Using charts 
Overview 
In today's world of big data, charts are an integral part of life. We increasingly observe 
our lives reflected in measurements of everything from our grocery spending to our 
social media interactions. Charts provide a way to interpret that data visually. In this 
lesson, you'll learn to create, insert, and modify charts. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Values in a chart must be:

Select the correct option.

a. Numbers

b. Words

c. Months

d. Columns

2. Data in a chart is plotted along a horizontal and vertical __________________________.

Fill in the blank space.

Topic 1: Create and insert charts 
 In the modern world, people have a higher level of data literacy than ever before. 

Smart technologies and data warehouses allow us to measure and store data from the 
personal (physical activities we do, shows we watch, and social media interactions) to 
the civic (traffic patterns, criminal activities, and disease outbreaks) to the commercial 
(sales, manufacturing, and labor). Data journalism, data science, and data analysis are 
some of the faster growing fields of expertise. Today's world is a world of measures and 
charts that are essential for understanding all this data. Charts visualize data in patterns 
that enable us to identify trends and outliers. This enables us to take informed actions to 
improve or react to what we've measured. In 1858, Florence Nightingale used a rose 
diagram to prove that battlefield deaths could be decreased by improving nutrition, 
shelter, and sanitation. Today, charts are used proactively for many things—from 
improving your health to helping cities prevent crime to identifying spending habits. 
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In this topic, you'll learn how to create and insert charts in PowerPoint to communicate 
data visually. 

Insert a chart 
1. Select the Insert tab.

2. Select Chart in the Illustrations group.

3. Select the desired chart type in the Insert Chart dialog box.

4. Select OK.

Figure 8: The Insert Chart dialog box 

5. Change the data in the Excel worksheet pop-up window.

6. Close the Excel worksheet pop-up window.

Figure 9: The Excel worksheet pop-up window 
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Alternatively, you can use the Insert Chart icon in the placeholder and then follow the 
same steps. 

Copying and pasting a chart from Excel or Word 
1. Make sure the Excel file and PowerPoint file are in the same folder.

2. Select the chart in Excel.

3. In PowerPoint, select the Home tab.

4. Select the Paste drop-down box in the Clipboard group.

5. Select one of the following options:

o Use Destination Theme & Embed Workbook to copy the chart as a PowerPoint
chart using the format of the presentation.

o Keep Source Formatting & Embed Workbook to copy the chart as a
PowerPoint chart using the format of the worksheet.

o Use Destination Theme & Link Data to copy the chart using the format of the
presentation that can be edited later in Excel.

o Keep Source Formatting & Link Data to copy the chart using the format of the
worksheet that can be edited later in Excel.

o Picture to copy the chart as a picture that can't be edited.
Note: Link data options are only available for pasting from Excel. 

Figure 10: Chart Paste Options in the Clipboard group of the Home tab 
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Did you know? 

Charts have been used for a very long time. In 1765, Joseph Priestley 
created a timeline chart to visualize a person's lifespan. In 1786, 
Scottish engineer William Playfair invented the bar, line, and area 
charts. In 1854, physician John Snow mapped the locations of 
households infected with cholera to illustrate how disease clusters, 
leading to modern health practices such as quarantine, isolation, and 
sterilization. By mapping disease clusters, health practitioners can 
locate the source of an outbreak and keep it from spreading. 

Additional information 

To review the tutorial on creating charts, go to: Use charts and graphs 
in your presentation 

To review the tutorial on copying Excel data and charts, go to: Copy 
from Excel to another Office program 

Video 

To review the video about adding charts, go to: Add charts 

To review the video about copy charts from Excel, go to: Copy a chart 

To review the video on linking charts from Excel to PowerPoint, go to: 
Insert a linked Excel chart in PowerPoint 

Activity: Show me how 
The teacher will demonstrate adding a chart, changing the data in the chart, and 
copying and pasting a chart from Excel. 

Resources required 
You'll need the following resources for this activity: 

None 

https://aka.ms/Use-charts-and-graphs-in-your-presentation
https://aka.ms/Use-charts-and-graphs-in-your-presentation
https://aka.ms/Copy-from-Excel-to-another-office-program
https://aka.ms/Copy-from-Excel-to-another-office-program
https://aka.ms/Video-Add-charts
https://aka.ms/Video-Copy-a-chart
https://aka.ms/Insert-a-linked-Excel-chart-in-PowerPoint
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Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate adding a chart, changing the data in the chart, and
copying and pasting a chart from Excel.

2. Ask the teacher clarifying questions. An example is: How can I link a chart from Excel?

Try-it: Create and insert charts 
 You'll insert a PowerPoint chart. You'll also copy, paste, and embed a chart from 

Excel, and you'll copy, paste, and link a chart from Excel. 

Try-it 1 
Resources 
You'll need the following resource for this try-it: 

• Open L2_T1_try1_student_chart_starter.pptx in this lesson’s Learning Activity
Resources.

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2.

2. Insert a Clustered Column chart.

3. Change the chart data to be the same as the table on the slide except for the total
row.

4. Delete the chart title.

5. Save the presentation.

Try-it 2 
Resources 
You'll need the following resources for this try-it: 

• Open L2_T1_try2_student_chart_starter.pptx in this lesson’s Learning Activity
Resources.

• Open L2_energy_consumption.xlsx in this lesson’s Learning Activity Resources.
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2.

2. Copy and paste the line chart on the Production tab in the
L2_energy_consumption.xlsx file.

3. Use the destination theme and embed the workbook.

4. Save the presentation.

Try-it 3 
Resources 
You'll need the following resources for this try-it: 

• Open L2_T1_try3_student_chart_starter.pptx in this lesson’s Learning Activity
Resources.

• Open L2_energy_consumption.xlsx in this lesson’s Learning Activity Resources.

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2.

2. Copy and paste the line chart on the Production tab in the
L2_energy_consumption.xlsx file.

3. Use the destination theme and link data.

4. Save the presentation.

Did you know? 

The chart that you choose has a big effect on data clarity. For 
example, a line chart is best for illustrating changes over time, while a 
bar chart is good for making comparisons. There are 19 chart types 
available in PowerPoint, each with a different purpose. To learn more 
about the different kinds of charts and their purposes, go to: 
Available chart types in Office 

https://aka.ms/available-chart-types-in-office
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Topic 2: Modify charts 
 The style, layout, and type can have a profound effect on the comprehension of the 

data shown in a chart. A viewer should be able to note what's important in the chart and 
the story of the data. For example, if you're charting your daily screen time and you use 
your devices only half as much on Friday compared with the other days of the week, you 
want to be able to clearly observe that in your chart. Three-dimensional charts might be 
cool, but understanding the data can be difficult. How you plot data on the X 
(horizontal) and Y (vertical) axis is also important. Switching the rows and columns in a 
chart can mean the difference between clarity and confusion. Effective charts are a 
balance between style and substance. In this topic, you'll learn how to use charting tools 
to achieve that balance. 

Change a chart type 
1. Select a chart.

2. On the Design tab, select Change Chart Type in the Type group.

3. Change the type of chart in the Insert Chart dialog box.

4. Select OK.

Figure 11: Change the chart type in the Type group of the Design tab 

Change a chart style 
1. Select a chart.

2. Select the Design tab.

3. Select the More (Gallery) drop-down box in the Chart Styles group.



Working with advanced visuals 

29 

4. Select a chart style.

Figure 12: The More (Gallery) drop-down box in the Chart Styles group on the Design 
tab 

5. In the Chart Styles group, select the Change Colors drop-down box.

6. Select a theme color set.

Add or remove chart elements 
1. Select the chart.
2. Select the Design tab.
3. Select the Add Chart Element drop-down list in the Chart Layouts group.
4. Select a chart element.
5. Select the chart element option to add it or remove it.

Figure 13: The Add Chart Element drop-down list in the Chart Layouts group 
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Note: Alternatively, you can use the Chart Elements plus sign (+) next to the chart to 
add or remove chart elements. 

Figure 14: The Chart Elements plus sign drop-down list 

Format chart elements 
1. Select the chart element that you want to format.

2. Select the Format tab.

3. Select the arrow in the lower-right corner of any group.

Figure 15: The arrow in the lower-right corner of groups on the Format tab 

This will open the formatting pane on the right side of the slide. 

4. Make changes to the chart element in the formatting pane.
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Figure 16: Formatting pane 

Did you know? 

Superfluous elements in a chart are called chart junk. Any elements 
that don't contribute to the data's story can actually make the data 
unclear and difficult to understand. Titles, tick marks, gridlines, and 
data labels can provide clarity to data, or they might draw attention 
away from it. When creating a chart, take things away until you have 
only what you need for the data's story to be clear. For example, in a 
line chart, you should use data labels for the values or a vertical axis, 
but not both. 
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Figure 17: 3D clustered column chart with a lot of chart junk 

Additional information 

To review the tutorial on chart layouts and styles, go to: Change the 
layout or style of a chart 

To review the tutorial on chart types, go to: Change the chart type of 
an existing chart 

Activity: Discuss and learn 
The teacher will demonstrate changing chart types, styles, colors, and adding and 
removing elements on a chart. The teacher will then lead a discussion about chart junk 
and striving for a balance of style and substance. 

Resources required 
You'll need the following resources for this activity: 

None 

https://aka.ms/Change-the-layout-or-style-of-a-chart
https://aka.ms/Change-the-layout-or-style-of-a-chart
https://aka.ms/change-the-chart-type-of-an-existing-chart
https://aka.ms/change-the-chart-type-of-an-existing-chart
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Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate changing chart types, styles, colors, and adding
and removing elements on the chart.

2. Ask the teacher clarifying questions. An example is: How can chart elements be
added to a chart?

3. Discuss chart junk and the importance of substance over style in charts.

Try-it: Modify charts 
 You'll change a chart type and style, and you'll remove and change chart elements. 

Try-it 1 
Resources 
You'll need the following resource for this try-it: 

• Open L2_T2_try1_student_chart_starter.pptx in this lesson’s Learning Activity
Resources.

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2.

2. Select the chart.

3. Select the Design tab.

4. Select Change Chart Type in the Type group.

5. Select the Area chart.

6. Select the Stacked Area chart.

7. Select OK.

8. Select the More (Gallery) drop-down box in the Chart Styles group.

9. Select Style 2.

10. Select the Change Colors drop-down box in the Chart Styles group.

11. Select the Colorful Palette 2 theme color set.

12. Save the presentation.
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Try-it 2 
Resources 
You'll need the following resource for this try-it: 

• Open L2_T2_try2_student_chart_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Select the chart. 

3. Select the Design tab. 

4. Select the Add Chart Element drop-down list in the Chart Layouts group. 

5. Select Legend. 

6. Select Right. 

7. Select the Add Chart Element drop-down list in the Chart Layouts group. 

8. Select Gridlines. 

9. Select Primary Major Horizontal. 

10. Save the presentation. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. The Y axis is plotted in what direction? 

Select the correct option. 

a. Horizontal 

b. Vertical 

c. Parallel 

d. Diagonal 
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2. Select the items that are elements of a chart. 

Select all that apply. 

a. Gridlines 

b. Legend 

c. Background 

d. Axis 

3. Style should never obscure the __________________________ of a chart. 

Fill in the blank space. 
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Lesson 3: Using SmartArt 
graphics 
Overview 
In the genre of infographics, charts allow us to visualize numerical data, but not all 
information can be so neatly measured. SmartArt is a subset of infographics, allowing us 
to visualize text. In this lesson, you'll learn how to insert and choose SmartArt layouts, 
change a list of text to SmartArt graphics, and modify SmartArt graphics. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. SmartArt is a type of ___________. 

Select the correct option. 

a. Infographic 

b. Bar chart 

c. Text 

d. Slide 

2. The arrangement of SmartArt is called a __________________________ 

Fill in the blank space. 

Topic 1: Insert SmartArt graphics 
 Graphical elements are terrific ways of displaying messages, processes, and ideas 

that can be more rapidly understood than paragraphs or lists of text. The elements can 
be as diverse as an organization chart, a diagram, or a group of shapes. SmartArt 
provides a predesigned set of these graphical elements, making it easier to add visual 
appeal to presentation content. 
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Inserting SmartArt 
1. Select the Insert tab. 

2. Select SmartArt in the Illustrations group. 

3. Select a SmartArt graphic from the Choose a SmartArt Graphic dialog box. 

 
Figure 18: The Choose a SmartArt Graphic dialog box 

4. Enter the text for the SmartArt graphic in the Type your text here pane. 
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Figure 19: The SmartArt Type your text here pane 

5. Press Enter to add additional bullet points and shapes. 

Change a SmartArt graphic 
1. Select an existing SmartArt graphic. 

2. Select the Design tab. 

3. Select the More drop-down box in the Layouts group. 

4. Choose a new SmartArt layout or select More Layouts to display the Choose a 
SmartArt Graphic dialog box. 
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Figure 20: The SmartArt More drop-down box in the Layouts group on the Design tab 

 

Additional information 

To review the tutorial on adding SmartArt, go to: Create a SmartArt 
graphic 

To review the tutorial on entering text in SmartArt, go to: Show or hide 
the SmartArt graphic Text pane 

To review the tutorial on choosing SmartArt, go to: Choose a SmartArt 
graphic 

To review the tutorial about choosing SmartArt or Charts, go to: When 
should I use a SmartArt graphic and when should I use a chart? 

Activity: Show me how 
The teacher will demonstrate how to insert and change a SmartArt graphic. The teacher 
will also lead a discussion about choosing the most suitable graphic for the content. 

https://aka.ms/Create_a_SmartArt_graphic
https://aka.ms/Create_a_SmartArt_graphic
https://aka.ms/Show-or-hide-the-SmartArt-graphic-Text-pane
https://aka.ms/Show-or-hide-the-SmartArt-graphic-Text-pane
https://aka.ms/choose-a-SmartArt-graphic
https://aka.ms/choose-a-SmartArt-graphic
https://aka.ms/when-to-use-a-SmartArt-graphic-or-a-chart
https://aka.ms/when-to-use-a-SmartArt-graphic-or-a-chart


Working with advanced visuals 
 

 
40 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to insert and change a SmartArt graphic. 

2. Ask the teacher clarifying questions. An example is: How do I choose a SmartArt 
graphic? 

3. Discuss the different SmartArt layouts. 

Try-it: Insert SmartArt graphics 
 You'll insert and change a SmartArt graphic. 

Try-it 
Resources 
You'll need the following resource for this try-it: 

• Open L3_T1_try_student_SmartArt_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Insert a SmartArt graphic, and then add the following text: 

o Beekeeper collects the honeycomb 
o Machines extract the honey from the comb 
o Honey is cleaned by boiling 
o Honey is poured into jars 
o Honey is sold or stored for later 

3. Change the SmartArt graphic to the Process - Continuous Block Process SmartArt 
layout. 

4. Save the presentation. 
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Topic 2: Convert lists to SmartArt 
graphics 

 Almost everyone can agree that a presentation with slide after slide of bulleted text 
is a recipe for a snoozefest. SmartArt allows you to rapidly change text on a slide into 
interesting and engaging infographics, diagrams, and timelines. 

Convert a list into a SmartArt graphic 
1. Select a placeholder or text box with a list of text. 

2. Select the Home tab. 

3. Select the Convert to SmartArt drop-down box in the Paragraph group. 

 
Figure 21: The Convert to SmartArt drop-down box in the Paragraph group on the 
Home tab 

4. Select a layout or select More SmartArt Graphics to display more layouts. 
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Additional information 

To review the video on converting a list to SmartArt, go to: Convert 
slide text to a SmartArt graphic 

Activity: Think-Pair-Share 
The teacher will demonstrate how to convert a list of text to a SmartArt graphic. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to convert text to a SmartArt graphic. 

2. Ask the teacher clarifying questions. 

3. Pair up with a partner student and note some of the types of lists that would work 
well with SmartArt. 

Try-it: Convert lists to SmartArt graphics 
 You'll convert a list of text into a SmartArt graphic. 

Try-it 
Resources 
You'll need the following resource for this try-it: 

• Open L3_T2_try_student_SmartArt_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Convert the text to a SmartArt graphic of your choice. 

3. Save the presentation. 

https://aka.ms/Convert-slide-text-to-a-SmartArt-graphic
https://aka.ms/Convert-slide-text-to-a-SmartArt-graphic
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Topic 3: Add and modify SmartArt 
graphics 

 It's rare that infographics stay static, and SmartArt graphics are no exception. To be 
effective, an infographics tool must be fluid, allowing you to easily add, remove, and 
reconfigure information. In this topic, you'll learn how to change and manipulate 
SmartArt to create the infographic to fit your presentation content. 

Add and modify text in SmartArt graphics 
1. Double-click a shape within the SmartArt graphic. 

2. Modify the text as desired. 

Alternatively, modify text in the Type your text here pane. 

Add shapes to SmartArt graphics 
1. Select a shape in the SmartArt graphic. 

2. Select the Design tab. 

3. Select the Add Shape drop-down list in the Create Graphic group. 

 
Figure 22: The Add Shape drop-down list in the Create Graphic group on the Design tab 

4. Choose where to add your shape; choices will vary depending on the SmartArt 
layout. 

Move a shape in a SmartArt graphic 
1. Select a shape in a SmartArt graphic. 

2. Select the Design tab. 
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3. In the Create Graphic group: 

o Select Move Up to move the shape up. 
o Select Move Down to move the shape down. 
o Select Right to Left to reverse the order of the shapes. 
o Select Demote to move the shape down in the hierarchy. 
o Select Promote to move the shape up in the hierarchy. 

 
Figure 23: The Create Graphic group on the Design tab 

Change the color and style of a SmartArt graphic 
1. Select the SmartArt graphic. 

2. Select the Design tab. 

3. Select the More (Gallery) drop-down box in the SmartArt Styles group to the 
change the style of the SmartArt graphic. 

4. Select the Change Colors drop-down box in the SmartArt Styles group to change 
the color of the SmartArt graphic. 

 
Figure 24: The SmartArt Styles group on the Design tab 

 

Additional information 

To review the tutorial on SmartArt, go to: Learn more about SmartArt 
Graphics 

Activity: Teach a friend 
The teacher will demonstrate how to add and modify text and shapes; promote, demote, 
and reorder content; and change the color and style of SmartArt graphics. You'll pair up 
with a friend to teach them one way to modify a SmartArt graphic. 

https://aka.ms/Learn_more_about_SmartArt_Graphics
https://aka.ms/Learn_more_about_SmartArt_Graphics
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Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to add and modify text and shapes; promote, 
demote, and reorder content; and change the color and style of SmartArt graphics. 

2. Ask the teacher clarifying questions. For example: What does it mean to demote a 
shape? 

3. Pair up with a friend and teach them one way to change a SmartArt graphic. 

Try-it: Add and modify SmartArt graphics 
 You'll add and modify text and shapes; promote, demote, and reorder content; and 

change the color of SmartArt graphics. 

Try-it  
Resources 
You'll need the following resource for this try-it: 

• Open L3_T3_try_student_SmartArt_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to Slide 2. 

2. Add a shape below the Eugenia Austin, Soil Scientist shape. 

3. Enter Marcos Serna, Farm General Manager in the new shape. 

4. Promote the new shape. 

5. Move the new shape up to the top. 

6. Demote the other three shapes. 

7. Change the SmartArt style to Moderate Effect. 

8. Change the SmartArt colors to Colorful Range - Accent Colors 2 to 3. 
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9. Change the SmartArt layout to Circle Picture Hierarchy.

10. Add the appropriate pictures to each of the shapes by using the picture files in the
lesson's Images folder.

11. Save the presentation.

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. A SmartArt shape can be moved in what direction?

Select all that apply.

a. Up

b. Down

c. Left

d. Right

2. Select the items that SmartArt can represent.

Select all that apply.

a. Process

b. Relationship

c. ClipArt

d. Hierarchy

3. Lists of __________________________ can be converted to SmartArt.

Fill in the blank space.
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Lesson 4: Using three-
dimensional models 
Overview 
In this lesson, you'll learn to add and modify three-dimensional (3D) models in your 
presentations.  

 

Did you know? 

You can build and edit (or “remix”) models by using Microsoft Paint 
3D, and you can share those models online for others to use and 
import into PowerPoint. Learn more about creating your own 3D 
content by going to: 3D Content Guidelines for Microsoft 

 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. What are the dimensions of a 3D object? 

Select all that apply. 

a. Height 

b. Width 

c. Circumference 

d. Depth 

2. The abbreviation for three-dimensional is __________________________ 

Fill in the blank space. 

  

https://aka.ms/3D-Content-Guidelines-for-Microsoft
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Topic 1: Insert 3D models 
 Add creativity and realism to your presentations with 3D models. Working with and 

viewing objects in 3D helps foster conceptual understanding and visual and spatial 
thinking. 

Insert 3D models 
1. Select the Insert tab. 

2. Select the 3D Models drop-down list in the Illustrations group. 

 
Figure 25: The 3D Models drop-down list in the Illustrations group on the Insert tab 

3. Select From Online Sources. 

4. Choose a 3D model from the Online 3D Models gallery. 

 
Figure 26: The Online 3D Models gallery 
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Video 

To review the video on working with 3D, go to: Bring your work to life 
with 3D 

Activity: Show and tell 
The teacher will demonstrate how to insert a 3D model from the Online 3D Model 
gallery. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to insert a 3D model from the Online 3D 
Model gallery. 

2. Ask the teacher clarifying questions. For example: How can I search for a specific 3D 
model? 

Try-it: Insert 3D models 
 You'll insert a 3D model from the Online 3D Model gallery. 

Try-it 
Resources 
You'll need the following resource for this try-it: 

• Open L4_T1_try_student_3D_starter.pptx in this lesson’s Learning Activity 
Resources. 

  

https://aka.ms/bring-your-work-to-life-with-3d
https://aka.ms/bring-your-work-to-life-with-3d
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Insert a 3D model of a plum. 

3. Save the presentation. 

Topic 2: Modify 3D models 
 Modifying 3D models can be fun and challenging. In this topic, you'll experiment 

with changing the 3D model view, changing 3D model rotation, changing camera 
positions, panning and zooming 3D models, applying effects, and configuring the size 
and properties of 3D models. 

Change the 3D model view 
1. Select the 3D model. 

2. Select the Format tab. 

3. Select the More (Gallery) drop-down box in the 3D Model Views group. 

 
Figure 27: The More (Gallery) drop-down box in the 3D Model Views group on the 
Format tab 

4. Select a view from the gallery. 

Pan and zoom a 3D model 
1. Select the 3D model. 

2. Select the Format tab. 

3. Select Pan & Zoom in the Size group. 
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Figure 28: Pan & Zoom in the Size group on the Format tab 

4. Drag the zoom arrow up and down to make the model larger or smaller. 

 
Figure 29: The zoom arrow 

5. Drag the model to pan it within the frame. 

Rotate and resize a 3D model 
1. Select the 3D model. 

2. Drag the 3D control to rotate or tilt your 3D model in any direction. 

 
Figure 30: 3D control 

3. Drag the handles on the side to resize your model the same as you would a picture. 

4. Alternatively, resize the 3D model by setting the Height and Width in the Size 
group. 

Use the 3D model task pane 
1. Right-click or access the context menu on the 3D model. 

2. Select Format 3D Model. The Format 3D Model task pane appears on the right. 
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Figure 31: The Format 3D Model task pane 

3. Change the Model Rotation and Camera settings by using the options on the 3D 
model tab at the top the Format 3D Model task pane. 

4. Change the Size, Position, and Text Box settings by using the options on the Size 
& Properties tab at the top of the Format 3D Model task pane. 

5. Apply Effects by using the options on the Effects tab at the top of the Format 3D 
Model task pane. Note: 3D effects aren't the same as 3D model settings. 

 

Additional information 

To review the tutorial on being creative with 3D, go to: Get creative 
with 3D models 

https://aka.ms/Get_creative_with_3D_models
https://aka.ms/Get_creative_with_3D_models
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Video 

To review the video on making an impact with 3D, go to: Make an 
impact with 3D 

Activity: Show me how 
The teacher will demonstrate changing the 3D model view, changing 3D model rotation, 
changing camera positions, panning and zooming 3D models, applying effects, and 
configuring the size and properties of 3D models. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate changing the 3D model view, changing 3D model 
rotation, changing camera positions, panning and zooming 3D models, applying 
effects, and configuring the size and properties of 3D models. 

2. Ask the teacher clarifying questions. For example: How can I rotate a 3D model? 

Try-it: Modify 3D models 
 You'll change a 3D model view, pan and zoom a 3D model, reset a 3D model, 

change a 3D model rotation, change camera positions of a 3D model, apply a shadow 
effect to a 3D model, and configure the size and properties of a 3D model. 

Try-it 
Resources 
You'll need the following resource for this try-it: 

• Open L4_T2_try_student_3D_starter.pptx in this lesson’s Learning Activity 
Resources. 

  

https://aka.ms/Make-an-impact-with-3D
https://aka.ms/Make-an-impact-with-3D
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Drag the 3D control to rotate the plum. 

3. Apply the Above Back Left 3D model view to the plum. 

4. Use Pan & Zoom to drag the plum within the frame to center it. 

5. Use the zoom arrow to enlarge the plum slightly. 

6. Using the 3D Model task pane, set the 3D Model tab settings to: 

o X rotation: 90 degrees 
o Y rotation: 300 degrees 
o Z rotation: 270 degrees 
o Camera: X position: 0 
o Camera: Y position: 0 
o Camera: Z position: 2.053 

7. Set the Size & Properties tab settings to: 

o Height: 3.19" 
o Width: 3.38" 

8. Save the presentation. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. In addition to the X and Y positions, what position can you set on a 3D model? 

Select the correct option. 

a. W 

b. Z 

c. U 

d. V 
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2. Select the modifications you can make to a 3D model. 

Select all that apply. 

a. Camera position 

b. Pan & Zoom 

c. Background 

d. Effects 

3. Use the __________________________ to rotate a 3D model by using the mouse. 

Fill in the blank space. 
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Lesson 5: Using media 
Overview 
In this lesson, you'll learn how to add audio and video, create and insert screen 
recordings, and configure playback options. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Select the items that are considered media in PowerPoint. 

Select all that apply. 

a. Audio files 

b. Video files 

c. 3D models 

d. Screen recordings 

2. Removing a portion of a video is known as __________________________ the video. 

Fill in the blank space. 

Topic 1: Insert audio and video clips 
 An instructional video can help provide clarity to directions, while a lively audio 

tune can help reinforce interest with your audience. 

Insert a video or audio file 
1. Select the Insert tab. 

2. Select the Video or Audio drop-down list in the Media group. 

 
Figure 32: The Video and Audio drop-down lists in the Media group on the Insert tab 
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3. Select Video or Audio, and then select Video on My PC or Audio on My PC. 

4. Browse to your video or audio file, and then select Insert. 

Add subtitles or captions to a video 
1. Select the video. 

2. Select the Playback tab. 

3. Select the Insert Captions drop-down list in the Caption Options group. 

 
Figure 33: The Insert Captions drop-down list in the Caption Options group on the 
Playback tab 

4. Select the appropriate WebVTT file, and then select Open. 

 

Did you know? 

You can format videos nearly the same as pictures and shapes. You 
can apply video styles, change the video shape, apply a picture frame, 
apply effects, and change the border. Select the Format tab after 
selecting your video. 

 

Additional information 

To review the tutorial on adding video from a file, go to: Insert and 
play a video file from your computer 

To review the tutorial on adding captions to video, go to: Add closed 
captions or subtitles to media in PowerPoint 

  

https://aka.ms/insert-and-play-a-video-file-from-your-computer
https://aka.ms/insert-and-play-a-video-file-from-your-computer
https://aka.ms/Add-closed-captions-or-subtitles-in-PowerPoint
https://aka.ms/Add-closed-captions-or-subtitles-in-PowerPoint


Working with advanced visuals 
 

 
58 

 

Video 

To review the video on adding video, go to: Add, format, and record 
video 

To review the video on adding and recording audio, go to: Add and 
record audio 

Activity: Discuss and learn 
The teacher will demonstrate how to add video in a presentation, resize a video, caption 
a video, and lead a discussion about when to include them in a presentation. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate inserting a video, resizing a video, and adding 
captions. 

2. Ask the teacher clarifying questions. For example: How can I insert a different type of 
video? 

3. Make a list of when video might be helpful in a presentation. Make a list of when 
audio might be helpful in a presentation. Discuss this with your fellow students. 

Try-it: Insert audio and video clips 
 You'll insert a video into a presentation, resize it, and add captions. 

Try-it  
Resources 
You'll need the following resources for this try-it: 

• Open L5_T1_try_student_video_audio_starter.pptx in this lesson’s Learning Activity 
Resources. 

  

https://aka.ms/Add_and_record_video_in_PowerPoint
https://aka.ms/Add_and_record_video_in_PowerPoint
https://aka.ms/Add_and_record_audio
https://aka.ms/Add_and_record_audio
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• Farm_tools_pickaxe_video.mp4 in the Media folder. 
• Pickaxe.en.vtt file in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Insert the Farm_tools_pickaxe_video.mp4 file from the Media folder. 

3. Resize the video to 4.5" or 11.43 cm height and 8" or 20.32 cm width. 

4. Add captions to the video by using the Pickaxe.en.vtt file. 

5. Save the presentation. 

Topic 2: Create and insert screen 
recordings 

 Screen recordings allow you to record actions on your computer screen and save 
them as a video. Screen recordings are especially helpful for instructional videos. In this 
topic, you'll create a screen recording and save it in a presentation. 

Create a screen recording 
1. Open the window, application, or website that you want to record. 

2. Open PowerPoint. 

3. Select the Insert tab. 

4. Select Screen Recording in the Media group. 

 
Figure 34: The Screen Recording box 

5. In the Screen Recording box, select: 

o Record to start recording. 
o Pause to pause recording. 
o Stop to stop recording. 
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o Select Area to draw a box around the screen area to record. 
o Audio to toggle audio recording on/off. 
o Record Pointer to toggle recording the pointer on/off. 

6. Hover the pointer near the middle top of the screen to make the Screen Recording 
Control show or hide. 

 

Video 

To review the video on creating screen recordings, go to: Record your 
screen in PowerPoint 

Activity: Show me how 
The teacher will demonstrate how to create a screen recording and save it in a 
presentation. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to create a screen recording and save it in a 
presentation. 

2. Ask the teacher clarifying questions. For example: Can I insert multiple screen 
recordings? 

Try-it: Create and insert screen recordings 
 You'll create a screen recording of inserting an audio file in a presentation. 

  

https://aka.ms/Record-your-screen-in-PowerPoint
https://aka.ms/Record-your-screen-in-PowerPoint
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Try-it 
Resources 
You'll need the following resource for this try-it: 

• Open L5_T2_try_student_video_audio_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Create a screen recording of inserting an audio file in a presentation, recording the 
pointer, selecting the full screen, and with no audio. 

3. Save the presentation. 

Topic 3: Configure media playback 
options 

 When adding video or audio to a presentation, you'll want to set the options so the 
media plays and stops when you want it to. You'll also want to be able to remove 
extraneous parts of the media. 

Set video and audio timing and duration 
1. Select the video or audio. 

2. Select the Playback tab. 

 
Figure 35: The Video Options group on the Playback tab 
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3. In the Video Options or Audio Options group: 

a. Select the Start drop-down list, and then choose: 

 When Clicked On to start the media when it's clicked. 

 Automatically to start the media as soon as the slide displays. 

 In click sequence to start the media as the presenter clicks through the 
slideshow. 

b. Select Loop until Stopped to play the media repeatedly until a user stops it. 

Set additional audio timing and duration 
1. Select the audio. 

2. Select the Animations tab. 

3. Select Animation Pane in the Advanced Animation group. 

 
Figure 36: The Advanced Animation group on the Animations tab 

4. In the Animation Pane, select the drop-down list next to the audio file name, and 
then select Effect Options. 

 
Figure 37: The drop-down menu in the Animation Pane 
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5. In the Play Audio dialog box, set the options as desired. 

 
Figure 38: The Play Audio dialog box 

Trim a video or audio 
1. Select the audio or video. 

2. Select the Playback tab. 

3. Select Trim Video or Trim Audio in the Editing group. 

 
Figure 39: The Editing group on the Playback tab 
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4. In the Trim Video or Trim Audio dialog box, set the Start Time and End Time to 
trim the video. 

 
Figure 40: The Trim Video dialog box 

 

Additional information 

To review the tutorial on setting playback options, go to: Set the 
'Playback' options for a video in your presentation 

To review the tutorial on trimming video and audio, go to: Trim a 
video, music clip, or sound clip in PowerPoint 

Activity: Show me how 
The teacher will demonstrate how to set the video start and stop time, trim videos, and 
set media timing options. 

Resources required 
You'll need the following resources for this activity: 

None 

  

https://aka.ms/Set-the-Playback-options-for-a-video-in-your-presentation
https://aka.ms/Set-the-Playback-options-for-a-video-in-your-presentation
https://aka.ms/Trim-a-video-music-clip-or-sound-clip-in-PowerPoint
https://aka.ms/Trim-a-video-music-clip-or-sound-clip-in-PowerPoint
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Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrate how to set the video start and stop time, trim 
videos, and set media timing options. 

2. Ask the teacher clarifying questions. For example: How can I play a music file across 
slides? 

Try-it: Configure media playback options 
 You'll set video and audio start and stop times, trim an audio file, and set media 

timing options. 

Try-it 1 
Resources 
You'll need the following resource for this try-it: 

• Open L5_T3_try1_student_video_audio_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Select the audio file. 

3. Set the audio options to Start Automatically, Play Across Slides, and Stop Playing 
on Click. 

4. Go to slide 3. 

5. Select the video file. 

6. Set the video options to Start Automatically and Rewind After Playing. 

7. Save the presentation. 
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Try-it 2 
Resources 
You'll need the following resource for this try-it: 

• Open L5_T3_try2_student_video_audio_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Go to slide 2. 

2. Set the audio end time to 10 seconds. 

3. Save the presentation. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. What are the options to start video or audio? 

Select all that apply. 

a. When Clicked On 

b. With a Button 

c. Automatically 

d. In Click Sequence 

2. How many slides can an audio file play across? 

Select the correct option. 

a. 1 

b. 10 

c. 100 

d. All slides 

3. You can trim the start or stop __________________________ of a video. 

Fill in the blank space. 
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Glossary 
X axis The horizonal axis (or width) of a chart or object. 

Y axis The vertical axis (or height) of a chart or object. 

Chart elements Parts of a chart that can be added or removed to make a chart 
clearer. For example, titles, gridlines, and tick marks. 

Infographics Visual representations of information, data, or knowledge that's 
intended to present information quickly and clearly. 

Z axis The depth axis of a 3D chart or object. 

Media Audio and video files. 

Trimming Removing parts of a video. 

Table 2: Glossary terms and definitions 
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Cornerstone 
Overview 
Munson's farm is committed to sustainable energy production and water conservation. 
The location of the farm is favorable for natural energy production. Last year, the farm 
invested in a solar array to provide electricity for all operations, and it's considering 
using wind energy in the future. 

A colleague has collected the data and needs your help visualizing energy production, 
consumption, and related costs as a dashboard presentation. They also want to 
showcase the farm's efforts in sustainable farming practices. You'll create the dashboard 
presentation by using tables, charts, SmartArt, a 3D model, and media. 

Objectives 
The following table outlines the Cornerstone objectives and their corresponding MOS 
exam objectives. 

Create and insert 
tables, insert and 
delete table rows 
and columns, and 
apply built-in table 
styles 

• 4.1.1: Create and insert tables 
• 4.1.2: Insert and delete table rows and columns 
• 4.1.3: Apply built-in table styles 

Create, insert, and 
modify charts 

• 4.2.1: Create and insert charts 
• 4.2.2: Modify charts 

Insert SmartArt, 
convert text to 
SmartArt, and add 
and modify Smart 
Art content 

• 4.3.1: Insert SmartArt 
• 4.3.2: Convert text to SmartArt 
• 4.3.3: Add and modify SmartArt content 

Insert and modify 
3D models 

• 4.4.1: Insert 3D models 
• 4.4.2: Modify 3D models 
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Insert audio and 
video clips and 
configure media 
playback options 

• 4.5.1: Insert audio and video clips 
• 4.5.3: Configure media playback options 

Table 3: Cornerstone objectives 

Duration 
90 minutes 

Instructions 
1. Complete the tasks below for each file. 

2. When saving your file, add your name to the end of the file name; for example, 
<“You-Pick_Day_Dwayne_Espino”>. Follow your teacher’s directions for where to 
save your files. 

3. When you’re done with the Cornerstone, assess your completion and enter the 
points you think you earned within the task lists below. You can take the help of your 
teacher if required. 
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Tasks 
You'll work with one file in this Cornerstone. The following are the tasks you need to do 
within each file. 

File 1: Cornerstone_dashboard_starter.pptx 
Task: Using tables (20 points) 
1. Insert a table on slide 2 with seven rows and three columns in the left placeholder, 

and then enter this information in the table: (6 points) (Exam objective 4.1.1) 

   Cucumbers Blueberries 

October  $386.06  $520.89 

November  $409.34  $350.17 

December  $414.19  $364.72 

January  $435.53  $302.64 

February  $370.54  $314.28 

March   $218.25   $190.12  

2. Add one row to the bottom of the table and one column to the right of the 
Blueberries column. Enter the following information in the new column: 

Honey 

$363.75 

$514.10 

$344.35 

$301.67 

$353.08 

$198.85 

Label the new row Total, and then enter the totals for each column. (7 points) (Exam 
objective 4.1.2) 
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3. Format a table with the following settings: (7 points) (Exam objective 4.1.3) 

o Align all cells with numbers to the right. 
o Center the first-row alignment. 
o Apply the Light Style 1 - Accent 1 table style. 
o Select the First Column, Header, and Total Row options. 

Points scored: ________ / 20 

Task: Using charts (20 points) 
1. Copy and paste the chart on the Energy Costs tab in the Energy_Data.xlsx file into 

the right placeholder on slide 2. (10 points) (Exam objective 4.2.1) 

2. Modify the chart as follows: (10 points) (Exam objective 4.2.2) 

o Change Chart Type to Line chart. 
o Change Chart Style to Style 4. 
o Change Chart Color to Color Palette 2. 
o Add a legend to the right side of the chart. 

Points scored: ________ / 20 

Task: Using SmartArt (20 points) 
1. Insert a Continuous Arrow Process SmartArt graphic in the left placeholder on slide 

3 with $6,120.90 as the text. (5 points) (Exam objective 4.3.1) 

2. Convert the list in the right placeholder on slide 3 to a Basic Venn SmartArt graphic. 
(5 points) (Exam objective 4.3.2) 

3. Modify and format the SmartArt graphic on slide 3 with the following changes: (10 
points) (Exam objective 4.3.3) 

o Change the Basic Venn SmartArt colors to Colorful Range - Accent Colors 3-4, 
and then move the Blueberries circle to the beginning of the list. 

o Apply the Subtle Effect style to the Continuous Arrow Process SmartArt 
graphic. 

Points scored: ________ / 20 
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Task: Using 3D models (20 points) 
1. Insert a windmill 3D model onto slide 4. (10 points) (Exam objective 4.4.1) 

2. Modify the windmill 3D model with the following settings: (10 points) (Exam 
objective 4.4.2) 

o Above Front Left view 
o Set the height to 4" or 10.16 cm and the width to 1.9" or 4.83 cm 

Points scored: ________ / 20 

Task: Using media (20 points) 
1. Insert the Wind_sounds.mp3 from the Media folder onto slide 4. (10 points) (Exam 

objective 4.5.1) 

2. Configure the media playback options with the following settings. (10 points) (Exam 
objective 4.5.3) 

3. Set the start to Automatically by using Audio Options. 

4. Set the sound icon to Hide During Show. 

5. Set the audio to stop playing after the current slide by using the Animation Pane. 

6. Set to start playing with the previous media by using the Play Audio dialog box. 

7. Trim the audio end time to 15 seconds. 

Points scored: ________ / 20 

FILE 1 TOTAL POINTS: ________ /100 
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Module overview 
Description 
As you've learned so far, Microsoft PowerPoint offers a wide variety of features and tools 
to make your presentations informative and engaging. As your presentations become 
larger, and as you use more of the skills that you've learned, it's important to manage 
the presentation file itself. 

In this module, you'll duplicate, rearrange, and delete individual slides so that your 
slideshow has the right content, in the right places. You'll also use a few different 
features for making your presentations flexible for a variety of audiences. You'll hide and 
unhide slides to control what is displayed while you present. You'll create custom shows 
to quickly make a "playlist" of slides to show for a specific audience. And you'll use 
Zoom to seamlessly jump to slides out of order when necessary. Finally, you'll print your 
presentation and related information in a variety of ways. 

Lesson Learning objective Exam objective(s) 

Organizing slides Duplicate, reorder, hide, and unhide 
slides 

• 2.1.5 
• 2.3.2 
• 2.2.1 

Creating sections 
and custom 
slideshows 

Organize slides into sections and 
create custom slideshows 

• 2.3.1 
• 2.3.3 
• 1.4.1 

Using Slide Zoom Create a Zoom link • 2.1.4 
• 3.2.2 

Using Section Zoom 
and Summary Zoom 

Create a Zoom summary slide • 3.2.2 
• 2.1.4 

Modifying print 
settings 

Configure print settings for 
presentations 

• 1.3.1 
• 1.3.2 
• 1.3.3 
• 1.3.4 
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Lesson Learning objective Exam objective(s) 

Cornerstone: 
Organizing the CSA 
presentation 

Reorganize and print an existing 
presentation so that it's ready for a 
variety of uses in promoting the farm's 
Community Supported Agriculture 
project. 

• 1.3.1 
• 1.3.2 
• 1.3.3 
• 1.3.4 
• 1.4.1 
• 2.1.5 
• 2.2.1 
• 2.3.1 
• 2.3.2 
• 2.3.3 
• 3.2.2 

Table 1: Objectives by lesson 

Scenario 
Munson’s Pickles and Preserves Farm supports a local CSA (Community Supported 
Agriculture) project for community members to become “farm members” and purchase 
shares of the produce grown to feed their families. 

Each week, members receive a box of fresh produce. They can participate in farm events 
such as workdays, potlucks, and you-pick gardens to experience the joy of harvesting 
their own food. 

The CSA team has asked you to edit an existing presentation that will be delivered to 
members or donors. You need to organize the slides, change print settings, and focus 
on slide content. 
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Cornerstone 
The Munson's marketing team is working on a presentation with information to be 
presented at a variety of different events. They've asked you to manage a few slides that 
need to be duplicated or deleted, organize the presentation into sections with Zoom 
links, create a custom show, and prepare the file to be printed. 
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Lesson 1: Organizing slides 
Overview 
In this lesson, you'll organize slides in a slideshow. You'll duplicate and reorder slides, 
and you'll hide and unhide slides. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Which of the following features shows you slide thumbnails and enables you to 
rearrange the order of slides? 

Select all that apply. 

a. Slide Master 

b. Slide Sorter 

c. The print preview screen 

d. The thumbnails pane 

2. Which feature prevents a selected slide from displaying while you present? 

Select the correct option. 

a. Hide Slide 

b. Invisible Slide 

c. Background Slide 

d. Presenter view 

3. Use the ____________________________ feature to make a copy of an existing slide. 

Fill in the blank space. 
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Topic 1: Duplicate and delete slides 
 You might create and delete many slides while you're making a presentation. Often, 

you'll want a new slide that is very similar to another slide in the presentation. 
Duplicating a slide and then modifying its contents is a quick way to generate new 
content while maintaining a consistency that makes your presentation easier to follow. 
After you've settled on a set of slides, you'll need to delete any extra slides that you 
created in the process. 

Duplicate slides 
To duplicate a slide, perform the following steps: 

1. Select the slide thumbnail. You can select multiple slides by holding down the Ctrl 
key while you select additional thumbnails. The following screenshot depicts the 
thumbnail pane with a single slide thumbnail selected: 

 
Figure 1: The thumbnail pane with a single slide thumbnail selected 

2. Select the Home tab, and then, in the Slides group, select New Slide. 
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3. Select Duplicate Selected Slides. The following screenshot depicts New Slide with 
Duplicate Selected Slides highlighted: 

 
Figure 2: New Slide with Duplicate Selected Slides highlighted 

The duplicated slide or slides will be inserted below the last selected slide. 

 

Did you know? 

You can also duplicate sides in the thumbnail pane by using Copy 
and Paste, or by right-clicking or opening the context menu and then 
selecting Duplicate Slide. 

Additionally, the keyboard shortcut Ctrl + D will duplicate selected 
slides. 
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Delete slides 
To duplicate a slide, perform the following steps: 

1. Select the slide thumbnail. You can select multiple slides by holding down Ctrl while 
you select additional thumbnails. 

2. Right-click on the selected slide or slides, or open the context menu. 

3. Select Delete Slide. The following screenshot depicts the slide thumbnail context 
menu with Delete Slide highlighted: 

 
Figure 3: The slide thumbnail context menu with Delete Slide highlighted 

 

Additional information 

For additional information on duplicating slides, go to: Duplicate slides 
within a PowerPoint presentation 

 

Video 

To review the video on organizing slides, go to: Add, rearrange, 
duplicate, and delete slides in PowerPoint 

https://aka.ms/Duplicate-slides-within-a-PowerPoint-presentation
https://aka.ms/Duplicate-slides-within-a-PowerPoint-presentation
https://aka.ms/Add-rearrange-duplicate-and-delete-slides-in-PowerPoint
https://aka.ms/Add-rearrange-duplicate-and-delete-slides-in-PowerPoint
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Activity: Each one, teach one 
In this activity, you'll review a brief video and read a tutorial on duplicating and deleting 
slides. Then you'll share what you learned with another student. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Review the video and read the tutorial, as directed by the teacher. 

2. Share what you learned with your partner and listen to what your partner learned. 

Try-it: Duplicate and delete slides 
 In this leveled try-it activity, you'll practice duplicating and deleting slides. 

Try-it 1 
Resources 
You'll need the following resources for this try-it: 

• Open L1_T1_try1_staff_profiles_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Duplicate slide 3, which is about Eugenia Austin. 

2. Delete the last slide in the presentation, which is a duplicated slide about Fernando 
Vasquez. 

Try-it 2 
Resources 
You'll need the following resources for this try-it: 

• Open L1_T1_try2_staff_profiles_starter.pptx in this lesson’s Learning Activity 
Resources. 
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Duplicate slides 3 through 5. These slides are about Marcos Serna, Eugenia Austin, 
and Fen Long. 

2. Delete slide 2, which includes lengthy text about Marco Serna. 

Topic 2: Modify slide order 
 If you decide to alter the order in which you present information, you don't need to 

delete the slides and recreate them in the new order. Microsoft PowerPoint enables you 
to quickly and easily rearrange the order of slides. In this topic, you'll learn how to 
rearrange slide by using the thumbnail pane and Slide Sorter. 

Rearrange slides in the thumbnails pane 
You can quickly move slides around in the thumbnails pane without leaving the Normal 
view. To rearrange slides with the thumbnails pane, perform the following steps: 

1. Select the thumbnail of the slide that you wish to move. You can select multiple 
slides by holding down Ctrl while you select additional thumbnails. 

2. Drag the slide to the new location. 

Use Slide Sorter 
Slide Sorter provides a clean, simplified view of your presentation that is ideal for 
moving slides around. To rearrange slides by using Slide Sorter, perform the following 
steps: 

1. Select the View tab on the ribbon. 

2. In the Presentation Views group, select Slide Sorter. The following screenshot 
depicts Slide Sorter highlighted in the Presentation Views group: 

 
Figure 4: The Presentation Views group with Slide Sorter highlighted 
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3. Select the slide that you wish to move. You can select multiple slides by holding 
down Ctrl while you select additional thumbnails. 

4. Drag the slide to the new location. 

5. When you're finished, select the View tab on the ribbon. 

6. In the Presentation Views group, select Normal. 

 

Did you know? 

Slide Sorter is also available from the Status Bar, near the Zoom 
slider. 

 

Additional information 

For additional information on Slide Sorter, go to: Change or sort the 
order of slides 

Activity: Show and tell 
In this activity, students in the group will rearrange slides on the teacher-projected 
computer by using the thumbnails pane and Slide Sorter. 

Resources required 
You'll need the following resources for this activity: 

None. 

Activity instructions 
Participate in the activity by following these instructions: 

• As directed by the teacher, participate when it's your turn to rearrange slides on the 
teacher's computer. Describe the steps that you take to complete the task. 

Try-it: Modify slide order 
 In this single-level try-it activity, you'll rearrange the order of slides within a 

presentation by using Slide Sorter. 

https://aka.ms/Change-or-sort-the-order-of-slides
https://aka.ms/Change-or-sort-the-order-of-slides
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Resources 
You'll need the following resources for this try-it: 

• Open L1_T2_try_staff_profiles_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

• Use Slide Sorter to rearrange slides 2 through 7 so that they are in alphabetical 
order, as follows: 
a. Danielle Gousse 

b. Eugenia Austin 

c. Fen Long 

d. Fernando Vasquez 

e. Hilary Brennan 

f. Marcos Serna 

Topic 3: Hide and unhide slides 
 Sometimes, you'll need to present similar information multiple times. For example, 

you might put together a presentation with product information with the intention of 
presenting once to a group of salespeople and once to the website team so that they 
can update the company website. These two slideshows will cover much of the same 
material, but the website team might not need to know about some of the marketing 
information that the salespeople will need. Rather than make two separate PowerPoint 
presentations, you can create one file with all of the information and then hide slides 
that aren't necessary at the time you present. Hidden slides are still in the file and are 
visible as you're editing the presentation, but they don’t show up in the Slide Show view. 
Later, you can unhide those slides to use them the next time. 

Hidden slides also allow you to keep information that might come up while you're 
presenting. If someone asks about that topic, you can then display the hidden 
information. 
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Hide or unhide slides 
To hide a slide so that it doesn't appear while you are presenting, follow these steps: 

1. In the slide thumbnails pane, select the slide that you want to hide. You can select 
multiple slides by holding down Ctrl while you select additional thumbnails. 

2. Right-click on the selected slide or slides, or open the context menu. 

3. Select the Slide Show tab, and then, in the Set Up group, select Hide Slide. The 
following screenshot depicts the Set Up group with Hide Slide highlighted: 

 
Figure 5: The Set Up group in the Slide Show tab with Hide Slide highlighted 

When a slide is hidden, the slide number in the thumbnail pane has a slash through it. 
The following screenshot depicts the slide thumbnail pane with slide 1 hidden: 

 
Figure 6: The slide thumbnail pane with slide 1 hidden 

To make a hidden slide visible again, repeat the same steps. 
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Did you know? 

You can also hide or unhide a slide from the context menu. Right-
click or open the context menu for a slide thumbnail, and then select 
Hide Slide. 

Show a hidden slide during a presentation 
If you decide to display a hidden slide while you're presenting in Slide Show view, follow 
these steps: 

1. Right-click or open the context menu for the current slide. 

2. Select See All Slides. The following screenshot depicts the context menu with See 
All Slides highlighted: 

 
Figure 7: The context menu with See All Slides highlighted 
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3. PowerPoint will display a list of thumbnails, with hidden slides indicated by a slash 
through the slide number. Select the hidden slide that you wish to display. The 
following screenshot depicts See All Slides thumbnails, with slides 1 and 4 hidden: 

 
Figure 8: See All Slides thumbnails, with slide 1 hidden 

After you've selected a slide, it is shown full-screen and the slideshow will resume. If you 
are using Presenter view, the audience won't see the thumbnail list. They'll simply see 
the slide that you select. 

 

Additional information 

To review the video on hiding and unhiding slides, go to: Hide or show 
a slide 

Activity: Pose a challenge 
The teacher will direct you to complete a challenge to hide a slide within a presentation. 

  

https://aka.ms/Hide-or-show-a-slide
https://aka.ms/Hide-or-show-a-slide
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Resources required 
You'll need the following resources for this activity: 

• Open L1_T3_act_seasons_starter.pptx in this lesson’s Learning Activity Resources.

Activity instructions 
Participate in the activity by following these instructions: 

• As directed by the teacher, hide one of the slides.

Try-it: Hide and unhide slides 
 This single-level try-it activity will ask you to hide and unhide slides. 

Resources 
You'll need the following resources for this try-it: 

• Open L1_T3_try_staff_profiles_starter.pptx in this lesson’s Learning Activity
Resources.

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Hide slide 2, which has a paragraph of text and no image.

2. Unhide slide 3. This slide includes Marcos Serna's image.

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. The ____________________________ feature opens a view with large thumbnails, ideal for
rearranging the order of slides.

Fill in the blank space.

2. Why might you want to hide a slide in a presentation?

Select all that apply.

a. You'll never need that slide's contents in the future.

b. You want the slide to slowly fade in while you present.

c. You want to keep the slide but not display it.

d. You want the option to display it while you present.
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3. Where can you access the feature for copying a slide? 

Select all that apply. 

a. The Insert tab on the ribbon 

b. The Home tab on the ribbon 

c. The context menu in the Slide Show view 

d. The context menu in the thumbnails pane 
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Lesson 2: Creating sections and 
custom slideshows 
Overview 
In this lesson, you'll create sections to help organize your slides. You'll then set up 
custom slideshows that include some slides and leave out others. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Slides can be grouped into ____________________________ to organize the presentation. 

Fill in the blank space. 

2. Which of the following best describes a custom show in Microsoft PowerPoint? 

Select the correct option. 

a. A presentation with styles that have been modified 

b. A presentation deployed by using OneDrive 

c. A slideshow intended to be exported as a video 

d. A slideshow that displays a portion of the presentation slides 

3. Which ribbon group contains the tool for creating a custom show? 

Select the correct option. 

a. The Slides group on the Home tab 

b. The Customize group on the Design tab 

c. The Timing group on the Transitions tab 

d. The Start Slide Show group on the Slide Show tab 
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Topic 1: Create and rename sections 
 While some of your Microsoft PowerPoint presentations will be small, others 

presentation files might contain numerous slides. PowerPoint makes it possible to group 
your slides into sections. These sections can make it easier organize your slides and your 
own understanding of how you'll present. For example, you might know that you want 
to start a presentation by discussing background information, then proceed to talk 
about new developments before wrapping up by looking at future plans. You can create 
sections for each of these parts of your presentation to focus on each segment 
separately. 

Create sections 
To group slides into a section, follow these steps: 

1. In the slide thumbnails pane, right-click or access the context menu between slides. 

2. Select Add Section. The following screenshot depicts Add Section on the context 
menu: 

 
Figure 9: Add Section on the context menu 

3. In the Rename Section dialog box, enter the name of the new section. The following 
screenshot depicts the Rename Section dialog box: 

 
Figure 10: The Rename Section dialog box 

4. Select Rename. 
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The section name will appear along with a triangle to collapse or expand that section. 
The following screenshot depicts a section with the name Strategic Highlights: 

 
Figure 11: A section with the name Strategic Highlights 

 

Did you know? 

The context menu for a section name includes a variety of options for 
managing the section. You can also rearrange sections by selecting a 
section name and dragging that content to a new position, either in 
the thumbnails pane or the Slide Sorter. 

Rename a section 
To change the name of a section, follow these steps: 

1. In the slide thumbnails pane, right-click or access the context menu for the section 
name. 

2. In the Rename Section dialog box, edit the Section name text to the desired name. 
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The following screenshot depicts Rename Section on the context menu: 

 
Figure 12: Rename Section on the context menu 

3. Select Rename. 

 

Video 

To review the video on creating, renaming, and managing sections, go 
to: Organize slides into sections 

Activity: Show me how 
In this activity, the teacher will demonstrate how to add sections to organize groups of 
slides. The teacher will also demonstrate how to rename an existing section. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following along with the teacher's demonstration. 

Try-it: Create and rename sections 
 In this leveled try-it activity, you'll practice creating sections to help organize your 

presentation. You may also rename sections. 

  

https://aka.ms/Organize_slides_into_sections
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Try-it 1 
Resources 
You'll need the following resources for this try-it: 

• Open L2_T1_try1_seasons_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. After the title slide, add a section named Spring. 

2. Following the three slides related to Spring, add a section named Summer. 

3. Following the three slides related to Summer, add a section named Autumn. 

4. Following the three slides related to Autumn, add a section named Winter. 

Try-it 2 
Resources 
You'll need the following resources for this try-it: 

• Open L2_T1_try2_seasons_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. After the title slide, add a section named Spring. 

2. Following the three slides related to Spring, add a section named Summer. 

3. Find the section named Mid-Year and rename it Autumn. 

4. Find the section named End of Year and rename it Winter. 

Topic 2: Create custom slideshows 
 In the previous lesson, you learned how Hide Slide can help you hide specific slides 

while you're presenting the slideshow. PowerPoint also includes a much more powerful 
way to tailor one presentation for multiple purposes with a feature called custom shows. 
A custom show makes it possible to specify which slides you want to display while 
presenting. A custom show enables you to change the order of slides and even makes it 
possible to use the same slide multiple times. 



Organizing and printing presentations 
 

 
25 

A custom show is not unlike a playlist for a music library. You might have hundreds of 
songs, but when you're with your friends you might want to play 10 specific songs. 
Perhaps you have a different set of songs to play when you're with your family. You can 
create playlists for each. That way, you don't have to delete the songs that you don't 
want, and you can make sure you get exactly what you want at the right time. Similarly, 
a custom show lets you create a presentation with all the slides that you might need for 
a given topic, and then specify which slides you want to display for a specific audience. 

 

Did you know? 

You can even make custom shows that create one seamless slideshow 
from multiple presentation files. This is called a hyperlinked custom 
show. 

Create a custom show 
To create a basic custom show, follow these steps: 

1. Select the Slide Show tab, and then, in the Start Slide Show group, select Custom 
Slide Show. 

2. Select Custom Shows. The following screenshot depicts Custom Slide Show with 
Custom Shows highlighted: 

 
Figure 13: Custom Slide Show with Custom Shows highlighted 
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3. In the Custom Shows dialog box, select New. The following screenshot depicts the 
Custom Shows dialog box with New highlighted: 

 
Figure 14: Custom Shows dialog box with New highlighted 

4. This activates the Define Custom Show dialog box. Under Slides in Presentation, 
select the slides that you want to include, and then select Add. The following 
screenshot depicts the Define Custom Show dialog box with three slides added to 
the custom show: 

 
Figure 15: The Define Custom Show dialog box with three slides added to the custom 
show 

5. To remove a slide from the custom show, select the slide under Slides in custom 
show, and then select Remove. 

6. Select Slide show name and enter a name for the custom show. 

7. Select OK. 

8. Select Close to close the Custom Shows dialog box. 
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Present a custom show 
To start presenting a custom show, follow these steps: 

1. Select the Slide Show tab, and then, in the Start Slide Show group, select Custom 
Slide Show. 

2. Select the name of the custom show that you wish to start. The following screenshot 
depicts Custom Slide Show with a custom show named Spring show highlighted: 

 
Figure 16: Custom Slide Show with a custom show named Spring Show highlighted 

Modify a custom show 
To edit an existing custom show, follow these steps: 

1. Select the Slide Show tab, and then, in the Start Slide Show group, select Custom 
Slide Show. 

2. Select Custom Shows. 

3. In the Custom Shows dialog box, select the name of the custom show that you wish 
to modify, and then select Edit. The following screenshot depicts the Custom Shows 
dialog box with Edit highlighted: 

 
Figure 17: The Custom Shows dialog box with Edit highlighted 
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4. This opens the Define Custom Show dialog box, as occurs when a new show is 
created. Select slides and use Add and Remove to add and remove slides from the 
custom show, as when creating a new custom show. 

5. To edit the custom show name, select Slide show name and edit text. 

6. Select OK. 

7. Select Close to close the Custom Shows dialog box. 

 

Video 

To review the video on custom shows, go to: Create and present a 
custom show 

Activity: Pose a challenge 
The teacher will challenge you to solve a problem with a custom show.  

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the teacher-led discussion. 

Try-it: Create custom slideshows 
 In this leveled try-it activity, you'll create a custom show to select which slides to 

display while presenting. 

Try-it 1 
Resources 
You'll need the following resources for this try-it: 

• Open L2_T2_try1_staff_starter.pptx in this lesson’s Learning Activity Resources. 
  

https://aka.ms/Create-and-present-a-custom-show
https://aka.ms/Create-and-present-a-custom-show
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Create a custom show named Saturday Event. 

2. Add the slides about the following people, in order, to Saturday Event: 

a. Danielle Gousse 

b. Eugenia Austin 

c. Fen Long 

d. Marcos Serna 

3. Preview the slideshow to confirm that it runs correctly. 

Try-it 2 
Resources 
You'll need the following resources for this try-it: 

• Open L2_T2_try2_staff_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Create a custom show named Sunday Event. 

2. Add the slides about the following people, in order, to Sunday Event. After each 
person is presented, set up the custom show to display the Questions for this 
Employee slide. 

a. Fen Long 

b. Fernando Vasquez 

c. Eugenia Austin 

d. Marcos Serna 

3. Preview the slideshow to confirm that it runs correctly. 
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Wrap-up 
Use these questions to check what you learned in this lesson: 

1. What is the location of the Add Section option?

Select the correct option.

a. The Insert tab

b. The Slide Show tab

c. The context menu in the thumbnails pane

d. On the Status Bar

2. Which of the following situations is best suited for creating a custom show?

Select the correct option.

a. You want to present twice using the same slides but with different fonts and
colors for each.

b. You want to display some of the slides from your presentation and exclude
others.

c. You want to leave your presentation running on a screen for people to view as
they walk by.

d. You want to use a template from an online source.

3. Custom shows enable you to do which of the following?

Select all that apply.

a. Select which slides to display.

b. Select the order in which slides display.

c. Select which images to use on each slide.

d. Select different slide layouts for different shows.

e. Display the same slide multiple times in a show.
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Lesson 3: Using Slide Zoom 
Overview 
In this lesson, you'll explore using Slide Zoom in Microsoft PowerPoint. You'll begin by 
understanding how Zoom works, and then you'll create your own Zoom links. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Slide Zoom makes it possible to _________________. 

Select the correct option. 

a. highlight an important part of a slide 

b. ensure accessibility for users with visual impairment 

c. move quickly through slide transitions 

d. jump to a specific slide out of sequence 

2. How is a Slide Zoom link represented on a slide? 

Select the correct option. 

a. An icon depicting a magnifying glass 

b. A slide thumbnail 

c. Underlined text, like a hyperlink 

Topic 1: What is a Slide Zoom? 
 Many times, you'll present a slideshow in a very straightforward manner: You'll 

begin with the first slide and proceed sequentially through every slide until you reach 
the end. However, sometimes you might want the flexibility to move through your 
presentation in an unplanned manner. For example, you might take questions from your 
audience that lead you to jump to a specific slide, or you might find out at the start of 
the presentation which portions are most important to the audience, and then present 
accordingly. Slide Zoom allows you to jump directly to and from specific slides in your 
presentation, enabling you to decide on the order while you are presenting. 
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Zoom links 
Zoom for PowerPoint works by creating a link to a slide in much the same way that a 
webpage can include a link to a different webpage. PowerPoint will insert a thumbnail of 
the slide. While viewing the presentation in Slide Show view, select a thumbnail to 
navigate directly to that slide. The following screenshot depicts a slide with four Slide 
Zoom links: 

 
Figure 18: A slide with four Slide Zoom links 

The behavior of a Zoom link can be customized so that the presentation continues 
forward after jumping or returns to the original slide. Regardless of that setting, 
navigating back will return the presentation to the original slide, enabling you to resume 
the presentation from that point. 

Activity: Show and tell 
In this activity, the teacher will demonstrate navigating by using Slide Zoom in Slide 
Show view. 

Resources required 
You'll need the following resources for this activity: 

None 
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Activity instructions 
Observe as the teacher navigates through the presentation. Ask any clarifying questions. 

Try-it: What is a Slide Zoom? 
 In this single-level try-it activity, you'll navigate around a presentation by using 

Slide Zoom links. 

Resources 
You'll need the following resources for this try-it: 

• Open L3_T1_try_seasonal_events_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Navigate to the second slide in the presentation, which includes four Slide Zoom 
thumbnails. 

2. Select one of the thumbnails to jump to that slide. Navigate forward or backward to 
return. 

3. Repeat, trying each of the Slide Zoom links to see how they work. 

Topic 2: Insert Slide Zoom links 
 Microsoft PowerPoint makes it easy to create a Slide Zoom. After inserting the 

Zoom, you can customize the appearance and behavior of the Zoom. 

Insert a Slide Zoom 
To insert a Slide Zoom link, follow these steps: 

1. Select the Insert tab, and then, in the Links group, select Zoom. 

2. Select Slide Zoom. The following screenshot depicts the Links group with Zoom 
selected and Slide Zoom highlighted: 
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Figure 19: The Links group with Zoom selected and Slide Zoom highlighted 

3. On the Insert Slide Zoom dialog box, select the slide that you wish to link, and then 
select Insert. The following screenshot depicts the Insert Slide Zoom dialog box 
with Insert highlighted: 

 
Figure 20: The Insert Slide Zoom dialog box with Insert highlighted 

4. Select the Zoom link thumbnail and drag it to the desired location. 
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Did you know? 

You can quickly create a Slide Zoom by selecting a slide in the 
thumbnail view and dragging it into position on the current slide. 

Zoom options 
When you select a Slide Zoom, the Zoom tab is added to the ribbon. In the Zoom 
Styles group, use the gallery to preview and apply different preconfigured style settings. 
Use Zoom Border and Zoom Effects to configure the border and effect options 
individually. 

In the Zoom tab, the Zoom Options group makes it possible to customize the behavior 
of the Zoom. Zoom Transition, which is enabled by default, adds a zooming transition 
when navigating with the Zoom while you're presenting. Duration sets the length of 
that zooming transition. Return to Zoom causes the presentation to return to the Slide 
Zoom slide, rather than continuing forward in the presentation. Change Image makes it 
possible to replace the slide thumbnail with an image of your choice. 

 

Additional information 

For additional information regarding Slide Zoom, go to: Use Zoom for 
PowerPoint to bring your presentation to life 

Activity: Show me how 
In this activity, the teacher will guide you through the steps to add a Slide Zoom to a 
presentation. 

Resources required 
You'll need the following resources for this activity: 

• Open L3_T2_act_seasonal_events_starter.pptx in this lesson’s Learning Activity 
Resources. 

  

https://aka.ms/PowerPoint_-_Zoom_for_PowerPoint
https://aka.ms/PowerPoint_-_Zoom_for_PowerPoint


Organizing and printing presentations 
 

 
36 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the steps demonstrated by the teacher. 

2. Ask any clarifying questions. 

3. Follow the same steps to add the Slide Zoom on your computer. 

Try-it: Insert Slide Zoom links 
 In this leveled try-it, you'll add a Slide Zoom to a presentation. 

Try-it 1 
Resources 
You'll need the following resources for this try-it: 

• Open L3_T2_try1_staff_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. On the first slide, use the ribbon to add a Slide Zoom link that jumps to the slide 
about Hilary Brennan. 

2. Position the Slide Zoom near the bottom-left of the slide. 

3. Apply the Drop Shadow Rectangle style. 

4. Configure the Slide Zoom to return to the original slide. 

Try-it 2 
Resources 
You'll need the following resources for this try-it: 

• Open L3_T2_try2_staff_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. On the first slide, use the ribbon to add a Slide Zoom link that jumps to the slide 
about Hilary Brennan. 
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2. On the same slide, drag a thumbnail to add a Slide Zoom link to the slide about 
Fernando Vasquez. 

3. Position the links below the Staff Profiles title. 

4. Configure both to return to the original slide. 

Wrap-up 
Use these questions to check what you learned in this lesson:  

1. Slide Zoom addresses which of the following situations? 

Select the correct option. 

a. When you want to make your slides more visible 

b. When you want to change the Theme of a slide while you present 

c. When you want your presentation to advance through slides automatically 

d. When you want to navigate to slides out of order 

2. The ____________________________ option enables you to return to your original order 
after a Slide Zoom. 

Fill in the blank space. 

3. How can you add a Slide Zoom to your presentation? 

Select all that apply. 

a. Use the Insert tab on the ribbon. 

b. Use the Slide Show tab on the ribbon. 

c. Right-click or open the context menu on a slide thumbnail. 

d. Drag a slide thumbnail to the current slide. 

e. Drag the current slide to a slide thumbnail. 

f. Right-click or open the context menu on an image. 
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Lesson 4: Using Section Zoom 
and Summary Zoom 
Overview 
In this lesson, you'll build on your understanding of Zoom in Microsoft PowerPoint by 
adding a Section Zoom link. You'll then create a Summary Zoom slide. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. The ____________________________ Zoom feature makes it possible to jump to specific
groups of slides in your presentation.

Fill in the blank space.

2. The ____________________________ Zoom feature creates a page with links to multiple
sections in the presentation.

Fill in the blank space.

3. When using Zoom, where does the slideshow go after completing a section?

Select the correct option.

a. It goes back to the Slide Zoom.

b. It continues in the original sequence.

c. It returns to the start of the presentation.

d. It jumps to the end of the presentation.

Topic 1: Insert Section Zoom links 
 In this topic, you'll use Section Zoom to link to an entire section of a presentation. 

This allows you to jump to a specific spot in the presentation and proceed through all of 
the related slides before returning to the slide with the Section Zoom link to resume. 

For this to be effective, the slides in your presentation should be organized into 
sections, as covered in Lesson 2. 
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To insert a Section Zoom link, follow these steps: 

1. Select the Insert tab, and then, in the Links group, select Zoom.

2. Select Section Zoom. The following screenshot depicts the Links group with Zoom
selected and Section Zoom highlighted:

Figure 21: The Links group with Zoom selected and Section Zoom highlighted 

3. On the Insert Section Zoom dialog box, select the section that you wish to link, and
then select Insert. The following screenshot depicts the Insert Section Zoom dialog
box with Insert highlighted:

Figure 22: The Insert Section Zoom dialog box with Insert highlighted 

4. Select the Zoom link thumbnail and drag it to the desired location.
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Did you know? 

You can quickly create a Section Zoom by selecting a section name 
in the thumbnail view and dragging it into position on the current 
slide. 

Additional information 

For additional information regarding Section Zoom, go to: Use Zoom 
for PowerPoint to bring your presentation to life 

Activity: Show me how 
In this activity, the teacher will demonstrate the steps to add a Section Zoom to a 
presentation. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the steps demonstrated by the teacher.

2. Ask any clarifying questions.

Try-it: Insert Section Zoom links 
 In this leveled try-it, you'll add a Section Zoom to a presentation. 

Try-it 1 
Resources 
You'll need the following resources for this try-it: 

• Open L4_T1_try1_staff_starter.pptx in this lesson’s Learning Activity Resources.

https://aka.ms/PowerPoint_-_Zoom_for_PowerPoint
https://aka.ms/PowerPoint_-_Zoom_for_PowerPoint
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Instructions 
1. On the second slide, use the ribbon to add a Section Zoom link that jumps to the

section of employees who aren't present for the presentation.

2. Apply a style of your choice to the thumbnail for your Zoom, such as Metal Frame.

Try-it 2 
Resources 
You'll need the following resources for this try-it: 

• Open L4_T1_try2_staff_starter.pptx in this lesson’s Learning Activity Resources.

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. On the second slide, drag the section name to add a Section Zoom link that jumps
to the section of employees who aren't present for the presentation.

2. Apply a style of your choice to the thumbnail for your Zoom, such as Rotated,
White.

Topic 2: Insert a Summary Zoom slide 
 As you learn how useful Zoom can be in a presentation, you might find yourself 

taking advantage of the feature frequently. When you have a slide with many sections, 
creating links to each gives you a great deal of flexibility when you present. However, it 
can also take time, especially if you have a lot of sections! The Summary Zoom feature 
generates a new slide with a collection of Zoom links to your sections. It can act as a 
table of contents or launchpad for accessing the presentation in any order that you 
want. 

To insert a Summary Zoom slide, follow these steps: 

1. Select the Insert tab, and then, in the Links group, select Zoom.

2. Select Summary Zoom. The following screenshot depicts the Links group with
Zoom selected and Zoom features displayed:
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Figure 23: The Links group with Zoom selected 

3. On the Insert Summary Zoom dialog box, select the sections that you wish to
include on the slide, and then select Insert. The following screenshot depicts the
Insert Summary Zoom dialog box with Insert highlighted:

Figure 24: The Insert Summary Zoom dialog box with Insert highlighted 

Additional information 

For additional information regarding Summary Zoom, go to: Use 
Zoom for PowerPoint to bring your presentation to life 

https://aka.ms/PowerPoint_-_Zoom_for_PowerPoint
https://aka.ms/PowerPoint_-_Zoom_for_PowerPoint


Organizing and printing presentations 

43 

Activity: Pose a challenge 
The teacher will challenge you to create a Summary Zoom slide. 

Resources required 
You'll need the following resources for this activity: 

• Open L4_T2_act_seasons_starter.pptx in this lesson’s Learning Activity Resources.

Activity instructions 
Complete the teacher's challenge to the best of your ability. 

Try-it: Insert Summary Zoom slides 
 In this single-level try-it activity, you'll add a slide with a Summary Zoom. 

Resources 
You'll need the following resources for this try-it: 

• Open L4_T2_try_staff_starter.pptx in this lesson’s Learning Activity Resources.

Instructions 
Insert a Summary Zoom slide that has Zoom links to each staff member's slide. 

Did you know? 

Section Zoom and Summary Zoom can be used to make a 
presentation work like a kiosk. Rather than presenting the information 
yourself, you can run the presentation on a computer that's available 
for others. Users can interact with the presentation and explore 
whichever sections interest them. This is commonly used at 
conventions and trade shows, where the audience might be walking 
around and visiting different tables or presentations. 
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Wrap-up 
Use these questions to check what you learned in this lesson: 

1. Which term refers to a slide that is generated by PowerPoint and includes Zoom links 
to multiple sections within a presentation?
Select the correct option.

a. Section Zoom

b. Slide Zoom

c. Summary Zoom

d. Table of Contents

2. You can create a Section Zoom by selecting a ____________________________ and
dragging it to the current slide.

Fill in the blank space.

3. Which tab includes tools related to Zoom?

Select the correct option.

a. Home

b. Insert

c. Transitions

d. Slide Show
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Lesson 5: Modifying print 
settings 
Overview 
In this lesson, you'll learn how to configure print settings for presentations. You'll also 
learn how to select portions of your presentation to print, and options for printing 
Notes and Handouts. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. A printout that places multiple slides on a page, possibly with room for notes, is 
referred to as a ____________________________. 

Fill in the blank space. 

2. Which of the following can be configured by using drop-down lists on the 
Backstage view? 

Select all that apply. 

a. Margins 

b. Which slides to print 

c. Notes pages 

d. Color options 
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Topic 1: Print all or part of a 
presentation 

 Microsoft PowerPoint, like other applications in Microsoft Office, enables you to 
print your work with a wide variety of options. Although you might not think that 
printing is as important in PowerPoint as it is in other applications, it can be valuable for 
a variety of reasons. For example, you might wish to share a draft of your presentation 
with a friend or colleague while you talk over lunch, or you might want to rehearse what 
you'll present at a time when you don't have access to a computer. Many people also 
find it helpful to proofread printed copies of a PowerPoint slideshow before an 
important presentation. 

Print the entire presentation 
To preview how your presentation will appear when you print, and to access print 
settings, select File to open the Backstage view, and then select Print. 

The following screenshot depicts the Backstage view with Print selected: 

 
Figure 25: The Backstage view with Print selected 
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Use the Printer drop-down to select a printer. If you select Print without changing any 
settings, each slide will print on one page. 

Print a section of a presentation 
To print a section of the presentation, open the Print All Slides drop-down list under 
Settings. Select the section that you wish to print in the Sections portion of the list. The 
following screenshot depicts the options in the Print All Slides drop-down list with 
Sections highlighted: 

 
Figure 26: The options in the Print All Slides drop-down list with Sections highlighted 

Select Print, and each slide from the selected section will print on one sheet of paper. 
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Print individual slides or slide ranges 
If you want to print individual slides, or a range of slides, from the presentation, enter 
the desired slides in the Slides box. You might enter a slide number, or multiple slide 
numbers separated by commas. You can also enter a range by using a hyphen. In fact, 
you can combine those options to print exactly the pages you need. The following 
screenshot depicts Settings configured to print slides 1 and 3, plus slides 5 through 8, 
with the Slides text box highlighted: 

 
Figure 27: Settings configured to print slides 1 and 3, plus slides 5 through 8, with the 
Slides text box highlighted 

 

Video 

To review the video on printing a presentation, go to: Print your 
PowerPoint slides, handouts, or notes 

Activity: Discuss and learn 
The teacher will lead a group discussion about printing presentations. Then the teacher 
will demonstrate configuration settings for printing a presentation. 

Resources required 
You'll need the following resources for this activity: 

None 

https://aka.ms/print-your-powerpoint-slides-handouts-or-notes
https://aka.ms/print-your-powerpoint-slides-handouts-or-notes
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Activity instructions 
Participate in the activity by following these instructions: 

1. Participate in the discussion. 

2. Observe the teacher as they demonstrate configuring print settings. Ask clarifying 
questions. 

Try-it: Print all or part of a presentation 
 In this single-level try-it activity, you'll print a section of a presentation. 

Resources 
You'll need the following resources for this try-it: 

• Open L5_T1_try_staff_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Open the Backstage view and select Microsoft Print to PDF as your printer, unless 
otherwise directed by the teacher. 

2. Configure the settings to print only the Fen Long section. 

3. Save the output as L5_T1_try_staff_print.pdf. 

Topic 2: Print notes pages and 
handouts 

 In addition to simply printing each slide on an individual sheet of paper, Microsoft 
PowerPoint also makes it possible to print multiple slides per page, referred to as 
handouts. Furthermore, you can print your own presentation notes. 
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Print notes pages 
To print your presentation notes, select the down arrow next to Full Page Slides to 
access the layout options. Then select Notes Pages. The following screenshot depicts 
the Print Layout options with Notes Pages highlighted: 

 
Figure 28: The Print Layout options with Notes Pages highlighted 
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Print handouts 
To print handouts of your presentation, select the down arrow next to Full Page Slides 
to access the layout options. Then select an option from Handouts. You can choose the 
number of slides printed per page and their orientation. The following screenshot 
depicts the Print Layout options with Handouts section highlighted: 

 
Figure 29: The Print Layout options with Handouts section highlighted 

 

Additional information 

To review the video on printing notes, go to: Print your handouts, 
notes, or slides 

Activity: Pose a challenge 
In this activity, the teacher will prompt you to answer a question, and then will challenge 
you to print a one-page handout of all the slides in a presentation. 

https://aka.ms/print-your-handouts-notes-or-slides
https://aka.ms/print-your-handouts-notes-or-slides
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Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the challenge as directed by the teacher. 

Try-it: Print notes pages and handouts 
 In this single-level try-it activity, you'll complete the challenge that the teacher 

posed by printing a handout. 

Resources 
You'll need the following resources for this try-it: 

• Open L5_T2_try_staff_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Configure the print settings for a one-page handout that includes all the slides in the 
presentation. 

2. Save the output as L5_T2_try_staff_print.pdf. 

Topic 3: Print in color, grayscale, or 
black and white 

 Microsoft PowerPoint enables you to select from three color options when printing: 
full color, grayscale, and black and white. It's important to consider your printer when 
making this selection. For example, many printers do not support full color and will 
convert your output to grayscale. However, you might get better quality sending the 
output to the printer in grayscale or black and white format. Even printers that do 
support color might use low-quality ink in the process, so consider how important color 
is for your purpose or audience. 
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To set a color option for printing, select File to open the Backstage view, and then 
select Print. Use the Color drop-down list to select the setting that you want. Note that 
Color might not be available if the selected printer does not support it. The following 
screenshot depicts the Color drop-down options: 

 
Figure 30: The Color drop-down options 

Activity: Pose a challenge 
In this activity, the teacher will challenge you to print a handout in grayscale. 

Resources required 
You'll need the following resources for this activity: 

• Open L5_T3_try_staff_starter.pptx in this lesson’s Learning Activity Resources. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Listen to the teacher's directions for the challenge. 

2. Proceed to the try-it activity and complete the task. 
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Try-it: View and print in color, grayscale, or black 
and white 

 In this single-level try-it activity, you'll print by using grayscale. 

Resources 
You'll need the following resources for this try-it: 

• Open L5_T3_try_staff_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Configure the print settings for Notes Pages on the following two slides: Eugenia 
Austin and Fen Long. 

2. Because these slides will be printed on hardware that cannot print in color, configure 
the settings for grayscale printing. 

3. Save the output as L5_T3_try_staff_print.pdf. 

Wrap-up 
Use these questions to check what you learned in this lesson:  

1. Which tab is used to access print configuration settings? 

Select the correct option. 

a. File  

b. Design 

c. Slide Show 

d. Review 

2. Which options might be limited based on the selected printer? 

Select the correct option. 

a. Notes Pages 

b. Color 

c. Handouts 

d. Full Page Slides 
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3. Which of the following can be specified in the Slides text box? 

Select all that apply. 

a. An individual slide 

b. A range of slides 

c. Odd or even pages 

Glossary 
Custom show A presentation that includes a subset of the file's total slides. 

Handout A print configuration that may output multiple slides per sheet of 
paper. 

Hidden slide A slide that is not displayed while presenting but is still part of the 
presentation file. 

Notes Page A print configuration that outputs a thumbnail of each slide, along 
with the contents of that slide's Notes pane. 

Section A grouping of slides, used to organize a presentation. 

Section Zoom A Zoom that leads to a section of the presentation, then returns. 

Slide Sorter A view of a presentation that arranges slides in rows, making it easy 
to rearrange them. 

Slide Zoom A Zoom that leads to a specific slide out of order. 

Summary Zoom A slide generated by PowerPoint with multiple Section Zoom links, 
managed as a group. 

Zoom A feature that enables jumping to and from specific slides and 
sections of a presentation in any order while you are presenting. 

Table 2: Glossary terms and definitions 
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Cornerstone 
Overview 
The Munson's marketing team is working on a presentation with information to be 
presented at a variety of different events. They've asked you to manage a few slides that 
need to be duplicated or deleted, organize the presentation into sections with Zoom 
links, create a custom show, and prepare the file to be printed. 

Objectives 
The following table outlines the Cornerstone objectives and their corresponding MOS 
exam objectives. 

Organize slides • 2.1.5: Duplicate slides 
• 2.2.1: Hide and unhide slides 
• 2.3.2: Modify slide order 

Create and modify 
sections 

• 2.3.1: Create sections 
• 2.3.3: Rename sections 

Create a custom 
show 

• 1.4.1: Create custom slideshows 

Add Zoom links • 3.2.2: Insert Section Zoom links and Slide Zoom links 

Configure print 
settings 

• 1.3.1: Print all or part of a presentation 
• 1.3.2: Print notes pages 
• 1.3.3: Print handouts 
• 1.3.4: Print in color, grayscale, or black and white 

Table 3: Cornerstone objectives 
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Duration 
50 minutes 

Instructions 
1. Complete the tasks below for each file. 

2. When saving your file, add your name to the end of the filename, for example: 
Cornerstone_csa_Dwayne_Espino. Follow your teacher’s directions for where to 
save your files. 

3. When you’re done with the Cornerstone, assess your completion and enter the 
points that you think you earned within the task lists below. You can request help 
from your teacher if required. 

Tasks 
You'll work with one file in this Cornerstone. The following are the tasks that you must 
do within that file. 

File 1: Cornerstone_csa_starter.pptx 
Task: Organize slides (5 points) 
1. Delete slide 9, which is identical to another slide. (1 point)  

2. Move slide 4, with information about pears, between slides 7 and 8. (1 point) (Exam 
objective 2.3.2) 

3. Duplicate slide 3. (1 point) (Exam objective 2.1.5) 

4. Hide slide 3 and unhide slide 2. (2 points) (Exam objective 2.2.1) 

Points scored: ________ / 5 

Task: Create and modify sections (3 points) 
1. Rename the Start section to Introduction. (1 point) (Exam objective 2.3.3) 

2. Between slides 4 and 5, add a section named CSA day. (1 point) (Exam objective 
2.3.1) 

3. Between slides 7 and 8, add a section named Fruit Selections. (1 point) (Exam 
objective 2.3.1) 

Points scored: ________ / 3 
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Task: Create a custom show (4 points) 
• Create a custom show named Potential Donors. The custom show should include 

the following slide numbers, in this order: 1, 2, 4, 8, 9, 10, 11, and 5. (4 points) (Exam 
objective 1.4.1) 

Points scored: ________ / 4 

Task: Add Zoom links (3 points) 
1. On the first slide, add a Zoom link to slide 7. Position it below the subtitle 

Supporting our community one pickle at a time. (1 point) (Exam objective 3.2.2) 

2. Add a Summary Zoom slide with links to CSA Day and Fruit Selections. Edit the 
slide title to Zoom Summary Slide. (2 points) (Exam objective 3.2.2) 

Points scored: ________ / 3 

Task: Configure print settings (3 points) 
1. Print notes pages for only slides 2 and 7. Save the output as 

Cornerstone_csa_notes.pdf. (1 point) (Exam objective 1.3.1 and 1.3.2) 

2. Print grayscale handouts of all slides, with six slides per sheet. Save the output as 
Cornerstone_csa_handout.pdf. (1 point) (Exam objective 1.3.3 and 1.3.4) 

3. Print only the Fruit Selections section as full-page slides, in color (1 point) (Exam 
objective 1.3.1 and 1.3.4) 

Points scored: ________ / 3 

TOTAL POINTS: ________ / 18 
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Module overview 
Description 
This module consists of six lessons that will help you learn how to use some of the key 
features of Microsoft PowerPoint 2019. By the end of this module, you'll be able to 
configure slide transitions and animations and their timings, customize your animations, 
and set up your slideshow to present. 

The following table outlines the lessons in the module and their corresponding learning 
objectives. 

Lesson Learning objective Exam objective(s) 

Configuring 
slide 
transitions 

Apply transitions to slides and configure 
transition effects. 

• 5.1.1 
• 5.1.2 

Configuring 
transition and 
animation 
timings 

Apply visual transitions between slides of a 
presentation slideshow. 

• 5.3.1 
• 5.3.2 

Animating 
elements 

Animate slide contents including text and 
object containers. 

• 5.2.1 
• 5.2.2 

Customizing 
animation 

Reorder animations and choose effects and 
paths. 

• 5.2.3 
• 5.2.4 
• 5.2.5 

Setting up a 
slideshow 

Configure a slideshow for presenting to an 
audience. 

• 1.4.2 
• 1.4.4 
• 1.5.6 

Presenting a 
slideshow 

Rehearse speaker timings and work with 
speaker view tools during presentation 
delivery. 

• 1.4.5 
• 1.4.3 
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Lesson Learning objective Exam objective(s) 

Cornerstone: 
Creating a 
Best of 
Munson's 
media release 

Add motion effects for more engaging 
slideshows. 

• 1.4.2 
• 1.4.3 
• 1.4.4 
• 1.4.5 
• 1.5.6 
• 5.1.1 
• 5.2.1 
• 5.1.2 
• 5.3.1 
• 5.2.2 
• 5.3.2 
• 5.2.3 
• 5.2.4 
• 5.2.5 

Table 1: Objectives by lesson 

Scenario 
Once a year, a fair-like contest, The Best of Munson's, is held at the farm. Local 
community members bring their best recipes for cooking the farm's produce and 
compete for publication in the next cookbook. 

You've been asked to present a “Best of Munson's” media release within a few days. 
Your presentation will be recorded and broadcast online. You must prepare the 
PowerPoint slideshow with slide transitions and animations, and also rehearse the 
timings. 

Cornerstone 
The Best of Munson's is hosting a series of cooking classes at the farm. You've been 
asked to create a PowerPoint presentation to promote the classes in the farm store and 
online. You must prepare the slideshow with slide transitions and animations, and also 
rehearse timings. 
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Lesson 1: Configuring slide 
transitions 
Overview 
In this lesson, you'll learn how to apply transitions to slides and configure transitions 
effects. You'll participate in step-by-step demonstrations and a brainstorming session. 
Finally, you'll have opportunities to put into practice what you learn along the way. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Slide transitions allow you to: 

Select the correct option. 

a. Add animation to objects on your slide. 

b. Set your slide recordings. 

c. Add animations from slide-to-slide. 

d. Capture your screen. 

2. You can access the available transitions by: 

Select all that apply. 

a. Selecting the Animations tab. 

b. Using Alt+K. 

c. Selecting the Slide Show tab. 

d. Selecting the Transitions tab. 

3. You can customize the transition's __________________________ by setting the Effect 
Options. 

Fill in the blank space. 
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Topic 1: Apply basic and 3D slide 
transitions 

 To make your presentation more engaging and hold your audience's attention, you 
can add transitions between slides. A slide transition is the visual effect that occurs when 
you move from one slide to the next during a presentation. In this topic, you'll apply 
basic and 3D slide transitions. 

Add slide transitions  
1. Select the slide that you want to add a transition to. 

2. Select the Transitions tab and choose a transition. Select a transition to enable a 
preview. The following screenshot depicts the transition options in the Transition to 
This Slide gallery. 

 
Figure 1: Transitions tab 

 

Did you know? 

You can navigate to the Transitions tab with the keyboard shortcut 
Alt+K. Then expand the gallery with the keyboard shortcut Alt+T. 

 

Video 

To review the video on how to add slide transitions, go to: Add, 
change, or remove transitions between slides 

https://aka.ms/Add-change-or-remove-transitions-between-slides
https://aka.ms/Add-change-or-remove-transitions-between-slides
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How to set up a Morph transition 
The Morph transition allows you to animate smooth movement from one slide to the 
next. 

To use the Morph transition effectively, you'll need to have two slides with at least one 
object in common. The easiest way to accomplish this is to duplicate the slide and then 
move the object on the second slide to a different place, or copy and paste the object 
from one slide and add it to the next. Then, apply the Morph transition to the second 
slide to understand what Morph can do to automatically animate and move your object. 
Here's how: 

1. In the thumbnail pane on the left side, select the slide that you want to apply a 
transition to. 

2. Navigate to the Home tab > New Slide > Duplicate Selected Slide. 

3. On the second slide, move the object(s) to a different place. The following two 
screenshots depict making changes to a duplicated slide. 

 
Figure 2: Original slide example 
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Figure 3: Example of duplicate slide with changes 

4. On the Transitions tab, select Morph. The following screenshot depicts the options 
that appear when you select this option: 

 
Figure 4: Morph transition option 

Requirements 
To create Morph transitions, you need Microsoft PowerPoint for the web, PowerPoint 
2019, or PowerPoint for Office 365. Other versions of PowerPoint can play Morph 
transitions but can't create them. 
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Did you know? 

You can apply the Morph transition to slides to create the 
appearance of movement in a wide range of things—text, shapes, 
pictures, SmartArt graphics, and WordArt. Charts, however, don't 
morph.  

 

Video 

To review the video on How to set up a Morph transition, go to: Use 
the Morph transition in PowerPoint 

Activity: Show and tell 
In this activity, observe as your teacher demonstrates how to locate and apply 
transitions. 

Resources 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrating how to locate and apply transitions. 

2. Ask the teacher clarifying questions. 

3. Participate in the discussion. 

Try-it: Apply basic and 3D slide transitions 
 In this leveled try-it activity, you'll apply transitions to PowerPoint slides. 

Try-it 1 
In this try-it, you'll apply transitions to each slide. 

https://aka.ms/PowerPoint_-_Morph_your_slides_in_PowerPoint
https://aka.ms/PowerPoint_-_Morph_your_slides_in_PowerPoint
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Resources 
You'll need the following resources for this try-it: 

• Open L1_T1_try1_transitions_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. From the Transitions tab, expand the Transition to This Slide gallery and apply a 
slide transition to each slide. Make sure to select a different transition for each slide. 

2. Save the file and keep open for the next topic's try-it.  

Try-it 2 
In this try-it, you'll apply slide transitions by using keyboard shortcuts. 

Resources 
You'll need the following resources for this try-it: 

• Open L1_T1_try2_transitions_starter.pptx in this lesson’s Learning Activity 
Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Using keyboard shortcuts, navigate to the Transitions tab and then expand the 
Transition to This Slide gallery. Make sure to select a different transition for each 
slide. 

2. Apply a slide transition to each slide. 

3. Save the file and keep it open for the next topic's try-it. 

Topic 2: Configure transition effects 
 Make your presentation stand out by customizing your transitions. After you have 

added transitions to a slide, you can further enhance it by configuring the effect options 
that allow you to control the direction of the slide transition. 
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Select the Transitions tab and choose Effect Options. The following screenshot depicts 
the effect options that appear when you select this option: 

 
Figure 5: Effect Options 

Activity: Pose a challenge 
In this activity, you'll brainstorm how to configure slide-transition effect options and 
discuss your ideas with your classmates. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Open PowerPoint and review the available tabs, then brainstorm how slide transition 
effect options can be applied. 

2. Share your ideas with your classmates. 

3. Save and close the presentation. 

Try-it: Configure transition effects 
 In this standalone try-it activity, you'll apply effect options to slide transitions. 
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Try-it 
Resources 
You'll need the following resources for this try-it: 

• Open the file from the previous topic or L1_T2_try_effects_starter.pptx in this
lesson’s Learning Activity Resources.

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Apply a slide transition effect to each slide.

2. Save and close the file.

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. __________________________ is the movement from one slide to the next.

Fill in the blank space.

2. Use the __________________________ transition when you want to animate smooth
movement of objects on your slides from one slide to the next.

Fill in the blank space.

3. Use the __________________________ to control the direction of the slide transition.

Fill in the blank space.
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Lesson 2: Configuring transition 
and animation timings 
Overview 
In this lesson, you'll learn how to set transition-effect duration and configure transition 
start and finish options. The lesson's activities and discussions give you an opportunity 
to practice the concepts that you learn. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. The following options are available when setting slide transitions. 

Select all that apply. 

a. On Mouse Click 

b. With previous 

c. After: 

d. After previous 

2. The __________________________ is the amount of time that it takes for the slide 
transition to occur. 

Fill in the blank space. 

Topic 1: Set transition-effect duration 
In the previous lesson, you learned how to enhance your presentation with slide 
transitions and then customize the transitions with Effect Options.  You can take this 
personalization to the next level by customizing the time spent transitioning from slide 
to slide by setting the duration. 

1. Select the slide that has the transition that you want to modify. 

2. On the Transitions tab, in the Timing group, in the Duration: box, type the number 
of seconds that you want. A shorter duration means that a slide advances faster, and 
a larger number makes the slide advance more slowly. The following screenshot 
depicts the duration option. 
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Figure 6: Duration Option 

 

Did you know? 

You can add sounds to your slide transitions from the Transitions 
tab, in the Timing group. 

Activity: One step back, two forwards 
In this activity, you'll think about what you learned about applying slide transitions and 
customizing effect options. Then you'll share your thoughts about how you would set 
the slide transition duration. 

Resources required 
You'll need the following resources for this activity: 

None  

Activity instructions 
Participate in the activity by following these instructions: 

1. Think about the steps that you took to apply a slide transition and how you 
configured slide effect options. 

2. Think about how that knowledge will assist you when locating the slide-duration 
option. 

3. Share your thoughts with a classmate nearby. 

Try-it: Set transition-effect duration 
 In this leveled try-it activity, you'll set the duration for slide transitions. 
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Try-it 1 
In this try-it, you'll set the slide duration for each slide and play a sound during a 
transition. 

Resources 
You'll need the following resources for this try-it: 

• Open your presentation from the previous lesson or 
L2_T1_try1_duration_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Set the slide duration and apply it to all slides. 

2. Select each slide and change the slide duration. 

3. Set a sound to play during the transition after the title slide. 

4. Save the file, and keep it open for the next topic. 

Try-it 2 
In this try-it, you'll change effect option, set slide duration, and play music during a slide 
transition. 

Resources 
You'll need the following resources for this try-it: 

• Open your presentation from the previous lesson or open 
L2_T1_try2_duration_starter.pptx in this lesson’s Learning Activity Resources. 

• Open the sound file Lively_music_sounds.mp3 in the Media folder. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Apply a different slide transition to each slide. 

2. Apply various slide-transition effect options. 

3. Set the slide duration and apply to all slides. 

4. Select each slide and change the slide duration. 

5. Set a sound to play during the transition after a few slides. 

6. Save the file, and keep it open for the next topic. 
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Topic 2: Configure Advance Slide 
options 

 When you're presenting, have you often wished that you didn't have to advance to 
the next slide manually so that you could just focus on your presentation? Or, maybe 
you're setting up a presentation for someone to walk by and review the content without 
you managing the presentation. PowerPoint makes these options easy to configure, and 
you can even customize the time spent on each slide. 

1. Select the slide that you want to set the timing for. 

2. On the Transitions tab, in the Timing group, under Advance Slide, do one of the 
following: The following screenshot depicts the Advance Slide options. 

o To make the slide advance to the next slide when you select the mouse, select 
the On Mouse Click check box. 

o To make the slide advance automatically, select the After check box, and then 
enter the number of seconds or minutes that you want. The timer starts when the 
final animation or other effect on the slide finishes. 

o To enable both the mouse and automatic advance, select both the On Mouse 
Click check box and the After check box. Then, at After:, enter the number of 
seconds or minutes that you want. The slide will advance automatically, but you 
can advance it more quickly by selecting the mouse. 

 
Figure 7: Advance Slide box 

 

Additional information 

To review additional information on duration, set sounds, and 
configure Advance Slide options, go to: Set the timing and speed of a 
transition 

https://aka.ms/Set-the-timing-and-speed-of-a-transition
https://aka.ms/Set-the-timing-and-speed-of-a-transition
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Activity: Discuss and learn 
In this activity, you’ll participate in a teacher-led group discussion on the reasons for 
setting slide start and finish options. After the discussion, explore the Advance Slide 
options. 

Resources required 
None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Discuss why a user might want to advance slides on mouse click or after a specific 
amount of time. 

2. Explore the Advance Slide options. 

3. Ask the teacher clarifying questions. 

Try-it: Configure Advance Slide options 
 In this leveled try-it activity, you'll set the Advance Slide options for a Microsoft 

PowerPoint presentation. 

Try-it 1 
In this try-it, you'll set all slides to advance on mouse click. 

Resources 
You'll need the following resources for this try-it: 

• Use the file from the previous topic or open L2_T2_try1_advance_starter.pptx in 
this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Set all slides to advance after 1:30 and on Mouse click. 

2. Set the first slide to advance after 2:00. 

3. Set the last slide to advance after 1:00. 

4. Preview your changes. 

5. Save and close the file. 
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Try-it 2 
In this try-it, you'll determine the appropriate amount of time to set slide duration.  

Resources 
You'll need the following resources for this try-it: 

• Use the file from the previous topic or open L2_T2_try2_advance_starter.pptx in 
this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Set each slide to advance after the appropriate amount of time. Take into 
consideration the amount of information on each slide and the amount of time it 
would take to read or present the information. 

2. Preview your changes. 

3. Save the file and keep it open for the next topic. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. You can set the following slide transition effects from the timings group: 

Select the correct options. 

a. delay 

b. sound 

c. direction 

d. duration 

2. A __________________________ duration means that a slide advances faster, and a 
__________________________ number makes the slide advance more slowly. 

Fill in the blank spaces. 

3. To make the slide advance automatically, select the __________________________ check 
box. 

Fill in the blank space. 
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Lesson 3: Animating elements 
Overview 
In this lesson, you'll learn how to animate text and graphic elements, and then animate 
3D models. The demonstrations, discussions, and activities in this lesson give you an 
opportunity to practice the concepts that you learn. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Once you insert a(n) __________________________ , additional animation effects appear.

Select the correct option.

a. picture

b. text

c. 3D object

d. table

2. __________________________ applies movement between slides and
__________________________ applies movement to objects on a slide.

Fill in the blank spaces.

Topic 1: Animate text and graphic 
elements 

 If you want to get your audience's attention, apply a focus on specific text, or just 
demonstrate your creativity, you can make your presentation come to life through 
animation. Set and customize animations to text and other elements on each slide in 
your presentation. 

1. Select the object or text that you want to animate.

2. Select the Animations tab, and in the Animations gallery, choose an animation. The
following screenshot depicts some of the animation options from the Animations
gallery.
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Figure 8: Animations gallery 

Did you know? 

You can access the Animations tab with the keyboard shortcut 
Alt+A and then select the Animations gallery with the keyboard 
shortcut Ctrl+A+A. 

Video 

To review the video on animations, go to: Animate text or objects 

Additional information 

To review additional information on animating text, go to: Animate or 
make words appear one line at a time 

Activity: Show and tell 
In this activity, you'll observe as your teacher demonstrates how to animate text and 
graphics, and then participate in the discussion about the effective use of animations. 

Resources required 
You'll need the following resources for this activity: 

None 

https://aka.ms/Animate-text-or-objects
https://aka.ms/animate-or-make-words-appear-one-line-at-a-time
https://aka.ms/animate-or-make-words-appear-one-line-at-a-time


Configuring slideshows 

23 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrating how to animate text and graphics.

2. Ask the teacher clarifying questions.

3. Participate in the discussion.

Try-it: Animate text and graphic elements 
 In this leveled try-it, you'll apply animation to text boxes and objects. 

Try-it 1 
In this try-it, you'll apply animations by using the Animations tab. 

Resources 
You'll need the following resources for this try-it: 

• Open the presentation from the previous lesson or
L3_T1_try1_animate_starter.pptx in this lesson’s Learning Activity Resources.

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Apply an animation to at least two text boxes or graphics per slide by using the
Animations tab.

2. Save the file and keep it open for the next topic.

Try-it 2 
In this try it, you'll animate objects by using keyboard shortcuts. 

Resources 
You'll need the following resources for this try-it: 

• Open the presentation from the previous lesson or
L3_T1_try2_animate_starter.pptx in this lesson’s Learning Activity Resources.
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Apply an animation to at least two text boxes or graphics per slide by using the
keyboard shortcuts.

2. Save the file and keep it open for the next topic.

Topic 2: Animate 3D models 
 Bring your presentation to life with 3D models. Pairing graphics with animation 

allows you to showcase your 3D object, providing the audience with review from the 
front, sides, and back of the model. 

1. From the Insert tab, select 3D models.

2. On the Animations tab of the ribbon, select one of the 3D animation effects.

The following screenshot depicts some of the 3D model animation options from the 
Animations gallery. 

Figure 9: 3D Model animations 

Did you know? 

After you insert a 3D model, additional animation effects appear that 
are specific to 3D models. 

Additional information 

To review how to customize 3D models, to go: Get creative with 3D 
models 

https://aka.ms/Get_creative_with_3D_models
https://aka.ms/Get_creative_with_3D_models
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Video 

To review how to animate 3D objects, go to: 3D animation effects in 
PowerPoint 

Activity: Think-pair-share 
In this activity, you'll insert a 3D model and apply an animation. Then, you'll share your 
design ideas with a partner. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Create a new PowerPoint Presentation.

2. Insert a 3D model from an online source.

3. Apply a 3D animation from the Animations tab.

4. Share your slide with a partner and discuss your design ideas.

5. Save your file and keep it open for the try-it activity.

Try-it: Animate 3D models 
 In this standalone try-it, you'll create a presentation that includes 3D models with 

animations. 

Try-it 
Resources 
You'll need the following resources for this try-it: 

None 

https://aka.ms/3D_animation_effects_in_PowerPoint
https://aka.ms/3D_animation_effects_in_PowerPoint
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Think of a topic for a presentation. This could be a subject from another class or a 
presentation in which you introduce yourself to your classmates. 

2. Add a title slide and at least three subject slides. 

3. Include titles, text, and 3D models on each slide. 

4. Add appropriate animations for the text and 3D models. 

5. Save and close the presentation. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. You can access the __________________________ tab with the keyboard shortcut Alt+A 
and then select the __________________________ with the keyboard shortcut Ctrl+A+A. 

Fill in the blank spaces. 

2. A few of the 3D model animation options include __________________________. 

Select all that apply. 

a. Turnable 

b. Flipable 

c. Jump and turn 

d. Swing 
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Lesson 4: Customizing 
animation 
Overview 
In this lesson, you’ll learn how to configure animation effects and paths, and then 
reorder animations on a slide. The activities, discussions, and demonstrations in this 
lesson give you an opportunity to practice the concepts that you learn. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. To change the movement options of an object, go to the following tab. 

Select the correct option. 

a. Insert 

b. Transition 

c. Animation 

d. Picture 

2. Customize animations to text or an object with __________________________ 

Fill in the blank space. 

Topic 1: Configure animation effects 
 You previously practiced using Effect Options when applying slide transitions. This 

option is just as easy when applying animation effect options to objects on the slide. 
You can really impress your audience by applying your own animation effect options. 

1. Select the text or object that you want to animate. 

2. On the Animations tab, in the Animation group, select an animation effect from the 
gallery. Select the More arrow to access more options. 

3. To alter how your selected text animates, select Effect Options, and then select what 
you want the animation to do. 
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The following screenshot depicts some of the animation effect options from the 
Animations gallery. 

 
Figure 10: Animations Effect Options 

 

Did you know? 

In the Animations gallery, the Entrance effect options, the Emphasis 
effect options, and the Exit effect options are of different colors. 

 

Additional information 

To review how to use animation effects, go to: Animation basics for 
your presentation 

Activity: Research and learn 
In this activity, you'll use the help menu to research how to apply animation effect 
options and explain the effects of using the Entrance, Emphasis, Exit and Direction effect 
options by creating a user guide. 

https://aka.ms/Animation-basics-for-your-presentation
https://aka.ms/Animation-basics-for-your-presentation
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Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Open PowerPoint and use Help to research how to apply animation effect options. 

2. Create a PowerPoint presentation that explains how to apply animation effect 
options, and explain the Entrance, Emphasis, Exit, and Direction effect options. 

3. Save and close the file. 

Try-it: Configure animation effects 
 In this standalone try-it, you'll observe the existing effect options, and then update 

the effect options. 

Try-it 
Resources 
You'll need the following resources for this try-it: 

• Open L4_T1_try_animation_effect_options_starter.pptx in this lesson’s Learning 
Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Review the effect options of the images on each slide. 

2. On slide 1, change the Entrance effect. 

3. On slide 2, change the Emphasis effect. 

4. On slide 3, change the Exit effect. 

5. Save and close the file. 
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Topic 2: Configure animation paths 
 Animation can help make a Microsoft PowerPoint presentation more dynamic and 

the information more memorable. You can add more complex or custom animation 
motions to text or an object with motion-path effects. 

1. Select the object or text to which you want to add a motion path. 

2. On the Animations tab, in the Animations group, under Motion Paths, do one of 
the following: 

o Select Lines, Arcs, Turns, Shapes, or Loops. The selected path appears as a 
dotted line on the selected object or text object. The green arrow indicates the 
path’s beginning and the red arrow indicates its end. 

o Select Custom Path. 

 Place your cursor where you want the motion path to start. To draw a path 
of connected straight lines, move the pointer and select where you want the 
line to end. 

 Draw the next connected line by selecting where you want it to end. 

 Double-click at the motion’s final endpoint. 

 To draw an irregular path, hold down the left mouse button and move the 
pointer on the path that you want the motion path to follow. Double-click at 
the motion’s final end point. 

The following screenshot depicts some of the Motion Paths options from the 
Animations gallery. 

 
Figure 11: Motion Paths options from the Animations gallery 
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Did you know? 

The Shapes and Loops paths are closed, which means that the 
object returns to its starting point. 

To return to the starting point with an open path, such as Lines, 
Arcs, Turns, to Custom Path, right mouse-click the path and then 
select Close Path. 

Activity: Show me how 
In this activity, you'll observe a video demonstrating the use of motion paths in a 
presentation, and then you'll participate in a discussion about the effective use of 
motion paths. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe as your teacher plays a video about using motion paths. 

2. Participate in the discussion. 

3. Ask your teacher clarifying questions. 

Try-it: Configure animation paths 
 In this leveled try-it, you'll create a simple presentation with text and a graphic, and 

then apply a motion path. 

Try-it 1 
In this try-it, you'll create a new presentation with motion path animation. 

Resources 
You'll need the following resources for this try-it: 

None 
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Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Create a new presentation with one slide including text and a graphic to practice 
applying motion paths. An example presentation would be your name and a graphic 
depicting your favorite hobby. 

2. Add a basic motion path to your graphic. 

3. Save and close the file. 

Try-it 2 
In this try-it, you'll create a new presentation with Custom Paths motion-path 
animation. 

Resources 
You'll need the following resources for this try-it: 

None 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Create a new presentation with one slide including text and a graphic to practice 
applying motion paths. An example presentation would be your name and a graphic 
depicting your favorite hobby. 

2. Add a Custom Paths motion path to your graphic. 

3. Save and close the file. 

Topic 3: Reorder animations on a slide 
 Often, we find that we've created dynamic presentations with animations and 

effects that highlight the important information on a slide only to realize that the 
information is not animated in the correct order. The text might appear before the title 
or an emphasis effect appears after an exit effect. If your animation effects aren't playing 
in the sequence that you want, you can rearrange the order. 

1. Select the object on your slide with the animation effects that you want to reorder. 

2. On the Animations tab, in the Advanced Animation group, select Animation Pane. 
The following screenshot depicts the Animation Pane option. 
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Figure 12: Animation Pane option 

3. In the Animation Pane, select and hold the animation effect that you want to move, 
and drag it up or down to a new position. The following screenshot depicts moving 
the first animation effect below the third one. 

 
Figure 13: Animation Pane example of reordering animation order 

4. Release the mouse button to finalize the move. The following screenshot depicts that 
the first animation effect is now in position 3. 

 
Figure 14: Animation Pane example of final placement 
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Additional information 

To review additional information on reordering animation, go to: 
Change the playing order of your animation effects 

Activity: Pose a challenge 
In this activity, follow the teacher-led discussion about why you would reorder 
animations on a slide. Then, review the Animation tab and suggest how to reorder 
animations by using the Animation Pane and observe a demonstration. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Ask the teacher clarifying questions. 

2. Participate in the discussion. 

3. Review the Animation tab and suggest how to reorder animations by using the 
Animation Pane. 

4. Observe the student demonstration on modifying and reordering animations. 

Try-it: Reorder animations on a slide 
 In this standalone try-it, you'll reorder the objects in a presentation. 

Try-it 
Resources 
You'll need the following resources for this try-it: 

• Open L4_T3_try_reorder_starter.pptx in this lesson’s Learning Activity Resources. 
  

https://aka.ms/Change-the-playing-order-of-your-animation-effects
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Reorder the objects on the slide so that the title appears first, the graphic appears 
second, and the text appears third. 

2. The next animation should have the graphic emphasis, and then the subtitle 
disappears. 

3. Save and close the file. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. The __________________________ and __________________________ paths are closed, meaning 
that the object returns to its starting point. 

Fill in the blank spaces. 

2. You can reorder animations from the _____________pane. 

Select the correct option. 

a. Effects 

b. Animations 

c. Order 

d. Timing 

3. In the Animations gallery, you have the following effect options: 

Select all that apply 

a. Entrance 

b. Highlight 

c. Exit 

d. Animation path 
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Lesson 5: Setting up a 
slideshow 
Overview 
In this lesson, you'll learn how to configure slideshow and recording options and then 
export the presentation to other formats. You’ll participate in discussions and step-by-
step demonstrations, and you’ll have opportunities to put into practice what you learn 
along the way. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. The following are show type options.

Select all that apply.

a. Presented by a speaker (full screen).

b. Browsed by an individual (window).

c. Browsed on web (portable device).

d. Browsed at a kiosk (full screen).

2. When a __________________________ file is opened, it appears full-screen, in slideshow
mode, rather than in edit mode.

a. .pptx

b. .potm

c. .ppsx

d. .pptm

3. You can record __________________________ or __________________________ narration as you
proceed through your presentation.

Fill in the blank spaces.
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Topic 1: Configure slideshow options 
 Have you ever thought about the different scenarios that you might encounter 

when you're getting ready to present a PowerPoint presentation? You probably present 
on a full screen in front of an audience most of the time. However, you can easily set up 
presentations to be browsed by an individual to review on their own computer or 
browsed at a kiosk, having the presentation run unattended. 

Access the Set Up Slide Show option from the Slide Show tab > Set up group > Set 
Up Slide Show. The following screenshot depicts the Set up group options. 

 
Figure 15: Set Up Slide Show options 

Use the options in the Show type section to specify how you want your presentation to 
appear to your audience. The following screenshot depicts the Set Up Show window, 
with the Show type option Presented by a speaker (full screen) selected. 

 
Figure 16: Set Up Show window, with the Show type option Presented by a speaker 
(full screen) selected in Show type 

• Presented by a speaker (full screen) is the option to choose if the slides will be 
presented by a person to a live audience. The slides will display at full-screen size. 
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• Browsed by an individual (window) is the option to choose if you're preparing the 
presentation for people to review on their own computer. The slides display within a 
window that contains a title bar with size and close controls. You can also choose to 
display a scrollbar to make it easy for an individual to scroll through the slides. 

• Browsed at a kiosk (full screen) is the option to choose if you intend to have the 
presentation run unattended. This option is a standard choice for trade shows or 
other venues where the slides can loop indefinitely for viewers to watch as long as 
they wish. 
Use the options in the Show options section to specify how you want sound files, 
narrations, or animations to run in your presentation. The following screenshot 
depicts the Set up Show window, with the Show options section highlighted. 

 
Figure 17: Set Up Show window, with Show options highlighted 

• To play the slideshow continuously repeating, select the Loop continuously until 
Esc check box. 

• To run a presentation without playing an embedded narration, select the Show 
without narration check box. 

• To run a presentation without playing an embedded animation, select the Show 
without animation check box. 

• By default, PowerPoint speeds up the drawing of graphics in your presentation. But 
sometimes this feature causes display problems on older computers. To turn off this 
feature, choose Disable hardware graphics acceleration. 
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• When you deliver your presentation before a live audience, you can write on your 
slides. To specify an ink color, in the Pen color list, select an ink color. 
o The Pen color list is available only if Presented by a speaker (full screen) in the 

Show type section is selected. 
• Choose a Laser pointer color from the drop-down list. While presenting, you press 

and hold the Ctrl key, and then select and drag the left mouse button to point to the 
contents on the slide that you want to draw attention to with the pointer. 
Use the options in the Show slides section to specify which slides are available in a 
presentation or to create a custom slideshow. The following screenshot depicts the 
Set up Show window Show slides section highlighted, with the All option selected. 

 
Figure 18: Set Up Show window with the Show slides section highlighted and the All 
option selected 

• To display all slides in your presentation, select All. 
• To display a specific group of slides from your presentation, enter the first slide 

number that you want to display in the From box, and enter the last slide number 
that you want to display in the To box. 

• To start a custom slide presentation, derived from another PowerPoint presentation, 
select Custom show, and then select the presentation that you want to as a custom 
show. 
Use the options in the Advance slides section to specify how to move from one 
slide to another. The following screenshot depicts the Set Up Show window, with 
the Advance slides and Multiple monitors sections highlighted. 
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Figure 19: Set Up Show window, with Advance slides and Multiple monitors 
sections 

• To advance to each slide manually during your presentation, select Manually. 
• To use slide timings to advance to each slide automatically during your presentation, 

select Using timings, if present. 
• When you have multiple monitors, using Presenter View is a convenient way for a 

speaker to privately access notes and a preview of the next slide, while the audience 
focuses on the current slide on the main monitor. 

 

Additional information 

To review additional information on the Set Up Show options, go to: 
Set up Slide Show 

Refer to: Turn your mouse into a laser pointer for more information on 
how to use your mouse as a pointer. 

Activity: Show and tell 
In this activity, watch as your teacher demonstrates how to configure slideshow options. 

Resources 
You'll need the following resources for this activity: 

None 

https://aka.ms/Set-Up-Slide-Show
https://aka.ms/turn-your-mouse-into-a-laser-pointer
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Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the teacher demonstrating how to configure slideshow options. 

2. Ask the teacher clarifying questions. 

3. Participate in the discussion. 

Try-it: Configure slideshow options 
 In this leveled try-it, you'll configure slideshow options. 

Try-it 1 
In this try-it, you'll set a slideshow to be presented by a speaker. 

Resources 
You'll need the following resources for this try-it: 

• Open the presentation from the previous lesson or 
L5_T1_try1_configure_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Set up the slideshow to be presented by a speaker, without narration, using all slides 
on the primary monitor in the Presenter View. 

2. Save and close the file. 

Try-it 2 
In this try-it, you'll set a slideshow to be presented at a kiosk. 

Resources 
You'll need the following resources for this try-it: 

• Open the presentation from the previous lesson or 
L5_T1_try2_configure_starter.pptx in this lesson’s Learning Activity Resources. 
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Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Set up the slideshow to be browsed at a kiosk, disabling hardware graphics, and 
using slides 2 through 5 on the primary monitor. 

2. Save and close the file. 

Topic 2: Set up slideshow recording 
options 

 Captivate your audience by recording your Microsoft PowerPoint 
presentationyou can capture narrations, slide timings, and ink gestures in this 
recording. Narrations and timings can enhance a web-based or self-running slideshow. 
After you've made the recording, the presentation will be like any other presentation 
that can be played. 

1. To get ready to record, select either the Slide Show tab or Recording tab, then 
Record Slide Show. 

a. Selecting the upper section of the Record Slide Show button starts the 
recording on the current slide. 

b. Selecting the arrow to expand the Record Slide Show options enables you to 
start from the beginning or from the current slide. 

c. Selecting the Clear command deletes narrations or timings, so be careful when 
you use it. (Clear is grayed out unless you have previously recorded some slides.) 

The following screenshot depicts the Record Slide Show options. 

 
Figure 20: Record Slide Show options 
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2. The slideshow opens in the Recording window, which is like the Presenter view, 
with buttons at the top left for starting, pausing, and stopping the recording. Select 
the START button (or R on your keyboard) when you're ready to start the recording. 
A three-second countdown follows, and then the recording begins. 

o The current slide is shown in the main pane of the Recording window. 
o Navigation arrows on either side of the current slide allow you to move to the 

previous and next slides. 
o You can record audio or video narration as you proceed through your 

presentation. The buttons at the lower-right corner of the window allow you to 
toggle the microphone, camera, and camera preview on or off. 

o If you use the pen, highlighter, or eraser, PowerPoint also records those actions 
for playback. 

o If you re-record your narration, including audio and ink, PowerPoint erases your 
previously recorded narration (including audio and ink) before you start 
recording again on the same slide. 

3. To end your recording, select the STOP button (or S on your keyboard). 

o When you finish recording your narration, a small picture appears in the lower-
right corner of the recorded slides. The picture is a loudspeaker, or, if the web 
camera was on during the recording, a still image from the webcam. 

o The recorded slideshow timing is automatically saved. (In the Slide Sorter view, 
the timings are listed beneath each slide.) 

o In this process, what you record is embedded in each slide and the recording can 
be played back in Slide Show mode. This recording process doesn’t create a 
video file. However, if you need one, you can save your presentation as a video 
with a few extra steps. 

Save as a PowerPoint Show 
When someone opens a PowerPoint Show file, it appears full-screen in Slide Show, 
rather than in edit mode. The viewer begins watching the presentation immediately. 

On the File menu, select Save to ensure that all your recent work has been saved in 
PowerPoint presentation format (.pptx). 

1. On the File menu, select Save As. 

2. Choose the folder location where you want to store your PowerPoint Show file. 
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3. In the Save as type box, choose PowerPoint Show (*.ppsx). The following 
screenshot depicts the Save as type options. 

 
Figure 21: Save as PowerPoint Show (.ppsx) option 

4. Select Save. 

 

Video 

To learn more about recording a presentation, go to: Record a slide 
show with narration and slide timings 

Activity: Show me how 
In this activity, you'll observe a video demonstrating how to set up slideshow recording 
options and then participate in a discussion about creating a PowerPoint Show. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe as your teacher plays a video about recording a presentation. 

2. Participate in the discussion. 

3. Ask your teacher clarifying questions. 

  

https://aka.ms/record-a-slide-show-with-narration-and-slide-timings
https://aka.ms/record-a-slide-show-with-narration-and-slide-timings
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Try-it: Set up slideshow recording options 
 In this leveled try-it, you'll create a PowerPoint by recording narration and inking, 

and then save the presentation as a PowerPoint (.ppsx). 

Try-it 1 
In this try-it, you'll record a presentation with narration and inking. 

Resources 
You'll need the following resources for this try-it: 

• Open the presentation from the previous topic or 
L5_T2_try1_recording_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Record the presentation with narration and inking by using the pen or highlighter. 

2. Save the presentation as a PowerPoint Show (.ppsx). 

3. Share the slideshow with a classmate to review. 

4. Save the file and keep it open for the next topic. 

Try-it 2 
In this try-it, you'll create an original presentation with narration and inking. 

Resources 
You'll need the following resources for this try-it: 

None 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Create an original presentation for another class or about a topic that you enjoy. 

2. Record your presentation with narration and inking by using the pen or highlighter. 

3. Save the presentation as a PowerPoint slideshow (.ppsx). 

4. Share your slideshow with a classmate to review. 

5. Save the file and keep it open for the next topic. 
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Topic 3: Export presentations to other 
formats 

 Creating PowerPoints and presenting them is a great way to share your 
information, but what if you need to email or print the information? PowerPoint makes 
this easy by providing options for exporting your files. 

• File > Export helps you change your presentation into a different format, such as 
PDF, video, or Word–based handouts. All these options are covered below. 
o Create a PDF to share a PDF file that can be viewed without PowerPoint. 
o Create a video to turn your presentation into a video file that can run without 

PowerPoint. 
o Package a presentation for CD to save it to a CD or USB drive so that other 

people can access it on a different computer. 
o Create handouts to use Word editing and formatting features and to print 

handouts. 

 

Additional information 

For additional information on exporting presentations, go to: Export a 
presentation 

Activity: Discuss and learn 
In this activity, you'll participate in a teacher-led discussion about why and how to 
export PowerPoint presentations into different file formats. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Participate in the discussion about exporting files. 

2. Ask the teacher clarifying questions. 

https://aka.ms/Export-a-presentation
https://aka.ms/Export-a-presentation
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Try-it: Export presentations to other formats 
 In this standalone try-it, you'll export a PowerPoint presentation to a different file 

format. 

Try-it 
Resources 
You'll need the following resources for this try-it: 

• Open your presentation from the previous topic or open 
L5_T3_try_export_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Export the presentation as a video, and then save it. 

2. Export the file as a PDF or handout, and then save it. 

Wrap-up 
Use these questions to check what you learned in this lesson:  

1. When you have multiple monitors, using __________________________ is a convenient 
way for a speaker to privately access notes and a preview of the next slide. 

Fill in the blank space. 

2. This option is a standard choice for trade shows or other venues where the slides can 
loop indefinitely as long as needed. 

a. Presented by a speaker 

b. Presented as a slideshow 

c. Browsed by an individual 

d. Browsed at a kiosk 
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3. Presentations can be saved as __________________________. 

Select all that apply 

a. PDF 

b. Office Theme 

c. MPEG-4 

d. PowerPoint Show 
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Lesson 6: Presenting a 
slideshow 
Overview 
In this lesson, you’ll learn how to rehearse slideshow timings, and then use Presenter 
View. The activities, discussions, and demonstrations in this lesson give you an 
opportunity to practice the concepts that you learn. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Which tab allows you to review the slideshow timings? 

Select the correct option. 

a. Slide Show 

b. Review 

c. View 

d. Preview 

2. To practice your presentation and determine how long your presentation will run, 
which option should you use? 

Select the correct option. 

a. Present Online 

b. Custom Slide Show 

c. Rehearse Timings 

d. Screen Recording 

  



Configuring slideshows 

 
50 

3. Which option allows you to present your presentation with a preview of the next 
slide? 

Select all that apply. 

a. Presented by a speaker 

b. Browsed by an individual 

c. Presenter View 

d. Browsed at a kiosk 

Topic 1: Rehearse the slideshow timings 
 Creating your PowerPoint is the first step in preparing for a great presentation. 

Next, you must practice what you are going to say and how long it will take to say it. 
PowerPoint make this easy by offering the Rehearse Timings command. 

1. Select Slide Show > Rehearse Timings. 

2. Select Next, click the mouse or press the right arrow key to go to the next slide. 

o The time for the current slide is provided to the right of the Pause button. 
o The time depicted to the right of that is the time for the entire presentation. 

3. Select Pause to pause the recording. Select Resume Recording to resume. 

4. Select Yes to save the slide timings, or No to discard them. 

5. You can also select Esc to stop the recording and exit the presentation. 

View the timings 
• Select View > Slide Sorter. The amount of time allotted to a slide is shown at the 

bottom-right of the slide. 

Turn off recorded slide timings before you give a 
presentation 
To prevent slides from automatically advancing, use the recorded slide timings as 
follows: 

1. Select Slide Show. 

2. In the Set Up group, clear the Use Timings check box. 

To turn the slide timings on again, select Use Timings. 
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Video 

To review a video on rehearsing slideshow timing, go to: Rehearse and 
time the delivery of a presentation 

Activity: Show me how 
In this activity, observe the video on rehearsing and timing the delivery of a presentation 
to learn how to rehearse slideshow timings. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Observe the video on how to rehearse slideshow timings. 

2. Ask the teacher clarifying questions. 

3. Participate in the discussion. 

Try-it: Rehearse the slideshow timings 
In this standalone try-it, you'll rehearse slideshow timings. 

Try-it 
Resources 
You'll need the following resources for this try-it: 

• Open the presentation from the previous lesson or L6_T1_try_rehearse_starter.pptx 
in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you must perform during this try-it: 

1. Rehearse slideshow timings. 

2. View slideshow timings. 

3. Save the presentation and keep it open for the next topic. 

https://aka.ms/Rehearse-and-time-the-delivery-of-a-presentation
https://aka.ms/Rehearse-and-time-the-delivery-of-a-presentation
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Topic 2: Use Presenter View 
 Have you ever presented in front of an audience using a printout of your 

presentation or notecards to guide you through the presentation? How many times 
during a presentation do you turn your back on the audience to read the information on 
the slide? Wouldn't it be easier to use Presenter View on your main screen with speaker 
notes, the elapsed time for your presentation, and a preview of the next slide in your 
presentation? 

1. From the Slide Show tab, Monitor group, select the Use Presenter View check box, 
as depicted in the following screenshot. 

 
Figure 22: Use Presenter View check box 

2. Select which monitor to display Presenter View on. 

3. From the Slide Show tab, select From Beginning or press F5. 

In Presenter View, you can: 

• Access your current slide, the next slide, and speaker notes. 
• Select the Previous and Next arrows, next to the slide number, to move between 

slides. 
• Select the Pause button or Reset button to pause or reset the slide timer in the 

upper left. 
• Check the current time to help you pace your presentation. 
• Select the font commands to make the speaker notes larger or smaller. 
• Select the annotations pen or a laser pointer to draw on the screen in real time. 
• Select the thumbnail to identify all the slides in your presentation and quickly jump 

to another slide. 
• Select the Zoom button (magnifying glass) to zoom in on a part of a slide. 
• The screen lets you make the screen temporarily black to focus the attention on you. 
• Select End Slideshow when you're done presenting. 
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Did you know? 

If there is only one monitor, can use the Alt+F5 keyboard shortcut to 
try Presenter View. 

 

Additional information 

To review additional information on using Presenter View, go to: 
What is Presenter view? 

 

Video 

To review the video on Presenter View, go to: Use Presenter View 

Activity: Think-pair-share 
In this activity, you'll use the help feature to research the Presenter View. 

Resources required 
You'll need the following resources for this activity: 

None 

Activity instructions 
Participate in the activity by following these instructions: 

1. Partner with a classmate. 

2. Open a new, blank PowerPoint and use the PowerPoint Help to research why and 
how to use Presenter View. 

3. Teach your partner what you've learned. 

Try-it: Use Presenter View 
In this standalone try-it, you'll use Presenter View. 

https://aka.ms/What-is-Presenter-view
https://aka.ms/Video-Use-Presenter-View


Configuring slideshows 

 
54 

Try-it 
Resources 
You'll need the following resources for this try-it: 

• Open your presentation from the previous topic or 
L6_T2_try_presenter_starter.pptx in this lesson’s Learning Activity Resources. 

Instructions 
The following are the general tasks that you need to perform during this try-it: 

1. Pair with classmate. 

2. Each of you will present using Presenter View for five minutes. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. If you're only using one monitor, which keyboard shortcut can you use to access 
Presenter View? 

Select the correct option. 

a. Alt+P 

b. Ctrl+F5 

c. Ctrl+V 

d. Alt+F5 

2. Turn on Presenter View from the Slide Show tab, __________________________ group. 

Fill in the blank space. 

3. To prevent slides from automatically advancing, use the recorded slide timings 
option __________________________. 

a. Presenter View 

b. Clear use timings 

c. Kiosk view 

d. From beginning 
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Glossary 
Annotate To write or draw on a slide during a presentation with the mouse, or 

with a stylus or finger on a touch screen. 

After Previous An animation sequencing setting that causes the animation to trigger 
after the previous event has finished. Compare to With Previous. 

Animation An effect that you apply to placeholders or other content to move 
the content in unique ways on the slide. 

Animation Painter A feature that copies animation settings from one object to another. 

Animation Pane A pane that enables you to manage all the animation effects on the 
active slide. 

Audio A sound or music clip. 

Custom show A group of slides in a presentation that can be shown separately 
from the entire presentation. 

Delay An animation setting that specifies how long the effect should pause 
before it begins. 

Duration An animation setting that determines how long an animation effect 
should take to execute. 

Emphasis effect An animation effect that causes an object to move, change color, or 
otherwise call attention to itself when it is neither entering nor 
exiting the slide. 

Entrance effect An animation effect that occurs when an object is entering the slide. 

Exit effect An animation effect that occurs when an object is exiting the slide. 

Handout Master The master that controls the handout's layout and elements. 

Ink The annotations created with the pen and highlighter tools during a 
slideshow. 
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Motion path An animation effect that moves an object along a specified path. 

On Click A trigger for an animation or transition that occurs when the mouse 
is selected. 

PowerPoint Show A presentation that opens by default in Slide Show View. 

Presentation tools The tools and commands that are active during Slide Show View. 

Timings The amounts of time assigned to each slide before it automatically 
advances to the next. 

Transition The movement from one slide to the next. 

Windows Movie 
Video (.wmv) 

The format that PowerPoint saves to when creating videos from 
presentation files. 

With Previous An animation setting that causes the animation to begin executing 
simultaneously with the previous animation or event. 

XPS XML Paper Specification format 

Table 2: Glossary terms and definitions 
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Cornerstone 
Overview 
In this Cornerstone, you'll create a presentation to promote the Best of Munson's series 
of cooking classes in the farm store and online. You must prepare the slideshow with 
slide transitions and animations, and then rehearse the timings. 

Objectives 
The following table outlines the Cornerstone objectives and their corresponding MOS 
exam objectives. 

Slide show options 1.4.2: Configure slideshow options 

Slide show timings 1.4.3: Rehearse slideshow timing 

Recording options 1.4.4: Set up slideshow recording options 

Presenter View 1.4.5: Present slide shows by using Presenter View 

Export 
presentation 

1.5.6: Export presentations to other formats 

Slide transitions 5.1.1: Apply basic and 3D slide transitions 

Transition effects 5.1.2: Configure transition effects 

Animation 5.2.1: Animate text and graphic elements 

Animate 3D 
models 

5.2.2: Animate 3D models 

Animation effects 5.2.3: Configure animation effects 

Animation paths 5.2.4: Configure animation paths 
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Animation Pane 5.2.5: Reorder animations on a slide 

Transition duration 5.3.1: Set transition-effect duration 

Transition options 5.3.2: Configure transition start and finish options 

Table 3: Cornerstone objectives 

Duration 
50 minutes 

Instructions 
1. Complete the tasks below for each file. 

2. When saving your file, add your name to the end of the filename, for example: 
Cornerstone_Espino. Follow your teacher’s directions for where to save your files. 

3. When you’re done with the Cornerstone, assess your completion and enter the 
points that you think you earned within the task lists below. You can ask your teacher 
for help if required. 

Tasks 
You'll work with one file in this Cornerstone. The following are the tasks that you must 
do within each file. 

File 1: Cornerstone_cooking_classes_starter.pptx 
Task: Apply transitions (15 points) 
1. Apply a slide transition to each slide. (10 points) (Exam objective 5.1.1) 

2. Select a slide to duplicate then apply the Morph transition. (5 points) (Exam objective 
5.1.1) 

Points scored: ________ / 15 
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Task: Transition effect options (20 points) 
1. Change transition effect options for each slide. (10 points) (Exam objective 5.1.2) 

2. Set transition effect duration for each slide. (10 points) (Exam objective 5.3.1) 

Points scored: ________ / 20 

Task: Configure Advance Slide options (10 points) 
• Set slides to advance automatically. (10 points) (Exam objective 5.3.2) 
Points scored: ________  / 10 

Task: Animate elements (35 points) 
1. Animate each title and graphic in the presentation using a variety of effect options to 

include at least one of each: entrance, emphasis, exit. (10 points) (Exam objective 
5.2.1) 

2. Set custom motion paths for at least two objects in the presentation. (5 points) 
(Exam objective 5.2.4) 

3. Change animation effects for each animated object. (10 points) (Exam objective 
5.2.3) 

4. Check animation order and change when necessary. (10 points) (Exam objective 
5.2.5) 

Points scored: ________ / 35 

Task: Configure slideshow options (5 points) 
• Set slideshow options to browse at a kiosk without animation showing slides 2-8. (5 

points) (Exam objective 1.4.4) 
Points scored: ________ / 5 

Task: Set up slideshow recording (15 points) 
1. Record the slideshow with appropriate narration, inking and timing. (10 points) 

(Exam objective 1.4.4) 

2. Save the file as a PowerPoint Show. (5 points) (Exam objective 1.4.4) 

Points scored: ________ / 15 

Task: Export file (5 points) 
• Create a video of your presentation. (5 points) (Exam objective 1.5.6) 
Points scored: ________ / 5 

FILE 1 TOTAL POINTS: ________ /105 
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Module overview 
Description 
Creating a Microsoft PowerPoint is just the first step to having a great presentation. 
PowerPoint offers options to assist you in delivering the message, obtaining feedback 
from others, and delivering your message to a wider audience. In this module you will 
learn how to modify slide masters and prepare presentations for sharing. 

Lesson Learning objective Exam objective(s) 

Modifying the slide 
master 

Modify and manage a slide master • 1.1.1 
• 1.1.2 

Modifying the slide 
master layouts 

Create and manage slide layouts • 1.1.3 
• 1.1.4 

Modifying the 
Handout and Notes 
Masters 

Modify Handouts and Notes Masters • 1.1.5 
• 1.1.6 

Collaborating and 
sharing 

Prepare presentations for 
collaboration 

• 1.5.4 
• 1.5.5 

Inspecting 
presentations 

Prepare presentations for sharing • 1.5.3 
• 1.2.3 

Protecting 
presentations 

Restrict editing and access to a 
presentation 

• 1.5.1 
• 1.5.2 

Cornerstone: 
Updating a template 

Modify and manage slide masters and 
prepare presentations for sharing. 

All above 

Table 1: Objectives by lesson 
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Scenario 
The Marketing team has an old presentation that needs updating. It seems there are 
several problems with itdifferent themes, layouts, and other settings copied into this 
presentation. They have requested that the intern modify the slide master layout, and 
handout and Notes Master. They've also asked for the presentation to be cleaned up 
and finalized. 

Cornerstone 
The marketing team has an old presentation that needs updating. Your task is to modify 
the slide master layout, and handout and Notes Master. 
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Lesson 1: Modifying the slide 
master 
Overview 
In this lesson, you will learn how to apply a design theme and change the master 
content. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Which of the following is the correct procedure for adding a design theme to a 
PowerPoint presentation? 

Select the correct option. 

a. Insert > Illustrations > SmartArt 

b. File > Open > find a named design theme 

c. Slideshow > Setup > Design Theme 

d. Design > Theme > choose a theme 

2. What is a slide master for? 

Select the correct option. 

a. A slide master determines the layout of each type of slide within a slideshow. 

b. A slide master determines the content that will be displayed on each slide. 

c. The slide master is used to display presenter notes during a slideshow. 

d. The slide master locks a presentation so that others can't make changes to it. 

3. A ________________________________ determines the style of a presentation by defining 
colors and fonts used within the presentation. 

Fill in the blank space. 
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Topic 1: Change the theme or 
background 

 A theme or a background sets the tone of a presentation and creates a memorable 
experience for the end consumer. Being able to choose a theme or background is the 
first step to creating a presentation. 

Change the theme 
1. Open a blank PowerPoint presentation. 

2. Select the Design tab. 

 
Figure 1: Design tab 

3. Move the cursor over various design themes to preview the theme within the main 
slide window. Different design themes will change in the color, font, and placement 
within the slide window. 

4. Select the More button within the Themes group to access additional themes. 

 
Figure 2: Design tab More button 

5. Selecting the More button will also allow you to choose a custom Theme for your 
presentation. 
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Change the background 
After you have chosen a Design Theme for your presentation, you have the option to 
change the background. 

1. Within the Design tab, locate the Customize group, and then select the Format 
Background option. The Format Background task pane displays, in which you can 
format the slide using any of the options. 

 
Figure 3: Format Background task pane 

2. After you've made the choices for formatting the background, select the Apply to 
All button to change all the slide backgrounds within the presentation. 

 
Figure 4: Apply to All button 

3. If you select a background and want to return to the original background, select the 
Reset Background button. 
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Additional information 

To learn more about changing or removing a theme, go to: Remove or 
change the current theme 

 

Video 

To review the video on applying and changing a theme, go to: Apply 
and change a theme 

Activity: Think-pair-share 
In this activity, you will be learning how to set a theme for a presentation, but what is 
the purpose of a theme? What does it mean to set a theme for a presentation? Can you 
think of other things you have experienced that have a theme? 

Resources required 
You will not need any resources for this activity. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Think about the following questions and be prepared to share your ideas: 

a. When you think of the word theme, what comes to mind? 

b. Why are some amusement parks called theme parks? 

c. Why does the stage have a backdrop for a play or musical? 

2. Discuss your answers with a partner and compare your answers. 

3. Be prepared to discuss your answers with the class. Use these thoughts when 
choosing a theme for your presentations. 

4. Observe as your teacher demonstrates how to apply a theme and change the 
background of a presentation. 

Try-it: Change the theme or background 
 The following two try-its focus on changing the theme and background of your 

PowerPoint presentation. 

https://aka.ms/Remove-or-change-the-current-theme
https://aka.ms/Remove-or-change-the-current-theme
https://aka.ms/Video-Apply-and-change-a-theme
https://aka.ms/Video-Apply-and-change-a-theme
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Try-it 1 
Resources 
You will not need any resources for this activity. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Open a blank presentation. 

2. Apply the Savon theme to the presentation. 

3. Change the background to a different color than the default color provided by the 
Savon theme. 

4. Save your work as L1_T1_try1_savon_theme.pptx. 

Try-it 2 
Resources 
You will need the following resources for this try-it: 

• Locate the Munsons_Pickles_and_Preserves_Farm_theme.thmx in the Media 
folder located in this lesson’s Learning Activity Resources folder. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Open a blank PowerPoint presentation. 

2. Add the Munsons_Pickles_and_Preserves_Farm_theme.thmx. 

3. Apply Dark Green, Accent 1, Lighter 80% to the background. 

4. Save your work as L1_T1_try2_Munsons_theme.pptx. 

Topic 2: Modify master content 
 A slide master controls the basic setup of your presentation. Making a change 

within the slide master will change all the slides of a similar type within the presentation. 

  



Managing slide masters and presentation settings 
 

 
12 

Insert a slide master 
1. Open a blank presentation. 

2. Select the View tab. 

 
Figure 5: View tab 

3. In the Master Views group, select Slide Master. 

4. In the Edit Master group, select Insert Slide Master. 

 
Figure 6: Edit Master group 

Change the font of a Slide Master 
Changing the font on the Slide Master will apply the font to all other slides. 

1. On the View tab, in the Master Views group, select Slide Master. 

2. The top slide in the left pane is the Slide Master. Select the top slide. 

3. On the Slide Master tab, in the Background group, select the Fonts option. 

4. In the Custom dialog box, select Customize Fonts. 

5. In the Create New Theme Fonts, select a font for the Heading font and Body font. 
Creating a name for the font set in the Name group will allow this set to be used 
again. 

Parent-child slide relationship 
Inserting a Slide Master allows you to create your own formatting for a custom slide 
layout. When inserting a new slide into your presentation, you can choose this new 
custom layout. 
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Using a Slide Master creates a parent-child relationship between the Slide Master and 
the presentation slides that uses the Slide Master. The Slide Master becomes the parent 
and the presentation slide attached to the Slide Master becomes the child which inherits 
elements from the parent. 

Adding content or media to a Slide Master will place the same media on all the slides 
using that Slide Master. Adding content or media to a Slide Master uses the same 
process as adding content or media to any presentation slide. 

Rename, preserve, and delete a slide master 
1. Right click or access the contextual menu on a Slide Master, and choose from the 

following options: 

a. Rename Master. Allows you to change the name of the Slide Master to a name 
defined by the user. 

b. Preserve Master. Allows for a Slide Master to be protected from being deleted. 

c. Delete Master. Deletes a Slide Master from those that are available for use in the 
presentation. 

2. Selecting one of these options will perform the desired effect on the Slide Master. 

 

Video 

To review the video on changing the slide master, go to: Customize a 
slide master 

Activity: Show me how 
In this activity, you will be learning how to change a slide master within a presentation. 

Resources required 
You will not need any resources for this activity. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Open a new blank presentation. 

2. Access the Slide Master option. 

3. Apply the Facet theme. 

https://aka.ms/Customize-a-slide-master
https://aka.ms/Customize-a-slide-master
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4. Create a font setting assigning the Heading Font and Body Font to Times New 
Roman using the context box. 

5. Close the Slide Master view. 

6. On the title slide, enter Facet in the Title group and Slide Master in the Subtitle 
group. 

7. Save your work as L1_T2_act_facet.pptx. 

Try-it: Modify master content 
 The following two try-its focus on changing the slide master of your PowerPoint 

presentation. 

Try-it 1 
Resources 
You will need the following resources for this try-it: 

• Locate Munsons_Pickles_and_Preserves_Farm_theme.thmx in the Media folder 
found in this lesson’s Learning Activity Resources folder. 

• Locate Food_blackberry_illustration.png in the Media folder in this lesson's 
Learning Activity Resources folder. 

• Locate Food_peach_illustration.png in the Media folder in this lesson's Learning 
Activity Resources folder. 

• Locate Food_strawberry_whole_illustration.png in the Media folder in this lesson's 
Learning Activity Resources folder. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Create a new blank presentation using the keyboard shortcut. 

2. Apply Munsons_Pickles_and_Preserves_Farm_theme.thmx. 

3. On the title slide, for the Event Title, enter Munson's Preserve Flavors. 

4. Add a Two content slide. 

5. Change all the text styles to Verdana. 

6. In the Title group, add the text Blackberry. 
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7. In the left content group, add the following text items: 

o Blackberries are harvested in late spring and early summer 
o Blackberry preserves are ready for purchase in late June 

8. In the right content group, add the image of a blackberry. 

9. Add two more slides using the Two content slide option. 

10. Create content for these two slides using the following material: 

a. Enter Peach for the title of the next slide. 

b. In the left content group enter: 

1) Peaches are harvested in early summer. 

2) Peach preserves are ready for purchase early July. 

3) Insert Food_peach_illustation.png in the right content group. 

c. Enter Strawberry for the title of the next slide 

d. In the left content group enter: 

1) Strawberries are harvested in mid to late spring. 

2) Strawberry preserves are ready for purchase late May. 

3) Insert Food_strawberry_whole_illustration.png in the right content 
group. 

11. Add an additional slide using the Section header option. 

12. In the Title group, enter Contact Munson's. 

13. In the second content group add the Munson's website 
www.munsons_pickles_and_preserves_farm.com. 

14. Verify the font of the Section header is Verdana. 

15. Bold the Title text for each of the content slides. 

16. Save your work as L1_T2_try1_Munsons_preserves.pptx. 
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Try-it 2 
Resources 
You will need the following resources for this try-it: 

• Locate and open the L1_T2_try2_Munsons_vegetables_starter.pptx in this lesson’s 
Learning Activity Resources folder. 

• Locate Munsons_logo_banner_large_illustration.png in the Media folder in this 
lesson's Learning Activity Resources folder. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Access the Slide Master. 

2. Munson's has requested that the company logo be used on all slides except for the 
first title slide. Add the Munsons_logo_banner_large_illustration.png to the Two 
Content Slide Layout. 

3. The logo will be too large for the slide. Resize the image so that the final size is 
approximately 4.5" x 1.25" or 11.43 cm x 3.175 cm. 

4. Place the logo in the lower left corner of the Slide layout, just above the date box in 
the footer. 

5. Close the Master Slide view and verify that the logo displays on every slide and is in 
the correct spot. Adjust the slide master as necessary to place the logo in the correct 
spot. 

6. Save your work. 

Wrap-up 
Use these questions to check what you learned in this lesson:  

1. In which menu or ribbon will you find the Master Slide option? 

Select the correct option. 

a. Insert 

b. Design 

c. View  

d. Slide Show 
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2. Placing an image, font, or color style on a Master Slide will copy that element to 
which slide or slides? 

Select the correct option. 

a. Only the first slide 

b. All slides within the presentation 

c. Even-numbered slides only 

d. Only the slide to which you choose to apply the content 

3. Which of the following can be added or changed on a Master Slide? 

Select all that apply. 

a. Font color 

b. Font choice 

c. Images 

d. Location of an element 

4. Using a ________________________________ allows a presentation to maintain consistency. 

Fill in the blank space. 
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Lesson 2: Modifying the slide 
master layouts 
Overview 
In this lesson, you will learn how to apply a design theme and how to modify the slide 
master layouts. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. After a slide master layout has been created, how can it be used? 

Select the correct option. 

a. The layout can be used to customize only one slide. 

b. The layout can be applied to existing slides. 

c. The layout can be used to create multiple new slides. 

d. The layout can be used in other presentations. 

2. Which of the following cannot be set using a master slide layout? 

Select the correct option. 

a. Title area 

b. Footer areas 

c. Placeholders 

d. Transitions  

3. A ________________________________ is used to define an area and type of content to be 
used on a slide. 

Fill in the blank space. 
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Topic 1: Create slide layouts 
 The previous lesson dealt with the Slide Master. The slide master controls the fonts, 

colors, and designs applied to the entire presentation. This lesson deals with the slide 
layouts. Slide layouts are the placement of content within the slides. 

Master layout 
1. Access the Slide Master through the View ribbon and Master Views groupthe 

first slide in the list is the Slide Master that was used in the previous lesson. The rest 
of the slides are Slide Layouts. 

 
Figure 7: Slide layouts 

Slide layouts are the predefined layouts that can be used within any presentation. 
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Did you know? 

Moving the cursor over each slide within the Slide Master pane will 
display a screen tip with the name of each layout and the slides within 
the presentation that currently are used by the layout. 

 

Insert a slide layout 
1. Within the Edit Master group, select the Insert Layout option to insert a new 

custom layout into the Slide Master pane. 

 
Figure 8: Insert Layout 

Moving an element within a slide layout will make that change on all the slides using 
that same layout. Thus, making one change to a slide layout makes changes to all the 
slides connected to that slide layout. Placeholders can be added to this custom layout to 
personalize your own layout. 

 

Additional information 

To learn more about what a slide master is, go to: What is a slide 
master? 

 To learn more about what a slide layout is, go to: What is a slide 
layout? 

Activity: Discuss and learn 
In this activity, you will learn how slide layouts work and how you can change them. 

Resources required 
You will not need any resources for this activity. 

https://aka.ms/What-is-a-slide-master
https://aka.ms/What-is-a-slide-master
https://aka.ms/What-is-a-slide-layout
https://aka.ms/What-is-a-slide-layout
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Activity instructions 
Participate in the activity by following these instructions: 

1. Open a blank PowerPoint presentation. 

2. Access the Slide Master. 

3. Select the Insert Layout option. 

4. Close the Slide Master view. 

5. Enter Discuss and Learn in the Title group, and Activity in the Subtitle group. 

6. Use this custom layout within the presentation. 

Try-it: Create slide layouts 
 The following try-it focuses on changing a slide layout to meet your individual 

needs. 

Try-it 
Resources 
You will need the following resource for this try-it: 

• Locate L2_T1_try_Munsons_vegetables_starter.pptx in the Learning Activity 
Resources folder. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Open L2_T1_try_Munsons_vegetables_starter.pptx. 

2. Create a new layout. 

3. Save your work. 

Topic 2: Modify slide layouts 
 Munson's management likes what you have created to this point, but they would 

like a different type of layout used within the presentation. None of the current layouts 
fit their requirements. You will need to create a new layout to fit these new 
requirements. 
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Insert a placeholder 
1. Access the Master Slide. 

2. In the Edit Master group, choose Insert Layout. A Custom layout will appear in the 
main section of the screen and in the left task pane. 

 
Figure 9: Custom layout 

Two placeholder groups are placed on the layout by default. The Master title group 
appears at the top of the slide layout and the footer group appears near the bottom 
of the slide layout. 

 
Figure 10: Custom layout placeholders 
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3. Use the Insert Placeholder option in the Master Layout section to add a new 
placeholder to the slide layout. 

 
Figure 11: Insert Placeholder options 

 

Additional information 

To learn more about how to edit and reapply a slide layout, go to: Edit 
and re-apply a slide layout 

Activity: Show me how 
In this activity, you will learn how to create a new slide layout within a presentation. 

Resources required 
You will need the following resource for this activity: 

• Locate L2_T2_act_Munsons_vegetables_starter.pptx in the Learning Activity 
Resources folder. 

https://aka.ms/edit-and-re-apply-a-slide-layout
https://aka.ms/edit-and-re-apply-a-slide-layout
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Activity instructions 
Participate in the activity by following these instructions: 

1. Access the Slide Master, and then select Insert Layout. 

2. Insert a picture placeholder in the main group on the left side of the slide. 

3. Insert a text placeholder in the main group on the right side of the slide. 

4. After you have made the changes, select Close Master View. The new layout will be 
saved as Custom Layout and you can now use it to create new slides. 

Try-it: Modify a slide layout 
 This is a standalone try-it. 

Try-it 
Munson's doesn't want the text to be over the image of the vegetable and would like 
this text to become a caption under the vegetable image. They also would like the text 
box on the left to be wider. 

Resources 
You will need the following resource for this try-it: 

• Open L2_T2_try_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Open L2_T2_try_Munsons_vegetables_starter.pptx. 

2. Access the Two Content Slide layout and change the color to Style 10. 

3. Move the text placeholder containing the text An example of Munson’s best closer 
to the bottom 3-inch or 7.62 cm mark below the content placeholder. 

4. Change the text font size to 14pt. 

5. Adjust the two main text groups making the left text wider, and move the right text 
group upwards. 

6. Save your work. 
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Wrap-up 
Use these questions to check what you learned in this lesson: 

1. Which of the following is a true statement? 

Select the correct option. 

a. Slide Masters are most often used to control the content on slides. 

b. Custom layouts must always be used. 

c. Slide Masters provide an easy way to make changes over an entire presentation. 

d. Custom layouts allow the audience of a presentation to control how the 
presentation is displayed. 

2. Which of the following are elements that can be created in a custom layout? 

Select all that apply. 

a. A picture placeholder 

b. A bulleted list placeholder 

c. A text placeholder 

d. SmartArt placeholder 

3. Creating a ________________________________ using the Slide Master option allows for 
consistency and ease when making changes. 

Fill in the blank space. 

4. Place the following steps in the correct order for creating a Custom Slide layout. 

Indicate the correct sequence of steps by adding the numbers 1 to 4 next to the 
following items. 

a. Slide Master. ________________________________ 

b. View. ________________________________ 

c. Insert Layout. ________________________________ 

d. Insert Placeholder. ________________________________ 
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Lesson 3: Modifying the 
handout and Notes Master 
Overview 
When making a presentation, the presenter commonly uses notes to remind themselves 
of what they want to include in their presentation. Presenters will commonly offer 
handouts to the audience to follow along or to take notes. As such, having the ability to 
utilize the tools within PowerPoint to create notes or handouts is valuable for 
presenters. 

Munson's management has asked you to produce notes for the presenter and handouts 
for the audience for the vegetable presentation. This presentation will be used at an 
upcoming farmer's market convention to promote Munson's products. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Which of the following is a false statement concerning handouts? 

Select the correct option. 

a. Up to nine slides can be included on a handouts page. 

b. Page numbers cannot be included on a handouts page.  

c. Headers and footers can be customized on the handouts page. 

d. Handouts are helpful for the presenter in delivering the message. 

2. Which of the following are especially helpful PowerPoint tool(s) for presenters? 

Select all that apply. 

a. Notes Master  

b. Check Compatibility 

c. Restrict Access 

d. Handouts Master 
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3. Using the ________________________________ option within PowerPoint allows the 
creation of a paper copy of slides for the intended audience. 

Fill in the blank space. 

Topic 1: Modify the handout master 
 The handout master allows the presenter to customize handouts to meet their 

needs. At times, the handouts might need to be one slide per page, allowing for each 
slide to display larger. Other times, only small images of each slide are necessary, and 
you can fit several slides on a page. Having several slides on a page will greatly reduce 
the amount of paper to print a presentation. This topic will cover how to make changes 
to personalize handouts. 

Insert placeholders 
• To access the Handout Master, select the View tab and in the Master Views group 

select Handout Master. 

 
Figure 12: Handout Master tab 

The Page Setup group contains the following options: 

• Handout Orientation. Used to change the handouts from portrait to landscape or 
from landscape to portrait orientation. 

• Slide Size. Used to choose the size of the slides on the handout (Standard, 
Widescreen or Custom slide size). 

• Slides Per Page. Allows the choice for the number of slides placed on each handout 
page. 

• Handout Master. Contains placeholders the same as Slide Masters and Layout 
Slides. 
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• Placeholders group. Allows for the removal or addition of placeholders to be used 
on the Handout Master. Placeholders include the Header, Date, Footer, and Page 
Number. Removing or adding a checkmark will remove or add a placeholder to the 
Handout Master. Placing text in either the Header or Footer group will place the 
included text on each page of the handouts. 

To review how the handouts will appear, select the File tab, and then select Print. 
Within the Print dialog box, select the group that currently says Full Page Slides, and 
then select 9 Slides Horizontal. 

 
Figure 13: Print dialog box 
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A preview of the handout should display in the Handout preview window. 

 
Figure 14: Handout preview window 

 

Additional information 

To review the additional information on changing or creating a 
presentation's handout, go to: Create or change a presentation’s 
handout 

Activity: Discuss and learn 
Follow along as the teacher demonstrates the location of the handout master tools. 

Resources required 
You will need the following resource for this activity: 

• Open L3_T1_act_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

  

https://aka.ms/Create-or-change-a-presentation-s-handout
https://aka.ms/Create-or-change-a-presentation-s-handout
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Activity instructions 
Participate in the activity by following these instructions: 

1. Select Handout Master. 

o What elements are automatically included on the main handouts screen? 
2. Look closely at the Header group at the top of the handouts screen. Notice that the 

date is automatically positioned on the right side of the header. 

o What other information could you include on the left side of the header? 
3. Now, review the Footer group at the bottom of the handouts screen. 

o What do you think the (#) will create? What other information might be included 
in the left side of the footer? 

Removing or adding checkmarks to the options within the Placeholders group will add 
or remove the placeholders from the Handouts Master. 

The Handouts Master tab allows you to control the appearance of the handouts page. 
Placing your cursor over each of the options will display a screen tip describing how 
each option will change the handout. Explore each of the options. 

Try-it: Modify the handout master 
 Modifying the handout master controls: 

• The number of pages required to print the handouts 
• The style that is used for the handouts 
• The appearance of the handouts. 
Thinking about the purpose for printing handouts will help you select the correct layout. 

Munson's would like to provide handouts for visitors to their booth at the Farmer's 
Market convention. Visitors who will be stopping by will have a reminder of the 
Munson's farm, and the products Munson's provides to their customers. 

Try-it 
Resources 
You will need the following resource for this try-it: 

• Open L3_T1_try_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 
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Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Change the Handout Orientation to Landscape. 

2. Change the Slide Size to Standard. 

3. Set the Slides Per Page to 9 slides. 

4. Set the header to Munson's Pickles and Preserves Farmer's Market Convention 
presentation. 

5. Set the Footer group to Munson's website, 
www.munsons_pickles_and_preserves_farm.com. 

6. Check with your teacher to verify whether you need to print the handout. 

7. Save your work. 

Topic 2: Modify the Notes Master 
 Using the Notes Master is similar to using the Handouts Master in that many of 

the options available are the same. The Notes Master enables the author to modify the 
notes layout for the presenter should they choose to print the notes. 

Munson's has decided to staff their booth with a marketing lead and two interns. 
Understandably, the interns will not be as knowledgeable about the farm as the 
marketing lead. Therefore, the marketing team has added notes for the interns to study 
prior to and during the event. Those notes need to be organized so they can be printed. 

Placeholders 
1. To access the Notes Master, select the View tab, and in the Master Views group 

select Notes Master. 

 
Figure 15: Notes Master options 
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The Page Setup group contains the following options: 

o Notes Page Orientation. Change the orientation from portrait to landscape, or 
from landscape to portrait. 

o Slide Size. Choose the size of the slides (Standard, Widescreen, or Custom). 

The Notes Master contains placeholders the same as Slide Masters, Layout Slides, 
and Handouts Master. The Placeholders group enables you to remove or add 
placeholders for use on the Notes Master. Placeholders include the Header, Date, 
Slide Image, Body, Footer, and Page Number. Selecting or clearing the check box 
will remove or add a placeholder to the Notes Master. Placing text in either the 
Header or Footer group will place the included text on each page of the Notes 
pages. 

2. To review how the notes will display, select the File tab, and then select Print. 

3. Within the Print dialog box, select the group that currently says Full Page Slides, 
and then select Notes Pages. 

 
Figure 16: Notes pages print options 

4. Add notes in either the Normal view or in the Notes Page view. 
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5. To access the Notes Page view, select the View tab and in the Presentation Views 
group, select Notes Page view. 

 
Figure 17: Presentation Views group 

The Notes Page provides a larger image of the slide with the notes displaying below 
the slide. From here you can make changes with those changes being included in the 
Normal view. 

Making changes to the Notes Master are similar to making changes to the Handouts 
Master. You can turn Placeholders on or off in within the ribbon. Text added with the 
header or footer group will appear on all pages. Making changes to the Notes Master 
will not affect the presentation, just as making changes within the Handouts Master will 
not make changes to the presentation. 

You can add notes for each slide below the slide. These notes should contain 
information for the presenter to use during a presentation. With notes, you can use 
them by either printing the notes with their slide image as displayed in the Notes 
Master, or you can access the notes on the presenter’s screen. 

Activity: Show me how 
Follow along as the teacher demonstrates the location and uses of the Notes Master 
options. 

Resources required 
You will need the following resource for this activity: 

• Open L3_T2_act_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

Activity instructions 
Participate in the activity by following these instructions: 

• Select the Notes Master. 
o What elements on the Notes Master are different from the Handouts Master? 

What elements are the same? 
o What options within the ribbon are different from the Handouts Master? What 

elements are the same? 
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Did you know? 

Connecting your computer to a projector or an additional monitor 
will allow you to display your notes below the slide, but only the 
presentation displays for the audience. This allows you to use the 
notes you have made within the presentation without needing to 
print them on paper. 

Try-it: Modify the notes master 
 This try-it contains two levels that explore the options available within the notes 

master.  

Try-it 1 
Resources 
You will need the following resource for this try-it: 

• Open L3_T2_try1_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. The Header placeholder is not needed, so remove the heading group. 

2. The Date placeholder in the top header is not needed, so remove the date 
placeholder. 

3. The Footer placeholder is also not needed, so remove it as well. 

4. Review the notes pages created using the Notes Master. 

5. Consult with the teacher regarding whether to print the Notes Pages. 

6. Save the work. 
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Try-it 2 
Resources 
You will need the following resource for this try-it: 

• Open L3_T2_try2_Munsons_vegetables_starter.pptx in this lesson’s Learning
Activity Resources folder.

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Access the Notes Page view.

2. Add a note on slide 1 (title slide) that says Farmer's Convention Notes.

3. Verify that your note remains with the slide, and save your work.

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. Which of the following would be a wise use of paper when preparing for a
presentation?

Select the correct option.

a. Printing nine slides per page on a handouts page for the audience.

b. Printing the speaker notes for the audience.

c. Printing the speaker notes with nine slides per page for the speaker.

d. Printing one slide per page using both sides of the paper for handouts.

2. Which of the following cannot be included in handouts for the intended audience?

Select the correct option.

a. Slide images

b. Presentation title

c. Date

d. Speaker notes

3. ________________________________ is the intended audience for a notes page.

Fill in the blank space.
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4. Enter the correct sequence of steps to remove a heading placeholder in a Notes
Master.

Indicate the correct sequence of steps by adding numbers 1 to 4 next to the following
items.

a. Notes Master. ________________________________

b. View. ________________________________

c. Master Views. ________________________________

d. Header. ________________________________
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Lesson 4: Collaborating and 
sharing 
Overview 
Sometimes a team will need to work together on a presentation. PowerPoint allows for 
this type of collaboration. During this lesson, you will explore the options that allow for 
collaboration and sharing between authors of a presentation. 

Warm-up 
Use the following questions to find out what you already know about this lesson’s 
topics: 

1. When compressing media, which tab should you select?

Select the correct option.

a. Save

b. Insert

c. View

d. File

2. Which of the following are ways to optimize your presentation file?

Select all that apply.

a. Embedding fonts

b. Save your file in the latest version of PowerPoint

c. Compressing media

d. Using only black-and-white videos or images on slides

3. ________________________________ ensures that the presentation will display in the same
fonts as it was created with.

Fill in the blank spaces.

4. ________________________________ allow you to share your thoughts and others to reply
to your thoughts within a presentation.

Fill in the blank space.
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Topic 1: Add and manage comments 
 Comments are a great way to share ideas between team members. The creator of a 

presentation might leave comments about its future development, ask a question about 
material, or communicate an idea. Other members of the team can also leave comments 
to communicate revision suggestions and additions to the material. Comments provide 
a system for communication between team members while reviewing the presentation 
file. 

Munson's management has asked you to review the current presentation to be used at 
the Farmer's Market convention and suggest changes or additions to the material. 

Add comments 
1. Open a previously created presentation. 

2. Select text or an image on which you would like to make a comment. (Not selecting 
any text or image will leave a comment connected with the slide itself.) 

3.  Select the Insert tab. 

 
Figure 18: Insert tab 

4. Select Comment in the Comments section. The Comments pane will open in the 
right task pane. 

 
Figure 19: Comments pane 
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5. Enter your comment in the text box, and notice that your name displays with the 
comment. 

 
Figure 20: Example of a comment 

Review comments 
After a presentation has been shared with you or returned to you with comments, the 
Comments pane will automatically display near the presentation window. Moving from 
one comment to the next can be done in two ways: 

1.  Comments could automatically display when you open a presentation. If comments 
don’t display, select the Review tab and in the Comments area, select Show 
Comments. As you scroll through the presentation, comments will display as you 
review each slide. Comments are indicated by a thought bubble next to the text or 
image for which the comment is attached. 

 
Figure 21: Comment thought bubble 

2. The second way to review comments is to access a comment, and then click the 
Previous or Next arrows on the upper-right corner of the comment screen. 

 
Figure 22: Comment navigation arrows 
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As you review comments, you can also reply to the comment by entering text in the 
Reply field. This will attach your reply to the comment and others opening the 
presentation will be able to review the reply. 

Delete comments 
As comments are addressed, a best practice is to delete the comments to keep your 
presentation clean. As you move your cursor over a comment, you can delete the 
comment by selecting the Delete button (represented with an X) on the upper-right 
corner of the comment. 

 
Figure 23: Delete (X) symbol in the comment box 

Share a presentation 
• Sharing a presentation file makes collaboration possible. Selecting the Share button 

on the upper-right corner, or selecting the File tab Share option will allow you to 
share your presentation through Microsoft OneDrive. 

 

Video 

To review the video on adding, changing, hiding and deleting 
comments within a presentation, go to: Add, change, hide, or delete 
comments in a presentation 

 To review the video on sharing your presentation, go to: Share your 
PowerPoint presentation with others 

Activity: Think-pair-share 
Sharing a presentation makes it easier to collaborate. Each person with whom you share 
the file can access and edit the file, and add or reply to comments. In this activity, your 
teacher will share a file with the class, and you will add a comment and reply to 
comments made by others. 

  

https://aka.ms/Add-change-hide-or-delete-comments-in-a-presentation
https://aka.ms/Add-change-hide-or-delete-comments-in-a-presentation
https://aka.ms/share-your-presentation-with-others
https://aka.ms/share-your-presentation-with-others
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Resources required 
You will need the following resource for this activity: 

• Open L4_T1_act_favorite_foods_starter.pptx in this lesson’s Learning Activity 
Resources folder. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Your teacher will share a file. Follow the teacher's directions on accessing the file 
L4_T1_act_favorite_foods_starter.pptx. 

2. Your teacher will assign a slide within the presentation for you to access. Go to that 
slide and read the title of the slide. In the main group of the slide will be a question. 
Use a comment to answer the question. 

3. Switch devices with another student. 

4. Your teacher will assign a second slide for you to access. 

5. Go to that slide and read the comments made by your classmate. Under each 
comment, there is a Reply box. Reply to at least two other comments on your 
assigned slide. 

6. Save your work. 

7. Be prepared to summarize how comments are useful to collaboration with the rest of 
the class. 

Try-it: Add and manage comments 
 This topic contains two try-its. In the first try-it you will add comments to the 

Munson's Vegetables presentation. In the second try-it, you will reply to comments. 

Try-it 1 
Resources 
You will need the following resource for this try-it: 

• Open L4_T1_try1_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 
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Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Access the second slide (Cucumbers). 

2. Make a comment suggesting some change to be made to the slide. For example, 
you might suggest that a caption be added to the image, a listing of the varieties 
that Munson's grows might be added to the slide, or you might suggest that the 
image of the cucumber be a different size. 

3. Access slide 3 (Bell Peppers). Make a comment here suggesting that the word Bell be 
removed from the slide. Make a second comment suggesting an additional edit be 
made to the slide. 

4. Continue this process for the remaining slides in the presentation, making one or 
two comments for each slide. 

5. Save your work as L4_T1_try1_Munsons_vegetables_YOURLASTNAME, replacing the 
text YOURLASTNAME with your actual last name. 

6. Share your work with a partner before moving onto Try-it 2. 

Try-it 2 
Resources 
You will need the following resources for this try-it: 

• Open the shared version of 
L4_T1_try1_Munsons_vegetables_YOURLASTNAME.pptx (which will have your 
partner’s last name added to it) that was shared with you from your partner. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. With the shared version of L4_T1_try1_Munsons_vegetables.pptx open (the copy 
with your partner’s last name added to it), access the second slide (Cucumbers). 

2. Address and reply to your partner's comment made on this slide. For example, if 
your partner suggested that the cucumber varieties be added to the slide, add them, 
and then reply that this task was completed. If your partner suggested that a caption 
be added to the image, add the caption, and reply that the caption was added. If 
your partner suggested that the image be sized differently on the slide, change the 
size of the image, and reply that the image was resized. 
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3. Access slide 3 (Bell Peppers). Delete the word Bell as suggested by your partner and 
reply to their comment. Address any other suggestion that they have made as you 
previously have done. 

4. Review the remaining slides and address all comments and suggestions. 

5. Save your work. 

6. When your partner is finished, open your original presentation (the one with your 
last name on it) and review your partner's replies to your comments. 

7. Delete two or three comments. 

8. Save your work. 

Topic 2: Optimize presentation content 
 By using the optimization technique of compressing media, you can save disk 

space when saving and downloading a presentation. Likewise, using the technique of 
embedding fonts within your presentation will ensure that everyone accessing your 
presentation will have the same fonts. 

Compress media 
You can insert audio or video files into a presentation. However, these create larger 
PowerPoint file sizes, which can make it difficult to share a presentation through email 
or other means. 

PowerPoint gives you the ability to compress media the you have inserted into a 
presentation, making the file smaller. 

1. To compress the media, select the File tab. 

2. In the Info group, select Compress Media. A list of options for compressing the 
media will display. 
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Figure 24: Compress Media options 

3. After selecting the Compress Media option, a Compress Media dialog box will 
display the compression progress. 

4. After the media has been compressed, select Close. 

Embed Fonts 
The fonts used within presentations might not be common fonts to all computers. By 
embedding the font set used within the presentation, the presentation will always 
display the text with the font as it was created. 

1. To embed a font, select the File tab, and then select Options. 

 
Figure 25: File tab options 
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2. Select the Save option. 

 
Figure 26: Save option 

3. Under the heading Preserve fidelity when sharing this presentation, select the 
Embed fonts in this file check box. 

 
Figure 27: Preserve fidelity group 

4. Next, select the radio button next to Embed all characters. Choosing this option will 
enable others to edit the presentation using characters that might not have originally 
been used. Selecting Embed only the characters used in this presentation will 
reduce the size of the file but won't allow additional characters within the font set to 
be used by someone else editing the presentation. 

5. After selecting from the Preserve fidelity group, select OK. 
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Did you know? 

Module 4 covers how to add closed captions to video. You can apply 
the same technique to audio files. However, compressing video and 
audio files will remove the captions. 

 

Additional information 

To review a tutorial on compressing media files, go to: Compress your 
media files 

To review a tutorial on embedding fonts, go to: Embed fonts in Word 
or PowerPoint 

Activity: Show and tell 
During this activity, you will follow along as your teacher demonstrates how to compress 
a video within a presentation, and how to embed fonts. 

Resources required 
You will need the following resources for this activity: 

• Open L4_T2_act_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

• Locate Farm_tools_pickaxe_video.mp4 in the Media folder in this lesson’s 
Learning Activity Resources folder. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Follow along as your teacher demonstrates how to insert media into a presentation. 

a. Select the Insert tab and in the Media group, and then select Video. 

b. Locate the Farm_tools_pickaxe_video.mp4 file. 

c. After the video file has been inserted into the presentation, resize it (height of 
2.4" or 6.096 cm and width of 4.3" or 10.922 cm) and center the video just 
below the Munson’s Vegetables text. 

https://aka.ms/Compress-your-media-files
https://aka.ms/Compress-your-media-files
https://aka.ms/Embed-fonts-in-Word-or-PowerPoint
https://aka.ms/Embed-fonts-in-Word-or-PowerPoint
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2. After the media has been placed in the presentation, optimize it to reduce the overall 
size of the presentation file. 

a. Select Compress Media. 

b. A list of options for compressing the media will appear. Munson’s wants to send 
this presentation through email so select the Standard option. 

3. Save your work. 

o Use the Save option to Embed fonts in this file with Embed all characters. 
4. Select OK, and save your file. 

 

Did you know? 

Safe fonts are fonts that are typically safe to use with most computer 
systems and on the web. You can find a list of safe fonts by 
conducting a web search. 

 

Try-it: Optimize presentation content 
 This try-it contains two levels to optimize presentations. The first try-it covers 

compressing media (video), while the second try-it has you embedding fonts within a 
presentation. 

Try-it 1 
Resources 
You will need the following resources for this try-it: 

• Open L4_T2_try1_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

• Locate Bee_pollination_animation_video.mp4 in the Media folder, which is in this 
lesson's Learning Activity Resources folder. 
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Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Go to slide 7 and insert the video Bee_pollination_animation_video.mp4 on the 
slide. 

2. Resize the video using the Video Tools tab, by setting the Height to 2" or 5.08 cm 
in the Size group. Move the video so that it is centered vertically on the slide. 

3. Compress the video using the Standard option. 

4. After the media (new video file) is compressed, save your work. 

Try-it 2 
Resources 
You will need the following resource for this try-it: 

• Open L4_T2_try2_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

Instructions 
The fonts used within Munson's Vegetables are Verdana and Verdana Pro Black. While 
this font set is a widely used font, you can't be certain that all computers will have this 
font set installed. By embedding the font set within the presentation, the presentation 
will always display the text with the font as it was created. 

The following steps are the general tasks that you need to perform during this try-it: 

1. Embed the fonts within the presentation using the Embed all Characters option. 

2. Save your work. 

Wrap-up 
Use these questions to check what you learned in this lesson: 

1. Which of the following is not a format that video can be compressed into? 

Select the correct option. 

a. Full HD 

b. Composite 

c. Standard 

d. HD 
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2. Which of the following are true statements? 

Select all that apply. 

a. Comments cannot be deleted. 

b. Optimizing a presentation includes compressing media and embedding fonts. 

c. After you've saved a presentation, you cannot change the file size. 

d. Comments can be used to share ideas between team members. 

3. You should ________________________________ all media before sharing the document to 
reduce the file size. 

Fill in the blank space. 

4. Create the correct sequence of steps for creating a comment. 

Indicate the correct sequence of steps by adding numbers 1 to 4 next to the following 
items. 

a. Comments. ________________________________ 

b. Enter text. ________________________________ 

c. Comment. ________________________________ 

d. Insert. ________________________________ 
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Lesson 5: Inspecting 
presentations 
Overview 
To protect individuals’ privacy, it's important to remove all personal and private 
information before distributing a presentation outside your organization. In addition, 
because it can be difficult for individuals with some disabilities to access the 
presentation's information, you should check the presentation for accessibility issues 
before distributing it. In this lesson, you will learn how to resolve both of these issues. 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Which of the following is an example of an accessibility issue? 

Select the correct option. 

a. No author name included 

b. Missing presentation notes 

c. Document properties 

d. Missing alt text 

2. Which of the following are examples of personal information that may be included 
within a presentation? 

Select all that apply. 

a. Author name 

b. Comments 

c. Presentation notes 

d. Slide text 

3. The ________________________________ pane allows for the company name or owner's 
name to be entered into the information for the presentation. 

Fill in the blank space. 
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4. Identify the correct sequence of steps for checking the accessibility of a presentation.

Indicate the correct sequence by adding the numbers 1 to 4 next to the following items.

a. Info. ________________________________

b. Check for issues. ________________________________

c. File. ________________________________

d. Check accessibility. ________________________________

Topic 1: Inspect a presentation for 
issues 

 After a presentation is released, it moves beyond the author’s control and could 
end up anywhere. Prior to releasing it, the presentation should be scrubbed to remove 
any personal or private material that should not be shared with others. 

Locate and remove hidden properties and personal 
information 
1. Prior to making changes to a presentation, save a version of it to maintain an original

copy.

2. Select the File tab, and then select Info.

Figure 28: Info 
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3. Notice that the author in this example is Abraham Hendon. 

 
Figure 29: Author information 

4. Select Check for Issues. 

 
Figure 30: Check for Issues button 

5. Select Inspect Document. 

 
Figure 31: Inspect Document option 

6. Review the information within the Document Inspector dialog box (making sure to 
scroll through entire dialog box) to verify the types of information you want to check 
for in the document. 
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Figure 32: Document Inspector 

7. Select Inspect. 

8. After the presentation is scanned for any of the issues selected, review any groups 
with a red exclamation point, which indicates an issue (or issues) exists. The inspector 
will provide notes to the material that will be removed within each category. 

 
Figure 33: Inspection results 



Managing slide masters and presentation settings 
 

 
54 

9. Select the Remove all button next to each category to remove all issues within that 
category, making sure to scroll through the Document Inspector dialog box to find 
all results. 

10. To ensure all the material has been removed, select the Reinspect and Inspect 
buttons. Checkmarks beside each category ensure that the material has been 
removed. 

Locate and correct accessibility and compatibility 
issues 
1. Select the File tab, select Info, select Check for Issues, and then select Check 

Accessibility. 

 
Figure 34: Check for Issues option 

PowerPoint will switch back to the presentation and open the Accessibility Checker 
pane. This pane will list any accessibility Issues with the presentation. Selecting one 
of the issues, such as Missing alternative text as depicted in the following image, 
will take you to the slide with that issue. 

 
Figure 35: Accessibility Checker results 
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2. The Accessibility Checker will identify accessibility issues within the presentation. 
Each issue will have a drop-down menu that will display a list of ways to correct the 
issue. 

 

Did you know? 

Alternative Text, or alt text, is the information a screen reader reads 
when it comes upon an image. The screen reader reads all the 
information on the screen. When an image is present, the screen 
reader will read the alt text that the author has entered for that 
image. 

3. After all accessibility errors have been corrected, access the Accessibility Checker a 
second time to verify all issues have been fixed. If needed, correct any outstanding 
issues and resave your work. 

 

Video 

To review the video on removing personal information, go to: Remove 
personal information 

 To review the video on making your content accessible to anyone, go 
to: Make your content accessible to everyone with the Accessibility 
Checker 

Activity: Tell a story 
Your presentation is going to be shared around the world. When this happens, you 
might not want the personal information that PowerPoint automatically includes with a 
presentation to remain connected. This personal information can quickly be removed by 
PowerPoint and the presentation made accessible for persons using assistive 
technology. 

In this activity, you will follow along as your teacher demonstrates how to remove 
personal information from a presentation and how to address accessibility issues. 

Resources required 
You will need the following resource for this activity: 

• Open L5_T1_act_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

https://aka.ms/Video-Remove-personal-information-from-your-presentation
https://aka.ms/Video-Remove-personal-information-from-your-presentation
https://aka.ms/make-your-content-accessible-to-everyone-with-the-accessibility-checker
https://aka.ms/make-your-content-accessible-to-everyone-with-the-accessibility-checker
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Activity instructions 
Participate in the activity by following these instructions: 

1. Check the presentation for personal information. 

2. Remove any personal information that might exist. 

3. Inspect the presentation for accessibility issues. 

4. Correct any accessibility issues. 

Try-it: Inspect a presentation for issues 
 This try-it has two levels, each dealing with a different type of issue that can occur 

when publishing a presentation that will be used by others. Prior to making these types 
of changes, you should always make a copy of the presentation so the original elements 
can be accessed if necessary. 

Try-it 1 
Resources 
You will need the following resource for this try-it: 

• Open L5_T1_try1_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Save a new version of the presentation, and name it L5_Munsons_vegetables.pptx. 

2. Inspect the document for personal information that might still be in the 
presentation. 

3. Remove all issues that you find. 

Try-it 2 
Resources 
You will need the following resource for this try-it: 

• Open L5_T1_try2_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 
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Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Check for accessibility issues with the presentation. 

2. Correct any accessibility issues that you find. 

Topic 2: Set basic file properties 
 Adding file properties to your presentation will benefit the presentation in multiple 

ways. One of the ways is it enables your presentation to be found using a search engine. 
Adding properties will also protect the copyright for the presentation. 

File properties 
1. Select the File tab, and then select Info. 

2. Select the Properties group, and then select Advanced Properties. 

 
Figure 36: Advanced Properties option 

3. In the Properties dialog box, select the Summary tab. From this tab you can find 
out details about the presentation, and provide additional information about the 
presentation. 
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Figure 37: Summary tab of the Properties dialog box 

The Title and Author fields will usually be populated by default. All other properties will 
need to be entered by the author. Search engines will use the keywords section to 
locate the presentation. Keywords need to be entered as single words, and you can 
separate multiple keywords with commas. 

Allowing document properties after removing 
personal information 
1. After you have removed personal information and selected OK, you will be returned 

to the Info group. The following Inspect Presentation message displays. 

 
Figure 38: Inspect Presentation message 
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2. To allow information that you have entered, select the Allow this information to be 
saved in your file option. 

 

Additional information 

To review a tutorial on changing document properties, go to: View or 
change the properties for an Office file 

Activity: Pose a challenge 
Sharing your presentation makes it susceptible to copyright violations. What types of 
safeguards can you put into place to assist in preventing this? Also, how can you add 
information to your presentation that will assist search engines in finding your work? 

The presentation that has been created for Munson’s is ready for publication to a wider 
audience. However, the owners are concerned that others might use the information in 
the presentation and claim it as their own. 

How do you think the presentation can be identified as being the property of Munson’s? 

During this activity, you will follow along as your teacher demonstrates how to add basic 
file properties to a presentation. 

Resources required 
You will need the following resource for this activity: 

• Open L5_T2_act_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Access the Advanced Properties selection. 

2. In the Company field, enter Munson’s Pickles and Preserves. 

3. Enter the keywords vegetables, fruits, farm, and preserves to the presentation. 

Try-it: Set basic file properties 
 This try-it contains two parts. In the first try-it you will add ownership properties to 

the presentation. In the second try-it you will add tags that will help search engines find 
the file. 

https://aka.ms/View-or-change-the-properties-for-an-Office-file
https://aka.ms/View-or-change-the-properties-for-an-Office-file
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Try-it 1 
Resources 
You will need the following resource for this try-it: 

• Open L5_T2_try1_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Add the company name to the Munson's Vegetables presentation, identifying the 
owner and providing information for copyrighting. 

2. Use Munson's Pickles and Preserves Farm for the company name. 

Try-it 2 
Resources 
You will need the following resource for this try-it: 

• Open L5_T2_try2_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

Instructions 
Perform the following task during this try-it: 

• Add the tags vegetables and farm as keywords. 

Wrap-up 
Use these questions to check what you learned in this lesson:  

1. Which of the following would you use to remove personal information from a 
presentation? 

Select the correct option. 

a. Inspect Document 

b. Check Accessibility 

c. Check Compatibility 

d. Personal information cannot be removed 
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2. The omission of Alt Text is an indication of which type of error? 

Select the correct option 

a. Compatibility  

b. Readability 

c. Accessibility 

d. Efficiency 

3. ________________________________ are used by search engines to locate files. 

Fill in the blank space. 

4. Identify the correct sequence of steps for removing personal information from a 
presentation. 

Indicate the correct sequence by adding the numbers 1 to 4 next to the following items. 

a. Info. ________________________________ 

b. Inspect Document. ________________________________ 

c. File. ________________________________ 

d. Check for Issues. ________________________________ 
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Lesson 6: Protecting 
presentations 
Overview 
Munson's management wants to use the Vegetables presentation for the Farmer's 
Market Convention and as a marketing tool on their website. The plan is to place the 
presentation on the website for potential customers to access. However, allowing access 
to the presentation enables anyone with PowerPoint to edit the information. What 
suggestions could you offer Munson's management to meet their objective of sharing 
the presentation file with others, but preserving the original file? 

Warm-up 
Use these questions to find out what you already know about this lesson’s topics: 

1. Which of the following statements is true about PowerPoint? 

Select the correct option. 

a. When sharing a presentation with others, your work is automatically protected 
from editing by those with whom it is shared. 

b. When sharing a presentation with others, you cannot limit editing if those it is 
shared with have PowerPoint. 

c. Editing rights can be granted or restricted through the File tab. 

d. Editing rights should be given to everyone. 

2. Which of the following can you use to restrict access to a presentation? 

Select all correct options. 

a. Password protection 

b. Changing the document to Read Only 

c. Accessibility checker 

d. Make an earlier version 
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3. Which of the following potential ways in which access to a presentation can be 
granted? 

Select all that apply. 

a. Limited 

b. Unrestricted 

c. Conditional 

d. Restricted 

4. Identify the correct steps to placing a password on a presentation to restrict 
unauthorized users from opening it. 

Indicate the correct sequence of steps by adding the numbers 1 to 5 next to the 
following items. 

a. Encrypt with password. ________________________________ 

b. Info. ________________________________ 

c. File. ________________________________ 

d. Protect presentation. ________________________________ 

e. Enter password. ________________________________ 

Topic 1: Restrict editing 
 When publishing a presentation outside of the original organization, restricting 

editing of the presentation will preserve the original material and the message that was 
intended. 

Always open read only 
1. Select the File tab, and then select Info. 

2. Select Protect Presentation, and then select Always Open Read Only. 

 
Figure 39: Always Open Read-Only option 
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This option allows anyone to open the presentation but doesn’t allow them to edit or 
save changes to the presentation. 

Remove read only status 
1. Select the File tab, and then select Info. 

2. Select Protect Presentation, and then select Always Open Read-Only. 

 
Figure 40: Protect Presentation option with the presentation set to Read-Only 

The Read-Only restriction will now be removed. 

Restrict editing 
1. Select the File tab, and then select Info. 

2. Select Protect Presentation. 

 
Figure 41: Protect Presentation menu choices 
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3. From the menu listing that displays, select Restrict Access. 

 
Figure 42: Restrict Access option 

4. In the Permission dialog box that opens, select the Restrict Permission to the 
Presentation check box. This will enable you to add email addresses for those you 
want to read or change the presentation. 

 
Figure 43: Permission dialog box 

Individuals whose email address you enter email in the Read group can access the 
presentation but not edit it; whereas individuals in the Change group can edit the 
presentation. 
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Activity: Pose a challenge 
How can you share a presentation and give some individuals editing privileges while 
limiting others to only accessing the presentation? 

PowerPoint allows you to restrict access to a presentation. During this activity, you will 
follow along as your teacher demonstrates how to restrict access to a presentation. 

Resources required 
Your teacher will use the following resource for this activity: 

• Open L6_T1_act_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

Activity instructions 
Follow along as your teacher demonstrates the following task: 

• Use the Restrict Access option to set the presentation to read-only. 

Try-it: Restrict editing 
 In this standalone try-it, Munson's management has asked that the editing rights 

for the Vegetables presentation be restricted prior to publishing the file to the web. 

Try-it 
Resources 
You will need the following resource for this try-it: 

• Open L6_T1_try_Munson_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Identify a classmate to work with. 

2. Restrict editing so that the presentation can only be viewed and not edited. 

3. Email or share the presentation with your partner. Your partner should be able to 
open the presentation but not be able to edit it. 
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Topic 2: Protect presentations by using 
passwords 

 Restricting editing permissions for a presentation will preserve the original material 
and the message that was intended. 

Protect access to a presentation with a password 
1. Select the File tab, and then select Info. 

2. Select Protect Presentation, and then select Encrypt with Password. 

3. In the Encrypt Document dialog box, enter a secure password, and then select OK. 

4. Reenter the password in the Confirm Password dialog box. 

Remove a password 
If at some point the password is no longer needed, you can remove the password. 

1. To remove the password, open the presentation using the correct password. 

2. Next, select the File tab, select Info, select Protect Presentation, and then select 
Encrypt with Password. 

3. Remove the current password stored in the Encrypt Document dialog box, and then 
select OK. 

Activity: Show me how 
During this activity, you will follow along as your teacher demonstrates how to password 
protect a presentation. 

Resources required 
You will need the following resource for this activity: 

• Open L6_T2_act_Munsons_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

Activity instructions 
Participate in the activity by following these instructions: 

1. Encrypt the presentation with a password using Grass67# as the password. 

2. Save your work and close the presentation. 
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3. Reopen the presentation. Notice that you are required to enter the password you 
assigned previously. 

4. Remove the password. 

5. Save your work. 

6. Reopen the presentation and notice that it no longer requires a password. 

Try-it: Protect presentations by using passwords 
 In this standalone try-it, Munson's management has asked that the Munson's 

vegetables presentation be password protected. 

Try-it 
Resources 
You will need the following resource for this try-it: 

• Open L6_T2_try_Munson_vegetables_starter.pptx in this lesson’s Learning 
Activity Resources folder. 

Instructions 
The following steps are the general tasks that you need to perform during this try-it: 

1. Encrypt the presentation with the password Clara94!. 

2. Save your work. 

3. Using the same partners as in Topic 1, email the presentation to each other. 

4. Attempt to open your classmate's presentation. First, try to open the presentation 
without the password. Notice that the presentation will not open. Next, enter the 
password and verify that the presentation opens. 

5. Remove the current password stored in the Password dialog box. 

6. Again, using the same classmates, email or share the presentation and attempt to 
open the presentation without a password. Verify that the presentation opens. 
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Wrap-up 
Use these questions to check what you learned in this lesson:  

1. Which of the following is the best description of using the Restrict Access option? 

Select the correct option. 

a. Restricting access means that only the owner can access the presentation. 

b. Restrict access is not an option in PowerPoint. 

c. Restricting access enables the owner of a presentation to decide who can review 
and edit the presentation. 

d. Restrict access gives anyone with PowerPoint the option to edit a presentation. 

2. Which of the following can be accomplished using the Protect Presentation option? 

Select all that apply. 

a. Editing the presentation 

b. Password-protecting the presentation 

c. Controlling how many times a presentation can be opened 

d. Controlling who can review and who can edit a presentation 

3. Encryption allows a ________________________________ to be placed on a presentation. 

Fill in the blank space. 

4. Identify the correct steps to restricting access to a presentation. 

Indicate the correct sequence of steps by adding the numbers 1 to 5 next to the 
following items. 

a. Choose access to be granted. ________________________________ 

b. Info. ________________________________ 

c. File. ________________________________ 

d. Protect presentation. ________________________________ 

e. Restrict access. ________________________________ 
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Glossary 
Compress media This feature allows the user to choose between the performance and 

size of the file. 

Embed fonts A way to attach the font set to a presentation to ensure that the 
presentation displays as intended, and for an editor to make changes 
using the same font set. 

Encryption A method of concealing information by turning it into cypher text. To 
uncypher the information, the cypher key must be accessed. This 
prevents unauthorized access of the information. 

Handout master Provides for a way to customize printed handouts for the targeted 
audience. 

Notes master Provides for a way to customize printed notes for the presenter. 

Placeholder A group within a slide that allows for text, images, charts, or other 
elements to be inserted. Placeholders are also used in the Slide 
Master, Handout Master, and Notes Master. 

Slide layout Placement of elements within a slide. Using a Master Slide layout 
allows for ease when changes are necessary. 

Master Slide A way to make style changes to all the slides within a PowerPoint 
presentation. 

Theme The colors, fonts, and effects that will be applied to your PowerPoint 
presentation. 

Table 2: Glossary terms and definitions  
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Cornerstone 
Overview 
The Munson's marketing team has an old presentation entitled “The best of Munson’s” 
that needs updating. It appears there are several problems with it—different themes, 
different layouts, and settings from other content that was copied into this presentation. 
Your task is to modify the slide master layout, and the handout master and notes 
master. 

Objectives 
The following table outlines the cornerstone's objectives and their corresponding MOS 
exam objectives. 

Modifying the 
slide master 

• 1.1.1: Change the slide master theme or background 
• 1.1.2: Modify slide master content 

Modifying the 
slide master 
layouts 

• 1.1.3: Create slide layouts 
• 1.1.4: Modify slide layouts 

Modifying the 
handout master 
and notes master 

• 1.1.5: Modify the handout master 
• 1.1.6: Modify the notes master 

Collaborating and 
sharing 

• 1.5.4: Add and manage comments 
• 1.5.5: Preserve presentation content 

Inspecting 
presentations 

• 1.5.3: Inspect presentations for issues 
• 1.2.3: Set basic file properties 

Protecting 
presentations 

• 1.5.1: Restrict editing 
• 1.5.2: Protect presentations by using passwords 

Table 3: Cornerstone objectives 
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Duration 
50 minutes 

Instructions 
1. Complete the following tasks for each file. 

2. When saving your file, add your name to the end of the filename, for example: 
Cornerstone_best_of_Munsons_Dwayne_Espino. Follow your teacher’s directions for 
where to save your files. 

3. When you’re done with the cornerstone, assess your completion and enter the 
points you think you earned within the following task lists. You can ask for your 
teacher's help if required. 

Resources 
You will need the following file from this lesson’s Learning Activity Resources folder: 

• Cornerstone_best_of_Munsons_starter.pptx 
You will need the following files from the Media folder found in this lesson’s Learning 
Activity Resources folder: 

 Lively_music_sounds.mp3 
 Munsons_logo_square_illustration.png 
 Munsons_Pickle_and_Preserves_Farm_theme.thmx 
 Bee_pollination_animation_video.mp4 

Tasks 
You will work with one file in this cornerstone. The following are the tasks you need to 
complete within each file. 

File 1: Cornerstone_best_of_Munsons_starter.pptx 
Task: Modify the slide and slide layouts (8 points) 
1. Apply Munsons_Pickles_and_Preserves_Farm_theme.thmx to the 

Cornerstone_best_of_Munsons_starter.pptx presentation. (2 points) (Exam 
objective 1.1.1) 

2. Apply the Verdana font to the Heading font and Body font to match the Munson's 
theme. (2 points) (Exam objective 1.1.2) 
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3. To the Two Content Layout slides used by slides 2 to 7, add the Munson's logo 
(Munsons_logo_square_illustration.png) using the slide master. (2 points) (Exam 
objective 1.1.3) 

4. Reposition the logo to the lower left corner of the Two Content Layout slide. (2 
points) (Exam objective 1.1.4) 

Points scored: _________ / 8 

Task: Modify handout and notes masters (4 points) 
1. In the handout master, enter The Best of Munson's in the header, and your name in 

the footer. (2 points) (Exam objective 1.1.5) 

2. In the notes master, enter The Best of Munson's in the header, and Confidential 
Copy in the footer. (2 points) (Exam objective 1.1.6) 

Points scored: _________ / 4 

Task: Prepare a presentation for collaboration (4 points) 
1. Add the following comment to slide 7: More content is needed here. Check with 

the farmers to find out how else we can promote the use of pears. (2 points) 
(Exam objective 1.5.4) 

2. Add the video file Bee_pollination_animation_video.mp4 to the last slide (slide 8). 
Reposition the video file so it doesn't interfere with the slide content. After you've 
placed the video file, optimize and compress the media. (2 points) (Exam objective 
1.5.5) 

Points scored: _________/ 4 

Task: Prepare a presentation for sharing (12 points) 
1. Inspect the presentation for personal information. Remove the Document 

Properties and Personal Information, but leave the Comments. (2 points) (Exam 
objective 1.5.3) 

2. Set the company name within the presentation to Munson's Pickles and Preserves 
Farm. (2 points) (Exam objective 1.2.3) 

3. Add the keywords best and fruit to the presentation. (2 points) (Exam objective 
1.2.3) 

4. Select the option to save the document properties you entered with the file. (1 point) 
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5. Check the presentation for accessibility issues and correct any warnings. (3 points) 
(Exam objective 1.5.3) 

6. Add a password for opening the presentation: Alan19#. (2 points) (Exam objective 
1.5.2 

Points scored: _________/ 12 

FILE 1 TOTAL POINTS:  _________ /28 
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